Subject: [xmpp] Little typo in rfc 3921bis-19

From: Florent Le Coz <[email-masked]>
Date: Tue, 11 Jan 2011 03:53:49 +0100

Just a quick note:

Section 3.1.1:
   When a user sends a presence subscription request to a potential
   instant messaging and presence contact, the value of the 'to'
   attribute MUST be a bare JID <contact@domainpart> rather a full JID.

Should read “rather *than* a full JID”.

regards,

Florent

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 10 Jan 2011 20:17:36 -0700

> Should read “rather *than* a full JID”.

It does read that way in version -22. I completed a thorough editorial
review of the spec for version -20 or -21 (I can't recall which).

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 10 Jan 2011 20:24:37 -0700

> review of the spec for version -20 or -21 (I can't recall which).

Oops, you were referring to 3921bis. You're right. Fixed.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/