Subject: [xmpp] XMPP Interim Meeting on Internationalization, 7 February 2011

From: Ben Campbell <[email-masked]>
Date: Fri, 7 Jan 2011 13:01:48 -0600

The XMPP Working group will hold a face-to-face interim meeting on Monday, 7 February, 2011 from 1300-1630 CET in Diegem, Belgium (Near Brussels and BRU) . This meeting will be in conjunction with the 10th XMPP Summit ( http://xmpp.org/participate/the-xmpp-summit/xmpp-summit-10 )  sponsored by the XMPP Standards Foundation. 

Location: Cisco Systems, Pegasus Park, De Kleetlaan 6, 1831 Diegem.

Purpose: Determine the direction for updating Internationalization features in XMPP.  If time permits, we may additionally discuss Domain Name Assertions and end-to-end encryption. We will provide a more detailed agenda as the event approaches.

If you plan to attend, please indicate so in an email to [email-masked]. Remote participation may be available if there is sufficient interest and need. If you cannot attend in person but wish participate remotely, please indicate so to the same list.

---

From: Ben Campbell <[email-masked]>
Date: Mon, 10 Jan 2011 15:15:23 -0600

HI,

Please notice the paragraph below starting with "If you plan to attend...".

Thanks!

Ben.

On Jan 7, 2011, at 1:01 PM, Ben Campbell wrote:

> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp

---

From: Jack Moffitt <[email-masked]>
Date: Mon, 10 Jan 2011 14:18:14 -0700

> If you plan to attend, please indicate so in an email to [email-masked]. Remote participation may be available if there is sufficient interest and need. If you cannot attend in person but wish part…

I'm planning to be there, and at the other XMPP events that weekend.

jack.

---

From: Dave Cridland <[email-masked]>
Date: Mon, 10 Jan 2011 21:21:14 +0000

> Please notice the paragraph below starting with "If you plan to  
Ah! I didn't, and I am attending, in person.

It'd be great if people could ensure the XSF organizers know as well,  
and note that the XMPP Summit itself is open to anyone, having bits  
on the Monday morning and Friday too. Also, there's FOSDEM happening  
the same weekend, including various talks on XMPP on the Saturday  
afternoon.

There's a Summit mailing list - [email-masked] - and to entice you  
further, there's even a designated hotel.

Dave.
-- 
Dave Cridland - mailto:[email-masked] - xmpp:[email-masked]
  - acap://acap.dave.cridland.net/byowner/user/dwd/bookmarks/
  - http://dave.cridland.net/
Infotrope Polymer - ACAP, IMAP, ESMTP, and Lemonade

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 10 Jan 2011 14:22:00 -0700

On 1/10/11 2:18 PM, Jack Moffitt wrote:
>> If you plan to attend, please indicate so in an email to
>> [email-masked]. Remote participation may be available if there is
>> sufficient interest and need. If you cannot attend in person but
>> wish participate remotely, please indicate so to the same list.
> 

I assume that the 29 people listed at the following URL (as of right
now) will also be there:

http://xmpp.org/participate/the-xmpp-summit/xmpp-summit-10/#monday

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Joe Hildebrand <[email-masked]>
Date: Mon, 10 Jan 2011 14:28:25 -0700

> the same weekend, including various talks on XMPP on the Saturday

As I said on the Summit list earlier:

One of the cool things about the XSF is how open these sorts of meetings are
to newbies.  I'd encourage anyone that thinks they might be interested to
attend as much as they can, introduce themselves around, and assume that the
people they meet have similar interests.

If you're on the fence about coming, I can't recommend this one enough,
particularly if you've never been to FOSDEM before.  The amount of energy
compressed into a small space is pretty thrilling.

-- 
Joe Hildebrand

---

From: Kevin Smith <[email-masked]>
Date: Mon, 10 Jan 2011 21:40:34 +0000

> Please notice the paragraph below starting with "If you plan to attend...".

I'd assumed this didn't apply to those of use who'd confirmed we'd be
there while it was going to be an XSF event - I'll be there.

/K

---

From: Ben Campbell <[email-masked]>
Date: Mon, 10 Jan 2011 16:03:14 -0600

After discussion of that very question with Peter and Joe, we will assume that if people are already listed as attending the Summit event(s) for that Monday, they will be at the interim meeting unless we hear otherwise.

Thanks!

Ben.

---

From: Matt Miller <[email-masked]>
Date: Wed, 12 Jan 2011 07:58:45 -0700

Since I'm not (yet) on the summit participants list...

I plan on attending.

- m&m

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 12 Jan 2011 10:01:08 -0700

Folks, the meeting room I booked at the Cisco office outside Brussels is
filling up fast! The room holds 40 people max, and we currently have 35
people signed up. I am investigating the possibility of finding a larger
room, but I can make no guarantees. If you want to attend this meeting
in person, please post to this list as soon as possible. Thanks!

On 1/7/11 12:01 PM, Ben Campbell wrote:
> The XMPP Working group will hold a face-to-face interim meeting on
> Monday, 7 February, 2011 from 1300-1630 CET in Diegem, Belgium (Near
> Brussels and BRU) . This meeting will be in conjunction with the 10th
> XMPP Summit (
> http://xmpp.org/participate/the-xmpp-summit/xmpp-summit-10 )
> sponsored by the XMPP Standards Foundation.
> 
> Purpose: Determine the direction for updating Internationalization
> features in XMPP.  If time permits, we may additionally discuss
> Domain Name Assertions and end-to-end encryption. We will provide a
> more detailed agenda as the event approaches.
> 
> sufficient interest and need. If you cannot attend in person but wish
> participate remotely, please indicate so to the same list.

---

From: Ben Campbell <[email-masked]>
Date: Wed, 12 Jan 2011 18:36:44 -1000

Oh, and for the sake of completeness: I expect to attend :-)

---

From: "Richard L. Barnes" <[email-masked]>
Date: Wed, 19 Jan 2011 16:17:18 -0500

Sorry this is a little late, but I plan to attend as well.
--Richard

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 19 Jan 2011 14:19:02 -0700

Cool. I'm sure we'll be able to squeeze you in. :)

On 1/19/11 2:17 PM, Richard L. Barnes wrote:
> Sorry this is a little late, but I plan to attend as well. --Richard
> 
> 
>>>> The XMPP Working group will hold a face-to-face interim meeting
>>>> on Monday, 7 February, 2011 from 1300-1630 CET in Diegem,
>>>> Belgium (Near Brussels and BRU) . This meeting will be in
>>>> conjunction with the 10th XMPP Summit (
>>>> Purpose: Determine the direction for updating
>>>> Internationalization features in XMPP.  If time permits, we may
>>>> additionally discuss Domain Name Assertions and end-to-end
>>>> encryption. We will provide a more detailed agenda as the event
>>>> approaches.
>>>> 
>>>> [email-masked]. Remote participation may be available if there
>>>> is sufficient interest and need. If you cannot attend in person
>>>> but wish participate remotely, please indicate so to the same
>>>> list. _______________________________________________ xmpp
>>>> mailing list [email-masked] 
>>> _______________________________________________ xmpp mailing
>>> list [email-masked] https://www.ietf.org/mailman/listinfo/xmpp
>> 
>> _______________________________________________ xmpp mailing list 
>> [email-masked] https://www.ietf.org/mailman/listinfo/xmpp
> 
> _______________________________________________ xmpp mailing list 
> [email-masked] https://www.ietf.org/mailman/listinfo/xmpp

-- 
Peter Saint-Andre
https://stpeter.im/