Subject: [xmpp] Meeting Volunteers

From: Ben Campbell <[email-masked]>
Date: Mon, 28 Mar 2011 10:46:49 +0200

Hi,

We've got quite a bit to cover in Tuesday's meeting. To avoid spending time soliciting volunteers during the meeting slot, can we get some early volunteers to do minutes and XMPP scribing?

We'd like to have two people doing minutes so they can cover for each other. We seemed to have good luck with collaborative minutes using typewith.me at the interim meeting in Brussels.

We mainly need the XMPP scribe to watch the chat room for comments from remote participants. It can be nice, but not required,  if the scribe can also identify speakers, etc.

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Tue, 29 Mar 2011 13:45:58 +0200

Pretty please?