Subject: [xmpp] Draft Agenda for Prague

From: Ben Campbell <[email-masked]>
Date: Wed, 16 Mar 2011 14:44:21 -0500

Hi,

The draft agenda for IETF80 is available at http://www.ietf.org/proceedings/80/agenda/xmpp.txt . Please offer any feedback as soon as possible, so we can make any necessary adjustments. The final agenda is due next Monday.

Thanks!

Ben.

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 Mar 2011 14:08:55 -0600

On 3/16/11 1:44 PM, Ben Campbell wrote:
> Hi,
> 
> The draft agenda for IETF80 is available at
> http://www.ietf.org/proceedings/80/agenda/xmpp.txt . Please offer any
> feedback as soon as possible, so we can make any necessary
> adjustments.

Under "SIP interoperability", would it be productive for me to give a
brief overview of the old draft-saintandre-sip-xmpp-* "series"?

Peter

-- 
Peter Saint-Andre
https://stpeter.im/

---

From: Ben Campbell <[email-masked]>
Date: Wed, 16 Mar 2011 15:12:23 -0500

> brief overview of the old draft-saintandre-sip-xmpp-* "series"?

It probably wouldn't hurt.  How much time would you expect it to take?

Thanks!

Ben.

---

From: Peter Saint-Andre <[email-masked]>
Date: Wed, 16 Mar 2011 14:13:37 -0600

> It probably wouldn't hurt.  How much time would you expect it to take?

10 minutes at the most, I think.