Subject: [xmpp] Consensus Call on draft-saintandre-xmpp-6122bis

From: Ben Campbell <[email-masked]>
Date: Thu, 20 Oct 2011 17:22:00 -0500

Hi all,

PRECIS work group recently accepted the framework document (formerly draft-blanchet-precis-framework-03) as a work group item (now draft-ietf-precis-framework).

XMPP has a charter milestone to "Define a solution for internationalization of XMPP addresses (Update of RFC 6122)". With that in mind, Peter has been working on draft-saintandre-xmpp-6122bis, which depends heavily on the PRECIS framework draft.

Should the XMPP work group accept draft-saintandres-xmpp-6122bis-02 as a work group item in support of that milestone? Keep in mind that acceptance does not mean the work group thinks the draft is correct or complete. It merely means that we think that the draft is a good start towards the milestone.

Please send your opinions to the XMPP list no later than Thursday, October 27.

Thanks!

Ben.

---

From: Matt Miller <[email-masked]>
Date: Thu, 20 Oct 2011 16:23:06 -0600

+1 on adoption.

On Oct 20, 2011, at 16:22, Ben Campbell wrote:

> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp

- m&m

Matt Miller - <[email-masked]>
Collaboration Software Group - Cisco Systems, Inc.

---

From: Ben Campbell <[email-masked]>
Date: Thu, 20 Oct 2011 17:31:52 -0500

(As individual)

For the record, +1 for accepting.

---

From: Bernard Aboba <[email-masked]>
Date: Thu, 20 Oct 2011 15:51:25 -0700

(As an individual)

+1 for accepting.

On Thu, Oct 20, 2011 at 3:31 PM, Ben Campbell <[email-masked]> wrote:

> > PRECIS work group recently accepted the framework document (formerly
> draft-blanchet-precis-framework-03) as a work group item (now
> draft-ietf-precis-framework).
> >
> > XMPP has a charter milestone to "Define a solution for
> internationalization of XMPP addresses (Update of RFC 6122)". With that in
> mind, Peter has been working on draft-saintandre-xmpp-6122bis, which depends
> heavily on the PRECIS framework draft.
> >
> > Should the XMPP work group accept draft-saintandres-xmpp-6122bis-02 as a
> work group item in support of that milestone? Keep in mind that acceptance
> does not mean the work group thinks the draft is correct or complete. It
> merely means that we think that the draft is a good start towards the
> milestone.
> >

---

From: Ralph Meijer <[email-masked]>
Date: Fri, 21 Oct 2011 16:06:24 +0200

On Thu, 2011-10-20 at 17:22 -0500, Ben Campbell wrote:
> Should the XMPP work group accept draft-saintandre-xmpp-6122bis-02 as a work group item in support of that milestone?

+1 on adoption.

--
ralphm

---

From: Joe Hildebrand <[email-masked]>
Date: Mon, 24 Oct 2011 09:23:15 -0600

(as individual)

+1

On 10/20/11 4:22 PM, "Ben Campbell" <[email-masked]> wrote:

> XMPP has a charter milestone to "Define a solution for internationalization of
> XMPP addresses (Update of RFC 6122)". With that in mind, Peter has been
> working on draft-saintandre-xmpp-6122bis, which depends heavily on the PRECIS
> framework draft.
> 
> Should the XMPP work group accept draft-saintandres-xmpp-6122bis-02 as a work
> group item in support of that milestone? Keep in mind that acceptance does not
> mean the work group thinks the draft is correct or complete. It merely means
> that we think that the draft is a good start towards the milestone.
> 

-- 
Joe Hildebrand

---

From: Ben Campbell <[email-masked]>
Date: Fri, 28 Oct 2011 15:18:50 -0500

Hi Everyone,

Given that all the feedback has been positive,  it looks like we have a working group consensus to adopt.

Peter, please resubmit the draft with a "draft-ietf-xmpp-*" name at your convenience once the 00 draft embargo is over.

Thanks!

Ben.

---

From: Peter Saint-Andre <[email-masked]>
Date: Fri, 28 Oct 2011 14:19:40 -0600

On 10/28/11 2:18 PM, Ben Campbell wrote:
> Peter, please resubmit the draft with a "draft-ietf-xmpp-*" name at
> your convenience once the 00 draft embargo is over.

Will do, thanks.

Peter

-- 
Peter Saint-Andre
https://stpeter.im/