Subject: [xmpp] Friday Meeting Volunteers

From: Ben Campbell <[email-masked]>
Date: Wed, 13 Mar 2013 13:32:36 -0400

Hi Everyone,

Jean Mahoney has graciously volunteered to take minutes for our Friday meeting. [applause]

We still need a volunteer for XMPP chatroom scribe. We mainly need this scribe to watch for comments that need to go to the mike. Identifying speakers and slide numbers can be helpful as well, since we some of the more active participants may be remote this week. (Including a potential presenter.)

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Thu, 14 Mar 2013 13:25:25 -0400

Still need a jabber scribe. 

Please?

On Mar 13, 2013, at 1:32 PM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp