Subject: [xmpp] Adoption of draft-saintandre-xmpp-dna as a work group item

From: Ben Campbell <[email-masked]>
Date: Tue, 2 Apr 2013 17:36:44 -0500

Hi,

This is a short consensus call on the adoption of draft-saintandre-xmpp-dna as a working group draft for our "server-to-server connection reuse" milestone. If we do so, this will replace the existing draft-ietf-xmpp-dna. (probably by becoming draft-ietf-xmpp-dna-02.)

Please note that this adoption is independent from any potential adoption of draft-miller-xmpp-posh-prooftype or draft-miller-xmpp-dnssec-prooftype. We are still exploring where the work from those drafts should land.

Please send yea/nay or other related comments to the XMPP list by the end of this week.

Thanks!

Ben.

---

From: Ben Campbell <[email-masked]>
Date: Sat, 6 Apr 2013 17:57:59 -0500

Hi,

I received no responses to this consensus call.

Normally, I would take this as a sign of disinterest. But I've spoken to a number of people who support this, and I think we had support in the room in Orlando. That being said, the official decision lies with the working group list.

So I'm extending the consensus for another week. Please send comments, including "I support adoption" or "I do not support adoption" to the working group list no later than Friday, 12 April.

Thanks!

Ben.

On Apr 2, 2013, at 5:36 PM, Ben Campbell <[email-masked]> wrote:

> _______________________________________________
> xmpp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xmpp

---

From: Jack Moffitt <[email-masked]>
Date: Sat, 6 Apr 2013 21:31:32 -0600

> Normally, I would take this as a sign of disinterest. But I've spoken to a number of people who support this, and I think we had support in the room in Orlando. That being said, the official decisi…

I support adoption.

jack.

---

From: Lance Stout <[email-masked]>
Date: Sat, 6 Apr 2013 23:56:40 -0700

I support adoption.

-- Lance

---

From: Kim Alvefur <[email-masked]>
Date: Sun, 07 Apr 2013 10:58:52 +0200

I support adoption.

--
Kim

---

From: Ludovic BOCQUET <[email-masked]>
Date: Mon, 8 Apr 2013 02:49:28 +0200

I support adoption.

BOCQUET Ludovic
An XSF member
XMPP Standards Foundation
http://xmpp.org/

---

From: Matthew Wild <[email-masked]>
Date: Mon, 8 Apr 2013 11:40:15 +0100

> Please note that this adoption is independent from any potential adoption of draft-miller-xmpp-posh-prooftype or draft-miller-xmpp-dnssec-prooftype. We are still exploring where the work from those…

I agree with the more modular approach taken by this document, and I
believe it provides necessary documentation on integrating alternative
prooftypes into the authentication flow that is not available in RFC
6120.

Therefore I support adoption, and the replacement of draft-ietf-xmpp-dna.

Regards,
Matthew

---

From: Philipp Hancke <[email-masked]>
Date: Tue, 9 Apr 2013 19:31:40 +0200 (CEST)

> So I'm extending the consensus for another week. Please send comments, including "I support adoption" or "I do not support adoption" to the working group list no later than Friday, 12 April.

yea, it looks like a good starting point for intense discussion.

---

From: Peter Saint-Andre <[email-masked]>
Date: Tue, 09 Apr 2013 13:10:31 -0600

On 4/9/13 11:31 AM, Philipp Hancke wrote:
>> So I'm extending the consensus for another week. Please send
>> comments, including "I support adoption" or "I do not support
>> adoption" to the working group list no later than Friday, 12
>> April.
> 

Strange, I saw it as an intense starting point for good discussion. :P

Peter

- -- 
Peter Saint-Andre
https://stpeter.im/

---

From: Dave Cridland <[email-masked]>
Date: Tue, 9 Apr 2013 22:39:35 +0100

I support adoption, and see it as a good way of starting pointed discussion
in tents.
On 9 Apr 2013 20:10, "Peter Saint-Andre" <[email-masked]> wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG/MacGPG2 v2.0.18 (Darwin)
> Comment: Using GnuPG with Thunderbird - http://www.enigmail.net/
>
> iQIcBAEBAgAGBQJRZGenAAoJEOoGpJErxa2pTEkQAIhDU2rv1vywKIHFn1b14+je
> +7dBDry54dUgbquGs5IXy3DPDo1VbLPp82kMO3v0cr2R3dvgeP9SWOZmc9556BmE
> gsVjkW1kyRIAmqdKHKUBV+V/oyJdqDAE12XB/8CRIosRsDWQhxvz0MHMx8BPYnTY
> IZ5b8vjCUC/TlNoJBNyIBG1BBH/z1DxOAnVOFH0IK8+t5wLdCIwX64TkDh9tMHaO
> EfLLSalUpby/ePtjsO8pk3o8egqiWXz+mimwmP5cmlOE6u0R6uOHcueNdrjYvhVc
> UpqOYobtHkyA3wOi04uxjhp/d67FbkWP5a21fIuf7H64TACJQc9Jk2N8bt0DH4hO
> x1q4cnrfsWRxxpWawDc2ZkI0vcZNX2oVS8RCVC6tGtqLI3CLGWYX+b2CIV252xu+
> LwPDfd5Tzd8IvK4WZud0O6H+CMQPNiTOIGML2HnMtcZeLcMaXvZNjRrpuv0OiN3b
> jcA/Zr3LfVeoT8QQfN/U3xQOxJh18Bjku8yJIjofH+PnxptIHdJSN7yIrtbQkaMu
> U/XyPU8MIKwUmjv/GA3SxOyVjNT5sdj/N/nI1re8i2kjTG9WTXHOF4vpFYzBM+77
> M627891h5f7OBxSqNCR3/XGewA2PS2oj6LQqA2JBUDkvyhdexw1Gq1sJ/rvCzAhv
> +O0jOyrvNWp3PQ5TuZL0
> =dL00
> -----END PGP SIGNATURE-----

---

From: Ben Campbell <[email-masked]>
Date: Mon, 15 Apr 2013 20:18:54 -0500

Hi Everyone,

We've had several speak in favor of adoption, and unless I missed something, none against. Please consider the draft adopted as a working group item towards our shared server milestone. 

Authors, please resubmit as draft-ietf-xmpp-dna-02 as soon as is convenient.

Thanks!

Ben.

---

From: Peter Saint-Andre <[email-masked]>
Date: Mon, 15 Apr 2013 19:38:32 -0600

> Authors, please resubmit as draft-ietf-xmpp-dna-02 as soon as is convenient.
Will do.

Peter