Subject: [xrblock] Fw: I-D Action: draft-zorn-xrblock-rtcp-xr-al-stat-03.txt

From: [email-masked]
Date: Fri, 14 Oct 2011 15:54:00 +0800 (CST)

Hi,

It looks the right diff should refer to

http://tools.ietf.org/rfcdiff?url2=draft-zorn-xrblock-rtcp-xr-al-stat-03

And I have read the new version and know this draft focuses on summary statistics.

Also review draft-ietf-avt-rtcp-xr-burst-gap-discard-02, put these two drafts read togheter,

one question is shoudn't sum of  Burst Duration and Sum of Squares of Burst Durations defined

in the Burst/Gap Discard Block better be part of Burst/Gap Discard Summary Statistics Block

in your draft?

Leave this issue aside, I like to see this draft being adopted.

BR.

Sunshine

Shang Institute of China Telecom

From: Qin Wu <bill.wu at huawei.com>

To: xrblock at ietf.org

Date: Fri, 14 Oct 2011 09:26:45 +0800

List-id: Metric Blocks for use with RTCP's Extended Report Framework working group discussion list <xrblock.ietf.org>

Hi,
We reworked draft-zorn-xrblock-rtcp-xr-al-stat and revised it as Summary Statistics Metrics Reporting XR Block Draft.
http://www.ietf.org/internet-drafts/draft-zorn-xrblock-rtcp-xr-al-stat-03.txt

The main change is to require this Block being sent with
Burst/Gap Loss metric, Burst/Gap Discard metric,
Discard Metric, and Measurement Information Block
Using these existing metric to calculate Burst/Gap Loss
Summsary Statistics and Burst/Gap Discard Summsary Statistics defined in this draft.

For diff, refer to:
http://tools.ietf.org/rfcdiff?url2=draft-zorn-xrblock-rtcp-xr-al-stat-02.txt

- We re-structured the document to get alignment with Monitoring architecture document and PMOLFRAME document.
- We Change the title as "RTCP XR for Summary Statistics Metrics Reporting".
- Separate metrics into transport layer metric and application layer metric.
- Add reference to Burst/Gap Loss metric Block, Discard Metric Block and Measurement Information Block.
- Rename "Application Layer Loss and Discard Metrics Block" as "Burst/Gap Loss Summsary Statistics Block".
- Rename "Application Layer Burst Metrics Block" as "Burst/Gap Discard Summary Statistics Block".
- Rename "Application Layer Statistics Summary Report Block" as "Application Layer Loss/Duplication Statistics Summary Block".
- Some typos were fixed.

Regards!
-Qin
----- Original Message -----
From: <internet-drafts at ietf.org>
To: <i-d-announce at ietf.org>
Sent: Thursday, October 13, 2011 7:38 PM
Subject: I-D Action: draft-zorn-xrblock-rtcp-xr-al-stat-03.txt

>A New Internet-Draft is available from the on-line Internet-Drafts directories.
>
> Title : RTCP XR for Summary Statistics Metrics Reporting
> Author(s) : Glen Zorn
> Roland Schott
> Qin Wu
> Rachel Huang
> Filename : draft-zorn-xrblock-rtcp-xr-al-stat-03.txt
> Pages : 15
> Date : 2011-10-13
>
> This document defines three RTCP XR Report Blocks and associated SDP
> parameters that allows the reporting of loss, duplication and discard
> summary statistics metrics for use in a range of RTP applications.
>
>
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-zorn-xrblock-rtcp-xr-al-stat-03.txt
>
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
>
> This Internet-Draft can be retrieved at:
> ftp://ftp.ietf.org/internet-drafts/draft-zorn-xrblock-rtcp-xr-al-stat-03.txt
> _______________________________________________
> I-D-Announce mailing list
> I-D-Announce at ietf.org
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt
>

---

From: Qin Wu <[email-masked]>
Date: Tue, 18 Oct 2011 14:41:28 +0800

Hi,
  ----- Original Message ----- 
  From: [email-masked] 
  To: xrblock 
  Sent: Friday, October 14, 2011 3:54 PM
  Subject: [xrblock] Fw: I-D Action: draft-zorn-xrblock-rtcp-xr-al-stat-03.txt

  Hi, 
   
  [Qin]: you are right, Thank for make correction.

  [Qin]: Not really.
  Firstly, the metric for sum of Burst Duration is calculated or measured directly
  while metrics defined in Burst/Gap Discard Summsary Block relies on other metric block 
  and needs to be derived from other metric. So does the Sum of Squares of Burst Durations.

  Secondly, you are not allowed to list each of Burst Duration in one metric block, however you can 
  report  the metric for sum of Burst Duration and metric for Sum of Squares of Burst in one metric block.
  These two metrics well refect the key characteristics of Burst Duration.

  Therefore it should be okay to keep these two still in the draft-ietf-avt-rtcp-xr-burst-gap-discard-02.

  Duration, 

  BR. 
  Sunshine 

------------------------------------------------------------------------------

    a.. From: Qin Wu <bill.wu at huawei.com> 
    b.. To: xrblock at ietf.org 
    c.. Date: Fri, 14 Oct 2011 09:26:45 +0800 
    d.. List-id: Metric Blocks for use with RTCP's Extended Report Framework working group discussion list <xrblock.ietf.org> 

------------------------------------------------------------------------------

Hi,

For diff, refer to:

Regards!
-Qin
----- Original Message ----- 
From: <internet-drafts at ietf.org>
To: <i-d-announce at ietf.org>
Sent: Thursday, October 13, 2011 7:38 PM
Subject: I-D Action: draft-zorn-xrblock-rtcp-xr-al-stat-03.txt

> ftp://ftp.ietf.org/internet-drafts/draft-zorn-xrblock-rtcp-xr-al-stat-03.txt

------------------------------------------------------------------------------

  _______________________________________________
  xrblock mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/xrblock