Subject: [xrblock] Calculation of delay metrics defined in the Delay Block

From: [email-masked]
Date: Thu, 20 Oct 2011 10:07:23 +0800 (CST)

Hi,

I have read Delay draft avaiable at:

http://tools.ietf.org/html/draft-ietf-avt-rtcp-xr-delay-02

It is not clear to me how each metric is calculated,
For example,

it is said Mean Network Round Trip Delay metric is
ypically determined

using RTCP SR/RR?

I am not sure I understand the rationale? Who would like to explain a little to me?

Regards!

jing Zhao

ShangHai Research Institute of China Telecom Corporation Limited.

---

From: Qin Wu <[email-masked]>
Date: Thu, 20 Oct 2011 18:34:53 +0800

Hi,jing:
Please refere to RFC3550.
The round trip time computation method is defined as a example in the figure 2 of RFC3550.

Regards!
-Qin
  ----- Original Message ----- 
  From: [email-masked] 
  To: xrblock 
  Sent: Thursday, October 20, 2011 10:07 AM
  Subject: [xrblock] Calculation of delay metrics defined in the Delay Block

  Hi, 
  I have read Delay draft avaiable at: 
  http://tools.ietf.org/html/draft-ietf-avt-rtcp-xr-delay-02 
  It is not clear to me how each metric is calculated, For example, 
  it is said Mean Network Round Trip Delay metric is ypically determined 
  using RTCP SR/RR? 
  I am not sure I understand the rationale? Who would like to explain a little to me? 
  Regards! 
  jing Zhao   
  ShangHai Research Institute of China Telecom Corporation Limited. 

------------------------------------------------------------------------------

  _______________________________________________
  xrblock mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/xrblock