Subject: [xrblock] Indication of metric unavailable in PDV

From: [email-masked]
Date: Fri, 28 Oct 2011 16:17:07 +0800 (CST)

Hi,

In SDP signaling section of draft-ietf-xrblock-rtcp-xr-00, it said:

"

the system receiving the SDP SHOULD

send the flag value indicating that the metric is unavailable.

"

It is not clear to me from the above sentence what the flag value means

in that context? which message will be used to transport such flag value?

Best Regards!

JingZhao

ShangHai Research Institute of China Telecom Corporation Limited.

---

From: Qin Wu <[email-masked]>
Date: Fri, 28 Oct 2011 17:28:59 +0800

That is a good question, I think we have two ways to understand the flag value.
If SDP parameter is used to indicate metric unavailable, apparantly, the draft
does not define any new SDP parameter for the flag value.
If  Mean PDV value is used to indicate metric unavialble, the 0xFFFF can be understood as flag value
to indicate metric is not available.
My understanding the present draft takes the second way. 

Regards!
-Qin
  ----- Original Message ----- 
  From: [email-masked] 
  To: xrblock 
  Sent: Friday, October 28, 2011 4:17 PM
  Subject: [xrblock] Indication of metric unavailable in PDV

  Hi, 
    
  Best Regards! 
  JingZhao 

------------------------------------------------------------------------------

  _______________________________________________
  xrblock mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/xrblock