Subject: Re: [xrblock] Proposed agenda for IETF 83 xrblock session

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Thu, 15 Mar 2012 08:08:39 -0700

Please see inline for correction to link to xrblock agenda.
The text version was already correct, but the link was wrong.

Cheers,
Charles

> -----Original Message-----
> From: Charles Eckel (eckelcu)
> Sent: Wednesday, March 14, 2012 9:44 AM
> To: [email-masked]
> Subject: Proposed agenda for IETF 83 xrblock session
> 
> (As co-chair)
> The agenda for the xrblock session at IETF 83 has been posted:
> http://www.ietf.org/proceedings/83/agenda/agenda-83-bfcpbis.txt

http://www.ietf.org/proceedings/83/agenda/agenda-83-xrblock.txt

The text version below is correct, but the link was wrong.

Cheers,
Charles

> It currently read as follows:
> 
> Metric Blocks for use with RTCP's Extended Report Framework (xrblock)
>
=======================================================================
> ====
> 
> Chairs: Shida Schubert <[email-masked]>
>         Charles Eckel <[email-masked]>
> 
> Agenda IETF 83, Paris
> 1300-1500 THURSDAY, March 29, 2012. Room: 243
>
-----------------------------------------------------------------------
> ----
> 1300  XRBLOCK Status Update
(Chairs,
> 15)
> 
> 1315  RTCP XR Report Block for Delay Metric Reporting
(Qin,
> 15)
>       draft-ietf-xrblock-rtcp-xr-delay-01
>
http://tools.ietf.org/wg/xrblock/draft-ietf-xrblock-rtcp-xr-delay
> 
> 1330  RTCP XR Blocks for QoE Metric Reporting
(Roland,
> 15)
>       draft-ietf-xrblock-rtcp-xr-qoe-00
>       http://tools.ietf.org/wg/xrblock/draft-ietf-xrblock-rtcp-xr-qoe
> 
> 1345  RTCP XR Report Block for Burst/Gap Loss Reporting
(Bi/Qin,
> 30)
>       draft-ietf-xrblock-rtcp-xr-burst-gap-loss-01
>       http://tools.ietf.org/wg/xrblock/draft-ietf-xrblock-rtcp-xr-
> burst-gap-loss
> 
>       RTCP XR Report Block for Discard Metric Reporting
>       draft-ietf-xrblock-rtcp-xr-discard-01
>       http://tools.ietf.org/wg/xrblock/draft-ietf-xrblock-rtcp-xr-
> discard
> 
>       RTCP XR Report Block for Burst/Gap Discard Metric Reporting
>       draft-ietf-xrblock-rtcp-xr-burst-gap-discard-02
>       http://tools.ietf.org/wg/xrblock/draft-ietf-xrblock-rtcp-xr-
> burst-gap-discard
> 
> 1415  RTCP XR for Summary Statistics Metrics Reporting
(Glen,
> 15)
>       draft-zorn-xrblock-rtcp-xr-al-stat-05
>       http://tools.ietf.org/id/draft-zorn-xrblock-rtcp-xr-al-stat-
> 05.txt
> 
> 1430  RTCP XR Blocks for Synchronization Delay and Offset
(Qin/Rachel,
> 15)
>         Metrics Reporting
>       draft-asaeda-xrblock-rtcp-xr-synchronization-04
>       http://tools.ietf.org/id/draft-asaeda-xrblock-rtcp-xr-
> synchronization-04.txt
> 
> 1445  RTCP XR Report Block for TS Decodability Statistics
(Rachel,
> 10)
>         Metric reporting
>       draft-huang-xrblock-rtcp-xr-decodability-03
>       http://tools.ietf.org/id/draft-huang-xrblock-rtcp-xr-
> decodability-03.txt
> 
> 1455  Closing and Next Steps
> (Chairs, 5)
> 
> 1500  End
>
-----------------------------------------------------------------------
> ----
> 
> This agenda is not yet final. It is subject to change based on
comments
> and requests from working group members. To request a change, please
> contact the co-chairs.
> 
> Cheers,
> Charles

---

From: Shida Schubert <[email-masked]>
Date: Fri, 16 Mar 2012 19:14:08 +0900

To whom that have requested agenda slot.

 Please send in your slide preferably by next Friday. 

 I also highly encourage people that requested agenda 
time to start sharing outstanding issues or anything else 
that require input from the WG on this mailing list, this 
will allow us to tackle the issues at the meeting more 
effectively. 

 Many Thanks & Regards
  Shida as chair

On Mar 16, 2012, at 12:08 AM, Charles Eckel (eckelcu) wrote:

> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock