Subject: [xrblock] Is draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-03 ready for WGLC?

From: Shida Schubert <[email-masked]>
Date: Sun, 18 Mar 2012 13:12:07 +0900

Hi all;

 I received a note from the author that he/she believes that 
the draft is ready for WGLC. 

 Please indicate by responding to this e-mail if you have read 
the current or few previous drafts and believe that the 
draft-ietf-xrblock-rtcp-xr-discard-rle-metrics is ready for WGLC? 

 Many Thanks & Regards
  Shida as co-chair

---

From: Shida Schubert <[email-masked]>
Date: Tue, 27 Mar 2012 10:44:47 +0200

As there were no objections, Charles and I will 
add the draft in the queue for WGLC. 

 Many Thanks 
  Shida