Subject: [xrblock] status of draft-ietf-xrblock-rtcp-xr-loss-conceal?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 12 Oct 2012 08:06:45 +0200

Dear authors of draft-ietf-xrblock-rtcp-xr-loss-conceal,

The most recent version of your I-D was published on July 2nd. Can you
shortly update the WG about the status of this work? do you plan to
submit a revised I-D before the final I-D cutoff date prior to the
Atlanta IETF meeting (October 22)? Do you need meeting time in Atlanta? 

Thanks and Regards,

Shida and Dan

---

From: "Claire Bi(jiayu)" <[email-masked]>
Date: Sun, 14 Oct 2012 12:07:13 +0800 (CST)

Dear Dan,

We will submit a revised I-D before the final I-D cutoff date prior to the Atlanta IETF meeting

Based on the recent discussion on the mailing list, it seems that we need a further discussion in the meeting.

Can we get some time to talk about this draft in Atlanta, please?

Thanks a lot!

Claire

------------------ 原始邮件 ------------------

发件人：Romascanu, Dan (Dan) "[email-masked]"

时　间：2012/10/12 14:06:45 星期五

收件人：[email-masked], [email-masked], "Claire Bi(jiayu)" "[email-masked]", [email-masked]

抄送人：[email-masked]

主　题：status of draft-ietf-xrblock-rtcp-xr-loss-conceal?

Dear authors of draft-ietf-xrblock-rtcp-xr-loss-conceal, The most recent version of your I-D was published on July 2nd. Can you shortly update the WG about the status of this work? do you plan to submit a revised I-D before the final I-D cutoff date prior to the Atlanta IETF meeting (October 22)? Do you need meeting time in Atlanta? Thanks and Regards, Shida and Dan