Subject: [xrblock] Review of draft-ietf-xrblock-rtcp-xr-summary-stat

From: "Claire Bi(jiayu)" <[email-masked]>
Date: Sat, 13 Oct 2012 16:53:11 +0800 (CST)

Hi,

I took some time to review draft-ietf-xrblock-rtcp-xr-summary-stat and have the following comments:

1. Section 1.
s/transport layer metrics/ transport related end system metrics

2.Section 1.
s/Group of Pictures/Group of Pictures (GOP)

3.section 2.1
s/derivation frame/derived frame

4.Section 3
s/transport layer metrics/transport related end system metrics

5.Section 3.1.1, figure
s/resv./Reserved

6.Section 3.2.1, figure
s/resv./Reserved

7. Section 3.2.2
The Interval metric flag of Burst Gap Discard Summary Statistics metrics block should
be consistent with the interval metric flag of Burst Gap Loss Summary Statistics
metrics. Therefore I propose the following change
OLD TEXT:
"
This field is used to indicate whether the metrics block is an

Interval or a Cumulative report,

"
NEW TEXT
"
This field is used to indicate whether the Burst/Gap Discard Summary

Statistics metrics are Sampled, Interval or Cumulative metrics, that is, whether the

reported values applies to the most recent measurement interval

duration between successive metrics reports (I=10) (the Interval

Duration) or to the accumulation period characteristic of

cumulative measurements (I=11) (the Cumulative Duration) or is a

sampled instantaneous value (I=01) (Sampled Value).

"
8.Section 4.1.1,figure
s/dicarded_frames/discarded_frames

9.Section 6.1
s/Section 5.1/Section 3.1
s/Section 5.2/Section 3.2
s/Section 6.1/Section 4.1

10.Section 9.2
Some references need to be updated to the latest version.

Claire

---

From: Qin Wu <[email-masked]>
Date: Mon, 15 Oct 2012 10:34:38 +0800

Hi,Claire:
Thank for your careful review and checking. We will incorporate these comment
into (-01) version. Thanks.

Regards!
-Qin
  ----- Original Message ----- 
  From: Claire Bi(jiayu) 
  To: xrblock 
  Sent: Saturday, October 13, 2012 4:53 PM
  Subject: [xrblock] Review of draft-ietf-xrblock-rtcp-xr-summary-stat

  Hi,

  1. Section 1.

[Qin]: Okay.

  2.Section 1.

[Qin]: Okay.

  3.section 2.1

[Qin]: Looks good to me.

  4.Section 3

[Qin]: Okay.

  5.Section 3.1.1, figure
  s/resv./Reserved

[Qin]: Okay.

  6.Section 3.2.1, figure
  s/resv./Reserved

[Qin]: Okay.

  7. Section 3.2.2

  "
  NEW TEXT
  "

  "

[Qin]: Okay.

  8.Section 4.1.1,figure

  9.Section 6.1

[Qin]: Okay.

  10.Section 9.2

[Qin]: Okay.

  Claire

------------------------------------------------------------------------------

  _______________________________________________
  xrblock mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/xrblock

---

From: Glen Zorn <[email-masked]>
Date: Mon, 15 Oct 2012 12:37:58 +0700

On 10/13/2012 03:53 PM, Claire Bi(jiayu) wrote:

...

 >
 > 2.Section 1. s/Group of Pictures/Group of Pictures (GOP)

What is the point of introducing a new acronym here?  The term "Group of 
Pictures" is only used once in this doc.

...