Subject: [xrblock] Fw: RFC 6776 on Measurement Identity and InformationReporting Using a Source Description (SDES) Item and an RTCPExtended Report (XR) Block

From: Qin Wu <[email-masked]>
Date: Fri, 26 Oct 2012 10:28:26 +0800

Good to see this document being published. I like to take this chance to special thank Charles for shepherding and providing valuable review to this document in his term as the XRBLOCK chair.
Also thanks all the others who provide review and comments to this document.

Regards!
-Qin
----- Original Message ----- 
From: <[email-masked]>
To: <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>; <[email-masked]>
Sent: Thursday, October 25, 2012 12:15 PM
Subject: [xrblock] RFC 6776 on Measurement Identity and InformationReporting Using a Source Description (SDES) Item and an RTCPExtended Report (XR) Block

> 
> A new Request for Comments is now available in online RFC libraries.
> 
>        
>        RFC 6776
> 
>        Title:      Measurement Identity and Information Reporting 
>                    Using a Source Description (SDES) Item 
>                    and an RTCP Extended Report (XR) 
>                    Block 
>        Author:     A. Clark, Q. Wu
>        Status:     Standards Track
>        Stream:     IETF
>        Date:       October 2012
>        Mailbox:    [email-masked], 
>                    [email-masked]
>        Pages:      9
>        Characters: 17259
>        Updates/Obsoletes/SeeAlso:   None
> 
>        I-D Tag:    draft-ietf-xrblock-rtcp-xr-meas-identity-10.txt
> 
>        URL:        http://www.rfc-editor.org/rfc/rfc6776.txt
> 
> This document defines an RTP Control Protocol (RTCP) Source
> Description (SDES) item and an RTCP Extended Report (XR) block
> carrying parameters that identify and describe a measurement period
> to which one or more other RTCP XR blocks may refer.  [STANDARDS-TRACK]
> 
> This document is a product of the Metric Blocks for use with RTCPs Extended Report Framework Working Group of the IETF.
> 
> This is now a Proposed Standard Protocol.
> 
> STANDARDS TRACK: This document specifies an Internet standards track
> protocol for the Internet community,and requests discussion and suggestions
> for improvements.  Please refer to the current edition of the Internet
> Official Protocol Standards (STD 1) for the standardization state and
> status of this protocol.  Distribution of this memo is unlimited.
> 
> This announcement is sent to the IETF-Announce and rfc-dist lists.
> To subscribe or unsubscribe, see
>  http://www.ietf.org/mailman/listinfo/ietf-announce
>  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist
> 
> For searching the RFC series, see http://www.rfc-editor.org/rfcsearch.html.
> For downloading RFCs, see http://www.rfc-editor.org/rfc.html.
> 
> Requests for special distribution should be addressed to either the
> author of the RFC in question, or to [email-masked].  Unless
> specifically noted otherwise on the RFC itself, all RFCs are for
> unlimited distribution.
> 
> 
> The RFC Editor Team
> Association Management Solutions, LLC
> 
> 
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
>

---

From: "Charles Eckel (eckelcu)" <[email-masked]>
Date: Fri, 26 Oct 2012 21:59:35 +0000

Thanks Qin, it was a pleasure working with you and the rest of the XRBLOCK members. Congrats on what will be the first of many RFCs originating from XRBLOCK.

Cheers,
Charles

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On
> Behalf Of Qin Wu
> Sent: Thursday, October 25, 2012 7:28 PM
> To: [email-masked]
> Subject: [xrblock] Fw: RFC 6776 on Measurement Identity and
> InformationReporting Using a Source Description (SDES) Item and an
> RTCPExtended Report (XR) Block
> 
> Good to see this document being published. I like to take this chance to
> special thank Charles for shepherding and providing valuable review to this
> document in his term as the XRBLOCK chair.
> Subject: [xrblock] RFC 6776 on Measurement Identity and
> InformationReporting Using a Source Description (SDES) Item and an
> RTCPExtended Report (XR) Block
> 
> 
> >
> > This document is a product of the Metric Blocks for use with RTCPs
> Extended Report Framework Working Group of the IETF.
> >