Subject: [xrblock] FW: New Liaison Statement, "Announcing consent of new P.1200-series Recommendations"

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 3 Oct 2012 14:02:31 +0200

Please see below a Liaison Statement from ITU0T SG-12. 

Regards,

Dan

-----Original Message-----
From: Liaison Statement Management Tool [mailto:[email-masked]] 

Title: Announcing consent of new P.1200-series Recommendations Submission Date: 2012-10-02 URL of the IETF Web page: http://datatracker.ietf.org/liaison/1197/

From: ITU-T SG 12 (Hiroshi Ota <[email-masked]>)
To: Metric Blocks for use with RTCP's Extended Report Framework (Dan Romascanu <[email-masked]>, Shida Schubert <[email-masked]>)
Cc: Gonzalo Camarillo <[email-masked]>,Robert Sparks <[email-masked]>,Metric Blocks for use with RTCP's Extended Report Framework Discussion List <[email-masked]>,ITU TSBSG12 <[email-masked]> Reponse Contact: Jörgen Gustafsson <[email-masked]>, Alexander Raake <[email-masked]> Technical Contact: 
Purpose: For information

Body: 
Attachments:

    Announcing consent of new P.1200-series Recommendations
    https://datatracker.ietf.org/documents/LIAISON/liaison-2012-10-02-itu-t-sg-12-xrblock-announcing-consent-of-new-p1200-series-recommendations-attachment-1.pdf

---

From: Qin Wu <[email-masked]>
Date: Tue, 16 Oct 2012 20:14:41 +0800

Hi, Dan:
Good to hear P.NAMS and P.NBAMS have been finally published as P.1201 and P.1202 recently. I think (-02) QoE draft should update the relevant outdated references to P.NAMS and P.NBAMS.
Unfortunately P.1201 is further splitted into two documents (P.1201.1 and P.1201.2) to support lower resolution and higher resolution separately.
So does P.1202. So we need to think about whether QoE draft reference parent document P.1201 or reference two derived documents P.1201.1 and P.1201.2.

Another thing is lower resolution and higher resolution are supported separately. However MoS value for lower resolution and higher resolution can occupy the same ranges which is the issues also raised
by Alan, so I believe QoE XR Block should indicate which resolution is supported (i.e., indicate which MoS reference is used.)

Chairs, it is better to take some time in the meeting to discuss how this Liaison Statement from ITU-T SG12 affect QoE draft.

Regards!
-Qin
----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: <[email-masked]>
Sent: Wednesday, October 03, 2012 8:02 PM
Subject: [xrblock] FW: New Liaison Statement,"Announcing consent of new P.1200-series Recommendations"

> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
>

---

From: Paul Coverdale <[email-masked]>
Date: Tue, 16 Oct 2012 10:02:26 -0400

I have been closely involved with P.NAMS and P.NBAMS in ITU-T, and I expect to be at IETF 85. I will be happy to provide any additional background on the liaison statement, during the XRBLOCK WG meeting.

...Paul

>From: [email-masked] [mailto:[email-masked]] On
>Behalf Of Qin Wu
>Sent: Tuesday, October 16, 2012 8:15 AM
>To: Romascanu, Dan (Dan); [email-masked]
>Subject: Re: [xrblock] FW: New Liaison Statement, "Announcing consent of
>new P.1200-series Recommendations"
>
>Hi, Dan:
>Good to hear P.NAMS and P.NBAMS have been finally published as P.1201
>and P.1202 recently. I think (-02) QoE draft should update the relevant
>outdated references to P.NAMS and P.NBAMS.
>Unfortunately P.1201 is further splitted into two documents (P.1201.1
>and P.1201.2) to support lower resolution and higher resolution
>separately.
>So does P.1202. So we need to think about whether QoE draft reference
>parent document P.1201 or reference two derived documents P.1201.1 and
>P.1201.2.
>
>Another thing is lower resolution and higher resolution are supported
>separately. However MoS value for lower resolution and higher resolution
>can occupy the same ranges which is the issues also raised by Alan, so I
>believe QoE XR Block should indicate which resolution is supported
>(i.e., indicate which MoS reference is used.)
>
>Chairs, it is better to take some time in the meeting to discuss how
>this Liaison Statement from ITU-T SG12 affect QoE draft.
>
>Regards!
>-Qin
>> Title: Announcing consent of new P.1200-series Recommendations
>Submission Date: 2012-10-02 URL of the IETF Web page:
>http://datatracker.ietf.org/liaison/1197/
>>
>> To: Metric Blocks for use with RTCP's Extended Report Framework (Dan
>Romascanu <[email-masked]>, Shida Schubert <[email-masked]>)
>> Cc: Gonzalo Camarillo <[email-masked]>,Robert Sparks
><[email-masked]>,Metric Blocks for use with RTCP's Extended Report
>Framework Discussion List <[email-masked]>,ITU TSBSG12
><[email-masked]> Reponse Contact: Jörgen Gustafsson
><[email-masked]>, Alexander Raake
><[email-masked]> Technical Contact:
>> Purpose: For information
>>
>> Body:
>> Attachments:
>>
>>    https://datatracker.ietf.org/documents/LIAISON/liaison-2012-10-02-
>itu-t-sg-12-xrblock-announcing-consent-of-new-p1200-series-
>recommendations-attachment-1.pdf
>>

---

From: Qin Wu <[email-masked]>
Date: Wed, 17 Oct 2012 10:06:06 +0800

That will be great!

Regards!
-Qin
----- Original Message ----- 
From: "Paul Coverdale" <[email-masked]>
To: "'Qin Wu'" <[email-masked]>; "'Romascanu, Dan (Dan)'" <[email-masked]>; <[email-masked]>
Sent: Tuesday, October 16, 2012 10:02 PM
Subject: RE: [xrblock] FW: New Liaison Statement, "Announcing consent of new P.1200-series Recommendations"

...Paul