Subject: Re: [xrblock] Comments on draft-ietf-xrblock-rtcp-xr-concsec

From: "Claire Bi(jiayu)" <[email-masked]>
Date: Tue, 16 Oct 2012 12:17:36 +0800 (CST)

Hi Qin,

Thanks for the reply. Please see my reply inline below.

Claire

------------------ 原始邮件 ------------------

发件人：Qin Wu "[email-masked]"

时　间：2012/10/16 10:47:31 星期二

收件人："Claire Bi(jiayu)" "[email-masked]", xrblock "[email-masked]"

抄送人：

主　题：Re: [xrblock] Comments on draft-ietf-xrblock-rtcp-xr-concsec

Hi,Claire:

Thank for your comments to draft-ietf-xrblock-rtcp-xr-concsec.

Here is my reply inline below.

Regards!

-Qin

----- Original Message -----

From:
Claire Bi(jiayu)

To:
xrblock

Sent: Saturday, October 13, 2012 4:02 PM

Subject: [xrblock] Comments on draft-ietf-xrblock-rtcp-xr-concsec

Hi，

Several quick comments to draft-ietf-xrblock-rtcp-xr-concsec:

1. Section 1.4

Editor Notes needed to be cleared.

[Qin]: To clear the Editor Note, we need firstly reach agreement that

this draft should also need to support packet loss concealment for video application.

[Claire]:OK. I have another question. Once this agreement is reached, is this metric still primarily for audio applications of RTP? If not, the abstract, section 1.1 and other related sections should also be upgraded. Maybe this also needs to be discussed in Atlanta.

2. Section 2.1 Report Block Structure

s/Loss Concealment metrics block/Concealed Seconds metrics block

[Qin]: Good catch, thanks.

3. Section 2.1 figure 1

s/BT =NLC/ BT =NCS

[Qin]: Okay.

4. Section 2.2 Unimpaired Seconds

There's no definition of VAD. I proposed we should add it in the text.

OLD TEXT：

"

...if VAD is used, shall be counted as unimpaired seconds.

"

NEW TEXT:

"

...if Voice Activity Detection (VAD) is used, shall be counted as unimpaired seconds.

"

[Qin]: How about not expand VAD, instead put a external reference to VAD which

explain what VAD is?

[Claire]:OK.

5. Section 2.2

"Packet Loss Concealment Method (plc): 2 bits"

If video loss concealment techniques are suppoted, 2 bit packet loss conealment method is not

sufficient.

[Qin]: Agree,probably we need to support addtional 4 or more video loss concealment method.

In that case, at least 4 bits is required.

[Claire]:Good sugestion. It makes sense to me.

Claire

_______________________________________________

xrblock mailing list

[email-masked]

https://www.ietf.org/mailman/listinfo/xrblock

---

From: Qin Wu <[email-masked]>
Date: Tue, 16 Oct 2012 13:54:53 +0800

---- Original Message ----- 
    From: Claire Bi(jiayu) 
    To: xrblock 
    Sent: Saturday, October 13, 2012 4:02 PM 
    Subject: [xrblock] Comments on draft-ietf-xrblock-rtcp-xr-concsec 

    Hi， 

    1. Section 1.4 

  [Claire]:OK. I have another question. Once this agreement is reached, is this metric still primarily for audio applications of RTP? If not, the abstract, section 1.1 and other related sections should also be upgraded. Maybe this also needs to be discussed in Atlanta. 
[Qin]: Good question. My understanding, these metrics are still primarily for audio application. However video loss concealment should also been supported.
I will propose some change soon to addresss this issue on the list.