Subject: [xrblock] Comments on draft-ietf-xrblock-rtcp-xr-concsec

From: "Claire Bi(jiayu)" <[email-masked]>
Date: Sat, 13 Oct 2012 16:02:12 +0800 (CST)

Hi，

Several quick comments to draft-ietf-xrblock-rtcp-xr-concsec:

1. Section 1.4

Editor Notes needed to be cleared.

2. Section 2.1 Report Block Structure

s/Loss Concealment metrics block/Concealed Seconds metrics block

3. Section 2.1 figure 1

s/BT =NLC/ BT =NCS

4. Section 2.2 Unimpaired Seconds

There's no definition of VAD. I proposed we should add it in the text.

OLD TEXT：

"

...if VAD is used, shall be counted as unimpaired seconds.

"

NEW TEXT:

"

...if Voice Activity Detection (VAD) is used, shall be counted as unimpaired seconds.

"

5. Section 2.2

"Packet Loss Concealment Method (plc): 2 bits"

If video loss concealment techniques are suppoted, 2 bit packet loss conealment method is not

sufficient.

Claire

---

From: Qin Wu <[email-masked]>
Date: Tue, 16 Oct 2012 10:47:31 +0800

Hi,Claire:
Thank for your comments to draft-ietf-xrblock-rtcp-xr-concsec.
Here is my reply inline below.

Regards!
-Qin
  ----- Original Message ----- 
  From: Claire Bi(jiayu) 
  To: xrblock 
  Sent: Saturday, October 13, 2012 4:02 PM
  Subject: [xrblock] Comments on draft-ietf-xrblock-rtcp-xr-concsec

  Hi， 

  1. Section 1.4 
   
[Qin]: To clear the Editor Note, we need firstly reach agreement that
this draft should also need to support packet loss concealment for video application.

[Qin]: Good catch, thanks.
   
  3. Section 2.1 figure 1 
  s/BT =NLC/ BT =NCS 
   
[Qin]: Okay.
 [Qin]: How about not expand VAD, instead put a external reference to VAD which
explain what VAD is?
   
[Qin]: Agree,probably we need to support addtional 4 or more video loss concealment method.
In that case, at least 4 bits is required.
   
  Claire 

------------------------------------------------------------------------------

  _______________________________________________
  xrblock mailing list
  [email-masked]
  https://www.ietf.org/mailman/listinfo/xrblock