Subject: [xrblock] status of draft-ietf-xrblock-rtcp-xr-summary-stat?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 12 Oct 2012 08:10:36 +0200

Dear authors of draft-ietf-xrblock-rtcp-xr-summary-stat,

The most recent version of your I-D was published on July 29. Can you
shortly update the WG about the status of this work? do you plan to
submit a revised I-D before the final I-D cutoff date prior to the
Atlanta IETF meeting (October 22)? Do you need meeting time in Atlanta? 

Thanks and Regards,

Shida and Dan

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 12 Oct 2012 06:29:31 +0000

Dear Dan,

We have a lot of discussion on the list and we plan to have one more update before the I-D cutoff date. 

Best Regards!
Rachel

-----Original Message-----
From: Romascanu, Dan (Dan) [mailto:[email-masked]] 
Sent: Friday, October 12, 2012 2:11 PM
To: [email-masked]; [email-masked]; Qin Wu; Huangyihong (Rachel)
Cc: [email-masked]
Subject: status of draft-ietf-xrblock-rtcp-xr-summary-stat? 

Thanks and Regards,

Shida and Dan