Subject: [xrblock] status of draft-ietf-xrblock-rtcp-xr-concsec?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 12 Oct 2012 07:58:47 +0200

Dear editors of draft-ietf-xrblock-rtcp-xr-concsec,

The most recent version of your I-D was published on June 12. Can you
shortly update the WG about the status of this work? do you plan to
submit a revised I-D before the final I-D cutoff date prior to the
Atlanta IETF meeting (October 22)? Do you need meeting time in Atlanta? 

Thanks and Regards,

Shida and Dan

---

From: Qin Wu <[email-masked]>
Date: Fri, 12 Oct 2012 14:06:20 +0800

Yes, I think we need some time in Atlanta meeting to discuss on whether and how to support metrics reporting for video applications.
I plan to have a short update based on recent discussion with Alan on the list.

Regards!
-Qin
----- Original Message ----- 
From: "Romascanu, Dan (Dan)" <[email-masked]>
To: <[email-masked]>; <[email-masked]>; "Claire Bi(jiayu)" <[email-masked]>; <[email-masked]>
Cc: <[email-masked]>
Sent: Friday, October 12, 2012 1:58 PM
Subject: [xrblock] status of draft-ietf-xrblock-rtcp-xr-concsec?

> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock