Subject: [xrblock] FW: [pm-dir] request for an RFC 6390 review of http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-qoe-08.txt

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Wed, 12 Jun 2013 12:17:19 +0000

Hi,

Please find below the consolidated comments of the Performance Metrics Directorate on draft-ietf-xrblock-rtcp-xr-qoe-08.txt. 

Thanks to Al Morton and the PM-DIR team for reviewing and commenting on this I-D. 

Regards,

Dan

-----Original Message-----
From: MORTON JR., ALFRED C (AL) [mailto:[email-masked]] 
Sent: Wednesday, June 12, 2013 3:15 PM
To: Romascanu, Dan (Dan); [email-masked]
Cc: Benoit Claise (bclaise); Gonzalo Camarillo
Subject: RE: [pm-dir] request for an RFC 6390 review of http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-qoe-08.txt

Dan,

I circulated your request for comments beyond pm-dir, among folks whose work is referenced and reported in this draft. Several people commented, and there was an independent request for the change to MOS already suggested. I have consolidated the three additional comments below.

Please consider these comments during WGLC.

regards,
Al

-=-=-=-=-=-

Since it has just been approved in March 2013, [P.NBAMS-HR] can now be replaced by [P.1202.2].

The list of models referred to in this future RFC should be extended to include G.107.1, P.862.1, P.862.2 and P.863.

Important Point concerning MOS scales: 
There is no place in this draft RFC to define the type of MOS scale reported according to the terminology defined in P.800.1. 
Here is a simple example. Depending on whether you use or not a measurement result for end-to-end delay for the MOS computation (if not, you will use a 0 ms default value), the E-model will give you a MOS-CQE or a MOS-LQE (this is terminology from P.800.1). 
Another example is whether you use a Narrow-Band (NB) scale or a mixed Wide Band-NB scale. 
These are only audio examples and there may be similar examples for video, but apparently this draft applies to audio MOS alone. In other words, it may not be sufficient to simply cite the Recommendation used for calculations, there are further details needed to interpret the MOS value.

-=-=-=-=-=-

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On 
> Behalf Of MORTON JR., ALFRED C (AL)
> Sent: Tuesday, June 04, 2013 9:23 AM
> To: Romascanu, Dan (Dan); [email-masked]
> Cc: Benoit Claise (bclaise); Gonzalo Camarillo
> Subject: Re: [pm-dir] request for an RFC 6390 review of 
> http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-qoe-08.txt
> 
> *** Security Advisory: This Message Originated Outside of AT&T ***.
> Reference http://cso.att.com/EmailSecurity/IDSP.html for more information.
> 
> Dan and pm-dir,
> 
> Consider your request made. Do we have a volunteer?
> 
> Here's a comment based on my scan of the draft:
> 
> Although the quality level is described as QoE, only estimates of MOS 
> appear in the report blocks.
> So rather than relying on the industry's buzzword to describe the new 
> block, it seems more accurate to simply say:
> 
> RTP Control Protocol (RTCP) Extended Report (XR) Blocks for MOS Metric
>                                Reporting
> 
> and the related global changes in the text.
> 
> And although there is continued discussion and evolution of the 
> definition of QoE, MOS is just one aspect of QoE - the aspect we have 
> understood for decades.
> 
> regards,
> Al
> 
> 
> > -----Original Message-----
> > From: [email-masked] [mailto:[email-masked]] On 
> > Behalf Of Romascanu, Dan (Dan)
> > Sent: Monday, June 03, 2013 9:49 AM
> > To: [email-masked]
> > Cc: Benoit Claise (bclaise); Gonzalo Camarillo
> > Subject: [pm-dir] request for an RFC 6390 review of 
> > http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-qoe-08.txt
> >
> >
> > Hi PMDIR,
> >
> > As a co-chair of XRBLOCK WG, I would like to request the an RFC 6390 
> > review of draft-ietf-xrblock-rtcp-xr-qoe-08. This document is in 
> > WGLC until 6/17.
> >
> > Thanks and Regards,
> >
> > Dan
> >
> >
> > _______________________________________________
> > pm-dir mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/pm-dir
> _______________________________________________
> pm-dir mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/pm-dir

---

From: Qin Wu <[email-masked]>
Date: Thu, 13 Jun 2013 06:02:55 +0000

Hi,
Thank for additional comments raised during PM-DIR review to this draft, please see my reply inline below.

Regards!
-Qin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Wednesday, June 12, 2013 8:17 PM
To: 'xrblock'
Subject: [xrblock] FW: [pm-dir] request for an RFC 6390 review of http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-qoe-08.txt

Hi,

Regards,

Dan

-----Original Message-----
From: MORTON JR., ALFRED C (AL) [mailto:[email-masked]] 
Sent: Wednesday, June 12, 2013 3:15 PM
To: Romascanu, Dan (Dan); [email-masked]
Cc: Benoit Claise (bclaise); Gonzalo Camarillo
Subject: RE: [pm-dir] request for an RFC 6390 review of http://www.ietf.org/id/draft-ietf-xrblock-rtcp-xr-qoe-08.txt

Dan,

regards,
Al

-=-=-=-=-=-

[Qin]: Okay, the reference will be updated to the latest one.

[Qin]: Yes, we can add them as additional algorithm name in the SDP and as additional initial assignment for calculation algorithm registry.

[Qin]: I think we have already addresses this comment in this draft and considered MoS scale concept. We have a lot of discussion in the past related to MoS scale and MoS reference on the list with Alan Clark (See the discussion happened on the list
http://www.ietf.org/mail-archive/web/xrblock/current/msg00790.html).
The rough agreement is to use MoS reference rather than MoS scale in the SDP to indicate whether narrowband or wideband are used, whether high resolution video or low resolution video is used.

-=-=-=-=-=-

_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock