Subject: [xrblock] FW: RFC 7097 on RTP Control Protocol (RTCP) Extended Report (XR) for RLE of Discarded Packets

From: Qin Wu <[email-masked]>
Date: Fri, 10 Jan 2014 01:03:55 +0000

Well done,
Congratulation to Varun and others who contribute to this work.

Regards!
-Qin
-----Original Message-----
From: xrblock [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Thursday, January 09, 2014 10:49 PM
To: [email-masked]; [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: [xrblock] RFC 7097 on RTP Control Protocol (RTCP) Extended Report (XR) for RLE of Discarded Packets

A new Request for Comments is now available in online RFC libraries.

        RFC 7097

        Title:      RTP Control Protocol (RTCP) Extended Report (XR)
                    for RLE of Discarded Packets 
        Author:     J. Ott, 
                    V. Singh, Ed.,
                    I. Curcio
        Status:     Standards Track
        Stream:     IETF
        Date:       January 2014
        Mailbox:    [email-masked], 
                    [email-masked], 
                    [email-masked]
        Pages:      11
        Characters: 20581
        Updates/Obsoletes/SeeAlso:   None

        I-D Tag:    draft-ietf-xrblock-rtcp-xr-discard-rle-metrics-09.txt

        URL:        http://www.rfc-editor.org/rfc/rfc7097.txt

The RTP Control Protocol (RTCP) is used in conjunction with the Real-
time Transport Protocol (RTP) in order to provide a variety of short-
term and long-term reception statistics.  The available reporting may
include aggregate information across longer periods of time as well
as individual packet reporting.  This document specifies a per-packet
report metric capturing individual packets discarded from the de-
jitter buffer after successful reception.

This document is a product of the Metric Blocks for use with RTCPs Extended Report Framework Working Group of the IETF.

This is now a Proposed Standard.

STANDARDS TRACK: This document specifies an Internet standards track
protocol for the Internet community,and requests discussion and suggestions
for improvements.  Please refer to the current edition of the Internet
Official Protocol Standards (STD 1) for the standardization state and
status of this protocol.  Distribution of this memo is unlimited.

This announcement is sent to the IETF-Announce and rfc-dist lists.
To subscribe or unsubscribe, see
  http://www.ietf.org/mailman/listinfo/ietf-announce
  http://mailman.rfc-editor.org/mailman/listinfo/rfc-dist

For searching the RFC series, see http://www.rfc-editor.org/search
For downloading RFCs, see http://www.rfc-editor.org/rfc.html

Requests for special distribution should be addressed to either the
author of the RFC in question, or to [email-masked].  Unless
specifically noted otherwise on the RFC itself, all RFCs are for
unlimited distribution.

The RFC Editor Team
Association Management Solutions, LLC
_______________________________________________
xrblock mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/xrblock

---

From: Varun Singh <[email-masked]>
Date: Fri, 10 Jan 2014 14:48:33 +0200

Thank you everyone for the comments and feedback, this one took a
while but is finally done.
http://tools.ietf.org/html/draft-ott-avt-rtcp-xt-discard-metrics-00 --> RFC7097.

Cheers,
Varun

-- 
http://www.netlab.tkk.fi/~varun/

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Sun, 12 Jan 2014 09:07:45 +0000

Congratulations to the whole WG and special thanks to the editors!

Regards,

Dan

> From: xrblock [mailto:[email-masked]] On Behalf Of Varun Singh
> Sent: Friday, January 10, 2014 2:49 PM
> To: Qin Wu
> Cc: [email-masked]
> Subject: Re: [xrblock] FW: RFC 7097 on RTP Control Protocol (RTCP)
> Extended Report (XR) for RLE of Discarded Packets
> 
> Thank you everyone for the comments and feedback, this one took a while
> but is finally done.
> > include aggregate information across longer periods of time as well as
> > individual packet reporting.  This document specifies a per-packet
> > This document is a product of the Metric Blocks for use with RTCPs
> Extended Report Framework Working Group of the IETF.
> >
> > protocol for the Internet community,and requests discussion and
> > suggestions for improvements.  Please refer to the current edition of
> > the Internet Official Protocol Standards (STD 1) for the
> > standardization state and status of this protocol.  Distribution of
> this memo is unlimited.
> >
> > For searching the RFC series, see http://www.rfc-editor.org/search For
> > downloading RFCs, see http://www.rfc-editor.org/rfc.html
> >
> > author of the RFC in question, or to [email-masked].
> > Unless specifically noted otherwise on the RFC itself, all RFCs are
> > for unlimited distribution.
> >
> >
> > The RFC Editor Team