Subject: Re: [xrblock] Mail regarding draft-jayaprabhu-xrblock-rtcp-xr-viewership

From: "Jayaprabhu Nadarajan -X (janadara - HCL TECHNOLOGIES LIMITED at Cisco)" <[email-masked]>
Date: Wed, 15 Jan 2014 12:18:14 +0000

Dear All,

I have submitted an internet draft, draft-jayaprabhu-xrblock-rtcp-xr-viewership-00.txt

URL:             http://www.ietf.org/internet-drafts/draft-jayaprabhu-xrblock-rtcp-xr-viewership-00.txt

Is there any comments on the contents of the draft  or any queries related to the scope ?

Regards,
Jp

From: Jayaprabhu Nadarajan -X (janadara - HCL TECHNOLOGIES LIMITED at Cisco)
Sent: Wednesday, December 18, 2013 2:36 PM
To: [email-masked]'
Subject: Mail regarding draft-jayaprabhu-xrblock-rtcp-xr-viewership

Dear All,

I have submitted an internet draft, draft-jayaprabhu-xrblock-rtcp-xr-viewership-00.txt

URL:             http://www.ietf.org/internet-drafts/draft-jayaprabhu-xrblock-rtcp-xr-viewership-00.txt

Could you please provide your comments/opinions regarding this I-D. Following is the brief introduction about this block

This document defines a new report block type within the framework of RTP Control Protocol (RTCP) Extended Reports (XRs) that allows the reporting of the usage pattern of a receiver in a RTP session.  As the number of IPTV deployments continue to increase, it becomes necessary for the operator to collect various information on the streams that are being delivered to the user. This document defines a new report block type for the Extended Report (XR) packet type of the  RTP Control Protocol (RTCP) which allows IPTV clients to report to a server on the usage pattern of the stream that is being delivered to them.

Thanks

Regards,
Jayaprabhu

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Thu, 16 Jan 2014 02:56:44 +0000

Hi Jp,

Like RTCP SR/RR, RTCP XR is designed to covey the detailed QoS/QoE information for RTP, which could reflect the problems in RTP transmission. So the metrics defined in RTCP XR are usually closely related to RTP stream, and are standard and universal metrics. In this draft, the viewship metrics seem not so closely related to RTP streams, rather, they are produced by actions of users. IMHO, this kind of information could be conveyed by other ways, such as signaling. So why RTCP XR?

Best regards,
Rachel

From: xrblock [mailto:[email-masked]] On Behalf Of Jayaprabhu Nadarajan -X (janadara - HCL TECHNOLOGIES LIMITED at Cisco)
Sent: Wednesday, January 15, 2014 8:18 PM
To: [email-masked]
Subject: Re: [xrblock] Mail regarding draft-jayaprabhu-xrblock-rtcp-xr-viewership

Dear All,

Regards,
Jp

Dear All,

Thanks

Regards,
Jayaprabhu