Subject: [xrblock] meeting at IETF-91

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Thu, 4 Sep 2014 12:51:41 +0000

Hi,

It's time (already!) to submit a request for a meeting slot at IETF-91.

Should we ask for one session of one hour - as at IETF-90?

The current list of conflicts includes:

trill siprec rtcweb raiarea payload opsawg opsarea netmod netconf mmusic lmap ippm insipid codec bmwg bfcpbis avtext avtcore tsvarea sacm alto spring pce mpls i2rs idr

Are there other conflicts to avoid? Other special requests? Different proposals?

Thanks and Regards,

Dan

---

From: Varun Singh <[email-masked]>
Date: Fri, 5 Sep 2014 06:59:27 +0300

Hi all,

It would certainly be useful to have a session. Harald and I are
putting together a W3C contribution to move the statsAPI forward based
on the information in the w3c wiki. Discussion around the
xrblock-rtcweb draft would be important within that context.

Cheers,
Varun

On Thu, Sep 4, 2014 at 3:51 PM, Romascanu, Dan (Dan) <[email-masked]> wrote:
> Hi,
>
>
>
> It’s time (already!) to submit a request for a meeting slot at IETF-91.
>
>
>
> Should we ask for one session of one hour – as at IETF-90?
>
>
>
> trill siprec rtcweb raiarea payload opsawg opsarea netmod netconf mmusic
> lmap ippm insipid codec bmwg bfcpbis avtext avtcore tsvarea sacm alto spring
> pce mpls i2rs idr
>
>
>
> _______________________________________________
> xrblock mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/xrblock
>

-- 
http://www.netlab.tkk.fi/~varun/

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Fri, 5 Sep 2014 05:42:07 +0000

I concur with Varun. Besides, I also would like to discuss the video loss concealment draft which got some interests in last meeting.

BR,
Rachel

> -----Original Message-----
> From: xrblock [mailto:[email-masked]] On Behalf Of Varun Singh
> Sent: Friday, September 05, 2014 11:59 AM
> To: Romascanu, Dan (Dan)
> Cc: xrblock
> Subject: Re: [xrblock] meeting at IETF-91
> 
> Hi all,
> 
> It would certainly be useful to have a session. Harald and I are putting together
> a W3C contribution to move the statsAPI forward based on the information in
> the w3c wiki. Discussion around the xrblock-rtcweb draft would be important
> within that context.
> 
> Cheers,
> Varun
> 
> > trill siprec rtcweb raiarea payload opsawg opsarea netmod netconf
> > mmusic lmap ippm insipid codec bmwg bfcpbis avtext avtcore tsvarea
> > sacm alto spring pce mpls i2rs idr
> >
> >
> >