Subject: Re: [xrblock] XRBLOCK WG meeting at IETF 93?

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Mon, 11 May 2015 08:55:08 +0000

Hi,

I did not see any reply to this mail, no opinion one way or another. No answer is interpreted as 'no need to meet' - but I would like to avoid the situation at IETF 92 when we decided not to meet based on the same non-responses to the chairs call and a few folks came later (and too late) and said that they would have used a meeting.

We have two active documents, which actually should be revised soon, and possibly sent to WGLC.

http://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcp-xr-video-lc/
http://datatracker.ietf.org/doc/draft-ietf-xrblock-rtcweb-rtcp-xr-metrics/

So, please let the WG know if you believe we should meet at IETF 93 or if you believe that we should not meet at IETF 93.

Thanks and Regards,

Dan

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, April 27, 2015 12:11 PM
To: [email-masked]
Subject: [xrblock] XRBLOCK WG meeting at IETF 93?

Hi,

It's time to discuss scheduling of the meeting for the XRBLOCK WG at IETF 93.

-          Do we need to meet or can we do the work on the list?

-          If yes, is one hour enough?

-          If yes, are there any new conflicts that we MUST avoid? Are there any older conflicts that we can take out of the conflicts (or at least critical conflicts) list?

-          Agenda items

Thanks and Regards,

Dan

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Tue, 12 May 2015 00:36:17 +0000

Hi Dan,

Sorry to miss this email. I think video loss concealment should be discussed in next meeting. Maybe one hour is enough. Old conflicts are okay to me.

BR,
Rachel

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, May 11, 2015 4:55 PM
To: [email-masked]
Subject: Re: [xrblock] XRBLOCK WG meeting at IETF 93?

Hi,

Thanks and Regards,

Dan

From: xrblock [mailto:[email-masked]] On Behalf Of Romascanu, Dan (Dan)
Sent: Monday, April 27, 2015 12:11 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [xrblock] XRBLOCK WG meeting at IETF 93?

Hi,

-          Agenda items

Thanks and Regards,

Dan