Subject: [xrblock] no meeting at IETF 101 (?)

From: Dan Romascanu <[email-masked]>
Date: Sun, 21 Jan 2018 13:55:06 +0200

Hi,

There has been little activity lately on the mail list, and I am not aware
about any new proposals. It does not seem that there is any need for
xrblock to meet at IETF 101. Please let know the WG mail list of any other
opinions before Monday 1/29. If there are no requests or comments I will
push the 'no meeting' button.

Thanks and Regards,

Dan

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 22 Jan 2018 05:51:54 +0000

Hi Dan,

I think it’s better to discuss the ippm initial registries for xrblock metrics, if possible.

BR,
Rachel

From: xrblock [mailto:[email-masked]] On Behalf Of Dan Romascanu
Sent: Sunday, January 21, 2018 7:55 PM
To: xrblock
Subject: [xrblock] no meeting at IETF 101 (?)

Hi,
There has been little activity lately on the mail list, and I am not aware about any new proposals. It does not seem that there is any need for xrblock to meet at IETF 101. Please let know the WG mail list of any other opinions before Monday 1/29. If there are no requests or comments I will push the 'no meeting' button.
Thanks and Regards,
Dan

---

From: Dan Romascanu <[email-masked]>
Date: Mon, 22 Jan 2018 09:32:58 +0200

Hi Rachel,

Do you believe that the WG needs to meet at IETF 101 or can we entertain
this discussion on the mail list (and possibly ask for a slot in the IPPM
meeting)?

Thanks and Regards,

Dan

On Mon, Jan 22, 2018 at 7:51 AM, Huangyihong (Rachel) <
[email-masked]> wrote:

> *From:* xrblock [mailto:[email-masked]] *On Behalf Of *Dan
> Romascanu
> *Sent:* Sunday, January 21, 2018 7:55 PM
> *To:* xrblock
> *Subject:* [xrblock] no meeting at IETF 101 (?)
>
>
>
> Hi,
>

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 22 Jan 2018 07:56:36 +0000

Hi Dan,

Do you think it is possible to have a joint meeting with AVTcore or payload. I’m sure it is not just xr metrics, but also some basic RTCP metrics?

And I don’t think it is sufficient to be only discussed in ippm because ippm just provide the way for metrics to register if required, but ippm doesn’t have RTP experts and hence cannot decide which RTP metrics should be registered.

BTW, my colleagues also want to discuss effective loss index draft, I believe.

BR,
Rachel

From: Dan Romascanu [mailto:[email-masked]]
Sent: Monday, January 22, 2018 3:33 PM
To: Huangyihong (Rachel)
Cc: xrblock
Subject: Re: [xrblock] no meeting at IETF 101 (?)

Hi Rachel,

Do you believe that the WG needs to meet at IETF 101 or can we entertain this discussion on the mail list (and possibly ask for a slot in the IPPM meeting)?
Thanks and Regards,
Dan

On Mon, Jan 22, 2018 at 7:51 AM, Huangyihong (Rachel) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Dan,

BR,
Rachel

From: xrblock [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Dan Romascanu
Sent: Sunday, January 21, 2018 7:55 PM
To: xrblock
Subject: [xrblock] no meeting at IETF 101 (?)

Hi,

---

From: Dan Romascanu <[email-masked]>
Date: Mon, 22 Jan 2018 10:11:49 +0200

Hi Rachel,

We can discuss about a joint meeting with the other WGs chairs, but we need
to decide fast, as the deadline for WG meetings request is 2/2. Will you be
in London to drive the discussions on this topic?

Please encourage your colleagues to send to the mail list a message
concerning the effective loss index draft and asking for a slot on the
meeting agenda.

Thanks and Regards,

Dan

On Mon, Jan 22, 2018 at 9:56 AM, Huangyihong (Rachel) <
[email-masked]> wrote:

> Hi Dan,
>
>
>
> Do you think it is possible to have a joint meeting with AVTcore or
> payload. I’m sure it is not just xr metrics, but also some basic RTCP
> metrics?
>
>
>
> And I don’t think it is sufficient to be only discussed in ippm because
> ippm just provide the way for metrics to register if required, but ippm
> doesn’t have RTP experts and hence cannot decide which RTP metrics should
> be registered.
>
>
>
> *From:* Dan Romascanu [mailto:[email-masked]]
> *Sent:* Monday, January 22, 2018 3:33 PM
> *To:* Huangyihong (Rachel)
> *Cc:* xrblock
> *Subject:* Re: [xrblock] no meeting at IETF 101 (?)
>
>
>
> Hi Rachel,
>

---

From: "Huangyihong (Rachel)" <[email-masked]>
Date: Mon, 22 Jan 2018 08:16:25 +0000

Hi Dan,

Sure, I’ll be there.

BR,
Rachel

From: Dan Romascanu [mailto:[email-masked]]
Sent: Monday, January 22, 2018 4:12 PM
To: Huangyihong (Rachel)
Cc: xrblock
Subject: Re: [xrblock] no meeting at IETF 101 (?)

Hi Rachel,

We can discuss about a joint meeting with the other WGs chairs, but we need to decide fast, as the deadline for WG meetings request is 2/2. Will you be in London to drive the discussions on this topic?

Please encourage your colleagues to send to the mail list a message concerning the effective loss index draft and asking for a slot on the meeting agenda.

Thanks and Regards,

Dan

On Mon, Jan 22, 2018 at 9:56 AM, Huangyihong (Rachel) <[email-masked]<mailto:[email-masked]>> wrote:
Hi Dan,

BR,
Rachel

From: Dan Romascanu [mailto:[email-masked]<mailto:[email-masked]>]
Sent: Monday, January 22, 2018 3:33 PM
To: Huangyihong (Rachel)
Cc: xrblock
Subject: Re: [xrblock] no meeting at IETF 101 (?)

Hi Rachel,

BR,
Rachel

Hi,

---

From: Qin Wu <[email-masked]>
Date: Mon, 22 Jan 2018 10:07:46 +0000

Hi, Dan:
Effective loss index draft worth being discussed. In IETF 100 Singapore meeting, I presented this draft in avtcore session on behalf of other co-authors,
We got quite a lot of supports in avtcore, also we don’t see any major issue with this.
I am wondering whether we need to discuss this work again in IETF 101 and we just directly request call for adoption in XRBLOCK, sorry for late request for this.

BTW: we are working on another update of this draft and will post soon.

-Qin
发件人: xrblock [mailto:[email-masked]] 代表 Dan Romascanu
发送时间: 2018年1月21日 19:55
收件人: xrblock
主题: [xrblock] no meeting at IETF 101 (?)

Hi,

---

From: "Roni Even (A)" <[email-masked]>
Date: Mon, 22 Jan 2018 13:27:57 +0000

Hi Dan,
We would like to discuss the effective loss index draft , we would like to have it adopted as a WG item. It is also tied to the IPPN metric registry which is also a topic to be discussed in XRblocks

Roni

From: xrblock [mailto:[email-masked]] On Behalf Of Dan Romascanu
Sent: Sunday, January 21, 2018 1:55 PM
To: xrblock
Subject: [xrblock] no meeting at IETF 101 (?)

Hi,