Subject: [xrblock] xrblock - New Meeting Session Request for IETF 101

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Thu, 25 Jan 2018 07:50:12 -0800

A new meeting session request has just been submitted by Dan Romascanu, a Chair of the xrblock working group.

---------------------------------------------------------
Working Group Name: Metric Blocks for use with RTCP&#39;s Extended Report Framework
Area Name: Applications and Real-Time Area
Session Requester: Dan Romascanu

Number of Sessions: 1
Length of Session(s):  1 Hour
Number of Attendees: 15
Conflicts to Avoid: 
 First Priority:  artarea bmwg ippm lmap payload avtcore rtcweb sipcore

People who must be present:
  Dan Romascanu
  Ben Campbell
  Roni Even
  Shida Schubert
  Rachel Huang
  Qin Wu

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: Dan Romascanu <[email-masked]>
Date: Thu, 25 Jan 2018 17:56:42 +0200

Hi,

Taking into account the inputs received from the WG members, and after
receiving advice from our AD, I have requested a one hour slot meeting at
IETF 101. By now we have two items on the agenda - the IPPM initial metrics
registry and the effective loss index I-D. Please make arrangements to
participate, and llet us know if there are more items to discuss.

Thanks and Regards,

Dan