Subject: [yang-doctors] looking for advice for yang modelling

From: "Marc Blanchet" <[email-masked]>
Date: Tue, 18 Jul 2017 07:32:08 +0200

Hello,
  read various yang tutorials, documents, etc… need to write a yang 
model. started. However, what I’m missing is some advice from 
experienced person, to say things such as: « don’t do that way, use 
this instead », « look at this example for your case », … Anyone 
has like 10 minutes availability today (I’m leaving exceptionally 
tomorrow) to have a chat? (Sorry for late request). I’m pretty 
flexible except before 9h30 et lunch time.

Regards, Marc.

---

From: Benoit Claise <[email-masked]>
Date: Tue, 25 Jul 2017 18:39:17 +0200

Marc,

For my information, were you able to meet a YANG doctor during the IETF 
week?

Regards, B.
> this instead », « look at this example for your case », … Anyone has 
> like 10 minutes availability today (I’m leaving exceptionally 
> _______________________________________________
> yang-doctors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-doctors

---

From: "Marc Blanchet" <[email-masked]>
Date: Tue, 25 Jul 2017 13:00:03 -0400

On 25 Jul 2017, at 12:39, Benoit Claise wrote:

> Marc,
>
> For my information, were you able to meet a YANG doctor during the 
> IETF week?

yes. thanks. got good advice, but then when I think it more, I had more 
questions. So I might come back… ;-)

marc.

>> experienced person, to say things such as: « don’t do that way, 
>> use this instead », « look at this example for your case », … 
>> Anyone has like 10 minutes availability today (I’m leaving 
>> exceptionally tomorrow) to have a chat? (Sorry for late request). 
>> I’m pretty flexible except before 9h30 et lunch time.
>>
>> Regards, Marc.
>>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 25 Jul 2017 13:20:39 -0400

Benoit,

I sat with Marc during IETF week to go over his questions. 

Mahesh Jethanandani
[email-masked]

> On Jul 25, 2017, at 12:39 PM, Benoit Claise <[email-masked]> wrote:
> 
> Marc,
> 
> For my information, were you able to meet a YANG doctor during the IETF week?
> 
> Regards, B.
>> Hello,
>> read various yang tutorials, documents, etc… need to write a yang model. started. However, what I’m missing is some advice from experienced person, to say things such as: « don’t do that way, use this instead », « look at this example for your case », … Anyone has like 10 minutes availability today (I’m leaving exceptionally tomorrow) to have a chat? (Sorry for late request). I’m pretty flexible except before 9h30 et lunch time.
>> 
>> Regards, Marc.
>>