Subject: [yang-doctors] Please remove me from YANG Doctors list

From: "Bert Wijnen (IETF)" <[email-masked]>
Date: Mon, 24 Jul 2017 22:03:23 +0200

Benoit (and Mehmet),

As you must have heard, my contract with Huawei has come to an end.

It is further very uncertain I will go to the next IETF in Singapore.
I may show up in London, but it is then specifically to meet/see my
IETF-friends, not so much to attend the meeting itself.

All in all, I think I will now more or less really retire from IETF.

I have also not been very active in YANG and NETCONF space over the last
few years. SO I am not up to date on the latest developments. I guess
that if needed I can find my way around, but I do not consider myself
a person who understands/knows YANG/NETCONF very well. So I think
it is best if I do not do any more YANG doctor related work.

I wish you all the best for the future.
Hope our paths will cross in the future however,

Bert

---

From: Andy Bierman <[email-masked]>
Date: Mon, 24 Jul 2017 13:10:22 -0700

Hi,

I would say it is a good time for retirement.
Not many people know you are a co-author on 30 RFCs.

http://www.arkko.com/tools/rfcstats/authactdistr.html

It takes a lot of time, hard work, and dedication to get to 30 RFCs.

thanks Bert!

Andy

On Mon, Jul 24, 2017 at 1:03 PM, Bert Wijnen (IETF) <[email-masked]>
wrote:

> _______________________________________________
> yang-doctors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-doctors
>

---

From: Thomas Nadeau <[email-masked]>
Date: Mon, 24 Jul 2017 16:30:06 -0400

I said it last time you “retired” and I’ll say it again: 

	thank you for your contributions to the IETF over the years. The IETF and The Internet is better for it. 

	Best wishes going forward.

	—Tom

> On Jul 24, 2017:4:03 PM, at 4:03 PM, Bert Wijnen (IETF) <[email-masked]> wrote:
> 
> Benoit (and Mehmet),
>

---

From: "Mehmet Ersue" <[email-masked]>
Date: Mon, 24 Jul 2017 23:41:30 +0200

Bert,

I won't add now many other statistics but I believe you are one of the rare and outstanding standard people who worked hard to ensure Internet working.

Thank You for everything. Thank You for guiding us.

Hope to see you soon.

Cheers,
Mehmet

> -----Original Message-----
> From: Thomas Nadeau [mailto:[email-masked]]
> Sent: Monday, July 24, 2017 10:30 PM
> To: Bert Wijnen (IETF) <[email-masked]>
> Cc: Benoit Claise <[email-masked]>; MehmetErsue
> <[email-masked]>; YANG Doctors <[email-masked]>
> Subject: Re: [yang-doctors] Please remove me from YANG Doctors list
> 
> 
> > I have also not been very active in YANG and NETCONF space over the
> > last few years. SO I am not up to date on the latest developments. I
> > guess that if needed I can find my way around, but I do not consider
> > myself a person who understands/knows YANG/NETCONF very well. So I
> > think it is best if I do not do any more YANG doctor related work.
> >

---

From: Benoit Claise <[email-masked]>
Date: Tue, 25 Jul 2017 08:38:11 +0200

Yes, thank you for everything Bert.
Hopefully, see you in London my friend.

Regards, Benoit
> .

---

From: Mahesh Jethanandani <[email-masked]>
Date: Tue, 25 Jul 2017 02:43:01 -0400

Bert,

It was great to know you, for all your guidance, and for being a friend.  And thanks for your contributions to IETF. Do hope to see you in London. 

> On Jul 24, 2017, at 4:03 PM, Bert Wijnen (IETF) <[email-masked]> wrote:
> 
> Benoit (and Mehmet),
> 

Mahesh Jethanandani
[email-masked]