Subject: [yang-doctors] Interesting way to reuse the IETF YANG module :-(

From: Benoit Claise <[email-masked]>
Date: Thu, 21 Dec 2017 15:55:45 +0100

See https://github.com/OpenROADM/OpenROADM_MSA_Private/pull/396

Regards, Benoit

---

From: Martin Bjorklund <[email-masked]>
Date: Thu, 21 Dec 2017 15:58:11 +0100 (CET)

> See https://github.com/OpenROADM/OpenROADM_MSA_Private/pull/396

Seems this page is not public.  I can't access it.

/martin

---

From: Benoit Claise <[email-masked]>
Date: Thu, 21 Dec 2017 16:46:54 +0100

> .

---

From: Andy Bierman <[email-masked]>
Date: Thu, 21 Dec 2017 18:23:19 -0800

Hi,

I think OpenConfig has done the same thing with some IETF YANG modules.
I would be interesting to understand why this practice is so prevalent.

Andy

On Thu, Dec 21, 2017 at 7:46 AM, Benoit Claise <[email-masked]> wrote:

> Benoit Claise <[email-masked]> <[email-masked]> wrote:
>
> _______________________________________________
> yang-doctors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-doctors
>
>