Subject: Re: [yang-doctors] YANG doctor meeting at the IETF?

From: Benoit Claise <[email-masked]>
Date: Mon, 5 Mar 2018 14:18:00 +0100

Dear all,

The YANG doctor meeting is now confirmed for Tuesday lunch time.

Regards, B.
> I would like to discuss:
>
> - reference statements for imports
> - IANA’s plan for YANG models
>
> Cheers.
>
>> On Feb 28, 2018, at 9:00 AM, Acee Lindem (acee) <[email-masked]> wrote:
>>
>> Yes - this is a recurring conflict but it appears that other days taken with agenda items (e.g., Wednesday is WG chair training and Thursday is Host Speaker).
>> Thanks,
>> Acee
>>
>> On 2/28/18, 11:44 AM, "yang-doctors on behalf of Reshad Rahman (rrahman)" <[email-masked] on behalf of [email-masked]> wrote:
>>
>>     I think there is a RTG Chairs lunch on Tuesday, so I may not make it.
>>
>>     On 2018-02-28, 6:50 AM, "yang-doctors on behalf of Benoit Claise (bclaise)" <[email-masked] on behalf of [email-masked]> wrote:
>>
>>         Dear all,
>>
>>         What about a YANG doctor meeting at this coming IETF, during our usual
>>         time: Tuesday lunch time?
>>         Any topics we want/need to discuss?
>>
>>         Btw, this is a bring-your-own-lunch type of meeting.
>>
>>         Regards, Benoit
>>
>>         _______________________________________________
>>         yang-doctors mailing list
>>         [email-masked]
>>         https://www.ietf.org/mailman/listinfo/yang-doctors
>>
>>
>>     _______________________________________________
>>     yang-doctors mailing list
>>     [email-masked]
>>     https://www.ietf.org/mailman/listinfo/yang-doctors
>>
>>
>> _______________________________________________
>> yang-doctors mailing list
>> [email-masked]
>> https://www.ietf.org/mailman/listinfo/yang-doctors
> Mahesh Jethanandani
> [email-masked]
>
> .
>

---

From: Benoit Claise <[email-masked]>
Date: Sat, 17 Mar 2018 21:22:08 +0000

Dear all,

Location: Victoria (East Wing 1st Floor)
Date: Tuesday lunch time.
Time: around 12:30
Note: don't forget to bring your lunch.

Regards, Benoit
>>> Yes - this is a recurring conflict but it appears that other days 
>>> taken with agenda items (e.g., Wednesday is WG chair training and 
>>> Thursday is Host Speaker).
>>> Thanks,
>>> Acee
>>>
>>> On 2/28/18, 11:44 AM, "yang-doctors on behalf of Reshad Rahman 
>>> (rrahman)" <[email-masked] on behalf of 
>>> [email-masked]> wrote:
>>>
>>>     On 2018-02-28, 6:50 AM, "yang-doctors on behalf of Benoit Claise 
>>> (bclaise)" <[email-masked] on behalf of 
>>> [email-masked]> wrote:
>>>
>>>         Dear all,
>>>