Subject: [yang-doctors] Let's welcome Rob Wilton as YANG doctor

From: Benoit Claise <[email-masked]>
Date: Tue, 20 Mar 2018 14:16:17 +0000

Dear all, Mehmet,

Let's welcome Rob Wilton as YANG doctor.
I asked Rob to join in the past but he wanted to focus on NMDA first.
Now that NMDA is done, he's got loads of free time :-)

Regards, Benoit

---

From: "Mehmet Ersue" <[email-masked]>
Date: Tue, 20 Mar 2018 16:17:35 +0100

Welcome Rob.
You yre now on the maillist and also listed at:
https://datatracker.ietf.org/group/yangdoctors/about/

Cheers,
Mehmet

> -----Original Message-----
> From: Benoit Claise <[email-masked]>
> Sent: Tuesday, March 20, 2018 3:16 PM
> To: Mehmet <[email-masked]>
> Cc: YANG Doctors <[email-masked]>
> Subject: Let's welcome Rob Wilton as YANG doctor
> 
> Dear all, Mehmet,
>

---

From: Mahesh Jethanandani <[email-masked]>
Date: Wed, 21 Mar 2018 06:59:52 +0000

Rob, welcome onboard!

> On Mar 20, 2018, at 3:17 PM, Mehmet Ersue <[email-masked]> wrote:
> 
> Welcome Rob.
> _______________________________________________
> yang-doctors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-doctors

Mahesh Jethanandani
[email-masked]