Subject: [yang-doctors] Summary of Open Review Assignments for YANG Doctors

From: "Mehmet Ersue" <[email-masked]>
Date: Mon, 26 Mar 2018 15:37:47 +0200

Dear YANG Doctors,

following is the list of YANG modules in review.
Currently we have one review with a passed deadline. Please give it a
chance to satisfy the need of the WGs.

The following reviewers have assignments:

Early review requests:

Reviewer               Due        Draft
Christian Hopps        2018-03-21
draft-ietf-i2rs-yang-l2-network-topology-04 
Mahesh Jethanandani    2018-04-27 draft-ietf-ippm-stamp-yang-01 

Next in the reviewer rotation (showing the first 8):

  Radek Krejčí
  Ladislav Lhotka
  Jan Lindblad
  Carl Moberg
  Reshad Rahman
  Kent Watsen
  Robert Wilton
  Ebben Aries

Thanks,
Mehmet

---

From: Christian Hopps <[email-masked]>
Date: Mon, 26 Mar 2018 14:34:15 -0400

> chance to satisfy the need of the WGs.

Yeah that deadline was in the middle of IETF, Benoit said it was OK to let it slip so I could work on higher priority things. :)

Will complete it this week.

Thanks,
Chris.

> _______________________________________________
> yang-doctors mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-doctors

---

From: Benoit Claise <[email-masked]>
Date: Mon, 26 Mar 2018 20:39:05 +0200

On 3/26/2018 8:34 PM, Christian Hopps wrote:
> Yeah that deadline was in the middle of IETF, Benoit said it was OK to 
> let it slip so I could work on higher priority things. :)
read schema-mount :-)

B.

---

From: "Mehmet Ersue" <[email-masked]>
Date: Tue, 27 Mar 2018 01:07:59 +0200

NP.
The deadline was set too short.
Take your time.

Cheers,
Mehmet

> -----Original Message-----
> From: Benoit Claise <[email-masked]>
> Sent: Monday, March 26, 2018 8:39 PM
> To: Christian Hopps <[email-masked]>; Mehmet Ersue
> <[email-masked]>
> Cc: 'YANG Doctors' <[email-masked]>; 'Dan Romascanu'
> <[email-masked]>
> Subject: Re: [yang-doctors] Summary of Open Review Assignments for YANG
> Doctors
> 
> >> Reviewer               Due        Draft Christian Hopps
> >> 2018-03-21