Subject: [Yang-multicast] Internet draft submission

From: Pete McAllister <[email-masked]>
Date: Wed, 17 Jun 2015 16:18:10 +0000

Hi all,

We'd like to submit a draft to the wider PIM WG for IETF 93 with what we've got so far in terms of a yang model, plus text explaining some of the reasoning and detailing what is still to be written/decided. Ideally this should be drafted by next Wednesday, so that we can discuss it before submission.

So far Xufeng, Mahesh, Tanmoy, and I have volunteered to help write it.  If anyone else would like to help, please let us know.

Thanks,
Pete

---

From: Steve Baillargeon <[email-masked]>
Date: Wed, 17 Jun 2015 18:34:34 +0000

Hi Pete
I can help writing for next draft i.e. the IGMP/MLD yang.
Is work on IGMP/MLD yang done after completing PIM yang or should we start a parallel activity?

-Steve B

From: Yang-multicast [mailto:[email-masked]] On Behalf Of Pete McAllister
Sent: Wednesday, June 17, 2015 12:18 PM
To: [email-masked]
Subject: [Yang-multicast] Internet draft submission

Hi all,

Thanks,
Pete

---

From: "Stig Venaas (svenaas)" <[email-masked]>
Date: Wed, 17 Jun 2015 12:31:40 -0700

Hi

> start a parallel activity?

It is best if we can limit it to 5 authors per draft. I think we will
have multiple drafts, including one for an IGMP/MLD model.

We could start on IGMP/MLD, but it might make sense to discuss what
operational data we need in the PIM model first?

If you and others want to start discussing IGMP/MLD on the mailing list
that is great though. We can have several parallel discussions there.
How much time we have to discuss in meetings depends how we want to
prioritize.

Stig

> -Steve B
>
> *From:*Yang-multicast [mailto:[email-masked]] *On
> Behalf Of *Pete McAllister
> *Sent:* Wednesday, June 17, 2015 12:18 PM
> *To:* [email-masked]
> *Subject:* [Yang-multicast] Internet draft submission
>
> Hi all,
>
> We’d like to submit a draft to the wider PIM WG for IETF 93 with what
> we’ve got so far in terms of a yang model, plus text explaining some of
> the reasoning and detailing what is still to be written/decided. Ideally
> this should be drafted by next Wednesday, so that we can discuss it
> before submission.
>
> So far Xufeng, Mahesh, Tanmoy, and I have volunteered to help write it.
> If anyone else would like to help, please let us know.
>
> Thanks,
>
> Pete
>
>
>
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast
>

---

From: Guofeng <[email-masked]>
Date: Wed, 17 Jun 2015 20:12:03 +0000

Hi Pete,
I would like to join this effort.
Feng

From: Yang-multicast [mailto:[email-masked]] On Behalf Of Pete McAllister
Sent: Thursday, June 18, 2015 12:18 AM
To: [email-masked]
Subject: [Yang-multicast] Internet draft submission

Hi all,

Thanks,
Pete

---

From: Liuyisong <[email-masked]>
Date: Thu, 18 Jun 2015 02:51:31 +0000

Hi Pete

I would like to join the work on IGMP/MLD yang

Yisong

发件人: Yang-multicast [mailto:[email-masked]] 代表 Steve Baillargeon
发送时间: 2015年6月18日 2:35
收件人: Pete McAllister; [email-masked]
主题: Re: [Yang-multicast] Internet draft submission

Hi Pete

-Steve B

From: Yang-multicast [mailto:[email-masked]] On Behalf Of Pete McAllister
Sent: Wednesday, June 17, 2015 12:18 PM
To: [email-masked]<mailto:[email-masked]>
Subject: [Yang-multicast] Internet draft submission

Hi all,

We’d like to submit a draft to the wider PIM WG for IETF 93 with what we’ve got so far in terms of a yang model, plus text explaining some of the reasoning and detailing what is still to be written/decided. Ideally this should be drafted by next Wednesday, so that we can discuss it before submission.

Thanks,
Pete

---

From: Anish Peter <[email-masked]>
Date: Mon, 22 Jun 2015 09:16:04 +0530

Hi,
  I can join.
Thanks,
Anish

On 6/17/15 9:48 PM, Pete McAllister wrote:
> we’ve got so far in terms of a yang model, plus text explaining some 
> of the reasoning and detailing what is still to be written/decided. 
> Ideally this should be drafted by next Wednesday, so that we can 
> discuss it before submission.
>
> So far Xufeng, Mahesh, Tanmoy, and I have volunteered to help write 
> it.  If anyone else would like to help, please let us know.
>
> Thanks,
>
> Pete
>
>
>

---

From: "Stig Venaas (svenaas)" <[email-masked]>
Date: Mon, 22 Jun 2015 08:02:15 -0700

Hi

It's great if many people want to participate, but please note that
there should be at most 5 authors. Additional people can be listed
as contributors though.

5 people should be sufficient, the rest of us can still review and
comment and be contributors or acknowledge. There will be other
drafts in the future needing authors as well. We should all review
it and see that it matches our current thinking (both what we agree
on and the open issues).

Stig