Subject: Re: [Yang-multicast] Multicast YANG DT meeting

From: "Mahesh Sivakumar (masivaku)" <[email-masked]>
Date: Thu, 28 Apr 2016 21:27:47 +0000

We should. I'd prefer Wednesdays 8-9 AM PST.

Will work with Stig to set up a new meeting.

Thanks
Mahesh

From: Yang-multicast <[email-masked]<mailto:[email-masked]>> on behalf of Xufeng Liu <[email-masked]<mailto:[email-masked]>>
Date: Thursday, April 28, 2016 at 2:19 PM
To: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: [Yang-multicast] Multicast YANG DT meeting

Should we resume our regular design meetings? Please respond with your preferences.

The previous WebEx schedule is no longer usable. Could Mehash or Stig help to set up a new one?

Thanks,

- Xufeng

---

From: "Stig Venaas (svenaas)" <[email-masked]>
Date: Thu, 28 Apr 2016 14:50:21 -0700

Hi

On 4/28/2016 2:27 PM, Mahesh Sivakumar (masivaku) wrote:
> We should. I’d prefer Wednesdays 8-9 AM PST.
>

I'm not sure why it is gone. I can set up a new one, just let me
know when is a good time. So please reply what your preferred time
is. Wednesdays 8-9 is an option if it works for everyone. I guess
9am is the latest we can possibly end, as it gets pretty late for
people.

Stig

> Thanks
> Mahesh
>
> From: Yang-multicast <[email-masked]
> <mailto:[email-masked]>> on behalf of Xufeng Liu
> <[email-masked] <mailto:[email-masked]>>
> To: "[email-masked] <mailto:[email-masked]>"
> <[email-masked] <mailto:[email-masked]>>
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast
>

---

From: Guofeng <[email-masked]>
Date: Fri, 29 Apr 2016 08:15:52 +0000

Hi Mahesh,

Do you mean PST or PDT?
PST is "UTC -8", while I am in "UTC +8" timezone, so "PST 8 AM" is 24:00(UTC +8), the start time is too late for me: )
If "PDT 8AM(UTC -7)", it is OK, since the start time is 23:00(UTC +8) for me.

Thanks,
Feng

From: Yang-multicast [mailto:[email-masked]] On Behalf Of Mahesh Sivakumar (masivaku)
Sent: Friday, April 29, 2016 5:28 AM
To: Xufeng Liu; [email-masked]
Subject: Re: [Yang-multicast] Multicast YANG DT meeting

Thanks
Mahesh

Thanks,

- Xufeng

---

From: "Stig Venaas (svenaas)" <[email-masked]>
Date: Fri, 29 Apr 2016 10:30:12 -0700

Hi

On 4/29/2016 1:15 AM, Guofeng wrote:
> Hi Mahesh,
>
> Do you mean PST or PDT?
>
> PST is “UTC -8”, while I am in “UTC +8” timezone, so “PST 8 AM” is
> *24:00*(UTC +8), the start time is too late for me: )
>
> If “PDT 8AM(UTC -7)”, it is OK, since the start time is *23:00*(UTC +8)
> for me.

It would be PDT until November or so. I'll set it up for PDT 8am for now
then as that seems to work. It's great that you are willing to work from
23 to 24.

Stig

> Thanks,
>
> Feng
>
> *From:*Yang-multicast [mailto:[email-masked]] *On
> Behalf Of *Mahesh Sivakumar (masivaku)
> *Sent:* Friday, April 29, 2016 5:28 AM
> *To:* Xufeng Liu; [email-masked]
> *Subject:* Re: [Yang-multicast] Multicast YANG DT meeting
>
> *From: *Yang-multicast <[email-masked]
> *Date: *Thursday, April 28, 2016 at 2:19 PM
> *To: *"[email-masked] <mailto:[email-masked]>"
> *Subject: *[Yang-multicast] Multicast YANG DT meeting
>