Subject: [Yang-multicast] About MVPN yang model

From: Liuyisong <[email-masked]>
Date: Thu, 21 Apr 2016 09:56:18 +0000

Hi everyone,

   I have created table in the multicast yang wiki : https://trac.tools.ietf.org/wg/pim/trac/wiki/yang, and I hope you can fill in the table by your implementation.

Thanks.
Yisong

---

From: Anish Peter <[email-masked]>
Date: Thu, 21 Apr 2016 17:24:44 +0530

Hi Yisong,
  The IETF working group for mvpn is bess. Hence I guess its out of 
scope for this design team.
  Open for comments.
Thanks,
Anish

On 4/21/16 3:26 PM, Liuyisong wrote:
>
> Hi everyone,
>
> I have created table in the multicast yang wiki : 
> https://trac.tools.ietf.org/wg/pim/trac/wiki/yang, and I hope you can 
> fill in the table by your implementation.
>
> Thanks.
>
> Yisong
>
>
>
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast

---

From: "Stig Venaas (svenaas)" <[email-masked]>
Date: Thu, 21 Apr 2016 08:57:17 -0700

Hi

> scope for this design team.

If you want to work on it, perhaps check with bess chairs and see if
there are others interested there, but anyone who wants to can write a
draft and present it in the bess WG. If we have people in this team
that want to work on MVPN YANG models, then that is great. The list is
open for any discussions about YANG and multicast. It's great if that
doesn't slow down the work on PIM and IGMP/MLD though. MSDP could also
be interesting.

I'm just happy to see that people want to work on multicast related
YANG models.

Stig