Subject: Re: [Yang-multicast] Proceeding with YANG multicast drafts

From: Stig Venaas <[email-masked]>
Date: Mon, 20 Mar 2017 11:24:10 -0700

Hi

What is the status of the igmp-mld draft now? Do you believe it is
ready for WGLC? Can you do a status update at the pim wg meeting? I'm
also hoping for an update on the msdp draft. Please send agenda
requests to Mike and me.

Stig

On Mon, Feb 20, 2017 at 10:39 AM, Xufeng Liu <[email-masked]> wrote:
> Hi Stig,
>
> Thanks.
>
> I have verified that the latest version compiles fine.
>
> Regards,
>
> - Xufeng
>
>> -----Original Message-----
>> From: Stig Venaas (svenaas) [mailto:[email-masked]]
>> Sent: Monday, February 20, 2017 1:36 PM
>> To: Xufeng Liu <[email-masked]>; 'Benoit Claise'
>> <[email-masked]>; [email-masked]
>> Cc: 'Mike McBride' <[email-masked]>
>> Subject: Re: [Yang-multicast] Proceeding with YANG multicast drafts
>>
>> Hi
>>
>> I've started the WGLC, it ends March 2nd. I hope all the authors as well
> as
>> everyone else on this mailing list can carefully review this last version.
> Of course
>> also people in the working group in general.
>>
>> Did you verify that this last version compiles?
>>
>> Also, in order to request publishing the draft, I will need each of the
> authors to
>> state whether they are aware of any IPR for this draft.
>>
>> Stig
>
> _______________________________________________
> Yang-multicast mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/yang-multicast

---

From: Guofeng <[email-masked]>
Date: Tue, 21 Mar 2017 12:32:35 +0000

Hi Stig,

We have updated and submitted igmp-mld draft, it is almost ready for WGLC, except Benoit found some warnings. After confirmation with him, we can have WGLC

[to Benoit]
We correct the problem, may you check the attachment again?
After that, we can have WGLC.

[to Stig and Mike]
I can do a igmp-mld status update at the pim wg meeting, which takes about 10 minutes.

Thanks a lot,
Feng

-----Original Message-----
From: Yang-multicast [mailto:[email-masked]] On Behalf Of Stig Venaas
Sent: Tuesday, March 21, 2017 2:24 AM
To: Xufeng Liu <[email-masked]>; zhang.zheng <[email-masked]>
Cc: Benoit Claise <[email-masked]>; [email-masked]; Mike McBride <[email-masked]>; Stig Venaas (svenaas) <[email-masked]>
Subject: Re: [Yang-multicast] Proceeding with YANG multicast drafts

Hi

What is the status of the igmp-mld draft now? Do you believe it is ready for WGLC? Can you do a status update at the pim wg meeting? I'm also hoping for an update on the msdp draft. Please send agenda requests to Mike and me.

Stig