Subject: WFQ

From: Diego Gallizioli <[email-masked]>
Date: Fri, 03 Nov 2000 18:47:15 +0100

Hi everyone, I'm working on  practical application of schedulers and I
need some clues about Weighted Fair Queueing; I'd like to know where I
can find some docs about state-of-the-art implementations of WFQ routers
and int-serv servers, or if there are docs about case studies for
applying WFQ to classical best-effort traffic routers.
Thanks

---

From: "Young S. Choi" <[email-masked]>
Date: Sat, 4 Nov 2000 13:25:32 +0900

I recommend WF2Q+ in practical implementation. much less complexity and more
fairnee provide.

WF2Q+ is implemented for NS simulator

Maybe You get WF2Q+ implementation in ns homepage.

If you can't find where is it, mail me. I'll reply.

--
Young S.Choi
mailto:[email-masked]
ICQ : 93158371
http://tenet2.knu.ac.kr/~guru0109

---

From: Diego Gallizioli <[email-masked]>
Date: Sat, 04 Nov 2000 14:00:23 +0100

> If you can't find where is it, mail me. I'll reply.

Thanks a lot Young, I'm using NS-2 for my simulations, I'll take a look in the
libraries.
Anyway, do you know if there are some publications or IEEE docs about WFQ or
WF2Q+ applied to real environment? I really need some measures and I have no
experience on the system I'm working on, others' experience is fundamental
now....