Subject: another question about minimum policed unit "m"

From: RABARISON Dina FTRD/DTD/LAN <[email-masked]>
Date: Tue, 26 Sep 2000 18:13:52 +0200

Hi, 

I've got a question concerning the minimum policed unit "m" for GS and CLS
packets. 

How to understand this sentence : "  All IP datagrams less than size m will
be counted against the token bucket as being of size m". 

Does it mean, that packets whose size is smaller than m will be concatened
to reach this size ?

Thanks for your answers,

			Dina

---

From: Anoop Ghanwani <[email-masked]>
Date: Tue, 26 Sep 2000 11:51:06 -0700

> Does it mean, that packets whose size is smaller than m will 

No.  It just means that a packet smaller than "m" units
will use up the same credits in the policer as a packet
whose size is equal to "m" units.