Subject: [102attendees] 747 Airport bus to Fairmont

From: Tom Pusateri <[email-masked]>
Date: Fri, 13 Jul 2018 13:36:54 -0400

I just took the 747 bus to the Fairmont hotel. It was very easy. $10 CAD for one way. Get off at The 5th stop Mansfield. The hotel is right across the street.

Get a ticket at the kiosk after you come out of customs.

The freeway is under construction and so traffic was bad but the bus has its own lane so we didn't have to stop. 

Uber estimate was $25-32CAD in the app when I arrived.

---

From: Shigeya Suzuki <[email-masked]>
Date: Sat, 14 Jul 2018 21:04:47 +0900

I did same. Also, If you arrive early, there is a weekend plan for 13.75.
definition of the weekend is Friday  4 pm through Monday 6 am. It seems a great deal for me.
I added 6CAD to buy a re-fillable card. -- you may need to buy this option too

shigeya

On Sat, Jul 14, 2018, at 02:36, Tom Pusateri wrote:
> I just took the 747 bus to the Fairmont hotel. It was very easy. $10 CAD 
> for one way. Get off at The 5th stop Mansfield. The hotel is right 
> across the street.
> 
> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees