Subject: [102attendees] Cheap lunch options

From: "John R. Levine" <[email-masked]>
Date: 16 Jul 2018 17:34:01 -0400

There is an underground food court in the central station adjacent to the 
hotel.  To get there take the elvators at tne end of the lobby (other 
end from the ones that go up to the rooms) down two levels.

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://jl.ly

---

From: "Damm, Benjamin" <[email-masked]>
Date: Mon, 16 Jul 2018 21:39:00 +0000

To be clear, this is the same bank of elevators that go to the rooms, but there is a trick.

1) take the elevators to the Lobby.

2) exit the elevator, press either of the two "down" buttons that are on the south end (the north end buttons don't seem to work)

3) enjoy the secret elevator opening and the brief trip down to the food court there.

Entire time from lobby to food court: 30 seconds.

________________________________
From: 102attendees <[email-masked]> on behalf of John R. Levine <[email-masked]>
Sent: Monday, July 16, 2018 2:34 PM
To: [email-masked]
Subject: [102attendees] Cheap lunch options

Regards,
John Levine, [email-masked], Primary Perpetrator of "The Internet for Dummies",
Please consider the environment before reading this e-mail. https://urldefense.proofpoint.com/v2/url?u=https-3A__jl.ly&d=DwICAg&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=btmNneJiAq4dtPYJcZ_Wpwd7L6gvfG_BoRMVGcKDMsM&s=tF0qRzSYN_FP5MI0_FILJNCTCik_7NyLU0sTaU0PnJ8&e=

_______________________________________________
102attendees mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_102attendees&d=DwICAg&c=pqcuzKEN_84c78MOSc5_fw&r=GYGBKg0XeEBnyXmKSs4zZ6DBOYB5tLwwWSrFtYahCvs&m=btmNneJiAq4dtPYJcZ_Wpwd7L6gvfG_BoRMVGcKDMsM&s=BoVjbBIrxl0mj4KKkqBhvDzZSrrU7k5X_34ACH85-QA&e=

---

From: Colin Petrie <[email-masked]>
Date: Mon, 16 Jul 2018 18:10:14 -0400

If you want to walk a little further (about 10 mins), going north of the
hotel through the underground walkway, through the Place Ville-Marie and
on to the Eaton Centre - there is a huge food court there with many many
options.

Cheers,
Colin

On 16/07/2018 17:34, John R. Levine wrote:
> There is an underground food court in the central station adjacent to
> the hotel.  To get there take the elvators at tne end of the lobby
> (other end from the ones that go up to the rooms) down two levels.
> 
> Regards,
> https://www.ietf.org/mailman/listinfo/102attendees
>