Subject: Re: [102attendees] [102all] Final Hotel Network Cutover

From: Bob Hinden <[email-masked]>
Date: Fri, 20 Jul 2018 14:10:43 -0400

Jim and NOC crew,

Thanks again for a great IETF network!!!

We all appreciate it!

Bob

> On Jul 20, 2018, at 1:53 PM, Jim Martin <[email-masked]> wrote:
> 
> Gentlepeople,
> 	Hopefully many of you hare well on your way home, but if you’re still in Montreal, be forewarned that the “ietf-hotel” wireless network will now be disappearing and the ethernet ports in the Fairmont guest rooms are being reconnected to the normal Fairmont network.
> 
> 	If you need continued connectivity, the fine folks at Fairmont have you covered.  Please use the “Fairmont” wireless network (or the wired in your room) with a code of “IETF102” (case-insensitive). This should work through the weekend.
> 
> 	Have a good trip home and see you all in Bangkok!
> 
> 	-Jim & the NOC Team
> 
> 
> _______________________________________________
> 102all mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102all

---

From: Brian E Carpenter <[email-masked]>
Date: Sat, 21 Jul 2018 06:23:57 +1200

I was fortunate enough to say this to Jim in person, but
it's worth repeating: I thought the quick recovery from the
power failure was great professional work. Considering this
was a temporary network setup, I was amazed how well it went.

Regards
   Brian

On 21/07/2018 06:10, Bob Hinden wrote:
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees
>

---

From: Jeff Haas <[email-masked]>
Date: Fri, 20 Jul 2018 19:56:09 +0000

Totally agreed! This was probably the cleanest wifi experience both in the conference areas and in the rooms that I've had in a while.

-- Jeff

On Jul 20, 2018, at 2:10 PM, Bob Hinden <[email-masked]<mailto:[email-masked]>> wrote:

Jim and NOC crew,

We all appreciate it!

Bob

On Jul 20, 2018, at 1:53 PM, Jim Martin <[email-masked]<mailto:[email-masked]>> wrote:

Gentlepeople,

-Jim & the NOC Team

_______________________________________________
102all mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102all

_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102attendees

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 20 Jul 2018 23:56:43 +0100

> was a temporary network setup, I was amazed how well it went.

+1, I was chatting with some NOC folks and they were claiming
it wasn't that big a deal for them, which I guess shows that
they've been doing excellent work all along preparing for such
eventualities. We're lucky to have 'em.

S.

---

From: Antoni Przygienda <[email-masked]>
Date: Sat, 21 Jul 2018 05:27:08 +0000

+1 …

--- tony

Thus spake <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>>:

-- Jeff

Jim and NOC crew,

We all appreciate it!

Bob

Gentlepeople,

-Jim & the NOC Team

_______________________________________________
102all mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102all<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_102all&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=G5WTaND9XgrZP5WP_gM9NDtmdKbDgUtheGQGhcqsKCI&s=qCiy9EIIUFjiYcQ1yWzZ03ySAneHLXMRgR3oOA7sNQ4&e=>

_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102attendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_102attendees&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=G5WTaND9XgrZP5WP_gM9NDtmdKbDgUtheGQGhcqsKCI&s=ZxNUXpd3cCZFNFsxR-xA8D_dD3VG2F5cRlVPFreEQ5w&e=>