Subject: [102attendees] iphone losing wifi

From: Robert Kisteleki <[email-masked]>
Date: Tue, 17 Jul 2018 09:41:20 -0400

Hi,

I wonder if I'm alone with this (ie. I have a broken phone) or not.

This is the second time in Canada that my iPhone 6 completely loses wifi
connectivity. About once a day, it stops seeing *any* wifi networks.
Turining wifi on/off does not help, I have to reboot the phone to set
things right. Then within a day do the same.

Strange thing is, this only seems to happen here (Canada / north
America?), I've been traveling to all kinds of places with no problems
at all.

The problem is highly likely ios version independent, the last time it
happened here I surely had a different OS version.

Robert

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Tue, 17 Jul 2018 13:47:39 +0000

I saw this same behavior yesterday on my iPhone 6 and a hard robot was needed to fix it.

Interestingly my LTE enabled iPad has not had any problems seeing WiFi.

Glenn 

Sent from my iPad

> On Jul 17, 2018, at 9:41 AM, Robert Kisteleki <[email-masked]> wrote:
> 
> Hi,
> 
> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees

---

From: Paul Wouters <[email-masked]>
Date: Tue, 17 Jul 2018 10:21:14 -0400 (EDT)

> things right. Then within a day do the same.

I went through 6 months of this (I live in Canada). For me it started
after updating my phone to iOS11. After a few talks at the apple store,
I reluctantly did the last thing they recommended: factory default
without restoring a backup from itunes. Apparently, when you use itunes
(not icloud) as backup, it gets pieces of the OS/updates that you would
not restore if you restore from icloud. I don't use icloud so that was
very painful to me. I ended up syncing my contacts to icloud first,
copying my photos outside of itunes, wiping the phone, tell itunes to
use it as a new phone and ignore existing backups, then sync back my
contacts, then re-installed all my apps from the app store.

It did indeed fix my problem. It's been over a month and no wifi issues
re-appeared.

Paul

---

From: "Andrew G. Malis" <[email-masked]>
Date: Tue, 17 Jul 2018 10:51:31 -0400

I have an iPhone 6s on iOS 11.4.1. I also back up using iTunes. My wifi has
been solid here, on both ietf and ietf-hotel SSIDs. It’s also solid at home
and elsewhere. Perhaps this is an iPhone 6 issue.

Cheers,
Andy

---

From: Bob Hinden <[email-masked]>
Date: Tue, 17 Jul 2018 11:22:07 -0400

> On Jul 17, 2018, at 10:51 AM, Andrew G. Malis <[email-masked]> wrote:
> 
> I have an iPhone 6s on iOS 11.4.1. I also back up using iTunes. My wifi has been solid here, on both ietf and ietf-hotel SSIDs. It’s also solid at home and elsewhere. Perhaps this is an iPhone 6 issue..

I have an iPhone 6 and the WiFi is working fine.

Network problems should be reported to the NOC.  See NOC and Ticketing:

https://tickets.meeting.ietf.org/wiki/IETF102network

(that is, not only on the attendee list)

Bob

---

From: William Denniss <[email-masked]>
Date: Tue, 17 Jul 2018 08:24:23 -0700

"Reset Network Settings" is also worth trying. It's a pain, but better than
a full reset. I've had it resolve iOS networking issues in the past.

On Tue, Jul 17, 2018 at 8:22 AM Bob Hinden <[email-masked]> wrote:

> > I have an iPhone 6s on iOS 11.4.1. I also back up using iTunes. My wifi
> has been solid here, on both ietf and ietf-hotel SSIDs. It’s also solid at
> home and elsewhere. Perhaps this is an iPhone 6 issue..
>

---

From: Jared Mauch <[email-masked]>
Date: Tue, 17 Jul 2018 11:44:14 -0400

I’m having a similar issue on my 7. I’m wondering if the antenna is damaged or something else similar. 

Jared Mauch

---

From: Dmitry Kohmanyuk <[email-masked]>
Date: Tue, 17 Jul 2018 18:47:18 -0400

I had broken wifi (turns itself off and on, even slider in system settings doesn’t work) since 6s, also in 7 and now on 8.

Those issues are definitely software-related and also depend on whether backups from older OS were used or clean install + restore. Anyway, it’s not IETF issue and not NOC issue. I would also recommend “reset network settings” (which would zap your entire saved SSID list) and also 2-button hard reset (was power+home, now power+down I believe or something like that). 

> On Jul 17, 2018, at 11:44, Jared Mauch <[email-masked]> wrote:
>