Subject: [102attendees] Power failure

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 19 Jul 2018 13:58:44 -0400

This could be the opportunity to start a new thread. No power in the
terminal room but the network apparently still works.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 19 Jul 2018 14:01:40 -0400

ietf-hotel is not working, unfortunately, at least in the rooms.   I'm on
my cell phone, roughing it.   I wonder if the elevators are working...

On Thu, Jul 19, 2018 at 1:58 PM, Stephane Bortzmeyer <[email-masked]
> wrote:

> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees
>

---

From: Ted Lemon <[email-masked]>
Date: Thu, 19 Jul 2018 14:02:54 -0400

Correction, ietf-hotel in the rooms is working again, as of just now.   :)

On Thu, Jul 19, 2018 at 2:01 PM, Ted Lemon <[email-masked]> wrote:

> On Thu, Jul 19, 2018 at 1:58 PM, Stephane Bortzmeyer <
> [email-masked]> wrote:
>

---

From: "Andrew G. Malis" <[email-masked]>
Date: Thu, 19 Jul 2018 14:03:48 -0400

ietf-hotel is now back, but still no power in the rooms (or at least in my
room).

---

From: Job Snijders <[email-masked]>
Date: Thu, 19 Jul 2018 14:04:44 -0400

>> terminal room but the network apparently still works.

Elevators are still running. WiFi down on 15th floor.

Kind regards,

Job

---

From: Vincent Levigneron <[email-masked]>
Date: Thu, 19 Jul 2018 20:05:36 +0200

How long before we run out of air ?

-- 
	Vincent Levigneron  A.F.N.I.C.  [email-masked]

---

From: Ben Campbell <[email-masked]>
Date: Thu, 19 Jul 2018 14:06:49 -0400

“ietf” is working in Saint-Paul/Sainte-Catherine. (but no lights or sound)

> On Jul 19, 2018, at 2:01 PM, Ted Lemon <[email-masked]> wrote:
> 
> ietf-hotel is not working, unfortunately, at least in the rooms.   I'm on my cell phone, roughing it.   I wonder if the elevators are working...
> 
> On Thu, Jul 19, 2018 at 1:58 PM, Stephane Bortzmeyer <[email-masked]> wrote:

---

From: Jared Mauch <[email-masked]>
Date: Thu, 19 Jul 2018 14:09:44 -0400

IETF will never run out of hot air

Jared Mauch

> On Jul 19, 2018, at 2:05 PM, Vincent Levigneron <[email-masked]> wrote:
>

---

From: Benoit Claise <[email-masked]>
Date: Thu, 19 Jul 2018 14:10:13 -0400

http://poweroutages.hydroquebec.com/poweroutages/service-interruption-report/montreal.html

> .

---

From: Alia Atlas <[email-masked]>
Date: Thu, 19 Jul 2018 14:05:35 -0400

0 Centre-Ville also has lost power, except for a few lights that came up on.

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Thu, 19 Jul 2018 14:21:57 -0400

On Thu, Jul 19, 2018 at 01:58:44PM -0400,
 Stephane Bortzmeyer <[email-masked]> wrote 

> terminal room but the network apparently still works.

Apparently, it is back.

---

From: "Murray S. Kucherawy" <[email-masked]>
Date: Thu, 19 Jul 2018 15:24:04 -0400

Get the 6LO people in here!

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 19 Jul 2018 15:36:01 -0400

> Get the 6LO people in here!

Apart from having to switch to my phone for Internet access, I barely noticed the power outage.
Does this qualify me as a 6lo guy?

Grüße, Carsten

PS.: We need battery-operated megaphones for better crowd control.

---

From: Toerless Eckert <[email-masked]>
Date: Thu, 19 Jul 2018 21:42:31 +0200

humorous under low lighting conditions: dim-wit

Or does that mean something else, english is just my second language ;-))

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 19 Jul 2018 15:48:04 -0400

> PS.: We need battery-operated megaphones for better crowd control.

Who remembers Megan with her triangle to get everyone into the morning 
session.

She did really good crowd control.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 19 Jul 2018 15:51:39 -0400

> Or does that mean something else, english is just my second language ;-))

Methinks the non-native speaker doth protest too much...   :)

---

From: Alistair Woodman <[email-masked]>
Date: Thu, 19 Jul 2018 15:55:23 -0400

If you don't care about the temperature of the air, it is an IETF, we can generate an almost endless supply of the hot variety :-)

> On Jul 19, 2018, at 14:05, Vincent Levigneron <[email-masked]> wrote:
>

---

From: Randy Bush <[email-masked]>
Date: Thu, 19 Jul 2018 17:22:00 -0400

where are all you folk when we need to do the wifi coverage survey?

randy

---

From: Jen Linkova <[email-masked]>
Date: Fri, 20 Jul 2018 07:30:36 +1000

> where are all you folk when we need to do the wifi coverage survey?

Well, if you schedule your wifi coverage survey on, let's say, Sunday
when IETF starts, majority of us will be here....;)

-- 
SY, Jen Linkova aka Furry

---

From: Randy Bush <[email-masked]>
Date: Thu, 19 Jul 2018 17:47:59 -0400

> when IETF starts, majority of us will be here....;)

well, it would be really cool if folk could seek and report wifi holes
on sunday.  this is for our ssids, ietf, legacyxxx, etc.  we can not
always control ietf-hotel.

randy

---

From: George Michaelson <[email-masked]>
Date: Thu, 19 Jul 2018 17:52:26 -0400

hackathon to build out a simple report too. avoid the human moment, tell us
in the web what you need and let us upload.

-G

---

From: Randy Bush <[email-masked]>
Date: Thu, 19 Jul 2018 17:53:28 -0400

> in the web what you need and let us upload.

how about https://tickets.meeting.ietf.org

randy

---

From: Jen Linkova <[email-masked]>
Date: Fri, 20 Jul 2018 07:57:58 +1000

> in the web what you need and let us upload.

Application on a phone running during the IETF, connecting  to APs,
gathering the data, reporting it?
I'd run it and I'd be even willing to keep my phone connecting to a
portable battery all the time ;)

---

From: Randy Bush <[email-masked]>
Date: Thu, 19 Jul 2018 18:08:47 -0400

> portable battery all the time ;)

see japanese hack tool, 'safecast'  https://blog.safecast.org/