Subject: [102attendees] RFC Editor desk

From: Chuck Lever <[email-masked]>
Date: Tue, 17 Jul 2018 12:33:19 -0400

Hi-

This is perhaps a naive question, but is there an RFC Editor presence at this meeting?

--
Chuck Lever

---

From: Bob Hinden <[email-masked]>
Date: Tue, 17 Jul 2018 13:53:04 -0400

> On Jul 17, 2018, at 12:33 PM, Chuck Lever <chucklever=[email-masked]> wrote:
> 
> Hi-
> 

Yes, of course.  There is a desk on the registration floor.

Bob

> 
> --
> Chuck Lever
> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees

---

From: Brian Haberman <[email-masked]>
Date: Tue, 17 Jul 2018 13:54:08 -0400

Yes. They just moved their desk up to the 2nd floor today.

Brian

---

From: Jim Reid <[email-masked]>
Date: Tue, 17 Jul 2018 18:54:17 +0100

> On 17 Jul 2018, at 17:33, Chuck Lever <chucklever=[email-masked]> wrote:
> 

Yes. They're next to the people handing out the T-shirts on the mezzanine level. Well, they were there yesterday.

---

From: Toerless Eckert <[email-masked]>
Date: Wed, 18 Jul 2018 05:37:47 +0200

Until thursday evening i think to remember.

-- 
---
[email-masked]