Subject: [102attendees] Recycling your Badge @ registration desk

From: Daniel Migault <[email-masked]>
Date: Thu, 19 Jul 2018 14:11:52 -0400

Hi,

As mentioned in the IETF plenary, AMS has set up a "Recycle Badges Here"
container at the registration desk. I would like that many of us return
their badge before leaving the IETF!

Please remove your names card!

I would like to thank AMS for handling this initiative.

Yours,
Daniel

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 19 Jul 2018 14:36:01 -0400

Actually there was a message that we were 1,100 with 150 new people. That means that 950 of us were here before. Why not have permanent badges that are “reloaded” when we pay for the new registration?

mjm
> On Jul 19, 2018, at 2:11 PM, Daniel Migault <[email-masked]> wrote:
> 
> Hi,
> 
> As mentioned in the IETF plenary, AMS has set up a "Recycle Badges Here" container at the registration desk. I would like that many of us return their badge before leaving the IETF!
> 
> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees

---

From: Jim Reid <[email-masked]>
Date: Thu, 19 Jul 2018 19:41:41 +0100

> On 19 Jul 2018, at 19:36, Marie-Jose Montpetit <[email-masked]> wrote:
> 
> Why not have permanent badges that are “reloaded” when we pay for the new registration?

I expect many of us go to far too many meetings. It will could be a hassle to keep a stash of badges and lanyards or remember where and when to bring these with you.

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 19 Jul 2018 14:44:00 -0400

I always bring old badge holders.  Been for years.  But I still have a 
box full of badge holders back home.  I may leave the ones I brought 
this time to try and deplete my stock at home...

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Robert Moskowitz <[email-masked]>
Date: Thu, 19 Jul 2018 14:45:20 -0400

I just bring empty badge holders and load when I check in at 
registration desk.

---

From: Daniel Migault <[email-masked]>
Date: Thu, 19 Jul 2018 16:14:26 -0400

Some of us are doing so, but this still represents a small fraction of
attendees. So, I believe it would more efficient to collect badges while
people are carrying those versus reminding them not to forget them before
the IETF meeting.

Yours,
Daniel

On Thu, Jul 19, 2018 at 2:36 PM, Marie-Jose Montpetit <[email-masked]
> wrote:

> Actually there was a message that we were 1,100 with 150 new people. That
> means that 950 of us were here before. Why not have permanent badges that
> are “reloaded” when we pay for the new registration?
>
> mjm