Subject: [102attendees] GCSC @ IETF 102 - Thursday Lunch Briefing Panel

From: "Olaf Kolkman" <[email-masked]>
Date: Thu, 12 Jul 2018 07:50:40 +0200

Dear Colleagues,

The Global Commission on the Stability of Cyberspace (GCSC, see https://cyberstability.org) is developing norms and policy initiatives that intend to counter the risk to the overall security and stability of cyberspace due to rise of offensive cyber-activities, and especially those by states. During this session, the Commission wants to inform and engage with the IETF community on its work so far and the work that is in the pipeline.

The panel takes place during lunch on Tuesday, 17 July, at Fairmont The Queen Elizabeth Hotel alongside IETF 102 and is organised in the same way as previous Internet Society Briefing Panels, with lunch for registered guests (first registered, first served).

During the panel we invite the audience and panelists Irina Rizmal (DiploFoundation), Bill Woodcock (PCH), and Jeff Moss (founder of Blackhat) to discuss the ‘Norm to protect the Public Core’, including the definition of the public core [1].

More information about the event can be found at: https://www.internetsociety.org/events/ietf/ietf-102/gcsc-event/ and you can register here: https://www.internetsociety.org/events/ietf/ietf-102/gcsc-event/registration/

—Olaf Kolkman (Internet Society, moderator)

[1] https://cyberstability.org/wp-content/uploads/2018/07/Definition-of-the-Public-Core-of-the-Internet.pdf

---

From: Olaf Kolkman <[email-masked]>
Date: Thu, 12 Jul 2018 09:53:31 +0000

Correction: I wrote Thursday in the subject header previously. That should have read Tuesday as in the body.

Apologies.

----
Composed on mobile device, with clumsy thumbs and unpredictable autocorrect.
________________________________
From: Olaf Kolkman <[email-masked]>
Sent: Thursday, July 12, 2018 7:50:40 AM
To: [email-masked]
Subject: GCSC @ IETF 102 - Thursday Lunch Briefing Panel

Dear Colleagues,

---

From: Fred Baker <[email-masked]>
Date: Tue, 17 Jul 2018 11:39:44 -0400

> On Jul 12, 2018, at 1:50 AM, Olaf Kolkman <[email-masked]> wrote:
> 

"The Queen Elizabeth Hotel" isn't very specific. Will it be in a specific room?

---

From: Johanna Baggen <[email-masked]>
Date: Tue, 17 Jul 2018 15:44:18 +0000

Hi Fred, 

The Panel is in Place du Canada. 

Regards, 

Johanna

On 17.07.18, 17:41, "102attendees on behalf of Fred Baker" <[email-masked] on behalf of [email-masked]> wrote: