Subject: [102attendees] iPad IETFers app broken

From: Tom Pusateri <[email-masked]>
Date: Mon, 16 Jul 2018 20:43:33 -0400

Thanks for several reports that the iPad version of the IETFers app was not displaying Slides, Charters, & Minutes correctly.

A fix is on the way. Look for v2.6.1 to be released in the next day or so.

Thanks,
Tom

---

From: Tom Pusateri <[email-masked]>
Date: Tue, 17 Jul 2018 15:48:00 -0400

The new version is now in the App Store and fixes the iPad problems.

Thanks,
Tom

> On Jul 16, 2018, at 8:43 PM, Tom Pusateri <[email-masked]> wrote:
> 
> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees