Subject: [102attendees] Montreal Walking sight seeing

From: Daniel Migault <[email-masked]>
Date: Fri, 13 Jul 2018 20:56:07 -0400

Hi,

I have compiled a few itineraries for sight seeing in Montreal and thought
these might be of interest:

https://drive.google.com/open?id=10dBz-rE_4yWVijsvO7BO836pdG
yb2BFn&usp=sharing

Yours,
Daniel

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 13 Jul 2018 21:30:32 -0400

My liat:
Old Montreal in general walking along rue St-Paul and rue de la Commune and see Place Jacques Cartier
		Musée Pointe à Callière
		Chateau Ramezay
		Marché Bonsecours
	The Eglise Notre Dame is a replica of the one in Paris - the residence next to it is a very well preserved example of French regime
	There are tons of restaurants there - especially on Place Jacques Cartier

	Sherbrooke Street
		Long street worth driving/walking from maybe Victoria Street to Papineau
		Goes by Westmount Park Mc Gill University, the Parc Lafontaine (very nice and surrounded by historical homes) and the main library

	My old neighborhood Outremont
		Laurier Street - very Parisien - go to Juliette et chocolat for a great chocolate
		Bernard Street - very much my street - Bilboquet has fantastic sorbets and ice cream, Les Enfants Terribles is my favorite neighborhood restaurant
			and the 5 Saisons Market has local delicacies especially local cheeses
		Not to be missed: St-Viateur Bagels - REAL bagels (n between Bernard and Laurier along avenue du Parc)

	The Mont-Royal (the hill in the middle of town) - close to Outremont
		You can walk all around it - from the main lodge you have fantastic views of Montreal and “Lac des Castors” is good at least in the summer for kayaking

	Along avenue Mont-Royal do not miss “Au Kouign Amann”  best croissants in Montreal - Kouign Amann is also a Breton pastry that is really good!

	(A gem) Park Summit (on Summit Circle) 
	(https://www.tripadvisor.ca/Attraction_Review-g155032-d3199566-Reviews-Summit_Woods_and_Summit_Lookout-Montreal_Quebec.html <https://www.tripadvisor.ca/Attraction_Review-g155032-d3199566-Reviews-Summit_Woods_and_Summit_Lookout-Montreal_Quebec.html>)
		In the most expensive neighborhood and with an amazing view! Another hill top.

	Oratoire St-Joseph
		Also on top of Mont-Royal (other side from Summit Park)
		Church on top of 100s of steps - one of the great organs in the world - there are concerts in the summer not sure at this time of year (maybe at mass?)

	Université de Montréal - also close to Outremont
		An Art Deco gem also on the mountain

	Going North: best bread in Montreal: La Bête à Pain Ahuntsic (http://www.labeteapain.com/ <http://www.labeteapain.com/>) - the restaurant next to it “Le St-Urbain” is super.

On Jul 13, 2018, at 8:56 PM, Daniel Migault <[email-masked]> wrote:
> 
> Hi, 
> 
> I have compiled a few itineraries for sight seeing in Montreal and thought these might be of interest: 
> 
> https://drive.google.com/open?id=10dBz-rE_4yWVijsvO7BO836pdGyb2BFn&usp=sharing <https://drive.google.com/open?id=10dBz-rE_4yWVijsvO7BO836pdGyb2BFn&usp=sharing>
> 
> Yours, 
> Daniel
> 
> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees

---

From: Alexandrine Gauvin <[email-masked]>
Date: Tue, 17 Jul 2018 15:29:10 +0000

Hi everyone,

I just wanted to thank Daniel for the very nice and very accurate list below. I would hate myself if I didn’t also invite everyone to try a true Québec delicacy, the poutine! You shouldn’t leave Montréal without having one.

The best one in town can be found at La Banquise https://goo.gl/maps/RBnon5Dj6Lu. For those who won’t have time to go that far, you can get a decent poutine at Valentine (fast food restaurant) https://goo.gl/maps/3MgV3CU2Vus, really close to the Fairmount.

Enjoy!

Best,
Alex

From: 102attendees [mailto:[email-masked]] On Behalf Of Marie-Jose Montpetit
Sent: 13 July 2018 21:31
To: Daniel Migault <[email-masked]>
Cc: [email-masked]
Subject: Re: [102attendees] Montreal Walking sight seeing

My liat:

              Sherbrooke Street

              (A gem) Park Summit (on Summit Circle)
              (https://www.tripadvisor.ca/Attraction_Review-g155032-d3199566-Reviews-Summit_Woods_and_Summit_Lookout-Montreal_Quebec.html)
                           In the most expensive neighborhood and with an amazing view! Another hill top.

              Oratoire St-Joseph

              Going North: best bread in Montreal: La Bête à Pain Ahuntsic (http://www.labeteapain.com/) - the restaurant next to it “Le St-Urbain” is super.

On Jul 13, 2018, at 8:56 PM, Daniel Migault <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

https://drive.google.com/open?id=10dBz-rE_4yWVijsvO7BO836pdGyb2BFn&usp=sharing

Yours,
Daniel

_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102attendees