Subject: [102attendees] Montreal gift?

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 19 Jul 2018 10:08:50 -0400

My CEO has an upcoming 50th birthday and I thought it would be nice to get
her a great Montreal/Québécois gift of some sort ($50-100)... any ideas?

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 19 Jul 2018 10:12:58 -0400

Is he/she is a foodie? Drinks alcohol? Likes local art? 

There are many things.

mjm

> On Jul 19, 2018, at 10:08 AM, Joseph Lorenzo Hall <[email-masked]> wrote:
> 
> My CEO has an upcoming 50th birthday and I thought it would be nice to get her a great Montreal/Québécois gift of some sort ($50-100)... any ideas?
> 
> -- 
> Joseph Lorenzo Hall
> Chief Technologist, Center for Democracy & Technology [https://www.cdt.org <https://www.cdt.org/>]
> e: [email-masked] <mailto:[email-masked]>, p: 202.407.8825, pgp: https://josephhall.org/gpg-key <https://josephhall.org/gpg-key>
> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees

---

From: Alexandrine Gauvin <[email-masked]>
Date: Thu, 19 Jul 2018 14:13:14 +0000

I would recommend a “package” that includes a nice ice cider<https://www.saq.com/webapp/wcs/stores/servlet/SearchDisplay?orderBy=5&categoryIdentifier=0207&showOnly=product&langId=-1&beginIndex=0&metaData=&pageSize=20&pageView=grid&catalogId=50000&searchTerm=*&facet=adi_f9%3A%221%22%7Cadi_f9%3A%221%22&categoryId=39950&storeId=20002> and a few maple syrup by-products (maple butter, high quality maple syrup, maple candy, etc.).
Best,
Alex

From: 102attendees [mailto:[email-masked]] On Behalf Of Joseph Lorenzo Hall
Sent: 19 July 2018 10:09
To: [email-masked]
Subject: [102attendees] Montreal gift?

--
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked]<mailto:[email-masked]>, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Wang Guilin <[email-masked]>
Date: Thu, 19 Jul 2018 14:19:28 +0000

Any place to find such a "package"? I am also interested in it. Thanks!

________________________________
From: 102attendees [[email-masked]] on behalf of Alexandrine Gauvin [[email-masked]]
Sent: Thursday, July 19, 2018 10:13 PM
To: Joseph Lorenzo Hall; [email-masked]
Subject: Re: [102attendees] Montreal gift?

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Thu, 19 Jul 2018 10:26:12 -0400

That ice cider looks yummy... might be hard to get back into the United
States on a plane since it's much more than 3 fl oz.

On Thu, Jul 19, 2018 at 10:20 AM Wang Guilin <[email-masked]> wrote:

> ------------------------------
> *From:* 102attendees [[email-masked]] on behalf of
> Alexandrine Gauvin [[email-masked]]
> *Sent:* Thursday, July 19, 2018 10:13 PM
> *To:* Joseph Lorenzo Hall; [email-masked]
> *Subject:* Re: [102attendees] Montreal gift?
>
> I would recommend a “package” that includes a nice ice cider
> <https://www.saq.com/webapp/wcs/stores/servlet/SearchDisplay?orderBy=5&categoryIdentifier=0207&showOnly=product&langId=-1&beginIndex=0&metaData=&pageSize=20&pageView=grid&catalogId=50000&searchTerm=*&facet=adi_f9%3A%221%22%7Cadi_f9%3A%221%22&categoryId=39950&storeId=20002>
> and a few maple syrup by-products (maple butter, high quality maple syrup,
> maple candy, etc.).
>
> Best,
>
> Alex
>
>
>
> *From:* 102attendees [mailto:[email-masked]] *On Behalf Of
> *Joseph Lorenzo Hall
> *Sent:* 19 July 2018 10:09
> *To:* [email-masked]
> *Subject:* [102attendees] Montreal gift?
>
>
>
> e: [email-masked], p: 202..407.8825, pgp: https://josephhall.org/gpg-key

---

From: Jisu Bhattacharya <[email-masked]>
Date: Thu, 19 Jul 2018 10:31:28 -0400

Can anyone recommend some "Montreal gift" to buy at airport duty-free shops?

On Thu, Jul 19, 2018 at 10:26 AM, Joseph Lorenzo Hall <[email-masked]> wrote:

>> *From:* 102attendees [mailto:[email-masked]] *On Behalf
>> Of *Joseph Lorenzo Hall
>> My CEO has an upcoming 50th birthday and I thought it would be nice to
>> get her a great Montreal/Québécois gift of some sort ($50-100)... any ideas?
>>
>>
>> --
>>
>> Joseph Lorenzo Hall
>> e: [email-masked], p: 202...407.8825, pgp: https://josephhall.org/gpg-key

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 19 Jul 2018 10:33:53 -0400

It’s available at duty free.

Marie-José Montpetit
[email-masked]
[email-masked]

> On Jul 19, 2018, at 10:26 AM, Joseph Lorenzo Hall <[email-masked]> wrote:
> 
> That ice cider looks yummy... might be hard to get back into the United States on a plane since it's much more than 3 fl oz.
> 
>> I would recommend a “package” that includes a nice ice cider and a few maple syrup by-products (maple butter, high quality maple syrup, maple candy, etc.).
>> 
>> Best,
>> 
>> Alex
>> 
>>  
>>

---

From: "Dr. Ronny L. Bull" <[email-masked]>
Date: Thu, 19 Jul 2018 10:38:39 -0400

Lots of shops in the old port area near the art district have items like
these and gift bundles.  It's only about a 15 min walk from the hotel.

The easiest way to get there is to head down to China town, (take a right
out of the main hotel entrance and walk about 10 mins). Walk straight
through China town and keep going straight. You will go up a hill and you
will notice the buildings starting to look more classical.  This is the
area you want to be in.  Look for streets to your left with shops, keep
walking left and you will hit the art district with sidewalk artists.  The
pier is down that way as well.

Respectfully,

Dr. Ronny L. Bull, Ph.D.
Assistant Professor
Computer Science Department
Gordon Science Center - Room 192
Utica College
1600 Burrstone Rd., Utica, NY 13502
Phone: 315-792-3356

Web: http://cs.utica.edu/~rlbull
CNY Hackathon: http://cnyhackathon.org

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Thu, 19 Jul 2018 10:50:56 -0400

If you go to the main public markets (Jean-Talon - at the Jean Talon Metro - ad Atwater - at Place St-Henri metro) as well as in shops mainly in Old Montreal you will have them. Individual items are at the duty free at the airport if yo do not have checked luggage but the prices are actually sometimes higher.

mjm
> On Jul 19, 2018, at 10:19 AM, Wang Guilin <[email-masked]> wrote:
> 
> From: 102attendees [[email-masked] <mailto:[email-masked]>] on behalf of Alexandrine Gauvin [[email-masked] <mailto:[email-masked]>]
> To: Joseph Lorenzo Hall; [email-masked] <mailto:[email-masked]>
> I would recommend a “package” that includes a nice ice cider <https://www.saq.com/webapp/wcs/stores/servlet/SearchDisplay?orderBy=5&categoryIdentifier=0207&showOnly=product&langId=-1&beginIndex=0&metaData=&pageSize=20&pageView=grid&catalogId=50000&searchTerm=*&facet=adi_f9%3A%221%22%7Cadi_f9%3A%221%22&categoryId=39950&storeId=20002> and a few maple syrup by-products (maple butter, high quality maple syrup, maple candy, etc.).
> Best,
> Alex
>   <>
> From: 102attendees [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Joseph Lorenzo Hall
> Sent: 19 July 2018 10:09
> To: [email-masked] <mailto:[email-masked]>
> e: [email-masked] <mailto:[email-masked]>, p: 202..407.8825, pgp: https://josephhall.org/gpg-key <https://josephhall.org/gpg-key>
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/102attendees <https://www.ietf.org/mailman/listinfo/102attendees>

---

From: Philip Prindeville <[email-masked]>
Date: Thu, 19 Jul 2018 11:03:10 -0400

I would go with a Les Habitants hockey jersey. It goes with everything.

24 Stanley Cups!! #bestTeamEver

Sent from my iPhone

Sent from my iPhone

---

From: George Michaelson <[email-masked]>
Date: Thu, 19 Jul 2018 11:42:00 -0400

+1 for Jean Talon. easy to get to on the metro, really nice. Also Marche
Atwater, which inside, may be more 'gifty' with Foie and RIllettes. as an
out of town visitor i was blown away by both markets. Heaps of good
food-oriented present choices.

-G

On 19 July 2018 at 10:50, Marie-Jose Montpetit <[email-masked]>
wrote:

> If you go to the main public markets (Jean-Talon - at the Jean Talon Metro
> - ad Atwater - at Place St-Henri metro) as well as in shops mainly in Old
> Montreal you will have them. Individual items are at the duty free at the
> airport if yo do not have checked luggage but the prices are actually
> sometimes higher.
>
> mjm
>
>  and a few maple syrup by-products (maple butter, high quality maple
> syrup, maple candy, etc.).
> Best,
> Alex
>
> *From:* 102attendees [mailto:[email-masked]
> <[email-masked]>] *On Behalf Of *Joseph Lorenzo Hall

---

From: Anthony Faust <[email-masked]>
Date: Fri, 20 Jul 2018 09:33:39 -0400

​ If you want ice cider or liquor and are in a hurry, go to any SAQ store
(= government controlled alcohol store) and ask any staff member what to
recommend, they are all well trained. ​
Anthony Faust

On Thu, Jul 19, 2018 at 11:42 AM George Michaelson <[email-masked]> wrote:

>> If you go to the main public markets (Jean-Talon - at the Jean Talon
>> Metro - ad Atwater - at Place St-Henri metro) as well as in shops mainly in
>> Old Montreal you will have them. Individual items are at the duty free at
>> the airport if yo do not have checked luggage but the prices are actually
>> sometimes higher.
>>
>> mjm
>>

---

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 20 Jul 2018 10:16:11 -0400

the Artisans store in the hotel has a lot of local food stuff. could be 
a bit higher price (given the hotel level), but I haven’t verified if 
it is really higher price. At least, it is very convenient to get.

Marc.

On 20 Jul 2018, at 9:33, Anthony Faust wrote:

>>> get her a great Montreal/Québécois gift of some sort ($50-100).... 
>>> any ideas?
>>>
>>> --
>>>
>>> Joseph Lorenzo Hall

---

From: Gabriel Montenegro <[email-masked]>
Date: Fri, 20 Jul 2018 17:32:24 +0000

Apparently, this is not just typical of Canada but of Quebec: whisky with Maple syrup. Not bad at all.

________________________________
From: 102attendees <[email-masked]> on behalf of Marc Blanchet <[email-masked]>
Sent: Friday, July 20, 2018 10:16:11 AM
To: [email-masked]
Subject: Re: [102attendees] Montreal gift?

the Artisans store in the hotel has a lot of local food stuff. could be a bit higher price (given the hotel level), but I haven’t verified if it is really higher price. At least, it is very convenient to get.

Marc.

​ If you want ice cider or liquor and are in a hurry, go to any SAQ store (= government controlled alcohol store) and ask any staff member what to recommend, they are all well trained. ​
Anthony Faust

On Thu, Jul 19, 2018 at 11:42 AM George Michaelson <[email-masked]<mailto:[email-masked]>> wrote:
+1 for Jean Talon. easy to get to on the metro, really nice. Also Marche Atwater, which inside, may be more 'gifty' with Foie and RIllettes. as an out of town visitor i was blown away by both markets. Heaps of good food-oriented present choices.

-G

On 19 July 2018 at 10:50, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:
If you go to the main public markets (Jean-Talon - at the Jean Talon Metro - ad Atwater - at Place St-Henri metro) as well as in shops mainly in Old Montreal you will have them. Individual items are at the duty free at the airport if yo do not have checked luggage but the prices are actually sometimes higher.

mjm
On Jul 19, 2018, at 10:19 AM, Wang Guilin <[email-masked]<mailto:[email-masked]>> wrote:

________________________________
From: 102attendees [[email-masked]<mailto:[email-masked]>] on behalf of Alexandrine Gauvin [[email-masked]<mailto:[email-masked]>]
Sent: Thursday, July 19, 2018 10:13 PM
To: Joseph Lorenzo Hall; [email-masked]<mailto:[email-masked]>
Subject: Re: [102attendees] Montreal gift?

I would recommend a “package” that includes a nice ice cider<https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.saq.com%2Fwebapp%2Fwcs%2Fstores%2Fservlet%2FSearchDisplay%3ForderBy%3D5%26categoryIdentifier%3D0207%26showOnly%3Dproduct%26langId%3D-1%26beginIndex%3D0%26metaData%3D%26pageSize%3D20%26pageView%3Dgrid%26catalogId%3D50000%26searchTerm%3D*%26facet%3Dadi_f9%253A%25221%2522%257Cadi_f9%253A%25221%2522%26categoryId%3D39950%26storeId%3D20002&data=02%7C01%7C%7C6f7c3e9cb024499fff2608d5ee4b8abc%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636676930569548424&sdata=uiG3Z1aXoq6UoJSeuAarcwrfelRwOR9sDabbRZj36r8%3D&reserved=0> and a few maple syrup by-products (maple butter, high quality maple syrup, maple candy, etc.).
Best,
Alex

From: 102attendees [mailto:[email-masked]] On Behalf Of Joseph Lorenzo Hall
Sent: 19 July 2018 10:09
To: [email-masked]<mailto:[email-masked]>
Subject: [102attendees] Montreal gift?

--
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org<https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.cdt.org%2F&data=02%7C01%7C%7C6f7c3e9cb024499fff2608d5ee4b8abc%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636676930569548424&sdata=AZ04cXOT4vp6ZCi6WZ8iZJi0bbC73886nwBniXW5ii8%3D&reserved=0>]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked]<mailto:[email-masked]>, p: 202..407.8825, pgp: https://josephhall.org/gpg-key<https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fjosephhall.org%2Fgpg-key&data=02%7C01%7C%7C6f7c3e9cb024499fff2608d5ee4b8abc%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636676930569704677&sdata=ZpgWamXe2RIp4ciIiiBXFne8kxkKev83kKTCzppL5jE%3D&reserved=0>
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871
_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102attendees<https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F102attendees&data=02%7C01%7C%7C6f7c3e9cb024499fff2608d5ee4b8abc%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636676930569704677&sdata=p5%2BbWF10LFGAbT2xv%2FVuNVrx28WeCNE19vM%2BJR926kk%3D&reserved=0>

_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102attendees<https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F102attendees&data=02%7C01%7C%7C6f7c3e9cb024499fff2608d5ee4b8abc%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636676930569704677&sdata=p5%2BbWF10LFGAbT2xv%2FVuNVrx28WeCNE19vM%2BJR926kk%3D&reserved=0>

_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102attendees<https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F102attendees&data=02%7C01%7C%7C6f7c3e9cb024499fff2608d5ee4b8abc%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636676930569704677&sdata=p5%2BbWF10LFGAbT2xv%2FVuNVrx28WeCNE19vM%2BJR926kk%3D&reserved=0>

_______________________________________________
102attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/102attendees<https://eur02.safelinks.protection.outlook.com/?url=https%3A%2F%2Fwww.ietf.org%2Fmailman%2Flistinfo%2F102attendees&data=02%7C01%7C%7C6f7c3e9cb024499fff2608d5ee4b8abc%7C84df9e7fe9f640afb435aaaaaaaaaaaa%7C1%7C0%7C636676930569704677&sdata=p5%2BbWF10LFGAbT2xv%2FVuNVrx28WeCNE19vM%2BJR926kk%3D&reserved=0>

---

From: VISHAL GAIKWAD <[email-masked]>
Date: Sat, 21 Jul 2018 06:05:24 +0000

Thankss

VISHAL V. GAIKWAD
t<http://www.raisoni.net/>

________________________________
From: 102attendees <[email-masked]> on behalf of Gabriel Montenegro <[email-masked]>
Sent: Friday, July 20, 2018 11:02:24 PM
To: [email-masked]; Marc Blanchet
Subject: Re: [102attendees] Montreal gift?

Marc.

-G

mjm