Subject: [102attendees] RFC-Editor and IANA Office Hours - Desks have moved

From: Michelle Cotton <[email-masked]>
Date: Tue, 17 Jul 2018 18:04:10 +0000

We are now on level C in the code lounge.

Come say hello!

--Michelle

---

From: African Youth Peers Review Committee <[email-masked]>
Date: Tue, 17 Jul 2018 07:07:33 -1100

Hahahaha kekeke. This is interesting.

On Jul 17, 2018 18:04, "Michelle Cotton" <[email-masked]> wrote:

Come say hello!

--Michelle

_______________________________________________
102attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/102attendees