Subject: [102attendees] Note takers

From: Marie-Jose Montpetit <[email-masked]>
Date: Fri, 20 Jul 2018 19:13:41 -0400

The issue of every meeting is getting a note takers  and is always a pain. I did it 3 times this week (and took notes on the 4th one for myself) and while long questions that end up being dialogue are a pain and people who do not say their name clearly are hard to credit with a question, I would suggest to any attendee to try it at least once. 

Here are my reasons:
1. you have to follow the presentation and make a brain map for yourself of where is this going
2. listening to the q/a and trying to summarize them challenges your own understanding of the drafts especially the ones you only glanced before you came to the meeting - which is good

Actually I think that after taking notes I actually had a much better experience of the meetings I attended. Funnily at my last meeting today I felt weird that I was not taking notes.

Try it guys/girls.

Have all safe trips back home even if it’s only taking local transportation.

mjm

Marie-Jose Montpetit, Ph.D.
[email-masked]
[email-masked]
@SocialTVMIT

---

From: Christer Holmberg <[email-masked]>
Date: Sat, 21 Jul 2018 15:18:26 +0000

Hi,

I think one reason is because many have the assumption that the note taker has to copy/paste everything that is shown on the slides, and write down everything the presenter says. 

In my opinion that is not needed. The notes only need to contain issues that people brought up, decisions that were made, etc, so that it is easy to go back and look later.

If anyone wants more details, he/she can go back and watch the slides, and listen to the recordings.

Regards,

Christer

-----Original Message-----
From: 102attendees [mailto:[email-masked]] On Behalf Of Marie-Jose Montpetit
Sent: 21 July 2018 02:14
To: [email-masked]
Cc: Allison Mankin <[email-masked]>; Börje Ohlman <[email-masked]>; Dirk Kutscher <[email-masked]>; David Oran <[email-masked]>
Subject: [102attendees] Note takers

Here are my reasons:
1. you have to follow the presentation and make a brain map for yourself of where is this going 2. listening to the q/a and trying to summarize them challenges your own understanding of the drafts especially the ones you only glanced before you came to the meeting - which is good

Try it guys/girls.

mjm

_______________________________________________
102attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/102attendees

---

From: Jeff Haas <[email-masked]>
Date: Sun, 22 Jul 2018 23:44:13 +0000

I'm wondering if the duties of minutes takers are written down anywhere.  we need minutes, not notes, and not transcripts.

For my own part, when I'm doing minutes for either other Working Groups or my own, I tend to put minutes into the Etherpad.  This means that I'll scribble things like "here's the agenda (copy and paste), add interesting color from slides that may be relevant, and try to capture the essence of what is said at the microphone".  This last detail is the key one, since you can't review things easily to get these and it's not a verbatim transcript.  If I divine the intent of the speaker improperly, I'll be stating that they said something they didn't mean.  THIS is why the WG MUST review the minutes.

For my own WG, I tend to go back to the minutes and then update the microphone content based on actual wording at the mic and thus it becomes closer to a transcript for those points.  But even so, that's not the point - I just find that it makes searching for things later on easier.

-- Jeff

On Jul 21, 2018, at 11:18 AM, Christer Holmberg <[email-masked]<mailto:[email-masked]>> wrote:

Hi,

Regards,

Christer

-----Original Message-----
From: 102attendees [mailto:[email-masked]] On Behalf Of Marie-Jose Montpetit
Sent: 21 July 2018 02:14
To: [email-masked]<mailto:[email-masked]>
Cc: Allison Mankin <[email-masked]<mailto:[email-masked]>>; Börje Ohlman <[email-masked]<mailto:[email-masked]>>; Dirk Kutscher <[email-masked]<mailto:[email-masked]>>; David Oran <[email-masked]<mailto:[email-masked]>>
Subject: [102attendees] Note takers

Here are my reasons:

Try it guys/girls.

mjm

Marie-Jose Montpetit, Ph.D.
[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>
@SocialTVMIT

_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_102attendees&d=DwIGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=T-sa37bq-QjZoC4jLQ0QAtNyQAPQqGdTNBvhTirOBqc&m=R1jf7WOv3-0xtBx8q38Jq3d_HviIOmWnbxEaO5y7WdA&s=J5eGysIarFxX_nQqJN6u6NblALrHRjkRdMsEnHbqqD8&e=
_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_102attendees&d=DwIGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=T-sa37bq-QjZoC4jLQ0QAtNyQAPQqGdTNBvhTirOBqc&m=R1jf7WOv3-0xtBx8q38Jq3d_HviIOmWnbxEaO5y7WdA&s=J5eGysIarFxX_nQqJN6u6NblALrHRjkRdMsEnHbqqD8&e=

---

From: Jared Mauch <[email-masked]>
Date: Sun, 22 Jul 2018 20:42:18 -0400

I try to capture the summary of the Q & A banter, including who asked what and any answers. 

I assume the slides speak for themselves and I do cover who the presenter was and the deck but figure the agenda links cover that. 

It’s not too hard to do if you and someone else work together in the etherpad or a shared document platform. 

I do always find it hard to get the right entry point to the present meeting links to presentations and agendas. It’s not always as direct as it may seem

It is also hard if you are engaged in $dayjob work as often happens. 

Jared Mauch

> On Jul 22, 2018, at 7:44 PM, Jeff Haas <[email-masked]> wrote:
> 
>> On Jul 21, 2018, at 11:18 AM, Christer Holmberg <[email-masked]> wrote:
>> 
>> Hi,
>>

---

From: Bill Fenner <[email-masked]>
Date: Sun, 22 Jul 2018 21:44:49 -0400

On Sun, Jul 22, 2018 at 8:42 PM, Jared Mauch <[email-masked]> wrote:

> I assume the slides speak for themselves and I do cover who the presenter
> was and the deck but figure the agenda links cover that.
>

This is exactly how I approach taking notes too: try hard to get who was
involved in the discussion and what it was about, but if you want to know
what the slides said, read the slides.  If you want to know what the
presenter said, listen to the recording.

I don't like to use etherpad because I am always afraid of losing content
to a network or server glitch.  I take notes in "vi" in a local file.

I do always find it hard to get the right entry point to the present
> meeting links to presentations and agendas. It’s not always as direct as it
> may seem
>

I start at http://tools.ietf.org/wg/<wg> .  There's a link there for
"Agendas", which links to the current agenda and that page also has other
very useful links when note taking (or just when attending): etherpad-NNN
for the etherpad, and "(Materials Upload)" which gives you the links to all
the slides.  (These other things have easy to construct URLs that you could
visit directly too, but I find it easiest to just remember the initial
tools wg URL and follow the links from there.)

  Bill

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 23 Jul 2018 14:25:11 +1200

> I'm wondering if the duties of minutes takers are written down anywhere.  we need minutes, not notes, and not transcripts.

Yes, in BCP25: https://tools.ietf.org/html/rfc2418#page-11

>>    All working group sessions (including those held outside of the IETF
>>    meetings) shall be reported by making minutes available.  These
>>    minutes should include the agenda for the session, an account of the
>>    discussion including any decisions made, and a list of attendees. The
>>    Working Group Chair is responsible for insuring that session minutes
>>    are written and distributed, though the actual task may be performed
>>    by someone designated by the Working Group Chair. The minutes shall
>>    be submitted in printable ASCII text for publication in the IETF
>>    Proceedings, and for posting in the IETF Directories and are to be
>>    sent to: [email-masked]

The list of attendees means a scanned copy of the blue sheets these days.

   Brian

---

From: Philip Prindeville <[email-masked]>
Date: Sun, 22 Jul 2018 22:07:29 -0600

> On Jul 22, 2018, at 8:25 PM, Brian E Carpenter <[email-masked]> wrote:
> 

Really?  I’d have thought that having something machine readable (and searchable) would be more useful.

-Philip

---

From: Brian E Carpenter <[email-masked]>
Date: Mon, 23 Jul 2018 16:59:24 +1200

> Really?  I’d have thought that having something machine readable (and searchable) would be more useful.

Possibly, but surely not worth the cost of transcribing them. As far as I know
they are very little used.

    Brian

---

From: [email-masked]
Date: 23 Jul 2018 11:24:27 -0400

>they are very little used.

In practice the only time they are used is to establish whether people
involved in a patent dispute were present when something related to
the patent was discussed.  When that happens they know which sessions
they're looking at and and they know who they're looking for, so a
junior associate at a law firm spends a few minutes downloading the
sheets from those sessions and seeing if those names are on them.  I
would be surprised if this happened more than once or twice a year.

R's,
John

---

From: VISHAL GAIKWAD <[email-masked]>
Date: Sun, 29 Jul 2018 10:36:35 +0000

Dear All Your Inspection Horable But Lets On Answer from Me Any cemotances  That’s on Basis of  Available Features and also the Climate the Mind Running in this way “ Who catch Who take on a Chaste” so Sorry all for the  Your harassments we Try our Best in a future

Good Smiley Day

Vishal Gaikwad

Sent from Mail<https://go.microsoft.com/fwlink/?LinkId=550986> for Windows 10

From: Marie-Jose Montpetit<mailto:[email-masked]>
Sent: 20 July 2018 16:14
To: [email-masked]<mailto:[email-masked]>
Cc: Allison Mankin<mailto:[email-masked]>; Börje Ohlman<mailto:[email-masked]>; Dirk Kutscher<mailto:[email-masked]>; David Oran<mailto:[email-masked]>
Subject: [102attendees] Note takers

Here are my reasons:

Try it guys/girls.

mjm