Subject: [102attendees] No Meetecho/Video for Plenary?

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 18 Jul 2018 21:18:00 +0000

The agenda link is to http://www.meetecho.com/ietf102/ietf/ which gives a 404 not found error. Audio stream works though.

Jason

---

From: Rick Alfvin <[email-masked]>
Date: Wed, 18 Jul 2018 17:19:41 -0400

Video is available at https://www.youtube.com/watch?v=tm_YsQ2X1j0 <https://www.youtube.com/watch?v=tm_YsQ2X1j0>

> On Jul 18, 2018, at 5:18 PM, Livingood, Jason <[email-masked]> wrote:
> 
> The agenda link is to http://www.meetecho.com/ietf102/ietf/ <http://www.meetecho.com/ietf102/ietf/> which gives a 404 not found error. Audio stream works though.
>  
> Jason
> _______________________________________________
> 102attendees mailing list
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/102attendees <https://www.ietf.org/mailman/listinfo/102attendees>