Subject: [102attendees] What's with all of the "Travaux"?

From: Ross Finlayson <[email-masked]>
Date: Wed, 18 Jul 2018 15:15:09 -0400

Wandering the streets of this (otherwise delightful) city, one could be excused for thinking that the city’s name is
	Trottoir Barré

What’s up?  Is there some single big overarching public works project underway in the “Centre-Ville”?  Or is this all just normal summertime work - and I’m just not used to being in a country where the government cares about infrastructure? :-)

	Ross.

---

From: Ted Lemon <[email-masked]>
Date: Wed, 18 Jul 2018 15:17:23 -0400

It is road repair season—the other season from winter.

On Wed, Jul 18, 2018 at 3:15 PM, Ross Finlayson <[email-masked]>
wrote:

> Wandering the streets of this (otherwise delightful) city, one could be
> excused for thinking that the city’s name is
>         Trottoir Barré
>
> What’s up?  Is there some single big overarching public works project
> underway in the “Centre-Ville”?  Or is this all just normal summertime work
> - and I’m just not used to being in a country where the government cares
> about infrastructure? :-)
>
>         Ross.
>
> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees
>

---

From: Frode Kileng <[email-masked]>
Date: Wed, 18 Jul 2018 21:34:52 +0200

I asked my Uber driver the other night about this. He said that the city 
got some extra funding for road works and was spending it all as quickly 
as possible in case someone came asking them to return anything left 
overs  by the end of the year.

frodek

On 18/07/18 21:17, Ted Lemon wrote:
> On Wed, Jul 18, 2018 at 3:15 PM, Ross Finlayson <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     Wandering the streets of this (otherwise delightful) city, one
>     could be excused for thinking that the city’s name is
>             Trottoir Barré
>
>     What’s up?  Is there some single big overarching public works
>     project underway in the “Centre-Ville”?  Or is this all just
>     normal summertime work - and I’m just not used to being in a
>     country where the government cares about infrastructure? :-)
>
>             Ross.
>
>     [email-masked] <mailto:[email-masked]>
>     <https://www.ietf.org/mailman/listinfo/102attendees>
>
>
>
>

---

From: David Allan I <[email-masked]>
Date: Wed, 18 Jul 2018 19:57:13 +0000

In Canada there are two seasons, winter and construction….

From: 102attendees <[email-masked]> On Behalf Of Frode Kileng
Sent: Wednesday, July 18, 2018 3:35 PM
To: Ted Lemon <[email-masked]>; Ross Finlayson <[email-masked]>
Cc: [email-masked]
Subject: Re: [102attendees] What's with all of the "Travaux"?

I asked my Uber driver the other night about this. He said that the city got some extra funding for road works and was spending it all as quickly as possible in case someone came asking them to return anything left overs  by the end of the year.

frodek

On Wed, Jul 18, 2018 at 3:15 PM, Ross Finlayson <[email-masked]<mailto:[email-masked]>> wrote:

        Ross.

_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102attendees

[email-masked]<mailto:[email-masked]>

---

From: Frode Kileng <[email-masked]>
Date: Wed, 18 Jul 2018 22:03:50 +0200

Living at 69°40′58″N, I'm familiar with this. Although the construction 
season is pretty short.

frodek

On 18/07/18 21:57, David Allan I wrote:
> *From:*102attendees <[email-masked]> *On Behalf Of 
> *Frode Kileng
> *Sent:* Wednesday, July 18, 2018 3:35 PM
> *To:* Ted Lemon <[email-masked]>; Ross Finlayson <[email-masked]>
> *Cc:* [email-masked]
> *Subject:* Re: [102attendees] What's with all of the "Travaux"?
>
> I asked my Uber driver the other night about this. He said that the 
> city got some extra funding for road works and was spending it all as 
> quickly as possible in case someone came asking them to return 
> anything left overs by the end of the year.
>
> frodek
>
>     On Wed, Jul 18, 2018 at 3:15 PM, Ross Finlayson
>     <[email-masked] <mailto:[email-masked]>> wrote:
>