Subject: [102attendees] looking for social event ticket

From: 선경재 <[email-masked]>
Date: Sat, 14 Jul 2018 09:29:02 -0400

I want to purchase social event tickets, but it sold out on website.

If you have one extra ticket, please contact me.

Regards, Sun.

---

From: Quynh Dang <[email-masked]>
Date: Sun, 15 Jul 2018 06:54:53 -0400

Hi all,

Anyone has a suggestion for a place to watch the world cup final today ?

Thank you.
Quynh.

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Sun, 15 Jul 2018 06:58:08 -0400

I am sure it will be shown in the main hotel bar but also many bars and restaurants will also show it as well as local television if yo stay in your room.

mjm
> On Jul 15, 2018, at 6:54 AM, Quynh Dang <[email-masked]> wrote:
> 
> Hi all,
> 
> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees

---

From: Börje Ohlman <[email-masked]>
Date: Sun, 15 Jul 2018 12:15:09 +0000

I just checked with the reception. The hotel will not show it in any public area (I guess they do not have the required license), but it will be on the TVs in your rooms. And, as Marie-Jose says, there are a number of bars in the neighbourhood that will show it, and they will be open at 11:00, even though it is a Sunday.

Börje

On 15 Jul 2018, at 12:58, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:

mjm
On Jul 15, 2018, at 6:54 AM, Quynh Dang <[email-masked]<mailto:[email-masked]>> wrote:

Hi all,

Thank you.
Quynh.

_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102attendees

_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102attendees

---

From: "Proshin, Maksim" <[email-masked]>
Date: Sun, 15 Jul 2018 14:05:06 +0000

Hi,

It will be at 11.00.

There is an arena close to the venue where Montreal Canadians play (if I'm not mistaken) and there is a very huge queue of football fans there so I guess there is a fan zone there. It's called Bell Centre.

________________________________
From: 102attendees <[email-masked]> on behalf of Quynh Dang <[email-masked]>
Sent: Sunday, July 15, 2018 1:54:53 PM
To: [email-masked]
Subject: [102attendees] World cup final today at 10 AM.

Hi all,

Thank you.
Quynh.

---

From: Quynh Dang <[email-masked]>
Date: Sun, 15 Jul 2018 10:14:02 -0400

Cool, thanks!

On Sun, Jul 15, 2018, 10:05 AM Proshin, Maksim <[email-masked]> wrote:

> Hi,
>
>
> It will be at 11.00.
>
> There is an arena close to the venue where Montreal Canadians play (if I'm
> not mistaken) and there is a very huge queue of football fans there so I
> guess there is a fan zone there. It's called Bell Centre.
> ------------------------------
> *From:* 102attendees <[email-masked]> on behalf of Quynh
> Dang <[email-masked]>
> *Sent:* Sunday, July 15, 2018 1:54:53 PM
> *To:* [email-masked]
> *Subject:* [102attendees] World cup final today at 10 AM.
>
> Hi all,
>

---

From: Michael StJohns <[email-masked]>
Date: Sun, 15 Jul 2018 10:27:14 -0400

https://www.cbc.ca/amp/1.4747323

A number of public viewing parties listed by CBC.

On Sun, Jul 15, 2018 at 10:14 Quynh Dang <[email-masked]> wrote:

>> There is an arena close to the venue where Montreal Canadians play (if
>> I'm not mistaken) and there is a very huge queue of football fans there so
>> I guess there is a fan zone there. It's called Bell Centre.

---

From: Michael StJohns <[email-masked]>
Date: Sun, 15 Jul 2018 11:07:40 -0400

And Le Vieux Dublin Pub & Restaurant. Two blocks from the hotel.