Subject: [102attendees] Chanting

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 17 Jul 2018 13:32:24 -0400

Currently in regext (Centre-Ville), we hear people chanting "Give
peace a chance" quite loudly. Protest against a war? Which one?

---

From: Stephanie McCammon <[email-masked]>
Date: Tue, 17 Jul 2018 13:40:48 -0400

Hi Stephane!

I’ve asked the hotel to turn off the sound (which is bleeding in from the neighboring room).

Thanks,

Stephanie McCammon
IETF Secretariat

> On Jul 17, 2018, at 1:32 PM, Stephane Bortzmeyer <[email-masked]> wrote:
> 
> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees
>

---

From: Christer Holmberg <[email-masked]>
Date: Tue, 17 Jul 2018 17:40:55 +0000

It's part of an audio/visual show in the room next door. Pretty nice, actually.

-----Original Message-----
From: 102attendees [mailto:[email-masked]] On Behalf Of Stephane Bortzmeyer
Sent: 17 July 2018 13:32
To: [email-masked]
Subject: [102attendees] Chanting

Currently in regext (Centre-Ville), we hear people chanting "Give peace a chance" quite loudly. Protest against a war? Which one?

---

From: Jim Reid <[email-masked]>
Date: Tue, 17 Jul 2018 18:41:10 +0100

> peace a chance" quite loudly. Protest against a war? Which one?

Perhaps they're worried about vegetable production:
	https://www.bbc.co.uk/news/business-44822006 :-)

---

From: "Short, Todd" <[email-masked]>
Date: Tue, 17 Jul 2018 17:44:35 +0000

John Lennon did one of his "bed-ins" here at the hotel.

https://en.wikipedia.org/wiki/Bed-Ins_For_Peace#Montreal_Bed-in

-- 
-Todd Short
// [email-masked]
// "One if by land, two if by sea, three if by the Internet."

On 7/17/18, 1:41 PM, "Christer Holmberg" <[email-masked]> wrote:

---

From: Artyom Gavrichenkov <[email-masked]>
Date: Tue, 17 Jul 2018 20:46:33 +0300

> peace a chance" quite loudly. Protest against a war? Which one?

Vietnam war, if I recall Lennon's biography correctly.

---

From: Nat Meysenburg <[email-masked]>
Date: Tue, 17 Jul 2018 13:59:28 -0400

According to Wikipedia[1][2], this hotel is where "Give Peace a Chance"
was recorded by John Lenon and Yoko Ono in 1969. 

~~nat

[1] https://en.wikipedia.org/wiki/Queen_Elizabeth_Hotel
[2] https://en.wikipedia.org/wiki/Give_Peace_a_Chance

Christer Holmberg <[email-masked]> writes:

> [ text/plain ]
-- 
Nat Meysenburg
Technologist | Open Technology Institute @ New America
[email-masked]
PGP: FFD913B7 CB2D0500

---

From: Marie-Jose Montpetit <[email-masked]>
Date: Tue, 17 Jul 2018 14:01:26 -0400

This is where they had their famous bed-in too.

> On Jul 17, 2018, at 1:59 PM, Nat Meysenburg <[email-masked]> wrote:
> 
>

---

From: Stephane Bortzmeyer <[email-masked]>
Date: Tue, 17 Jul 2018 14:30:54 -0400

On Tue, Jul 17, 2018 at 05:44:35PM +0000,
 Short, Todd <[email-masked]> wrote 

> https://en.wikipedia.org/wiki/Bed-Ins_For_Peace#Montreal_Bed-in

I didn't know. Is it why we choosed this hotel? :-)

---

From: George Michaelson <[email-masked]>
Date: Tue, 17 Jul 2018 14:44:37 -0400

Do we know which room? Can we all do a bed-in selfie?

(the hotel in canberra LBJ used, he brought his own bed. presidents..
they're funny like that)

-G

On 17 July 2018 at 14:01, Marie-Jose Montpetit <[email-masked]>
wrote:

> >> Currently in regext (Centre-Ville), we hear people chanting "Give peace
> a chance" quite loudly. Protest against a war? Which one?
> >>

---

From: Philip Prindeville <[email-masked]>
Date: Tue, 17 Jul 2018 14:51:15 -0400

I believe it’s about $3000/night.

> On Jul 17, 2018, at 2:44 PM, George Michaelson <[email-masked]> wrote:
> 
> (the hotel in canberra LBJ used, he brought his own bed. presidents.. they're funny like that)
> 
> -G
> 
> On 17 July 2018 at 14:01, Marie-Jose Montpetit <[email-masked] <mailto:[email-masked]>> wrote:
> > On Jul 17, 2018, at 1:59 PM, Nat Meysenburg <[email-masked] <mailto:[email-masked]>> wrote:
> >
> >
> > [1] https://en.wikipedia.org/wiki/Queen_Elizabeth_Hotel <https://en.wikipedia.org/wiki/Queen_Elizabeth_Hotel>
> > [2] https://en.wikipedia.org/wiki/Give_Peace_a_Chance <https://en.wikipedia.org/wiki/Give_Peace_a_Chance>
> >
> >
> > Christer Holmberg <[email-masked] <mailto:[email-masked]>> writes:
> >
> >> [ text/plain ]
> >> From: 102attendees [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Stephane Bortzmeyer
> >> Sent: 17 July 2018 13:32
> >> To: [email-masked] <mailto:[email-masked]>
> >> [email-masked] <mailto:[email-masked]>
> >> https://www.ietf.org/mailman/listinfo/102attendees <https://www.ietf.org/mailman/listinfo/102attendees>
> >>
> >> [email-masked] <mailto:[email-masked]>
> >> https://www.ietf.org/mailman/listinfo/102attendees <https://www.ietf.org/mailman/listinfo/102attendees>
> > --
> > Nat Meysenburg
> > [email-masked] <mailto:[email-masked]>
> > PGP: FFD913B7 CB2D0500
> >
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/102attendees <https://www.ietf.org/mailman/listinfo/102attendees>
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/102attendees <https://www.ietf.org/mailman/listinfo/102attendees>
>

---

From: joel jaeggli <[email-masked]>
Date: Tue, 17 Jul 2018 16:29:54 -0400

> Do we know which room? Can we all do a bed-in selfie?
1742
>     > On Jul 17, 2018, at 1:59 PM, Nat Meysenburg
>     <[email-masked] <mailto:[email-masked]>> wrote:
>     >
>     >
>     <https://en.wikipedia.org/wiki/Queen_Elizabeth_Hotel>
>     <https://en.wikipedia.org/wiki/Give_Peace_a_Chance>
>     >
>     >
>     > Christer Holmberg <[email-masked]
>     <mailto:[email-masked]>> writes:
>     >
>     >> [ text/plain ]
>     >> From: 102attendees [mailto:[email-masked]
>     <mailto:[email-masked]>] On Behalf Of Stephane
>     Bortzmeyer
>     >> Sent: 17 July 2018 13:32
>     >> Currently in regext (Centre-Ville), we hear people chanting
>     "Give peace a chance" quite loudly. Protest against a war? Which one?
>     >>
>     <https://www.ietf.org/mailman/listinfo/102attendees>
>     >>
>     <https://www.ietf.org/mailman/listinfo/102attendees>
>     > --
>     > Nat Meysenburg
>     <https://www.ietf.org/mailman/listinfo/102attendees>
>
>     <https://www.ietf.org/mailman/listinfo/102attendees>
>
>
>
>

---

From: "Gunn, Janet P (NONUS)" <[email-masked]>
Date: Tue, 17 Jul 2018 18:48:28 +0000

According to Wikipedia  Rooms 1738, 1740, 1742 and 1744 at the Queen Elizabeth Hotel<https://en.wikipedia.org/wiki/Queen_Elizabeth_Hotel>
But room numbers may have changed since then.

From: 102attendees <[email-masked]> On Behalf Of George Michaelson
Sent: Tuesday, July 17, 2018 2:45 PM
To: Marie-Jose Montpetit <[email-masked]>
Cc: Stephane Bortzmeyer <[email-masked]>; Nat Meysenburg <[email-masked]>; [email-masked]; Christer Holmberg <[email-masked]>
Subject: Re: [102attendees] Chanting

-G

On 17 July 2018 at 14:01, Marie-Jose Montpetit <[email-masked]<mailto:[email-masked]>> wrote:
This is where they had their famous bed-in too.

> On Jul 17, 2018, at 1:59 PM, Nat Meysenburg <[email-masked]<mailto:[email-masked]>> wrote:
>
>
> Christer Holmberg <[email-masked]<mailto:[email-masked]>> writes:
>
>> [ text/plain ]
>> From: 102attendees [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of Stephane Bortzmeyer
>> Sent: 17 July 2018 13:32
>> To: [email-masked]<mailto:[email-masked]>
>> [email-masked]<mailto:[email-masked]>
>> [email-masked]<mailto:[email-masked]>
> [email-masked]<mailto:[email-masked]>
> PGP: FFD913B7 CB2D0500
>
> [email-masked]<mailto:[email-masked]>

_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102attendees

This electronic message transmission contains information from CSRA that may be attorney-client privileged, proprietary or confidential. The information in this message is intended only for use by the individual(s) to whom it is addressed. If you believe you have received this message in error, please contact me immediately and be aware that any use, disclosure, copying or distribution of the contents of this message is strictly prohibited. NOTE: Regardless of content, this email shall not operate to bind CSRA to any order or other contract unless pursuant to explicit written agreement or government initiative expressly permitting the use of email for such purpose.

---

From: Quynh Dang <[email-masked]>
Date: Tue, 17 Jul 2018 17:42:11 -0400

Someone left a pair of glasses on the second row table in room Viger.

If nobody comes to pick it up, I'll drop it at the registration desk.

Quynh.