Subject: [102attendees] SIMS for non CA,US residents?

From: George Michaelson <[email-masked]>
Date: Tue, 10 Jul 2018 15:27:36 +1000

word on the pavey is that SIM deals in Canada are not very sharp: you get
little data, or pay a lot for it.

the other words say the t-mobile tourist SIM will roam into Canada on 2GB
for 30 days. I'd love to know if that works, or if anyone has words of
advice about SIMs, and data in Canada

-G

(word on the pavey: pavement. the street. the word on the street. in scots.
lallans)

---

From: Yoshiro YONEYA <[email-masked]>
Date: Tue, 10 Jul 2018 15:45:58 +0900

Hi George,

I used to use SIM2Fly roaming SIM in Canada.  It worked well.
This time, I bought KK USA&Canada travel SIM because I it is cheaper 
than SIM2Fly.

I'm not sure Amazon in your country dealing these SIMs, but I usually 
use Amazon.co.jp to buy them.  Following URLs are for your reference.

https://www.amazon.co.jp/AIS-プリペイドSIMカード-データ通信-15日-4G/dp/B077NZRZLN/
https://www.amazon.co.jp/Wスタンバイカード（AT-T・T-Mobile）-カナダ（Rogers-日本（Docomo）-プリペイドSIMカード-USA/dp/B07C6W6CR3/

-- 
Yoshiro YONEYA

---

From: Dhruv Dhody <[email-masked]>
Date: Tue, 10 Jul 2018 14:27:34 +0530

Hi,

To me rogers for CAD 65 seemed to be the best among the 'bad' options -
https://www.rogers.com/web/content/wireless-products/plans?cm_sp=wireless-_-pay_as_you_go-_-plans_banner#,Tabset1--2
Would love to know if there is something better out there!

Thanks!
Dhruv

On Tue, Jul 10, 2018 at 10:58 AM George Michaelson <[email-masked]> wrote:

> (word on the pavey: pavement. the street. the word on the street. in
> scots. lallans)
> _______________________________________________
> 102attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/102attendees
>

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 10 Jul 2018 11:41:54 +0200

Our German friends that happen to use Vodafone may want to book EasyTravel Week (€20) if EasyTravel is not already part of your subscription (EasyTravel Flat).  This gives you full access under the same conditions as at home.  Check in the “MeinVodafone” app under “Ausland”.

Grüße, Carsten

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 10 Jul 2018 12:05:33 +0200

Couldn't find anything obviously cheaper. fido.ca is another retail
brand of Rogers, similar prices.

Have you tried to ask your own carrier what the charge is for an
affordable international roaming option ?

My US t-mobile account includes unlimited international data roaming
for free because it's limited to 2G (128kbps) speed. So that roaming
speed seems to be cheap to t-mobile, so maybe your operator has it
at least as a cheap add-on option. COuld only find it for US prepaid,
but not to make expensive CA prepaids cheaper..

I then just use a SIP phone number i have to make/receive free phone
calls, and i preload google maps and google translate (french) at
a wifi AP. Given how you'll most likely find wifi in almost any building
you're in in montreal, data would be mostly for emergency anyhow.

Cheers
    Toerless

-- 
---
[email-masked]

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 10 Jul 2018 13:02:44 +0200

And if your language setting on vodafone.de is english,
you will need to book "ReiseEinfach 7Tage" unless its
already part of your subscription ("ReiseEinfach Pauschal").
Check in the "MyVodafone" app under "International".

Handy services brought to you by Vodafone. I love denglish.

On Tue, Jul 10, 2018 at 11:41:54AM +0200, Carsten Bormann wrote:
> Our German friends that happen to use Vodafone may want to book EasyTravel Week (???20) if EasyTravel is not already part of your subscription (EasyTravel Flat).  This gives you full access under the same conditions as at home.  Check in the ???MeinVodafone??? app under ???Ausland???.
> 
> Grüße, Carsten
>

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 10 Jul 2018 11:45:10 -0400

> little data, or pay a lot for it.

Canadian wireless is generally expensive, yes.  The people at
publicmobile.ca are doing no-contract prepaid plans the cheapest, last
I looked.  They use the Telus network.  You can order by mail
(probably too late now, given Canada Post) or apparently buy the cards
at Wal-mart, Wow!, or K-Mobile.  I can't find the latter 2 close to
the venue, but there's a Wal-mart at Côte-des-Neiges Métro station
(and Bonaventure is near the Queen Elizabeth), so that would be a
possibility.  Also, you get to ride the train-with-tires, so that's
always fun.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Anne Bennett <[email-masked]>
Date: Tue, 10 Jul 2018 12:53:07 -0400

> Canadian wireless is generally expensive, yes.

:-(

There are some price comparison web sites.  I'm no expert, but this
site seems fairly complete:

  https://www.cellphones.ca/cell-plans/prepaid/?province=9

> The people at
> at Wal-mart, Wow!, or K-Mobile.

You probably need not go that far.  The QueenE hotel is
connected underground (5-minute walk) to the Eaton Centre
(shopping centre), which has booths and stores of most
of the major cellphone service providers, as well as some
"independents" which resell all the big ones: Rogers, Virgin,
BestBuy, Telus, Fido, The Source, Videotron, Bell, Koodo,
TBooth, WirelessWave.  See:

  https://www.comparecellular.ca/store-locator/quebec/mall.asp?CityID=1862&MallID=441

Note that Public Mobile is now essentially a "self-serve"
brand with no physical presence.  I've never used them;
I don't know if they'd ship a SIM card to you at the hotel...

Anne.
-- 
Ms. Anne Bennett, Senior Sysadmin, ENCS, Concordia University, Montreal H3G 1M8
[email-masked]                                    +1 514 848-2424 x2285

---

From: "Brian Monkman" <[email-masked]>
Date: Tue, 10 Jul 2018 13:50:17 -0400

Try here:

https://www.travsim.com/international-sim-cards-for-your-travel-prepaid/nort
h-america

Brian

-----Original Message-----
From: 102attendees <[email-masked]> On Behalf Of Anne Bennett
Sent: July 10, 2018 12:53 PM
To: Andrew Sullivan <[email-masked]>
Cc: [email-masked]
Subject: Re: [102attendees] SIMS for non CA,US residents?

:-(

There are some price comparison web sites.  I'm no expert, but this site
seems fairly complete:

> at Wal-mart, Wow!, or K-Mobile.

You probably need not go that far.  The QueenE hotel is connected
underground (5-minute walk) to the Eaton Centre (shopping centre), which has
booths and stores of most of the major cellphone service providers, as well
as some "independents" which resell all the big ones: Rogers, Virgin,
BestBuy, Telus, Fido, The Source, Videotron, Bell, Koodo, TBooth,
WirelessWave.  See:

https://www.comparecellular.ca/store-locator/quebec/mall.asp?CityID=1862&Mal
lID=441

Note that Public Mobile is now essentially a "self-serve"
brand with no physical presence.  I've never used them; I don't know if
they'd ship a SIM card to you at the hotel...

Anne.
--
Ms. Anne Bennett, Senior Sysadmin, ENCS, Concordia University, Montreal H3G
1M8
[email-masked]                                    +1 514 848-2424
x2285

---

From: Andrew Sullivan <[email-masked]>
Date: Tue, 10 Jul 2018 14:44:07 -0400

> TBooth, WirelessWave.  See:

I figured there'd be something close by too, but I wasn't able to get
closer than that Wal-Mart.  I assume that Public Mobile keeps their
costs down by providing so little service and likely poor commissions
on sales.

Since you mention Videotron and are more local than I, maybe you know:
do they do any prepaid at all?  Given their regional footprint, I sort
of expected them to have a prepaid option, but I was unable to find
one.  (For a visitor, it might not be a good option anyway, given that
you'd presumably end up roaming any time you were outside the southern
corridor of the province.)

A

-- 
Andrew Sullivan
[email-masked]

---

From: Anne Bennett <[email-masked]>
Date: Tue, 10 Jul 2018 15:08:21 -0400

> costs down by providing so little service and likely poor commissions

Essentially no "human" service, is my understanding.  I've never
used them, though, so I have no further opinion on what their
actual cell service is like.

> do they do any prepaid at all?

Videotron started out as a cable TV company; now they do
VoIP and cell as well.  I've never used them either (in any
capacity).  This web page lists their plans, and I don't see
any prepaid:

  https://videotron.com/residential/b/mobile/plans/mobile-plans/N-1wyi4uyZfdgvne

> Given their regional footprint, I sort

I've used Rogers and Virgin; neither of them considered me
to be "roaming" within Canada (at least, in Ontario or Nova
Scotia), but as soon as I cross the border to the south,
I'm "welcomed" to the USA.  I don't know where you're coming
from or where you're planning to visit, but assuming you're
from another continent and hope to visit in the USA as well,
you might be able to use a big provider's "roam like home"
(or similarly-named) option, for cad$5/day, but that might
not be available on prepaid plans, in which case, you might
be better off with yet another SIM card for your USA travels.

I'm with Virgin now (postpaid), but I've used both Virgin
and Rogers prepaid.  In those cases, it was possible to get
very minimal service ($10 or $15/month), and buy data when
you need it, or get a monthly data allocation as an extra.
When I was on a prepaid plan, I'd buy a little bit of data
for when I needed to navigate.  If you need data regularly,
though, that gets expensive fast.

I think your best bet is to use one (or more) of the Canadian
cellphone plan comparison web sites, figure out what's best
for your usage pattern, and pop into the Eaton Centre to buy
your SIM card and top-up voucher from one of the many cellphone
kiosks/stores there...

Good luck, welcome (shortly) to Canada - hope to see you at the
conference!

Anne.

---

From: Sarah B <[email-masked]>
Date: Tue, 10 Jul 2018 13:55:04 -0700

Speaking of which, I would have thought the train station right there on Gauchetiere would have a SIM shop, but I can't seem to find one. However, it IS connected to the underground, and it is a way to get around under the city, or by rail, and the underground leads to the Eaton Centre there. 

https://www.mtl.org/en/experience/guide-underground-city-shopping <https://www.mtl.org/en/experience/guide-underground-city-shopping>

The closest Sim vendor was on Ste Catherines... a short trek, but probably better off to do what Anne suggests and head to the Eaton Centre.

HTH,
Sarah

> On Jul 10, 2018, at 12:08 PM, Anne Bennett <[email-masked]> wrote:
> 
>

---

From: Anne Bennett <[email-masked]>
Date: Tue, 10 Jul 2018 17:07:58 -0400

> Speaking of which, I would have thought the train station right there on
> Gauchetiere would have a SIM shop, but I can't seem to find one.

There's a small electronics shop ("Positive", I think it's called),
but I have no idea if they have SIM cards.  The train station is
embarrassingly minimal.

> However, it IS connected to the underground, and it is a way to get
> around under the city, or by rail, and the underground leads to the
> Eaton Centre there.

The train station is connected underground to both the orange
and green metro lines, in opposite directions, each about 5
or 10 minutes' walk.  That entire section of downtown (those
two metro stations, the train station, the QueenE hotel, and
several shopping malls) are contiguous underground, though it
can be a bit labyrinthine.

> The closest Sim vendor was on Ste Catherines... a short trek, but
> probably better off to do what Anne suggests and head to the Eaton
> Centre.

Either is fun - you'll probably want to explore above and below ground
in that part of town.  :-)

I feel a bit awkward giving tourist info on what is probably a rather
large mailing list - if anyone wants to ask me questions offline,
that's fine too.  I don't want to waste anyone's time.

Anne.

---

From: Anthony Faust <[email-masked]>
Date: Tue, 10 Jul 2018 18:42:29 -0400

​Hi, everyone.

​There are very few good Pay as You Go plans, if any, in Quebec. one option
is to get a prepaid monthly plan from Fido. I live in Montreal and just
called to check. Here are the plans available:

http://www.fido.ca/web/page/portal/Fido/PrepaidPlans/Plans

You don't need a Canadian address to sign up, but if they ask you can give
the hoteladdress.

I suppose people will want data, and the starting rate is $45 for 400MB, if
you need to extend you will pay $50/GB in overages, better to go for the
1GB+ where extra data is $20/GB after the included amount. The SIM is $10.
International texts are free on the bigger plans.

Make sure when you sign up you don't have the store tick the auto
recrediting box otherwise you will pay for the month after you return home,
unless you call and cancel beforehand.

There's a couple of Fido stores less than 2 blocks from the hotel. Hope
this helps.

Anthony Faust

---

From: Anne Bennett <[email-masked]>
Date: Tue, 10 Jul 2018 22:05:20 -0400

Earlier today I wrote, with respect to getting a SIM card in
the train station that's under the Queen Elizabeth hotel:

> but I have no idea if they have SIM cards.

I checked on the way home this evening, and the news is good: they
*do* have SIM cards and top-ups for many carriers; I took this photo
of a sign in their window:

  http://www.porcupine.montreal.qc.ca/temporary/ietf/positive-electronique.jpg

According to the clerk, the various carriers have specials
which change often, and he's happy to look up the available
deals for clients when they come in, or people can phone him
at +1-514-392-9095.  I have no idea how his source of "deals"
compares to what we can find for ourselves on the web.

The long and the short of it, though, is that this store is
even closer to the hotel than the stores at the Eaton Centre.
It *is* called "Positive Electronique", and it's right next to
the baggage claim in the train station.

Hope that helps.

Anne.

---

From: "Eric Vyncke (evyncke)" <[email-masked]>
Date: Wed, 11 Jul 2018 02:14:25 +0000

Using a US T-mobile SIM for 10 USD gives me (and my mobile hotspot) 1 GB for 1 week here in Canada (also worked in Mexico)

-éric

From: 102attendees <[email-masked]> on behalf of George Michaelson <[email-masked]>
Reply-To: "[email-masked]" <[email-masked]>
Date: Tuesday, 10 July 2018 at 01:28
To: "[email-masked]" <[email-masked]>
Subject: [102attendees] SIMS for non CA,US residents?

word on the pavey is that SIM deals in Canada are not very sharp: you get little data, or pay a lot for it.

the other words say the t-mobile tourist SIM will roam into Canada on 2GB for 30 days. I'd love to know if that works, or if anyone has words of advice about SIMs, and data in Canada

-G

(word on the pavey: pavement. the street. the word on the street. in scots. lallans)

---

From: Fred Baker <[email-masked]>
Date: Tue, 10 Jul 2018 19:29:16 -0700

T-mobile 2G works. It’s not instant, but it works. So does IETF WiFi.

Sent using a machine that autocorrects in interesting ways...

> On Jul 9, 2018, at 10:27 PM, George Michaelson <[email-masked]> wrote:
>

---

From: George Michaelson <[email-masked]>
Date: Wed, 11 Jul 2018 12:32:17 +1000

Thanks for all the SIM info. It confirms what I have been told

1) if you can secure a T-Mobile SIM before arrival in Canada, you will get cheaper data than you can secure from any Canadian Mobile provider. For anyone routing into Canada via the USA, or with contacts in the USA, this is worth exploring.

2) Canadian mobile SIM are available within a short walk from the venue. All the major providers, and MVNO.

3) There does not appear to be a free SIM being offered to IETF attendees this meeting.

I will update the wiki shortly

-George

---

From: Ondřej Surý <[email-masked]>
Date: Fri, 13 Jul 2018 06:47:47 -0400

I use Glocalme U2 for non-EU data roaming and 1GB 7 days Canada package costs $7.

But it is an extra device to carry around and extra battery to charge.

Ondrej
--
Ondřej Surý
[email-masked]

> On 10 Jul 2018, at 01:27, George Michaelson <[email-masked]> wrote:
>

---

From: Carlos Martinez <[email-masked]>
Date: Fri, 13 Jul 2018 08:31:21 -0400

While waiting for my connecting flight in SCL I noticed something new: a TMobile kiosk selling US and CA prepaid Sims.

I got 10GB for 58 USD. Expensive, but way cheaper than roaming. It even works here in Miami while I wait for my final flight, even though the girl at the kiosk in SCL said it wouldn't.

Sent from a mobile device. Mis disculpas. Enviado desde un dispositivo movil. On Fri, Jul 13, 2018 at 6:48am, Ondřej Surý < [email-masked] [[email-masked]] > wrote:
I use Glocalme U2 for non-EU data roaming and 1GB 7 days Canada package costs $7.

Ondrej
--
Ondřej Surý
[email-masked]

---

From: Tom Pusateri <[email-masked]>
Date: Fri, 13 Jul 2018 15:25:31 -0400

I went to the Eaton Centre and Bell was $80 CAD for 1GB. chatr at the Wave counter was $57.50 CAD ($43.71 USD) for 2GB, $63.50 CAD for 4GB so I went with 2GB. But it’s 3G only. Seems to work ok though. It allows tethering and the signal is good. The Bell salesman sent me to chatr because he knew his prices were high.

Tom

> On Jul 13, 2018, at 8:31 AM, Carlos Martinez <[email-masked]> wrote:
> 
> 
> Sent from a mobile device. Mis disculpas.  
> Enviado desde un dispositivo movil.
> On Fri, Jul 13, 2018 at 6:48am, Ondřej Surý <[email-masked] <mailto:[email-masked]>> wrote:
>

---

From: Shigeya Suzuki <[email-masked]>
Date: Sat, 14 Jul 2018 20:51:22 +0900

I just started using AirSIM with 2GB 7day plan @ USD 31.99. Look like
working fine.Currently connected to Bell

Shigeya Suzuki

On Tue, Jul 10, 2018, at 14:27, George Michaelson wrote:
> word on the pavey is that SIM deals in Canada are not very sharp: you
> get little data, or pay a lot for it.> 
> the other words say the t-mobile tourist SIM will roam into Canada on
> 2GB for 30 days. I'd love to know if that works, or if anyone has
> words of advice about SIMs, and data in Canada> 
> 
> -G
> 
> scots. lallans)> _________________________________________________