Subject: [102attendees] Free social ticket

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Tue, 17 Jul 2018 18:01:09 -0400

FCFS. Please unicast.

Thanks,
Alberto

---

From: Alberto Rodriguez-Natal <[email-masked]>
Date: Tue, 17 Jul 2018 18:07:39 -0400

Ticket has been spoken for.

Thanks,
Alberto

---

From: Pallavi Aras <[email-masked]>
Date: Tue, 17 Jul 2018 15:10:30 -0700

I can meet you in the lobby at the front desk at 6:15?

On Jul 17, 2018, at 6:07 PM, Alberto Rodriguez-Natal <
[email-masked]> wrote:

Thanks,
Alberto

> Alberto
_______________________________________________
102attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/102attendees