Subject: Re: [102attendees] Visa problems - need a different invitation letter

From: Antoni Przygienda <[email-masked]>
Date: Mon, 15 Oct 2018 18:16:54 +0000

The thai visa thing is mildly hysterical, people dealing with visa here cannot figure out whether “presenting” @ conference conducts business or not. 

Now they want a letter of invitation from Thailand _including my address while in Thailand_ otherwise no visa can be granted by Thai guidelines … 

Is there a way to get a letter of invitation updated where the address of staying in Thailand is provided on it? 

I’ll mail the inviter directly as well … 

thanks

--- tony

<[email-masked] on behalf of [email-masked]> spake:

    Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]> writes:
    
    > Everyone has their own circumstances, but it is really a shame that we (IETF as an organization) can't get a definitive statement from the Thai authorities (i.e. in writing that we can all print & bring) that attending this conference is not considered as "business" by Thailand.  That would save a lot of grief (and same was true for Buenos Aires and will be true for many future IETFs).
    
    This sure would be nice. Just the simple declaration that attending the conference is not considered conducting business would be enough I think.
    
    Thanks,
    Chris.
    
    _______________________________________________
    102attendees mailing list
    [email-masked]
    https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_102attendees&d=DwICAg&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=LXrimIZLQjBH8wDfRG0CgIkdjl3pSSManSqje36W5Qc&s=Q7iA8DuFujmrznOuVd8w9TxfU2HEDSFcGda5eCiBVz8&e=

---

From: Dean Bogdanovic <[email-masked]>
Date: Mon, 15 Oct 2018 14:24:03 -0400

Well, the guidelines are not even consistent between consulates. If you look in the US NYC and DC, their guidelines are different. At the end, I went to Thai consulate in person and got the visa issued there, with all the questions answered on the spot.

But something to remember for next time when selecting the venue.

TBH, I’m surprised how complicated this ended up being, when the tourism is such an important contributor to country GDP. Apparently all countries want to increase their share in conference tourism, as it is a very profitable vertical.

Dean

> On Oct 15, 2018, at 2:16 PM, Antoni Przygienda <[email-masked]> wrote:
> 
> https://www.ietf.org/mailman/listinfo/102attendees

---

From: Toerless Eckert <[email-masked]>
Date: Mon, 15 Oct 2018 20:38:48 +0200

Maybe its just consulates financing themselves from visa fees and
employees trying to keep their job by trying to mark off all possible
boxes. You know: flourishing bureaucracy.

On Mon, Oct 15, 2018 at 02:24:03PM -0400, Dean Bogdanovic wrote:
> TBH, I???m surprised how complicated this ended up being, when the tourism is such an important contributor to country GDP. Apparently all countries want to increase their share in conference tourism, as it is a very profitable vertical.
> 
> Dean
> 
> > The thai visa thing is mildly hysterical, people dealing with visa here cannot figure out whether ???presenting??? @ conference conducts business or not.
> > 
> > Now they want a letter of invitation from Thailand _including my address while in Thailand_ otherwise no visa can be granted by Thai guidelines ???
> > 
> > I???ll mail the inviter directly as well ???
> > 
> > thanks
> > 
> > --- tony
> > 
> > 

-- 
---
[email-masked]

---

From: Wang Guilin <[email-masked]>
Date: Tue, 16 Oct 2018 01:44:01 +0000

Showing the hotel room reservation info as a replace?

-----Original Message-----
From: 102attendees [mailto:[email-masked]] On Behalf Of Antoni Przygienda
Sent: Tuesday, October 16, 2018 2:17 AM
To: Christian Hopps <[email-masked]>; Sterne, Jason (Nokia - CA/Ottawa) <[email-masked]>
Cc: Artyom Gavrichenkov <[email-masked]>; Reshad Rahman (rrahman) <rrahman=[email-masked]>; [email-masked]; 102attendees <[email-masked]>; Robert Wilton <rwilton=[email-masked]>
Subject: Re: [102attendees] Visa problems - need a different invitation letter

thanks

--- tony

    

    Thanks,
    Chris.

---

From: Lorenzo Colitti <[email-masked]>
Date: Thu, 18 Oct 2018 19:50:06 +0900

On Thu, Sep 6, 2018 at 7:49 AM Michael StJohns <[email-masked]>
wrote:

> > Foreigners entering Thailand for MICE without the purposes of being
> > employed or working for income, but being event attendants will be
> > regarded as tourists under the definition of Tourism Authority of
> > Thailand Act of B.E. 2522 (1979).

FWIW, this page
<http://www.thaiembassy.org/helsinki/en/customize/28150-ConferenceBusiness-meetingSeminar.html>
on the Finnish embassy says something similar: "Foreign nationals wishing
to enter the Kingdom of Thailand to attend a MICE event, which is endorsed
or sponsored by TCEB, without being employed or working for income, are
regarded as tourists". It lists the TCEB website as being www.tceb.or.th,
and IETF 103 is listed on www.tceb.or.th as a conference here
<http://www.tceb.or.th/en/event-calendars/article/1>. The TCEB page on
visas is here <http://www.tceb.or.th/en/article/visa-requirements>.

IANAL. YMMV. Void where prohibited. This message does not constitute, and
must not be construed as, advice of any sort. This message is provided "as
is" without warranty of any kind, either expressed or implied, including,
but not limited to, the implied warranties of merchantability and fitness
for a particular purpose. This message does not affect your statutory
rights. And so on.

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 18 Oct 2018 12:20:27 +0000

Most of us are “employed or working for income” while attending, not on vacation or time off. Someone is paying for our time to be there.

Regards,
Jakob.

On Oct 18, 2018, at 3:50 AM, Lorenzo Colitti <lorenzo=[email-masked]<mailto:lorenzo=[email-masked]>> wrote:

> Thailand Act of B.E. 2522 (1979).

FWIW, this page<http://www.thaiembassy.org/helsinki/en/customize/28150-ConferenceBusiness-meetingSeminar.html> on the Finnish embassy says something similar: "Foreign nationals wishing to enter the Kingdom of Thailand to attend a MICE event, which is endorsed or sponsored by TCEB, without being employed or working for income, are regarded as tourists". It lists the TCEB website as being www.tceb.or.th<http://www.tceb.or.th>, and IETF 103 is listed on www.tceb.or.th<http://www.tceb.or..th> as a conference here<http://www.tceb.or.th/en/event-calendars/article/1>. The TCEB page on visas is here<http://www.tceb.or.th/en/article/visa-requirements>.

IANAL. YMMV. Void where prohibited. This message does not constitute, and must not be construed as, advice of any sort. This message is provided "as is" without warranty of any kind, either expressed or implied, including, but not limited to, the implied warranties of merchantability and fitness for a particular purpose. This message does not affect your statutory rights. And so on.
_______________________________________________
102attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/102attendees

---

From: Ted Lemon <[email-masked]>
Date: Thu, 18 Oct 2018 14:22:09 +0200

Most of us who are traveling to Thailand and need to go through customs and
immigration are being paid by an employer not in Thailand to go to Thailand.

On Thu, Oct 18, 2018 at 2:20 PM Jakob Heitz (jheitz) <[email-masked]>
wrote:

> Most of us are “employed or working for income” while attending, not on
> vacation or time off. Someone is paying for our time to be there.
>
> Regards,
> Jakob.
>
>
> On Oct 18, 2018, at 3:50 AM, Lorenzo Colitti <
> lorenzo=[email-masked]> wrote:
>
> and IETF 103 is listed on www.tceb.or.th <http://www.tceb.or..th> as a
> conference here <http://www.tceb.or.th/en/event-calendars/article/1>. The
> TCEB page on visas is here
> <http://www.tceb.or.th/en/article/visa-requirements>.
>

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 18 Oct 2018 12:35:12 +0000

Note that whether the employer is Thai or not makes no difference.

Regards,
Jakob.

On Oct 18, 2018, at 5:22 AM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:

Most of us who are traveling to Thailand and need to go through customs and immigration are being paid by an employer not in Thailand to go to Thailand.

On Thu, Oct 18, 2018 at 2:20 PM Jakob Heitz (jheitz) <[email-masked]<mailto:[email-masked]>> wrote:
Most of us are “employed or working for income” while attending, not on vacation or time off. Someone is paying for our time to be there.

Regards,
Jakob.

---

From: Ted Lemon <[email-masked]>
Date: Thu, 18 Oct 2018 14:35:32 +0200

[citation needed]

On Thu, Oct 18, 2018 at 2:35 PM Jakob Heitz (jheitz) <[email-masked]>
wrote:

> On Oct 18, 2018, at 5:22 AM, Ted Lemon <[email-masked]> wrote:
>
> Most of us who are traveling to Thailand and need to go through customs
> and immigration are being paid by an employer not in Thailand to go to
> Thailand.
>
>> conference here <http://www.tceb.or.th/en/event-calendars/article/1>.
>> The TCEB page on visas is here

---

From: Robert Wilton <[email-masked]>
Date: Thu, 18 Oct 2018 14:33:39 +0100

Hi Jakob,

I agree that the text is not as clear as it could be, and it would never 
get through the RFC process, but my interpretation of visa-reqs 
<http://www.tceb.or.th/en/article/visa-requirements> does not match 
yours, particularly when considering the specific examples that are 
given of when a business visa is required (i.e. for conference 
organizers) vs when it is not required ("Participating in meetings, 
conferences, or seminars" and "Visiting business or attending business 
meetings").

 From my reading of the rules, and given that I am employed by neither 
IETF nor a Thai company, I intended to travel without a business visa.

I'm hopeful that I will get in without issue.  If not, then perhaps I'll 
get the chance to share my sorrows with Ted, Lorenzo, and any of the 
other renegade IETFers who get stuck at the Thai border. ;-)

Rob

On 18/10/2018 13:35, Jakob Heitz (jheitz) wrote:
>> Most of us who are traveling to Thailand and need to go through 
>> customs and immigration are being paid by an employer not in Thailand 
>> to go to Thailand.
>>
>> On Thu, Oct 18, 2018 at 2:20 PM Jakob Heitz (jheitz) 
>> <[email-masked] <mailto:[email-masked]>> wrote:
>>
>>     Most of us are “employed or working for income” while attending,
>>     not on vacation or time off. Someone is paying for our time to be
>>     there.
>>
>>     Regards,
>>     Jakob.
>>
>>
>>     On Oct 18, 2018, at 3:50 AM, Lorenzo Colitti
>>     <lorenzo=[email-masked]
>>     <mailto:lorenzo=[email-masked]>> wrote:
>>
>>>     On Thu, Sep 6, 2018 at 7:49 AM Michael StJohns
>>>     <[email-masked] <mailto:[email-masked]>> wrote:
>>>
>>>     on the Finnish embassy says something similar: "Foreign
>>>     nationals wishing to enter the Kingdom of Thailand to attend a
>>>     MICE event, which is endorsed or sponsored by TCEB, without
>>>     being employed or working for income, are regarded as tourists".
>>>     It lists the TCEB website as being www.tceb.or.th
>>>     <http://www.tceb.or.th>, and IETF 103 is listed on
>>>     www.tceb.or.th <http://www.tceb.or..th> as a conference here
>>>     <http://www.tceb.or.th/en/event-calendars/article/1>. The TCEB
>>>     page on visas is here
>>>     IANAL. YMMV. Void where prohibited. This message does not
>>>     constitute, and must not be construed as, advice of any sort.
>>>     This message is provided "as is" without warranty of any kind,
>>>     either expressed or implied, including, but not limited to, the
>>>     implied warranties of merchantability and fitness for a
>>>     particular purpose. This message does not affect your statutory
>>>     rights. And so on.
>>>     [email-masked] <mailto:[email-masked]>
>>     [email-masked] <mailto:[email-masked]>

---

From: "Jakob Heitz (jheitz)" <[email-masked]>
Date: Thu, 18 Oct 2018 14:04:26 +0000

Read the text yourself. Nowhere does it say or imply “Thai employer” or getting the income from a Thai national.

Thanks,
Jakob.

On Oct 18, 2018, at 5:36 AM, Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:

[citation needed]

On Thu, Oct 18, 2018 at 2:35 PM Jakob Heitz (jheitz) <[email-masked]<mailto:[email-masked]>> wrote:
Note that whether the employer is Thai or not makes no difference.

Regards,
Jakob.

Regards,
Jakob.

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 18 Oct 2018 16:11:30 +0200

On Oct 18, 2018, at 15:33, Robert Wilton <[email-masked]> wrote:
> 
>  perhaps I'll get the chance to share my sorrows with Ted, Lorenzo, and any of the other renegade IETFers who get stuck at the Thai border. ;-)

Maybe we should start contingency planning and find a place to where we all will be flying then?  :-)  Run our own IETF -103?

One of the nice side effects of some types of work is that you get more conscious about risks and when (or when not) to avoid them.

Grüße, Carsten

---

From: Antoni Przygienda <[email-masked]>
Date: Thu, 18 Oct 2018 14:15:10 +0000

FYI, I asked nicely the Thai contacts on the webpage to tailor the invitation letter to specifically what my consultant/consulate/other consorts ;-) requested and they did so. Super friendly and fast … So now I’m rolling that way and I get the visa refused with all the rigmarole I probably play @ the border the “ich nicht sprechen Deutsch” card and try to go in as tourist ;-)

--- tony

Thus spake <[email-masked]<mailto:[email-masked]> on behalf of [email-masked]<mailto:[email-masked]>>:

Thanks,
Jakob.

> Thailand Act of B.E. 2522 (1979).

FWIW, this page<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.thaiembassy.org_helsinki_en_customize_28150-2DConferenceBusiness-2DmeetingSeminar.html&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=ARVZtbBcqwQF3_p5KyeTmT7Uc5paj3ALu4Y9gh0Yiw8&s=Z6cKQBXMzWUrh6_M4HUMG2lS8X6ubTCHPKysUtAswxU&e=> on the Finnish embassy says something similar: "Foreign nationals wishing to enter the Kingdom of Thailand to attend a MICE event, which is endorsed or sponsored by TCEB, without being employed or working for income, are regarded as tourists". It lists the TCEB website as being www.tceb.or.th<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.tceb.or.th&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=ARVZtbBcqwQF3_p5KyeTmT7Uc5paj3ALu4Y9gh0Yiw8&s=ysPye4T-mHEcI2VUgycWglu2DKjoMAPpWnpVs16Sg04&e=>, and IETF 103 is listed on www.tceb.or.th<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.tceb.or..th&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=ARVZtbBcqwQF3_p5KyeTmT7Uc5paj3ALu4Y9gh0Yiw8&s=i9hSQCFKU2Ud26lROYBeHvN6CtRHKjcK2YSkliu7M4U&e=> as a conference here<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.tceb.or.th_en_event-2Dcalendars_article_1&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=ARVZtbBcqwQF3_p5KyeTmT7Uc5paj3ALu4Y9gh0Yiw8&s=Eu-zvaPKwrTvJx5wwGsev6_fbbblBz4fpq6Scuq_Ba0&e=>. The TCEB page on visas is here<https://urldefense.proofpoint.com/v2/url?u=http-3A__www.tceb.or.th_en_article_visa-2Drequirements&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=ARVZtbBcqwQF3_p5KyeTmT7Uc5paj3ALu4Y9gh0Yiw8&s=ucv8o1hKHu6Fo5NYAdy3ye8J788MyvpSVx_Qm7T34Ug&e=>.

https://www.ietf.org/mailman/listinfo/102attendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_102attendees&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=ARVZtbBcqwQF3_p5KyeTmT7Uc5paj3ALu4Y9gh0Yiw8&s=BQPufrQMj_BwmNsYz3gr-_1BxUIy7C8SjroZrIDwBvM&e=>
https://www.ietf.org/mailman/listinfo/102attendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_102attendees&d=DwMGaQ&c=HAkYuh63rsuhr6Scbfh0UjBXeMK-ndb3voDTXcWzoCI&r=maKXfKzgRTpiLitqHnJiww&m=ARVZtbBcqwQF3_p5KyeTmT7Uc5paj3ALu4Y9gh0Yiw8&s=BQPufrQMj_BwmNsYz3gr-_1BxUIy7C8SjroZrIDwBvM&e=>

---

From: Jared Mauch <[email-masked]>
Date: Thu, 18 Oct 2018 10:21:20 -0400

> On Oct 18, 2018, at 8:20 AM, Jakob Heitz (jheitz) <[email-masked]> wrote:
> 

I’m also paid while I’m on vacation/leave.  I’m shocked, shocked that some people would be so literal in the IETF.

Next stop: Casablanca?

- Jared

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 18 Oct 2018 16:32:02 +0200

> Next stop: Casablanca?

That’s it!

(I definitely know I can go there without a visa.)

Grüße, Carsten

---

From: Eric Gray <[email-masked]>
Date: Thu, 18 Oct 2018 15:11:56 +0000

Jakob,

                Sure it does.  Treat the phrase “for MICE” as a qualifying parenthetical, and what you have is “Foreigners entering Thailand without the purposes of being employed or working for income, but being event attendants …”

                The key phrasing (some explicit, some implicit) is whether or not you are coming to Thailand with the express purpose of gaining employment or working in Thailand.

                So, if you’re coming to attend a meeting and are NOT doing so to gain employment (from a Thai employer being implied) or to work (in Thailand is again implied), then you’re a tourist.

                Because these are implied, it is not quite cut and dried, but it is fairly obvious.

                The question gets a little muddier if you’re a consultant being paid explicitly by some employer to attend this meeting.  If your employer is Thai, then you’re in a gray area so dark it might as well be black.

                I plan to attend, but I work in the US, even though I spent close to 6 months out of the year in places outside the US.  My employer is technically a US employer, though the corporate headquarters are actually here in Stockholm, where I have been since early August.  And still, I work in the US.

                Where you actually work is determined by where you would pay taxes for the income you earn assuming that location has income taxes.  If you intend to pay Thai taxes, and expect to be exempt from paying taxes in the location where you normally work, then you are arguably expecting to be “working” in Thailand.

                Where you work and where you are currently located are not necessarily the same thing.

                What I see going on in this discussion is a number of people trying to “borrow trouble” for themselves and (here’s the part that I find truly disturbing) for everyone else.

                Please just stop.

--
Eric

From: 102attendees <[email-masked]> On Behalf Of Jakob Heitz (jheitz)
Sent: Thursday, October 18, 2018 10:04 AM
To: Ted Lemon <[email-masked]>
Cc: lorenzo=[email-masked]; [email-masked]; Michael StJohns <[email-masked]>
Subject: Re: [102attendees] [103attendees] Visa problems - need a different invitation letter

Thanks,
Jakob.

---

From: "Ayala, Alejandro (Nokia - CA/Ottawa)" <[email-masked]>
Date: Thu, 18 Oct 2018 15:24:42 +0000

I guess when you reading/writing internet drafts you start over analysing every word.

Alex

From: 102attendees <[email-masked]> On Behalf Of Eric Gray
Sent: Thursday, October 18, 2018 11:12 AM
To: Jakob Heitz (jheitz) <[email-masked]>; Ted Lemon <[email-masked]>
Cc: [email-masked]
Subject: Re: [102attendees] [103attendees] Visa problems - need a different invitation letter

Jakob,

                Please just stop.

--
Eric

From: 102attendees <[email-masked]<mailto:[email-masked]>> On Behalf Of Jakob Heitz (jheitz)
Sent: Thursday, October 18, 2018 10:04 AM
To: Ted Lemon <[email-masked]<mailto:[email-masked]>>
Cc: lorenzo=[email-masked]<mailto:lorenzo=[email-masked]>; [email-masked]<mailto:[email-masked]>; Michael StJohns <[email-masked]<mailto:[email-masked]>>
Subject: Re: [102attendees] [103attendees] Visa problems - need a different invitation letter

Thanks,
Jakob.