Subject: [105attendees] Non-burnt filter coffee available at Tunnel Coffee

From: Ted Lemon <[email-masked]>
Date: Mon, 22 Jul 2019 14:07:05 -0400

For those who want it, I figured I’d share this, since it’s a bit hard to find around here.   Tunnel Coffee is in the tunnel between Place de Ville Marie and the Eaton Center.   It’s a very small place, and quite popular, but prices are reasonable, and the coffee is yummy and not burnt.   :)

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 22 Jul 2019 15:08:26 -0400

Thanks!

Likewise, if you’re in Old Montréal, I had a delicious espresso at Tommy this morning (200 Rue Notre-Dame). The atmosphere is quite nice if you’re looking for a place to hide. But alas, I can no longer hide from people on this list.

Tom

> On Jul 22, 2019, at 2:07 PM, Ted Lemon <[email-masked]> wrote:
> 
> -- 
> 105attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/105attendees