Subject: [105attendees] Place du Canada meetecho/audio

From: Sean Leonard <[email-masked]>
Date: Mon, 22 Jul 2019 10:33:57 -0700

Hi, the tools agenda does not have a link to Place du Canada meetecho or audio streams. How can remote participants? I would like to see/hear secdispatch but it’s not obvious at this time how to experience the live proceedings.

https://tools.ietf.org/agenda/105/

Thanks,

Sean

---

From: Tommy Jensen <[email-masked]>
Date: Mon, 22 Jul 2019 17:40:00 +0000

Hey Sean,

I see a MeetEcho link to that session on this page if that helps: https://datatracker.ietf.org/meeting/agenda/

Thanks,
Tommy
________________________________
From: 105attendees <[email-masked]> on behalf of Sean Leonard <[email-masked]>
Sent: Monday, July 22, 2019 10:33 AM
To: [email-masked] <[email-masked]>
Subject: [105attendees] Place du Canada meetecho/audio

https://tools.ietf.org/agenda/105/<https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fagenda%2F105%2F&data=02%7C01%7CJensen.Thomas%40microsoft.com%7C8bcc8a18990347535eb508d70ecb368d%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636994138268448302&sdata=utpWYkLC5VVn%2BofomBXg0rYoAThp8K%2FpCJDNfHfd5Eg%3D&reserved=0>

Thanks,

Sean

---

From: Sean Leonard <[email-masked]>
Date: Mon, 22 Jul 2019 10:44:51 -0700

I don’t see it. Perhaps it’s because I’m on iOS 12, and Safari is not meetecho compatible so the links are hidden?

Regardless, the audio stream would be sufficient...if there is in fact one (which I do not see).

Sean

> On Jul 22, 2019, at 10:40 AM, Tommy Jensen <[email-masked]> wrote:
> 
> Hey Sean,
>

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 22 Jul 2019 19:46:59 +0200

http://www.meetecho.com/ietf105/secdispatch/ works for me

On 7/22/19 7:33 PM, Sean Leonard wrote:
> Hi, the tools agenda does not have a link to Place du Canada meetecho or 
> audio streams. How can remote participants? I would like to see/hear 
> secdispatch but it’s not obvious at this time how to experience the live 
> proceedings.
>

---

From: Khatra Barabad <[email-masked]>
Date: Mon, 22 Jul 2019 13:48:29 -0400

We are sending MeetEcho to this room to assist.

Thanks, 

Kat Barabad, IETF Meeting & Events Planner
Association Management Solutions, LLC
Email: [email-masked] <mailto:[email-masked]>
Office: +1.510.492.4083 

> On Jul 22, 2019, at 1:44 PM, Sean Leonard <[email-masked]> wrote:
> 
> On Jul 22, 2019, at 10:40 AM, Tommy Jensen <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Hey Sean,
>> 
>> I see a MeetEcho link to that session on this page if that helps: https://datatracker.ietf.org/meeting/agenda/ <https://datatracker.ietf.org/meeting/agenda/>
>> 
>> Thanks,
>> Tommy
>> From: 105attendees <[email-masked] <mailto:[email-masked]>> on behalf of Sean Leonard <[email-masked] <mailto:[email-masked]>>
>> To: [email-masked] <mailto:[email-masked]> <[email-masked] <mailto:[email-masked]>>
>> https://tools.ietf.org/agenda/105/ <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fagenda%2F105%2F&data=02%7C01%7CJensen.Thomas%40microsoft.com%7C8bcc8a18990347535eb508d70ecb368d%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636994138268448302&sdata=utpWYkLC5VVn%2BofomBXg0rYoAThp8K%2FpCJDNfHfd5Eg%3D&reserved=0>
>> 
>> Thanks,
>> 
>> Sean
> -- 
> 105attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/105attendees

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 22 Jul 2019 19:48:24 +0200

It is not listed on mobile versions of the html agenda - at least not 
for me. Had to pull the traditional site version.

On 7/22/19 7:44 PM, Sean Leonard wrote:
> I don’t see it. Perhaps it’s because I’m on iOS 12, and Safari is not 
> meetecho compatible so the links are hidden?
> 
> On Jul 22, 2019, at 10:40 AM, Tommy Jensen <[email-masked] 
> <mailto:[email-masked]>> wrote:
> 
>> Hey Sean,
>>
>> I see a MeetEcho link to that session on this page if that helps: 
>> https://datatracker.ietf.org/meeting/agenda/
>>
>> Thanks,
>> Tommy
>> ------------------------------------------------------------------------
>> *From:* 105attendees <[email-masked] 
>> <mailto:[email-masked]>> on behalf of Sean Leonard 
>> <[email-masked] <mailto:[email-masked]>>
>> *Sent:* Monday, July 22, 2019 10:33 AM
>> *To:* [email-masked] <mailto:[email-masked]> 
>> <[email-masked] <mailto:[email-masked]>>
>> *Subject:* [105attendees] Place du Canada meetecho/audio
>> Hi, the tools agenda does not have a link to Place du Canada meetecho 
>> or audio streams. How can remote participants? I would like to 
>> see/hear secdispatch but it’s not obvious at this time how to 
>> experience the live proceedings.
>>
>> <https://nam06.safelinks.protection.outlook.com/?url=https%3A%2F%2Ftools.ietf.org%2Fagenda%2F105%2F&data=02%7C01%7CJensen.Thomas%40microsoft.com%7C8bcc8a18990347535eb508d70ecb368d%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636994138268448302&sdata=utpWYkLC5VVn%2BofomBXg0rYoAThp8K%2FpCJDNfHfd5Eg%3D&reserved=0>
>>
>> Thanks,
>>
>> Sean
>