Subject: [105attendees] Lists of Attendees - Sorting

From: "M. Glanowska" <[email-masked]>
Date: Sat, 20 Jul 2019 06:16:57 -0700

The IETF web site offers lists of meeting attendees; however starting this year (104 & 105 meetings) the lists are not sortable.

On the old web site you could click the headings to rearrange attendees based on companies they represent, or first names, or countries. 
<https://www.ietf.org/registration/ietf103/attendance.py>

The new web site does not provide the sorting option. 
<https://www.ietf.org/registration/ietf105/attendance.py> 

Sorting was very useful for business/social purposes. Is there any way we could put back the ability to sort by different column headings?

Maggie Glanowska

---

From: "Maisonneuve, Julien (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Sat, 20 Jul 2019 13:38:37 +0000

1) Excel (or whatever substitute) is your friend
2) There are more new aspects this year, such as the listing of remote attendees on the same page which makes sorting a little more tricky.
I agree the previous format was more readily useful. Now some processing is required.
Regards,
Julien.

-----Original Message-----
From: 105attendees <[email-masked]> On Behalf Of M. Glanowska
Sent: Saturday, July 20, 2019 3:17 PM
To: [email-masked]
Subject: [105attendees] Lists of Attendees - Sorting

Maggie Glanowska 

-- 
105attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/105attendees

---

From: Carsten Bormann <[email-masked]>
Date: Sat, 20 Jul 2019 11:12:12 -0400

On Jul 20, 2019, at 09:38, Maisonneuve, Julien (Nokia - FR/Paris-Saclay) <[email-masked]> wrote:
> 
> I agree the previous format was more readily useful.

Yes.  I’ve been stopped in my tracks by the recent improvements, too.

Grüße, Carsten