Subject: [105attendees] Global Entry/NEXUS Travel Tips for Canada

From: Jared Mauch <[email-masked]>
Date: Mon, 15 Jul 2019 20:59:13 -0400

1) Bring along your Global Entry card.  It’s useful at the airport security line to get you TSA Pre type experience
2) Bring along your Nexus card.  If you enrolled at a non-airport, make an appointment to get your eye scan on file.  Just call them, they generally accept walk-up for this.  Also it gives you the TSA Pre type experience if you have this instead.  
3) If you qualify for a Global Entry, consider NEXUS instead.  You must get your interview at the US/Canada border, but NEXUS is $50/5y vs $100/5y for GE.  You also get GE if you have NEXUS.

Most people don’t carry/use their GE cards except for backup ID, but they are useful at the airports returning to the US.

Hope this helps someone.

- jared

---

From: John Scudder <[email-masked]>
Date: Tue, 16 Jul 2019 02:17:24 +0000

On Jul 15, 2019, at 8:59 PM, Jared Mauch <[email-masked]<mailto:[email-masked]>> wrote:

but NEXUS is $50/5y vs $100/5y for GE

And it’s free for kids.

—John

---

From: Ken Murchison <[email-masked]>
Date: Mon, 15 Jul 2019 23:07:13 -0400

> 3) If you qualify for a Global Entry, consider NEXUS instead.  You must get your interview at the US/Canada border, but NEXUS is $50/5y vs $100/5y for GE.  You also get GE if you have NEXUS.

I don't believe that point 3) is entirely correct.  I live a little 
north of Buffalo, NY about 10mi from Niagara Falls and the Canadian 
border and have traveled more into Canada than to Ohio, so I have 
working experience.

Nexus gets you TSA pre-check and expedited crossing of the US/Canada 
border in both directions.

Global Entry gets you TSA pre-check and expedited entry into the US from 
anywhere, including Canada, but Global entry does NOT get you expedited 
entry into Canada.  And even if you have GE, you need to activate it for 
land entry online in order to use Nexus lanes when entering the US via 
automobile.

The bottom line is that if you live close to to the US/Canada border 
like I do, and also travel to Europe or beyond, you want both GE and Nexus.

Again, I may be wrong but this is what I have learned through my 
experiences.

-- 

Ken Murchison
Cyrus Development Team
Fastmail US LLC

---

From: Jared Mauch <[email-masked]>
Date: Tue, 16 Jul 2019 05:55:57 -0400

You are right that GE doesn’t get you expedited to Canada. You can’t use the NEXUS lanes. If you have NEXUS you receive GE for free. It really is a deal. Plus as mentioned kids under 18 are free in nexus if they apply and are approved with their parents at the same time.  This means a whole family can get it for $100 regardless of their size. 

This works great when we travel to/from or via Canada. 

 Citation: i did this with my wife and 4 kids. Works great. 

Also it’s on the website :-)

Sent from my iCar

> On Jul 15, 2019, at 11:07 PM, Ken Murchison <[email-masked]> wrote:
> 
> 
> I don't believe that point 3) is entirely correct.  I live a little north of Buffalo, NY about 10mi from Niagara Falls and the Canadian border and have traveled more into Canada than to Ohio, so I have working experience.
> 
> Nexus gets you TSA pre-check and expedited crossing of the US/Canada border in both directions.
> 
> Global Entry gets you TSA pre-check and expedited entry into the US from anywhere, including Canada, but Global entry does NOT get you expedited entry into Canada.  And even if you have GE, you need to activate it for land entry online in order to use Nexus lanes when entering the US via automobile.
> 
> The bottom line is that if you live close to to the US/Canada border like I do, and also travel to Europe or beyond, you want both GE and Nexus.
> 
> Again, I may be wrong but this is what I have learned through my experiences.
> 
> -- 
> 
> Ken Murchison
> Cyrus Development Team
> Fastmail US LLC
> 
> <murch.vcf>
> -- 
> 105attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/105attendees

---

From: Warren Kumari <[email-masked]>
Date: Tue, 16 Jul 2019 07:31:47 -0400

I applied for Nexus a few years ago - I filled in the application while
sitting in a NANOG, and trying to both listen to the session while
simultaneously trying to remember all the countries I’d been to in the last
N years. I was scrolling down the list, and remembered that I’d been to an
ICANN meeting in Seoul — so I went down to Korea, and without thinking
chose “Korea, Democratic Republic of” (forgetting the truism that if the
name contains “Democratic “ it probably isn’t)...
I realized my mistake as I hit Submit, but by then it was too late...

You have to go to Canada for the interview, so I flew up to Toronto just
for this - when going through customs they asked how long I was staying -
so I told the truth - 3hours. This triggered all sorts of warnings, and so
I had to have a long chat with the border folk to convince them I wasn’t
doing anything sketchy :-p

Anyway I make it to the interview room, and as I walk in, I say “Hi! Before
we start, I’m an idiot... I checked off North Korea, but it was South
Korea.l
The interviewer breathes a large sigh of relief, shoves a large folder and
book of regulation to one side, smiles and approves my application.

Was well worth the bother - especially for places like Vancouver, where the
lines can be really long...

W

On Tue, Jul 16, 2019 at 5:56 AM Jared Mauch <[email-masked]> wrote:

> You are right that GE doesn’t get you expedited to Canada. You can’t use
> the NEXUS lanes. If you have NEXUS you receive GE for free. It really is a
> deal. Plus as mentioned kids under 18 are free in nexus if they apply and
> are approved with their parents at the same time.  This means a whole
> family can get it for $100 regardless of their size.
>
> >> 1) Bring along your Global Entry card.  It’s useful at the airport
> security line to get you TSA Pre type experience
> >> 2) Bring along your Nexus card.  If you enrolled at a non-airport, make
> an appointment to get your eye scan on file.  Just call them, they
> generally accept walk-up for this.  Also it gives you the TSA Pre type
> experience if you have this instead.
> >> 3) If you qualify for a Global Entry, consider NEXUS instead.  You must
> get your interview at the US/Canada border, but NEXUS is $50/5y vs $100/5y
> for GE.  You also get GE if you have NEXUS.
> >
> north of Buffalo, NY about 10mi from Niagara Falls and the Canadian border
> and have traveled more into Canada than to Ohio, so I have working
> experience.
> >
-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: "Black, David" <[email-masked]>
Date: Tue, 16 Jul 2019 14:14:54 +0000

> land entry online in order to use Nexus lanes when entering the US via

Last sentence is not correct according to the US CBP: https://help.cbp.gov/app/answers/detail/a_id/1295/~/using-global-entry-card-in-the-sentri-or-nexus-lanes .  That page says that there's no special Global Entry activation for land entry beyond the overall activation needed to use Global Entry at airports to enter the US (which includes US pre-clearance at the Montreal airport for flights to the US).  SENTRI (from Mexico) requires vehicle preregistration, NEXUS (to/from Canada) does not.  Also, (as noted above) Global Entry by itself (no NEXUS card) only allows NEXUS lane usage when entering the US - in that situation, one has to use regular lanes to enter Canada by land.  Isn't bureaucracy wonderful :-)??

Thanks, --David

> -----Original Message-----
> From: 105attendees <[email-masked]> On Behalf Of Ken
> Murchison
> Sent: Monday, July 15, 2019 11:07 PM
> To: [email-masked]
> Subject: Re: [105attendees] Global Entry/NEXUS Travel Tips for Canada
> 
> 
> [EXTERNAL EMAIL]
> 
> 
> > 2) Bring along your Nexus card.  If you enrolled at a non-airport, make an
> > appointment to get your eye scan on file.  Just call them, they generally
> > accept walk-up for this.  Also it gives you the TSA Pre type experience if you
> > have this instead.
> > 3) If you qualify for a Global Entry, consider NEXUS instead.  You must get
> > your interview at the US/Canada border, but NEXUS is $50/5y vs $100/5y for
> > GE.  You also get GE if you have NEXUS.
>

---

From: Warren Kumari <[email-masked]>
Date: Tue, 16 Jul 2019 10:26:36 -0400

... and I just arrived (NOC team) and breezed through the Nexus line - took
all of 30 seconds.
If I’d gone through the normal immigration and customs line it would have
easily been 20 minutes.

And, as someone pointed out off-list, I misspoke - you can also enroll in
the USA, at places which have a US / Canada border... or something...

W

On Tue, Jul 16, 2019 at 7:31 AM Warren Kumari <[email-masked]> wrote:

> Anyway I make it to the interview room, and as I walk in, I say “Hi!
> Before we start, I’m an idiot... I checked off North Korea, but it was
> South Korea.l
> Was well worth the bother - especially for places like Vancouver, where
> the lines can be really long...
>
> W
>
>> >> 2) Bring along your Nexus card.  If you enrolled at a non-airport,
>> make an appointment to get your eye scan on file.  Just call them, they
>> >> 3) If you qualify for a Global Entry, consider NEXUS instead.  You
>> must get your interview at the US/Canada border, but NEXUS is $50/5y vs
>> $100/5y for GE.  You also get GE if you have NEXUS.
>> >
>> > Global Entry gets you TSA pre-check and expedited entry into the US
>> from anywhere, including Canada, but Global entry does NOT get you
>> expedited entry into Canada.  And even if you have GE, you need to activate
>> it for land entry online in order to use Nexus lanes when entering the US
>> via automobile.
>> >
> I don't think the execution is relevant when it was obviously a bad idea
> in the first place.

---

From: Sarah Banks <[email-masked]>
Date: Tue, 16 Jul 2019 07:34:29 -0700

You still need to do the interview at a Canadian airport. Pick one that has a US entry point as well; that way you do both interviews in one fell swoop. Generally, I've found going to smaller cities to provide better appointment times; Montreal, Toronto, Vancouver, they're likely to be more booked, but not always - it pays to check around.

/S

> On Jul 16, 2019, at 7:26 AM, Warren Kumari <[email-masked]> wrote:
> 
> ... and I just arrived (NOC team) and breezed through the Nexus line - took all of 30 seconds.
> If I’d gone through the normal immigration and customs line it would have easily been 20 minutes.
> 
> And, as someone pointed out off-list, I misspoke - you can also enroll in the USA, at places which have a US / Canada border... or something... 
> 
> W
> 
> 
> On Tue, Jul 16, 2019 at 7:31 AM Warren Kumari <[email-masked] <mailto:[email-masked]>> wrote:
> I applied for Nexus a few years ago - I filled in the application while sitting in a NANOG, and trying to both listen to the session while simultaneously trying to remember all the countries I’d been to in the last N years. I was scrolling down the list, and remembered that I’d been to an ICANN meeting in Seoul — so I went down to Korea, and without thinking chose “Korea, Democratic Republic of” (forgetting the truism that if the name contains “Democratic “ it probably isn’t)...
> You have to go to Canada for the interview, so I flew up to Toronto just for this - when going through customs they asked how long I was staying - so I told the truth - 3hours. This triggered all sorts of warnings, and so I had to have a long chat with the border folk to convince them I wasn’t doing anything sketchy :-p
> 
> Anyway I make it to the interview room, and as I walk in, I say “Hi! Before we start, I’m an idiot... I checked off North Korea, but it was South Korea.l
> The interviewer breathes a large sigh of relief, shoves a large folder and book of regulation to one side, smiles and approves my application.
> 
> Was well worth the bother - especially for places like Vancouver, where the lines can be really long...
> 
> W
> 
> On Tue, Jul 16, 2019 at 5:56 AM Jared Mauch <[email-masked] <mailto:[email-masked]>> wrote:
> > On Jul 15, 2019, at 11:07 PM, Ken Murchison <[email-masked] <mailto:[email-masked]>> wrote:
> > 
> > 
> > [email-masked] <mailto:[email-masked]>
> > https://www.ietf.org/mailman/listinfo/105attendees <https://www.ietf.org/mailman/listinfo/105attendees>
> 
> -- 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/105attendees <https://www.ietf.org/mailman/listinfo/105attendees>
> -- 
> I don't think the execution is relevant when it was obviously a bad idea in the first place.
> This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
>    ---maf
> -- 
> I don't think the execution is relevant when it was obviously a bad idea in the first place.
> This is like putting rabid weasels in your pants, and later expressing regret at having chosen those particular rabid weasels and that pair of pants.
>    ---maf
> --

---

From: Mike Bishop <[email-masked]>
Date: Tue, 16 Jul 2019 14:51:33 +0000

Kind of. You can get approved for NEXUS at a US location. If you do that, you won't have irises on file and will have to use the "special services" lane. You can drop by any Canadian NEXUS office without an appointment to add your irises if you so desire; this doesn't entail a new interview.

Sent from Nine<http://www.9folders.com/>
________________________________
From: Sarah Banks <[email-masked]>
Sent: Tuesday, July 16, 2019 10:35 AM
To: Warren Kumari
Cc: [email-masked]; Ken Murchison; Jared Mauch
Subject: Re: [105attendees] Global Entry/NEXUS Travel Tips for Canada

/S

On Jul 16, 2019, at 7:26 AM, Warren Kumari <[email-masked]<mailto:[email-masked]>> wrote:

W

On Tue, Jul 16, 2019 at 7:31 AM Warren Kumari <[email-masked]<mailto:[email-masked]>> wrote:
I applied for Nexus a few years ago - I filled in the application while sitting in a NANOG, and trying to both listen to the session while simultaneously trying to remember all the countries I’d been to in the last N years. I was scrolling down the list, and remembered that I’d been to an ICANN meeting in Seoul — so I went down to Korea, and without thinking chose “Korea, Democratic Republic of” (forgetting the truism that if the name contains “Democratic “ it probably isn’t)...
I realized my mistake as I hit Submit, but by then it was too late...

W

On Tue, Jul 16, 2019 at 5:56 AM Jared Mauch <[email-masked]<mailto:[email-masked]>> wrote:
You are right that GE doesn’t get you expedited to Canada. You can’t use the NEXUS lanes. If you have NEXUS you receive GE for free. It really is a deal. Plus as mentioned kids under 18 are free in nexus if they apply and are approved with their parents at the same time.  This means a whole family can get it for $100 regardless of their size.

Sent from my iCar

> On Jul 15, 2019, at 11:07 PM, Ken Murchison <[email-masked]<mailto:[email-masked]>> wrote:
>
>
> [email-masked]<mailto:[email-masked]>

[email-masked]<mailto:[email-masked]>
[email-masked]<mailto:[email-masked]>

---

From: Bob Hinden <[email-masked]>
Date: Tue, 16 Jul 2019 11:21:39 -0400

While this is all interesting, I assume it is too late to arrange for NEXUS for the Montreal IETF.

Bob

> On Jul 16, 2019, at 10:51 AM, Mike Bishop <[email-masked]> wrote:
> 
> Sent from Nine

---

From: Michael StJohns <[email-masked]>
Date: Tue, 16 Jul 2019 11:29:19 -0400

> While this is all interesting, I assume it is too late to arrange for NEXUS for the Montreal IETF.

Next available appointment in Montreal is 7 August.

Mike

---

From: Warren Kumari <[email-masked]>
Date: Tue, 16 Jul 2019 12:01:47 -0400

> While this is all interesting, I assume it is too late to arrange for NEXUS for the Montreal IETF.

... yes, but we had an almost identical discussion before IETF102 --
July 14-20, 2018,  Montreal, Quebec, CA.

IETF 107 is, once again, in Canada:
March 21-27, 2020
Host: TBD
Location: Vancouver, BC, Canada

W

> Bob
[SNIP]

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Sarah Banks <[email-masked]>
Date: Tue, 16 Jul 2019 09:02:58 -0700

Doesn't your app have to be approved to the point where you're ready to schedule an appt first tho? Or has that changed?

/S

> On Jul 16, 2019, at 8:29 AM, Michael StJohns <[email-masked]> wrote:
> 
>>> On Jul 16, 2019, at 10:51 AM, Mike Bishop <[email-masked]> <mailto:[email-masked]> wrote:
>>> 
>>> From: Sarah Banks <[email-masked]> <mailto:[email-masked]>
>>> Cc: [email-masked] <mailto:[email-masked]>; Ken Murchison; Jared Mauch
>>>> On Jul 16, 2019, at 7:26 AM, Warren Kumari <[email-masked]> <mailto:[email-masked]> wrote:
>>>> 
>>>> .... and I just arrived (NOC team) and breezed through the Nexus line - took all of 30 seconds.
>>>> On Tue, Jul 16, 2019 at 7:31 AM Warren Kumari <[email-masked]> <mailto:[email-masked]> wrote:
>>>> On Tue, Jul 16, 2019 at 5:56 AM Jared Mauch <[email-masked]> <mailto:[email-masked]> wrote:
>>>>> On Jul 15, 2019, at 11:07 PM, Ken Murchison <[email-masked]> <mailto:[email-masked]> wrote:
>>>>> 
>>>>>

---

From: Ken Murchison <[email-masked]>
Date: Tue, 16 Jul 2019 12:05:29 -0400

So you're saying that if you fly from London to New York, you can use 
the Global Entry kiosks even if you only have Nexus?

-- 
Ken Murchison
Cyrus Development Team
Fastmail US LLC

---

From: Warren Kumari <[email-masked]>
Date: Tue, 16 Jul 2019 12:11:35 -0400

Yup.

Nexus == USA and Canada.
Global Entry == USA.

Nexus is a superset, and 'tis cheaper too...

W

---

From: Jared Mauch <[email-masked]>
Date: Tue, 16 Jul 2019 12:13:33 -0400

Since there is an upcoming IETF in Vancouver as well, it’s likely worthwhile to investigate it if you are a professional attendee :-)

- Jared

> On Jul 16, 2019, at 12:11 PM, Warren Kumari <[email-masked]> wrote:
> 
> Yup.
> 
> Nexus == USA and Canada.
> Global Entry == USA.
>

---

From: Ken Murchison <[email-masked]>
Date: Tue, 16 Jul 2019 12:17:39 -0400

Hmm.  That's not clear from the website but good to know.  I had Global 
Entry first because I thought I needed it for overseas travel and then 
added Nexus for $40 just prior to Montreal last July.

I wonder if Nexus also works in countries that recognize Global Entry, 
like Australia.

-- 
Ken Murchison
Cyrus Development Team
Fastmail US LLC

---

From: Jared Mauch <[email-masked]>
Date: Tue, 16 Jul 2019 12:17:52 -0400

You are correct.  

My advice is if you have a physical NEXUS card or GE card _bring it with you_.  It’s normally not useful for much, but when flying back from Canada if you have your GE or NEXUS card you can get in the expedited security line.  Find your card if you have it.

If you don’t have NEXUS or GE and qualify, consider getting it.  NEXUS is cheaper than GE (not by much, but maybe you don’t care?) and works well if you have a family and is a superset as mentioned previously.  If you will be in Vancouver or ever go to Canada again in the next 5 years, it’s useful.  

Hope this helps.

- Jared

> On Jul 16, 2019, at 12:02 PM, Sarah Banks <[email-masked]> wrote:
> 
>>>> Cc: 
>>>> ; Ken Murchison; Jared Mauch
>>>>> ..... and I just arrived (NOC team) and breezed through the Nexus line - took all of 30 seconds.
>>>>> On Tue, Jul 16, 2019 at 7:31 AM Warren Kumari 
>>>>> <[email-masked]>
>>>>>  wrote:
>>>>> On Tue, Jul 16, 2019 at 5:56 AM Jared Mauch 
>>>>> <[email-masked]>
>>>>>  wrote:

---

From: Evan Hunt <[email-masked]>
Date: Tue, 16 Jul 2019 16:59:45 +0000

On Tue, Jul 16, 2019 at 02:51:33PM +0000, Mike Bishop wrote:
> Kind of. You can get approved for NEXUS at a US location. If you do that,
> you won't have irises on file and will have to use the "special services"
> lane.

I think this may be outdated - I did my NEXUS interviews in Blaine,
Washington about six months ago, and they did have the iris scanner on
site.

-- 
Evan Hunt -- [email-masked]
Internet Systems Consortium, Inc.

---

From: Jared Mauch <[email-masked]>
Date: Tue, 16 Jul 2019 13:36:50 -0400

> On Jul 16, 2019, at 12:59 PM, Evan Hunt <[email-masked]> wrote:
> 

I had mine done at the Windsor, ON airport.  It was interesting as the CBSA people at the US-CA border didn’t know about that (airline) side of the NEXUS program.  Last time I arrived in Canada I did not have to speak to a single person once I got off the plane until I was in a taxi.  Assuming you qualify, this is something to ease your travel experience and time in the airport.  Makes my life easier so I want to share it with you.  

It also helps when I’m traveling with the family at the Buffalo/Niagra area — there’s a NEXUS lane on the far right that is often empty when entering Canada while the other lanes are very full.

- Jared

---

From: Ken Murchison <[email-masked]>
Date: Tue, 16 Jul 2019 13:46:03 -0400

> It also helps when I’m traveling with the family at the Buffalo/Niagra area — there’s a NEXUS lane on the far right that is often empty when entering Canada while the other lanes are very full.

There is a Nexus only-entry point to/from Niagara at the Whirlpool 
bridge (between Rainbow and Lewiston/Queenston).  Its a little off the 
beaten path compared to the other bridges, but its worth it during peak 
travel times.

-- 
Ken Murchison
Cyrus Development Team
Fastmail US LLC

---

From: John Scudder <[email-masked]>
Date: Tue, 16 Jul 2019 17:51:06 +0000

On Jul 16, 2019, at 12:17 PM, Ken Murchison <[email-masked]<mailto:[email-masked]>> wrote:

Hmm.  That's not clear from the website but good to know.  I had Global Entry first because I thought I needed it for overseas travel and then added Nexus for $40 just prior to Montreal last July.

I did similar. They don’t go out of their way to make it obvious that Nexus is the better deal.

I wonder if Nexus also works in countries that recognize Global Entry, like Australia.

I have no experience with that part, I didn’t even know there were other countries where you could use GE. I will say that I allowed my GE to lapse and continued my Nexus for obvious reasons, and the known traveler number doesn’t change. I suspect on the backend the two programs are barely distinguishable, if at all.

By the way, apropos iris scans, I did my Nexus interview in Detroit (the office is at the base of the bridge to Canada). After a long hiatus in travel to Canada I was convinced I still needed to do iris scans so I looked up all the info for where and when to do them in YYZ (I think it was) but in the event, they had them on file already. I’m not sure if this was because they did them on my previous crossing (if so it was so zipless as to be unmemorable) or if I had actually done them in Detroit at time of interview. In any case, don’t let the iris scan thing concern you, it’s easy.

—John

---

From: Jeff Osborn <[email-masked]>
Date: Tue, 16 Jul 2019 18:06:44 +0000 (UTC)

The best travel tip for many Americans living in the northeast, especially New England, would be to drive to Montreal.  Even better, take the Morses Line Border Crossing (https://en.wikipedia.org/wiki/Morses_Line_Border_Crossing) along with the other 80 cars a DAY.  Sometimes, you don't even have to come to a full stop; they just wave you through.

It's a 4 1/2 hour drive from around Boston (7 if you avoid all highways) which beats the heck out of flying in cost and time.  And it's really pretty.

Jeff

----- Original Message -----
> From: "Evan Hunt" <[email-masked]>
> To: "Mike Bishop" <[email-masked]>
> Cc: [email-masked], "Sarah Banks" <[email-masked]>, "Warren Kumari" <[email-masked]>, "Ken Murchison"
> <[email-masked]>, "Jared Mauch" <[email-masked]>
> Sent: Tuesday, July 16, 2019 12:59:45 PM

-- 
Jeff Osborn
President
Internet Systems Consortium

---

From: Matt Stock <[email-masked]>
Date: Tue, 16 Jul 2019 14:41:32 -0400

That's what I'm doing - driving from Buffalo via the scenic route.

BTW, thanks all for the NEXUS/Global Entry stuff.  About 6 years back I got
NEXUS for all the reasons, but when I went to renew it appeared that GE was
no longer a feature so I changed.  Maybe I'll go back to NEXUS at the next
renewal.

See you all in Montreal.

Matt

On Tue, Jul 16, 2019 at 2:06 PM Jeff Osborn <[email-masked]> wrote:

> The best travel tip for many Americans living in the northeast, especially
> New England, would be to drive to Montreal.  Even better, take the Morses
> Line Border Crossing (
> https://en.wikipedia.org/wiki/Morses_Line_Border_Crossing) along with the
> other 80 cars a DAY.  Sometimes, you don't even have to come to a full
> stop; they just wave you through.
>
> It's a 4 1/2 hour drive from around Boston (7 if you avoid all highways)
> which beats the heck out of flying in cost and time.  And it's really
> pretty.
>
> Jeff
>
> > Cc: [email-masked], "Sarah Banks" <[email-masked]>,
> "Warren Kumari" <[email-masked]>, "Ken Murchison"

-- 
 <https://www.limelight.com>
Matt Stock* Principal Architect*
EXPERIENCE FIRST.
+1 716 949 0332 <+1+716+949+0332>
www.limelight.com
 <https://www.facebook.com/LimelightNetworks>[image:
LinkedIn] <https://www.linkedin.com/company/limelight-networks>[image:
Twitter] <https://twitter.com/llnw>

---

From: Dave Lawrence <[email-masked]>
Date: Tue, 16 Jul 2019 15:53:27 -0400

> added Nexus for $40 just prior to Montreal last July.

One potential gotcha bit me (and probably only ever me) but will
perhaps serve as a word of warning to anyone who has Global Entry then
gets NEXUS.

I had this same realization about getting NEXUS after I'd already
interviewed for Global Entry, in a very short time period, maybe
around a month or so.  When I got approved for the programs I ended up
activating my Nexus card before my GE, and therein was the problem.

While the Canadian system was fine because they don't have anything to
do with the Global Entry program, the US system can only have one
active at a time and so my GE activation basically cancelled out my
NEXUS membership from the US side, meaning that though I had no
problem using NEXUS to get into Canada, I couldn't use it to get back
into the US and ended up being diverted to the hassle of secondary
screening because of my NEXUS card shows to the US people like it's
revoked or something.  It's basically going to be like this until I am
up for renewal and can just put everything under NEXUS.

It caused quite a deal of confusion for both US and Canadian border
patrol until we figured out what happened.  Nothing quite like having
the security forces of a couple of different nations wondering what's
going on with you.  One of the things they emphasized very clearly
when it was all sorted out was the Matroyshka-like nature of the
programs, NEXUS > Global Entry > TSA Pre-Check.  For travellers
even semi-regularly going to Canada, just get NEXUS.

---

From: Bob Hinden <[email-masked]>
Date: Tue, 16 Jul 2019 23:03:03 -0400

Warren,

> On Jul 16, 2019, at 12:01 PM, Warren Kumari <[email-masked]> wrote:
> 

I suspect we will have again prior to IETF 107 too :-(

Bob

---

From: "R. Atkinson" <[email-masked]>
Date: Sat, 20 Jul 2019 09:51:29 -0400

> On Jul 16, 2019, at 12:05, Ken Murchison <[email-masked]> wrote:
> 
> So you're saying that if you fly from London to New York, you can use the Global Entry kiosks even if you only have Nexus?

I have NEXUS and I have used the Global Entry lines MANY times when flying from LHR to IAD.  NEXUS also worked with GE lines when returning from SIN to SFO after IETF/SG, and on many other occasions.

Ran

---

From: Jared Mauch <[email-masked]>
Date: Sat, 20 Jul 2019 10:22:36 -0400

> On Jul 16, 2019, at 11:03 PM, Bob Hinden <[email-masked]> wrote:
> 
> Warren,
> 

Yes, someone privately told me they were amused about my marketing campaign :-)

If you are a regular and qualify, it’s really worth it.  It will save you about 30 minutes on arrival and 10-30 on departure because you can use the NEXUS(+GE) security line (similar to TSA Pre) as well as the kiosk at the airport in Canada.

They check that you have either your physical NEXUS or GE card at the airport, so if you haven’t left yet, grab it.

I’ll remind you before 107.  When I obtained GE originally it was about 7 days to conditional approval. NEXUS took several months until conditional approval and I live near a major US-CA border crossing (Detroit-Windsor) so the interview dates were pretty far out there.  It took from September until late December to get things done for our family.  If you do a family appointment you need to schedule the adults + kids all together (or at least on the same day).

See everyone at IEPG + IETF Tomorrow.

- Jared

---

From: John Scudder <[email-masked]>
Date: Sun, 21 Jul 2019 18:14:29 +0000

Interesting footnote: Per the web sites of the US and Canada governments, as well as TIMATIC, a NEXUS card is acceptable as sole travel document for air crossing from US to Canada and vice-versa. If I can’t locate my passport in the next few hours :-o I will have the opportunity to report whether this actually works as advertised.

—John

---

From: Jared Mauch <[email-masked]>
Date: Sun, 21 Jul 2019 16:08:02 -0400

Interesting. I just found this excerpt:

“Only the Global Entry kiosks located in U.S. preclearance areas at Canadian airports will accept a NEXUS card. When entering the U.S. from other airports, you must use your passport to receive NEXUS privileges.”

I think you just may be fine!

Sent from my iCar

> On Jul 21, 2019, at 2:14 PM, John Scudder <[email-masked]> wrote:
>

---

From: John Scudder <[email-masked]>
Date: Mon, 22 Jul 2019 03:11:43 +0000

On Jul 21, 2019, at 2:14 PM, John Scudder <jgs=[email-masked]<mailto:jgs=[email-masked]>> wrote:

Confirmed: I got all the way from my home to my hotel room without once getting my passport (which I did find) out of my pocket. I was pleasantly surprised that the airline people were unfazed when I handed them a NEXUS card for the document check.

—John

---

From: Eric McMurry <[email-masked]>
Date: Mon, 22 Jul 2019 14:11:06 -0400

I haven’t tried this recently, but it hasn’t always worked that way.  At least on AA, they like to see passports.  It is safest to have both, so you don’t run into issues with people who don’t read that policy.

> On Jul 21, 2019, at 23:11, John Scudder <jgs=[email-masked]> wrote:
> 
> On Jul 21, 2019, at 2:14 PM, John Scudder <jgs=[email-masked] <mailto:jgs=[email-masked]>> wrote:
>>

---

From: John Scudder <[email-masked]>
Date: Sun, 28 Jul 2019 18:40:51 +0000

On Jul 21, 2019, at 11:11 PM, John Scudder <jgs=[email-masked]<mailto:jgs=[email-masked]>> wrote:

And it worked on the homeward leg too, again my passport remained in my pocket throughout, no drama.

FYI, FWIW.

—John

---

From: Ted Lemon <[email-masked]>
Date: Sun, 28 Jul 2019 15:06:41 -0400

Global entry / nexus was unavailable at the border with Vermont Friday afternoon. :(

Sent from my iPhone

> On Jul 28, 2019, at 2:40 PM, John Scudder <jgs=[email-masked]> wrote:
> 
> 
> 
>> On Jul 21, 2019, at 11:11 PM, John Scudder <jgs=[email-masked]> wrote:
>> 
>> On Jul 21, 2019, at 2:14 PM, John Scudder <jgs=[email-masked]> wrote:
>>>

---

From: John C Klensin <[email-masked]>
Date: Mon, 29 Jul 2019 01:44:00 -0400

> Vermont Friday afternoon. :(

At least in Derby on Thursday afternoon it took me under 10
minutes to clear US immigration and that includes being fourth
car in line when I arrived.  Compared to airports, with or
without Global Entry, it is hard to complain about that.

    john

---

From: Ted Lemon <[email-masked]>
Date: Mon, 29 Jul 2019 08:26:44 -0400

Our wait wasn’t bad either. About 20 cars. But definitely not nexus. :)

Sent from my iPhone

> On Jul 29, 2019, at 1:44 AM, John C Klensin <[email-masked]> wrote:
> 
> 
>