Subject: [105attendees] Unsubscribe

From: Stephen Mugisha <[email-masked]>
Date: Mon, 22 Jul 2019 20:55:00 +0300

Hello,

Please unsubscribe me from this mailing list.

---

From: Henk Birkholz <[email-masked]>
Date: Mon, 22 Jul 2019 20:01:55 +0200

https://www.ietf.org/mailman/listinfo/105attendees

at the bottom of that page