Subject: [105attendees] Thanks, Comcast-NBC-Universal!

From: "Aaron Falk" <[email-masked]>
Date: Wed, 24 Jul 2019 11:22:06 -0400

Last night was one of the most delightful social events I’ve attended 
at the IETF.  Great venue with lovely views of Montreal, lots of food & 
wine, space, seating and giant Jenga. Of course, the beautiful weather 
helped. All-in-all it was just great.

Many thanks to Glenn, Jason, Marcia and everyone else involved in the 
planning. You know how to put on a party!

--aaron

---

From: Marco Davids <[email-masked]>
Date: Wed, 24 Jul 2019 15:24:15 +0000

Yep, it was great fun!

At some point I was missing some background music, but other than that;
really good!

--
Marco

On 24/07/2019 11:22, Aaron Falk wrote:

> Last night was one of the most delightful social events I’ve attended at
> the IETF. Great venue with lovely views of Montreal, lots of food &

---

From: Ole Jacobsen <[email-masked]>
Date: Wed, 24 Jul 2019 11:29:42 -0400

The lack of background music was a huge POSITIVE for me, since “background” is almost 
never that, just more noise that makes conversation more difficult. Being able to sit
(or walk) outside was wonderful. Thanks again to our hosts! My guest, a pipe organ builder
based here in Montreal said he met a lot of “delightful” people at the social. I guess we
make better impressions in person than on some mailing lists :-)

Ole

> On 24 Jul 2019, at 11:24, Marco Davids <Marco.Davids=[email-masked]> wrote:
> 
> Yep, it was great fun!
> 

Ole J. Jacobsen 
Editor and Publisher
Home: +1 415-550-9427
Cell: +1 415-370-4628
Japan Docomo: +81 90 3337-9311
UK Orange: +44 7805 977889
E-mail: [email-masked]
URL: http://organdemo.info
Skype: organdemo

---

From: "Dean Bogdanovic" <[email-masked]>
Date: Wed, 24 Jul 2019 12:44:38 -0400

I join to congratulations on social event. The games were lot of fun and 
iron pressed sandwiches with freshly picked salad was an experience to 
remember.

On 24 Jul 2019, at 11:29, Ole Jacobsen wrote:

>> On 24 Jul 2019, at 11:24, Marco Davids 
>> <Marco.Davids=[email-masked]> wrote:
>>
>> Yep, it was great fun!
>>
> 105attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/105attendees

---

From: "Chengli (Cheng Li)" <[email-masked]>
Date: Wed, 24 Jul 2019 17:21:36 +0000

Indeed! the social event is really interesting! Hope to have that in each IETF meeting.

Btw, I am looking for my shot sight glasses with black legs.

Hope to have the good news from guys. Many thanks!

Cheng

________________________________
李呈 Cheng Li
Mobile: +86-15116983550<tel:+86-15116983550>
Email: [email-masked]<mailto:[email-masked]>

From: Dean Bogdanovic<[email-masked]<mailto:[email-masked]>>
To: Ole Jacobsen<olejacobsen=[email-masked]<mailto:olejacobsen=[email-masked]>>
Cc: 105attendees<[email-masked]<mailto:[email-masked]>>;Ole Jacobsen<[email-masked]<mailto:[email-masked]>>;Marco Davids<Marco.Davids=[email-masked]<mailto:Marco.Davids=[email-masked]>>
Subject: Re: [105attendees] Thanks, Comcast-NBC-Universal!
Time: 2019-07-24 12:45:07