Subject: [105attendees] looking for a social ticket

From: Sandra Murphy <[email-masked]>
Date: Fri, 12 Jul 2019 16:47:41 -0400

I think I’m the first to start the usual attendees message thread.

I registered early for the IETF but not the social, and it is sold out.

If anyone has a ticket available, I would like to buy it from you.

—Sandy

---

From: Robert Moskowitz <[email-masked]>
Date: Fri, 12 Jul 2019 17:05:19 -0400

I can't remember a meeting when the list was so quite so close to the 
meeting week!

---

From: Stefan Santesson <[email-masked]>
Date: Mon, 15 Jul 2019 10:25:15 +0200

And you instantly thought you had to do something about it __ 

Stefan Santesson 

On 2019-07-12, 23:05, "105attendees on behalf of Robert Moskowitz" <[email-masked] on behalf of [email-masked]> wrote:

    
    -- 
    105attendees mailing list
    [email-masked]
    https://www.ietf.org/mailman/listinfo/105attendees

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 15 Jul 2019 05:38:47 -0400

:)'

One of my degrees is in Botany; Successional Ecology to be exact. One 
'axiom' there is "Nature abhors a vacuum".   But I don't think this is 
covered in RFC 1925...

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Jonathan Hoyland <[email-masked]>
Date: Wed, 17 Jul 2019 16:34:39 +0100

I'm also looking for a social ticket if anyone has one going spare.

Regards,

Jonathan

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Thu, 18 Jul 2019 22:48:48 -0400

Hi Sandra,

I have one ticket that I do not need anymore.
Let me know if you still looking for one.

Regards,
 Rifaat

---

From: Rifaat Shekh-Yusef <[email-masked]>
Date: Fri, 19 Jul 2019 09:25:30 -0400

The ticket is no longer available.

Regards,
 Rifaat