Subject: [105attendees] view from colab 2

From: Michael Richardson <[email-masked]>
Date: Mon, 22 Jul 2019 08:54:35 -0400

It is perhaps relevant that the IESG/IAB breakfast meetings are in a room has
an extensive disco light system.

The Colab2 space on floor 21st floor has excellent views, so we should
get many far reaching thoughts from the IAB.

---

From: Ted Hardie <[email-masked]>
Date: Mon, 22 Jul 2019 09:12:37 -0400

> get many far reaching thoughts from the IAB.
The IAB breakfast today was in Rue Crescent on the conference level, which
sadly involved no dancing lights or equipment.  I think the OMAC meeting at
the end of the week is in C2, though, so there's another good reason to
have your organization join ISOC.

Ted

>
>
>
> --
> 105attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/105attendees
>