Subject: [105attendees] IRTF ANRW at IETF 105

From: Colin Perkins <[email-masked]>
Date: Mon, 1 Jul 2019 18:28:46 +0100

The IRTF/ACM Applied Networking Research Workshop will be held on 22 July 2019, co-located with the IETF 105 meeting in Montreal. The workshop provides a forum for researchers, vendors, network operators and the Internet standards community to present and discuss emerging results in applied networking research.

The programme for the workshop is available at https://irtf.org/anrw/2019/program.html - there will be talks on several topics likely of interest to the IETF community, including QUIC, DNS and DoH, NTP, ALTO, middleboxes, and network measurement.

Attendance is free for those registered to attend IETF 105, but you MUST pre-register for the ANRW if you’d like to attend using the form at https://irtf.org/anrw/2019/attend.html

Colin Perkins
As IRTF Chair

---

From: Colin Perkins <[email-masked]>
Date: Fri, 12 Jul 2019 08:47:46 +0100

A reminder that the ANRW is happening on the Monday of IETF  – it’s free to attend if you’re registered for IETF, but you MUST register in advance (https://irtf.org/anrw/2019/attend.html <https://irtf.org/anrw/2019/attend.html>)

Colin

> On 1 Jul 2019, at 18:28, Colin Perkins <[email-masked]> wrote:
> 
> -- 
> 105attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/105attendees