Subject: [105attendees] Any opendaylight experts on this list?

From: "M. Ranganathan" <[email-masked]>
Date: Mon, 22 Jul 2019 17:20:31 -0400

Hello all,

IETF newbie here. Not sure if this mail is appropriate to post to this list
so excuse me if not.

I am trying to get a hackathon prototype ready at the hackathon
demonstration but alas opendaylight won't cooperate. I don't know how to
serialize to a json document from a builder for a yang model. If you can
help with this I shall be eternally grateful.

Thanks,

Regards,

Ranga

-- 
M. Ranganathan

---

From: "shuaiizhao(Shuai Zhao)" <[email-masked]>
Date: Mon, 22 Jul 2019 21:22:58 +0000

Does it have to be opendaylight? Ever use floodlight before? I had prior experience with floodlight.

-Shuai

From: 105attendees <[email-masked]> on behalf of "M. Ranganathan" <[email-masked]>
Date: Monday, July 22, 2019 at 17:21
To: "[email-masked]" <[email-masked]>
Subject: [105attendees] Any opendaylight experts on this list?(Internet mail)

Hello all,

IETF newbie here. Not sure if this mail is appropriate to post to this list so excuse me if not.

I am trying to get a hackathon prototype ready at the hackathon demonstration but alas opendaylight won't cooperate. I don't know how to serialize to a json document from a builder for a yang model. If you can help with this I shall be eternally grateful.

Thanks,

Regards,

Ranga

--
M. Ranganathan