Subject: [105attendees] 1 social event ticket needed

From: "Albert Fu (BLOOMBERG/ 120 PARK)" <[email-masked]>
Date: Tue, 23 Jul 2019 03:05:43 -0000

Hi,I am interested in purchasing a ticket to the social event tomorrow night.ThanksAlbert Fu

---

From: "J.C. DE MARTIN" <[email-masked]>
Date: Tue, 23 Jul 2019 07:09:36 +0200

I have a social event ticket to sell,
at the last minute I could not travel to Montreal.

If interested, drop me a line.

Best,

juan carlos de martin

On 23/07/2019 05:05, Albert Fu (BLOOMBERG/ 120 PARK) wrote:
>
>     Hi,
>
>     I am interested in purchasing a ticket to the social event tomorrow night.
>
>     Thanks
>
>     Albert Fu
>
>

---

From: Lucas Estienne <[email-masked]>
Date: Tue, 23 Jul 2019 13:00:17 +0000

I’ve also got an extra social ticket to sell.

Thanks,
Lucas
From: J.C. DE MARTIN <[email-masked]<mailto:[email-masked]>>
Date: Tuesday, Jul 23, 2019, 1:09 AM
To: Albert Fu <[email-masked]<mailto:[email-masked]>>, [email-masked] <[email-masked]<mailto:[email-masked]>>
Subject: [EXT] Re: [105attendees] 1 social event ticket needed

Best,

juan carlos de martin

Hi,

Thanks

Albert Fu

---

From: Aanchal Malhotra <[email-masked]>
Date: Tue, 23 Jul 2019 09:13:23 -0400

I have an extra ticket too.

On Tue, Jul 23, 2019 at 9:00 AM Lucas Estienne <[email-masked]>
wrote:

> *From: *J.C. DE MARTIN <[email-masked]>
> *Date: *Tuesday, Jul 23, 2019, 1:09 AM
> *To: *Albert Fu <[email-masked]>, [email-masked] <
> [email-masked]>
> *Subject: *[EXT] Re: [105attendees] 1 social event ticket needed
>
> --
> 105attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/105attendees
>
-- 
Sent from iPhone