Subject: [105attendees] departure report

From: Sandra Murphy <[email-masked]>
Date: Sun, 28 Jul 2019 10:01:33 -0400

I took the airport bus from the stop across the street from the hotel.  The concierge gave me a flyer with the full schedule.

I got the 12:49 bus, got to the airport by 1:20.  Breezed through security and customs in 30 min.  no problems

—Sandy

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 28 Jul 2019 11:32:32 -0400

My Sabbath host kindly drove me to the airport; 15 min.  Arrived at 
10:45 and was through customs at 11:10.

Of course Sunday morning this place is fairly empty.

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Jonathan Morton <[email-masked]>
Date: Sun, 28 Jul 2019 21:13:00 +0200

Our group of 3 people were going in 3 different directions at 3 different flight times.  We therefore discovered that the *maximum* time before departure you can check in is about 4 hours.  On a Saturday evening, the queues were generally reasonable and the bureaucracy was not onerous (certainly better than arriving for me).

 - Jonathan Morton

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Sun, 28 Jul 2019 21:21:27 +0000

The only additional experience I can share: 

Tl;dnr: YUL ground handling apparently needs more than 120 min to find and re-route a piece of baggage;

After being declined to go on stand-by (because of checked baggage) on the the two earlier flights (to guarantee me reaching my connecting flight), surely enough the flight I was booked on was delayed by 1:40... (as announced about 50 minutes prior the planned departure time).

The service desk was of no help - according to them, with checked baggage, rebooking is nominally impossible on YUL on such a short notice, and they claimed a (nonexisting) legal requirement that baggage always has to travel in the very same plane as the passanger.  I want to point out, the notice to reroute the baggage could have been as long as 120 min, as the one earlier flight was not fully booked, which I found out when asking for the one two slots earlier... 

The only options I got offered there was to extend my stay in Montreal by one day, or in Toronto by one day...

I nevertheless went ahead and got myself rebooked on the transfer desk just prior to the US immigration zone (no people there, and the service agent had nothing else to do, while the two service desk personal were massively congested which huge bufferbloat). 

Ultimately, I arrived at my destination even before the booked route, only my luggage was delayed about 18 hours, which I gladly accepted to get here on the direct flight 😊

But it seems that baggage handling tends to be less efficient in the new worlds, compared to the old world, taking much more advance notice to work out properly.

Richard Scheffenegger

-----Original Message-----
From: 105attendees <[email-masked]> On Behalf Of Jonathan Morton
Sent: Sonntag, 28. Juli 2019 15:13
To: Robert Moskowitz <[email-masked]>
Cc: [email-masked]; Sandra Murphy <[email-masked]>
Subject: Re: [105attendees] departure report

NetApp Security WARNING: This is an external email. Do not click links or open attachments unless you recognize the sender and know the content is safe.

 - Jonathan Morton
--
105attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/105attendees

---

From: Robert Moskowitz <[email-masked]>
Date: Sun, 28 Jul 2019 17:28:13 -0400

At least you did not have to intercept mis-routed baggage on its way to 
Mexico City via Dallas when it was suppose to be going to Newark.

Good think I remembered the people ahead of my son were speaking 
together in Spanish and I heard them tell the baggage check person about 
Mexico City.

Once they got the baggage in Dallas just before it got loaded on the 
flight to Mexico, then over to Newark, then trucked to the Catskills.  
It was more like 30 hours.

I suspect most of us have had baggage go where we were not...

---

From: Jonathan Morton <[email-masked]>
Date: Sun, 28 Jul 2019 23:35:52 +0200

> On 28 Jul, 2019, at 11:28 pm, Robert Moskowitz <[email-masked]> wrote:
> 

Thankfully, that's never happened to me (except when it was directly my own fault).  Long may it continue.

 - Jonathan Morton

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Sun, 28 Jul 2019 21:46:03 +0000

Well, in this particular case, the baggage issues were an acceptable side effect of me getting to my destination on time – which the normal procedures would NOT allow for (even though mugh less costly to Air Canada as the carrier, with the new much higher payouts (not vouchers) when the passanger would arrive more than 2 hours after the planned time.

So, my complaint was not that the suitcase arrived much later than me, it was around the fact that the carrier would actively prevent me from giving them options to reduce their liability and upset my planned schedule much more than necessary.

That I effectively slipped through the cracks was applied social engineering (and a bit of luck, with a carrier agent knowledgeable in how to go around that red tape), and I could keep my planned schedule.

Me having to arrive another day later than planned would have been worst than a delayed bag 😉

From: Robert Moskowitz <[email-masked]>
Sent: Sonntag, 28. Juli 2019 17:28
To: Scheffenegger, Richard <[email-masked]>; Jonathan Morton <[email-masked]>
Cc: [email-masked]; Sandra Murphy <[email-masked]>
Subject: Re: [105attendees] departure report

At least you did not have to intercept mis-routed baggage on its way to Mexico City via Dallas when it was suppose to be going to Newark.

Good think I remembered the people ahead of my son were speaking together in Spanish and I heard them tell the baggage check person about Mexico City.

Once they got the baggage in Dallas just before it got loaded on the flight to Mexico, then over to Newark, then trucked to the Catskills.  It was more like 30 hours.

Richard Scheffenegger

-----Original Message-----

From: 105attendees <[email-masked]><mailto:[email-masked]> On Behalf Of Jonathan Morton

To: Robert Moskowitz <[email-masked]><mailto:[email-masked]>

Cc: [email-masked]<mailto:[email-masked]>; Sandra Murphy <[email-masked]><mailto:[email-masked]>

 - Jonathan Morton

--

[email-masked]<mailto:[email-masked]>

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: Jim Reid <[email-masked]>
Date: Mon, 29 Jul 2019 16:13:38 +0100

> On 28 Jul 2019, at 22:21, Scheffenegger, Richard <[email-masked]> wrote:
> 

Just remember the Golden Rule of air travel: never, ever check in a bag.

---

From: "Carlos M. Martinez" <[email-masked]>
Date: Mon, 29 Jul 2019 12:16:31 -0300

Hi

> Just remember the Golden Rule of air travel: never, ever check in a 

That is simply not possible for many of us. However, I have to agree on 
“never put anything you cannot live with inside a checked bag”.

:-)

Carlos

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 29 Jul 2019 11:19:38 -0400

> Just remember the Golden Rule of air travel: never, ever check in a bag.

Check out:

https://www.cnn.com/travel/article/check-in-vs-carry-on-luggage/index.html

for both sides of the argument.

On business I 'never check'.  On family, well of course with that much, 
I check the bags...

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 29 Jul 2019 15:32:08 +0000

>    Just remember the Golden Rule of air travel: never, ever check in a bag.

I prefer to avoid the Darwinian fight for overhead space.  And, conversely, not being one of "those jerks" with more than the average allowance.

---

From: Stewart Bryant <[email-masked]>
Date: Mon, 29 Jul 2019 16:42:49 +0100

> I prefer to avoid the Darwinian fight for overhead space.  And, conversely, not being one of "those jerks" with more than the average allowance.

+1

I would be much happier with a smaller single bag rule regardless of 
status, and consequently much less aggression during boarding.

Stewart

---

From: Ken Murchison <[email-masked]>
Date: Mon, 29 Jul 2019 11:56:27 -0400

On 7/29/19 11:42 AM, Stewart Bryant wrote:
>> I prefer to avoid the Darwinian fight for overhead space.  And, 
>> conversely, not being one of "those jerks" with more than the average 
>> allowance.
>>
>
> +1
>

Airlines should be charging for carry-on bags rather than checked bagss 
ince most business travelers will expense the cost anyways. A family on 
vacation should'nt have to pay extra to check a stroller, car seat, etc.

-- 
Ken Murchison
Cyrus Development Team
Fastmail US LLC

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 29 Jul 2019 13:29:44 -0400

On 7/29/19 11:56 AM, Ken Murchison wrote:
>>> conversely, not being one of "those jerks" with more than the 
>>> average allowance.
>>>
>>
>> +1
>>
> Airlines should be charging for carry-on bags rather than checked 
> bagss ince most business travelers will expense the cost anyways. A 
> family on vacation should'nt have to pay extra to check a stroller, 
> car seat, etc.

Spirit, Frontier Air, Ryan Air.  There are airlines out there that are 
like this and they are just as bad.  One of my daughters has occasion to 
take Frontier from Trenton to Detroit and still there are the bags 
challenge.

If you want to encourage checking bags, make the planes have too small 
of overhead compartments.  I actually encountered that on Air China 
(Taiwan airline).  They had a limit of 7KG and when I boarded that 747, 
I got it.  The overhead was way up there, out of reach of almost 
everyone and were REALLY small.

Of course on the CRJ700 I flew for this meeting, my 23" would not fit.  
Nor would most 22" bags.

---

From: Phillip Hallam-Baker <[email-masked]>
Date: Mon, 29 Jul 2019 21:48:54 +0100

So we are re-inventing air travel now?

My vote goes for the airlines standardizing carry on and hold baggage so as
to get optimum packing space.

Each bag to be stamped on all six sides with an indelible QR code to be
used for tracking purposes.

Queuing protocol at the gate to be designed by Disney for optimum ingress.

Egress henceforth to be by columns, first the C&D seats step into the aisle
and collect their cases and deplane. Followed by the B&E seats and finally
the window.

Of course, the more profitable route would be pack us in like sardines and
feed us cannabis snacks to keep everyone quiet.

---

From: Jonathan Morton <[email-masked]>
Date: Mon, 29 Jul 2019 23:59:10 +0300

I vote for a fares system that verifiably wasn't dreamed up by a magpie on
acid.

---

From: Jared Mauch <[email-masked]>
Date: Mon, 29 Jul 2019 17:33:04 -0400

> On Jul 29, 2019, at 11:56 AM, Ken Murchison <[email-masked]> wrote:
> 
> A family on vacation should'nt have to pay extra to check a stroller, car seat, etc

You don’t pay for these. 

I usually only check a bag when going home as I’d rather have it delivered. 

I also use stores if we forget or need something vs assuming I have to take all spares with me.

---

From: Jared Mauch <[email-masked]>
Date: Mon, 29 Jul 2019 17:35:00 -0400

Sent from my iCar

> On Jul 29, 2019, at 4:48 PM, Phillip Hallam-Baker <[email-masked]> wrote:
> 

<joke>
You must be new here :-)
</joke> 

There is likely a dtd for this already for the list. I need to see you publish the yang model in April.

---

From: Tom Pusateri <[email-masked]>
Date: Mon, 29 Jul 2019 20:29:24 -0400

If I can buy an airline ticket for same day travel, I ought be able to sell an existing ticket to someone else at least a week in advance.

Re-selling tickets would solve many other problems we experience from airlines. It would provide the badly needed competition that would encourage airlines to provide a service that customers want to buy as opposed to the services they’ve negotiated with regulators.

I recently bought tickets to the Newport Folk Festival. The tickets were sold out but there was a healthy resale market. Many of you have probably also experienced this with tickets to sporting events, broadway shows, etc.

I propose that every person in the world change their name to Pat Smith.

Tom

> On Jul 29, 2019, at 5:35 PM, Jared Mauch <[email-masked]> wrote:
> 
> 
> 
> Sent from my iCar
>

---

From: Toerless Eckert <[email-masked]>
Date: Tue, 30 Jul 2019 02:50:47 +0200

Hmm...

I would have immediately jumped to saying this is a good idea, but
on second thought i think any actual attempt to lobby this in congress
or the EU should probably take another look at how to limit this so
that you do not simply replace airline price gouging with third-party
price gouging. After all, there is enough money floating around that
someone could simply buy up gigantic masses of airline tickets and
then resell them.

As you mentioned a concert, such price gouging was
fairly common for very popular events like FIFA and i think they
also came up with a non-trivial set of rules to avoid the price gouging.
Not sure actually to what extend you can resell tickets there.

Toerless

On Mon, Jul 29, 2019 at 08:29:24PM -0400, Tom Pusateri wrote:
> Re-selling tickets would solve many other problems we experience from airlines. It would provide the badly needed competition that would encourage airlines to provide a service that customers want to buy as opposed to the services they???ve negotiated with regulators.
> 

-- 
---
[email-masked]

---

From: Sean Leonard <[email-masked]>
Date: Wed, 31 Jul 2019 06:34:26 -0700

Left on Saturday morning at 5:10am on the 747 bus.

I wanted to add for posterity, that there is a large ticket vending 
pylon on the northwest side of the René Lévesque Boulevard 
(southwest-bound) where the airport-bound bus stop is, just across from 
the Fairmont. It's Stop ID 52529 and its plus code is GC2J+49 Montreal, 
Quebec, Canada. The ticket vending machine /appeared/ to vend 1-day 
(24-hour) and 3-day passes, and took card payments in addition to cash.

It is economical to go to said pylon 24 hours prior to your intended 
departure on the 747 bus and pick up a 1-day (24-hour) pass. That way, 
you can use the transit system for free for the entire 24 hours prior to 
boarding the 747 bus. I confirmed that this pass does not activate until 
you first use it, so you can buy it well in advance, so long as you 
actually use it less than 24 hours before your intended 747 departure.

You can also get a 3-day pass, except that the 3-day pass only applies 
to the current day and two days afterwards: it expires at the end of the 
third day, not 72 hours after first use. I did not confirm whether the 
3-day pass activates on purchase or on first use.

I asked the Fairmont Reception desk about where to buy short-term 
passes, and they were clueless about the ticket vending pylon. As a 
result, I had to trek from the hotel to the Bonaventure Metro station to 
pick up a pass.

Sean

---

From: Robert Moskowitz <[email-masked]>
Date: Wed, 31 Jul 2019 17:00:45 -0400

> status, and consequently much less aggression during boarding.

Then there is this:

https://www.cnn.com/travel/article/southwest-flight-attendant-overhead-bin-trnd/index.html