Subject: [105attendees] Plenary & RSE - Maximize Value of Discussion

From: "Livingood, Jason" <[email-masked]>
Date: Wed, 24 Jul 2019 14:03:12 +0000

(LLC hat off – personal opinion)
Many opinions and views have already been expressed on the mailing list in the past several weeks. In my personal view, the 'what' and 'why' has been explored and discussed extensively. I don't think rehashing that will bring much value to the community, momentarily satisfying though it may seem. 

Rather, in order to maximize the precious value of the mic time at the plenary, I think it would be most interesting for people to express their views on what should happen next - both in the near-term and long-term. It seems some rather fundamental questions about how to proceed in the future have been raised and this is where community views would be highly valuable. 

Regards
Jason

---

From: Ted Lemon <[email-masked]>
Date: Wed, 24 Jul 2019 10:23:02 -0400

Jason, the problem is that it doesn’t feel from the perspective of an onlooker that there has been honest discussion about what went wrong.   I don’t mean that anybody is lying—I just mean that there doesn’t seem to have been a lot of introspection, and so the answers that we’ve heard don’t actually explain how this happened.

The problem with that is not that we need to find a scapegoat or blame someone for what happened, but rather that if this reflection has not happened—and it seems very, very clear at the moment that it has not—then there is no chance that any process moving forward can actually succeed.   I mean sure, we’ll hire a new RSE, but since we don’t know why we lost the current RSE, we don’t know that the new RSE will not be in the same situation as the previous one. 

And since we don’t know what actually led to the RSE being micromanaged, we don’t know if we agree with whatever agenda the folks micromanaging her had in doing so.   We don’t even know if this was intentional.   We really have no idea how this went so badly wrong.

So yes, it would be great to talk about how to move forward, but part of “how to move forward” is getting clarity on exactly what it is that our leadership and community want.   We can’t just skip that step.

---

From: Brian E Carpenter <[email-masked]>
Date: Thu, 25 Jul 2019 02:27:11 +1200

> Many opinions and views have already been expressed on the mailing list in the past several weeks. In my personal view, the 'what' and 'why' has been explored and discussed extensively. I don't thi…

I wish, I really wish, I could agree with you. But there are still unanswered questions.

> Rather, in order to maximize the precious value of the mic time at the plenary, I think it would be most interesting for people to express their views on what should happen next - both in the near-…

That's true too. But one way to avoid future mistakes is to fully understand past mistakes. Are we at that point yet, as a community?

   Brian

---

From: John C Klensin <[email-masked]>
Date: Wed, 24 Jul 2019 11:25:31 -0400

--On Wednesday, July 24, 2019 14:03 +0000 "Livingood, Jason"
<[email-masked]> wrote:

> Many opinions and views have already been expressed on the
> mailing list in the past several weeks. In my personal view,
> the 'what' and 'why' has been explored and discussed
> extensively. I don't think rehashing that will bring much
> value to the community, momentarily satisfying though it may
> seem. 

Jason,

Both from my own perspective and from observing the mailing list
discussions, I think there is a key difference between the
discussions of  this topic cluster and many issues that have
been discussed at similar or equal length on the mailing list.
That is that a number of critical questions have been asked and
asked repeatedly and never really answered.  I hope and presume
that is at least mostly because the questioners and those being
asked have never quite understood each other about the questions
and/or how the answers related to them.  We've also seen
extended email threads in which misunderstandings continue and
get amplified rather than disappear; possibly this has been an
example.  For such situations, I don't know any substitute for a
good interactive discussion in which artificial constraints are
minimized.

That is also important to your suggestion as to how to move
forward because at least some of the questions about what
happened and why are key to figuring out what should be done
next and who should do it.   Even if we take the recent notes
and the draft SOW as given, a better mutual understanding is
critical to answering some of the questions Ted posed in his
note.

best,
    john

---

From: "Susan Hares" <[email-masked]>
Date: Wed, 24 Jul 2019 12:21:44 -0400

Brian:  

I still do not fully understand the "what" and "why".   It seems important to me to hear those things directly. 

Sue 

-----Original Message-----
From: 105attendees [mailto:[email-masked]] On Behalf Of Brian E Carpenter
Sent: Wednesday, July 24, 2019 10:27 AM
To: Livingood, Jason; [email-masked]; [email-masked]; IAB; The IESG
Subject: Re: [105attendees] Plenary & RSE - Maximize Value of Discussion

   Brian

-- 
105attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/105attendees

---

From: Spencer Dawkins at IETF <[email-masked]>
Date: Wed, 24 Jul 2019 14:13:00 -0400

Hi, Jason,

If it were possible to list the questions, that might be helpful. I'd bet I
spend more time looking at mailing lists where this has been discussed than
the average IETF attendee, but far less less I* and LLC board members, RSOC
members, etc.

For extra credit, if it were possible to summarize responses for each
question that's been responded to, that would be great.

And I wouldn't dare make this suggestion, expecting that anything on
tonight's slides would change. But we're still going to be thinking about
this tomorrow, so perhaps "within a few days" would still be helpful.

And best wishes tonight.

Spencer