Subject: [105attendees] YUL airport departures

From: "Scheffenegger, Richard" <[email-masked]>
Date: Fri, 19 Jul 2019 11:36:40 +0000

Hi,

I hope here is someone who has some first hand experience leaving form YUL (montreal airport) already.

Their web site claims, that

"Getting to the airport

Since you have to arrive at least three hours in advance, it's essential to plan the best way to get to the airport."

SRSLY?

Back home, I tend to show up about 15-30 min before boarding (45 min before departure), but admittedly, my primary airfield with only 27 mio. PAX/yr can hardly compete with 18 mio. PAX/yr over here. /s

Have the processes really become this inefficient?

If so, I will have to miss out the entire Friday, which would be a pity. (For a change, there is one of my focus WG meetings scheduled on Fri, while my trip was planned much before the schedule was finalized, unfortunately)

Best regards,

   Richard

---

From: Jared Mauch <[email-masked]>
Date: Fri, 19 Jul 2019 07:39:01 -0400

If you are traveling to or via the US you will clear US customs in Canada. This can add time depending on your travel status. Add additional time for that. 

Sent from my iCar

> On Jul 19, 2019, at 7:36 AM, Scheffenegger, Richard <[email-masked]> wrote:
> 
> Hi,
>  
> “Getting to the airport
> Since you have to arrive at least three hours in advance, it’s essential to plan the best way to get to the airport.”
> 
>  
> 
> SRSLY?
> 
> -- 
> 105attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/105attendees

---

From: Matt Tooley <[email-masked]>
Date: Fri, 19 Jul 2019 11:42:07 +0000

You definitely will need more than 45 minutes.  The airport is efficient, but can be busy and the lines can get somewhat long.  So you need to budget that you will have to wait in line.

Matt

From: 105attendees <[email-masked]> on behalf of Jared Mauch <[email-masked]>
Date: Friday, July 19, 2019 at 7:39 AM
To: "Scheffenegger, Richard" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>
Subject: Re: [105attendees] YUL airport departures

On Jul 19, 2019, at 7:36 AM, Scheffenegger, Richard <[email-masked]<mailto:[email-masked]>> wrote:
Hi,

“Getting to the airport

SRSLY?

Best regards,

   Richard

--
105attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/105attendees

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Fri, 19 Jul 2019 11:51:07 +0000

Thanks; I’m checking if a later departure flight would be any option…

Richard Scheffenegger

Matt

“Getting to the airport

SRSLY?

Best regards,

   Richard

---

From: "Deen, Glenn (NBCUniversal)" <[email-masked]>
Date: Fri, 19 Jul 2019 11:58:18 +0000

And there is Montreal smoked meat to be had after security, so there are delicious ways to wait for your flight.

Glenn

On Jul 19, 2019, at 7:42 AM, Matt Tooley <[email-masked]<mailto:[email-masked]>> wrote:

Matt

From: 105attendees <[email-masked]<mailto:[email-masked]>> on behalf of Jared Mauch <[email-masked]<mailto:[email-masked]>>
Date: Friday, July 19, 2019 at 7:39 AM
To: "Scheffenegger, Richard" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]<mailto:[email-masked]>" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [105attendees] YUL airport departures

"Getting to the airport

SRSLY?

Best regards,

   Richard

---

From: Dave Lawrence <[email-masked]>
Date: Fri, 19 Jul 2019 09:58:01 -0400

Matt Tooley writes:
> You definitely will need more than 45 minutes.

... but three hours is still crazy pants.

---

From: Sarah Banks <[email-masked]>
Date: Fri, 19 Jul 2019 10:15:57 -0400

Richard,
    Montreal generally has a LOT of constructuon going on, and around the airport is typically no exception; part of that 3 hours might also mean “you think it’s a 30 minute cab ride but it turns into an hour” :)

HTH,
Sarah

---

From: Ken Murchison <[email-masked]>
Date: Fri, 19 Jul 2019 10:21:25 -0400

Last year, I arrived about 2 hrs early via the 420 bus (about 30-40min 
ride) and had time to have dinner at the bar before I boarded.

That said, I do have Global Entry to speed through US customs.

On 7/19/19 7:36 AM, Scheffenegger, Richard wrote:
> “*Getting to the airport*
>
> Since you have to *arrive at least three hours in advance*, it’s 
> essential to plan the best way to get to the airport.”
>
> SRSLY?
>
> Back home, I tend to show up about 15-30 min before boarding (45 min 
> before departure), but admittedly, my primary airfield with only 27 
> mio. PAX/yr can hardly compete with 18 mio. PAX/yr over here. /s
>
> If so, I will have to miss out the entire Friday, which would be a 
> pity. (For a change, there is one of my focus WG meetings scheduled on 
> Fri, while my trip was planned much before the schedule was finalized, 
> unfortunately)
>
> Best regards,
>
>    Richard
>
>
-- 
Ken Murchison
Cyrus Development Team
Fastmail US LLC

---

From: William Atwood <[email-masked]>
Date: Fri, 19 Jul 2019 10:21:58 -0400

No, the two (or three) hours is after you arrive at the airport.  You
have to add the construction delays up front.

And I am not kidding.

PS. By 2022, we will (supposedly) have a train to the airport, which
should eliminate the guesswork on how long it will take ot get to the
airport.  But that does you no good this trip...  :-)

On 2019-07-19 10:15 a.m., Sarah Banks wrote:
> Richard,
>     Montreal generally has a LOT of constructuon going on, and around
> the airport is typically no exception; part of that 3 hours might also
> mean “you think it’s a 30 minute cab ride but it turns into an hour” :)
> 
> HTH,
> Sarah
> 
> On Jul 19, 2019, at 7:36 AM, Scheffenegger, Richard
> <[email-masked]
> <mailto:[email-masked]>> wrote:
> 
>> Hi,
>>
>>  
>>
>> [email-masked] <mailto:[email-masked]>

-- 
Dr. J.W. Atwood, Eng.             tel:   +1 (514) 848-2424 x3046
Distinguished Professor Emeritus  fax:   +1 (514) 848-2830
Department of Computer Science
   and Software Engineering
Concordia University EV 3.185     email:[email-masked]
1455 de Maisonneuve Blvd. West    http://users.encs.concordia.ca/~bill
Montreal, Quebec Canada H3G 1M8

---

From: "Scheffenegger, Richard" <[email-masked]>
Date: Fri, 19 Jul 2019 14:27:49 +0000

Yeah, saw a lot of the construction work while using the 747 bus - but it was "punctual" from what google told me it would take 😉

Anyway, I tend to go with suggestions from the locals - and will reschedule me outbound flight to allow me the participation in the last Fri session - including the ~4 to 4,5 h tip from the conference hotel to the departure gate.

I understand now, why Montreal shows up as a hard challenge in metro simulator too... 😊

Richard Scheffenegger

-----Original Message-----
From: 105attendees <[email-masked]> On Behalf Of William Atwood
Sent: Freitag, 19. Juli 2019 10:22
To: [email-masked]
Subject: Re: [105attendees] YUL airport departures

NetApp Security WARNING: This is an external email. Do not click links or open attachments unless you recognize the sender and know the content is safe.

No, the two (or three) hours is after you arrive at the airport.  You have to add the construction delays up front.

And I am not kidding.

PS. By 2022, we will (supposedly) have a train to the airport, which should eliminate the guesswork on how long it will take ot get to the airport.  But that does you no good this trip...  :-)

On 2019-07-19 10:15 a.m., Sarah Banks wrote:
>> pity. (For a change, there is one of my focus WG meetings scheduled 
>> on Fri, while my trip was planned much before the schedule was 
>> finalized,
>> unfortunately)
>>
>>
>>
>> Best regards,
>>
>>    Richard
>>
>>
>>
>> --

---

From: William Atwood <[email-masked]>
Date: Fri, 19 Jul 2019 10:55:02 -0400

The Air Canada site at

https://www.aircanada.com/ca/en/aco/home/plan/check-in-information/check-in-and-boarding-times.html

suggests 120 minutes before flight time for checkin for International
flights (including the US), and the checkin process *closes* 60 minutes
before flight time.

Selected destinations require 180 minutes (Algiers, Casablanca, Tel Aviv).

Even Domestic flights (within Canada) require 90 minutes.

Sorry about that. :-)

On 2019-07-19 9:58 a.m., Dave Lawrence wrote:
> .... but three hours is still crazy pants.
>

---

From: Eric Burger <[email-masked]>
Date: Fri, 19 Jul 2019 16:23:40 +0000

My experience is AC is strict about 60 minute-prior check in. I was at the airport and got in the queue 75 minutes before departure. Due to it being a single-server queue and some complex issues ahead of me, by the time it was my turn, it was 55 minutes before departure. The CSR said it was too late for me to check in. It took some very polite discussion, but they finally relented as I had no bags to check and, after all, it was their fault.

-----Original Message-----
From: 105attendees <[email-masked]> On Behalf Of William Atwood
Sent: Friday, July 19, 2019 10:55 AM
To: [email-masked]
Subject: Re: [105attendees] YUL airport departures

The Air Canada site at

https://urldefense.proofpoint.com/v2/url?u=https-3A__www.aircanada.com_ca_en_aco_home_plan_check-2Din-2Dinformation_check-2Din-2Dand-2Dboarding-2Dtimes.html&d=DwICAg&c=y0h0omCe0jAUGr4gAQ02Fw&r=TVv87_J0HtGjAqT4ua-SSf8nowB3zfC3-urSJLIruLg&m=jn9sdPsq6wQYq3sqmpX-muzWBIbWQQS3p1TDkyg4nFI&s=OJMcw_E9e5RVs4xw6bY9aRVkdqaXqzokHxBMaIREgOA&e= 

suggests 120 minutes before flight time for checkin for International flights (including the US), and the checkin process *closes* 60 minutes before flight time.

Sorry about that. :-)

1455 de Maisonneuve Blvd. West    https://urldefense.proofpoint.com/v2/url?u=http-3A__users.encs.concordia.ca_-7Ebill&d=DwICAg&c=y0h0omCe0jAUGr4gAQ02Fw&r=TVv87_J0HtGjAqT4ua-SSf8nowB3zfC3-urSJLIruLg&m=jn9sdPsq6wQYq3sqmpX-muzWBIbWQQS3p1TDkyg4nFI&s=n5lNxnhkWskfDusjE08oaD_eFqzTBVDNgZVr0p4NZlg&e= 

--
105attendees mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_105attendees&d=DwICAg&c=y0h0omCe0jAUGr4gAQ02Fw&r=TVv87_J0HtGjAqT4ua-SSf8nowB3zfC3-urSJLIruLg&m=jn9sdPsq6wQYq3sqmpX-muzWBIbWQQS3p1TDkyg4nFI&s=YXRdhFp-MhwMi4RUyALVQMmZjK701UIkCHl7NwFlMvw&e=

---

From: "Joel M. Halpern" <[email-masked]>
Date: Fri, 19 Jul 2019 15:40:31 -0400

So, when I go home from Montreal via Toronto (to Washington DC), I 
presume that I will clear customs in Toronto, and can treat Montreal as 
a domestic flight?

Yours,
Joel

---

From: Matthew Pounsett <[email-masked]>
Date: Fri, 19 Jul 2019 15:41:21 -0400

> presume that I will clear customs in Toronto, and can treat Montreal as

Yes, that's right.