Subject: [105attendees] How to cancel my in-person registration and get a fee refund?

From: Eve Maler <[email-masked]>
Date: Mon, 15 Jul 2019 16:32:26 -0500

Unfortunately I can't attend, as I'd hoped. It looks like the deadline is
in about half an hour if I'm reading the important dates right.

 <https://www.forgerock.com/> *Eve Maler*
VP Innovation & Emerging Technology  |  ForgeRock
*t* (425) 345-6756  |  *e* [email-masked]
*twitter* xmlgrrl  |  *web* www.forgerock.com

---

From: Eve Maler <[email-masked]>
Date: Mon, 15 Jul 2019 20:05:24 -0500

Thanks to everyone who helped -- I'm all set! FYI, the best thing to do for
anyone in this situation next time is to send mail to ietf-registrar@. And
BTW, I only resorted to this list because the deadline was so very close. :)