Subject: [105attendees] YUL ground transportation, with kids

From: Sean Leonard <[email-masked]>
Date: Fri, 19 Jul 2019 16:33:46 -0700

Hi 105ers:

I am coming to YUL tomorrow evening, with two children, going to the Fairmont. They normally ride with booster and car seats in the United States.

What are the child seat requirements in Canada? What options are there for getting from the airport, and the fares?

There is the express bus (which I have taken before) but I do not know how the fares will add up with a family (including kids).

Then there are services such as Uber, but I have never requested a ride with car seats before in any country.

Thanks!

Sean

---

From: Sean Leonard <[email-masked]>
Date: Fri, 19 Jul 2019 16:37:53 -0700

Just found this:
http://www.stm.info/en/info/fares/transit-fares/aeroport-p-e-trudeau-747

Kids 6-11 ride FREE on public transit on weekends through August 27! (Kids 5 and under are always free.)

Still, would like to hear data points of actual experience with kids on various modes or transit, thanks. We will have a good amount of luggage.

Sean

> On Jul 19, 2019, at 4:33 PM, Sean Leonard <[email-masked]> wrote:
> 
> Hi 105ers:
> 
> -- 
> 105attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/105attendees

---

From: "Marc Blanchet" <[email-masked]>
Date: Fri, 19 Jul 2019 19:41:07 -0400

747 bus is essentially used for airport transportation. so you will be 
like most others with your luggage. I can’t see any issue.

Marc.

On 19 Jul 2019, at 19:37, Sean Leonard wrote:

> Still, would like to hear data points of actual experience with kids 
> on various modes or transit, thanks. We will have a good amount of 
> luggage.
>
> Sean
>
>> I am coming to YUL tomorrow evening, with two children, going to the 
>> Fairmont. They normally ride with booster and car seats in the United 
>> States.
>>
>> What are the child seat requirements in Canada? What options are 
>> there for getting from the airport, and the fares?
>>
>> There is the express bus (which I have taken before) but I do not 
>> know how the fares will add up with a family (including kids).
>>
>> Then there are services such as Uber, but I have never requested a 
>> ride with car seats before in any country.
>>
>> Thanks!
>>
>> Sean
>> --

---

From: Jonathan Morton <[email-masked]>
Date: Fri, 19 Jul 2019 23:11:13 -0400

> On 19 Jul, 2019, at 7:37 pm, Sean Leonard <[email-masked]> wrote:
> 

Not immediately obvious from outside Montreal, the $10 ticket required for the 747 bus is actually a 24-hour pass to the entire STM system, including buses and metro.  So it makes sense to take the 747 into the city, then another bus (if necessary) to lessen the walking distance.  The 747's first stop out of the airport is at a metro station.

Elsewhere in the system, you can buy single tickets for $3.50 which are valid for a shorter time.  Those are adult fares; there is a child/OAP discounted fare as well as the the free-children allowance mentioned.

As I'm staying elsewhere than the hotel, I found that the normal city buses are not as well set up for heavy luggage as the 747 is.  If you can't easily lift a suitcase on top of the wheel-cover luggage racks, you'll need to hold onto it by your seat.  But if the 747 gets you close enough to walk comfortably, it's a good option by itself.

Small children normally requiring an adapter seat in a car don't need one on a bus or metro.  Just have them sit on a parent's lap or, if they're old enough to make this awkward, on their own seat.  Intercity buses usually have seatbelts; the city and airport buses do not.

I have absolutely zero experience with Uber…

 - Jonathan Morton

---

From: Vittorio Bertocci <[email-masked]>
Date: Sun, 21 Jul 2019 00:23:43 -0400

Just landed - FYI: it’s probably because of the hour, but the Uber
estimates are in the order of the 25 minutes for the driver to even arrive.
Also, the first driver cancelled, delaying things further. Make sure you
have a lot of battery left :)

On Fri, Jul 19, 2019 at 23:11 Jonathan Morton <[email-masked]> wrote:

> Not immediately obvious from outside Montreal, the $10 ticket required for
> the 747 bus is actually a 24-hour pass to the entire STM system, including
> buses and metro.  So it makes sense to take the 747 into the city, then
> another bus (if necessary) to lessen the walking distance.  The 747's first
> stop out of the airport is at a metro station.
>
> Elsewhere in the system, you can buy single tickets for $3.50 which are
> valid for a shorter time.  Those are adult fares; there is a child/OAP
> discounted fare as well as the the free-children allowance mentioned.
>
> As I'm staying elsewhere than the hotel, I found that the normal city
> buses are not as well set up for heavy luggage as the 747 is.  If you can't
> easily lift a suitcase on top of the wheel-cover luggage racks, you'll need
> to hold onto it by your seat.  But if the 747 gets you close enough to walk
> comfortably, it's a good option by itself.
>
> Small children normally requiring an adapter seat in a car don't need one
> on a bus or metro.  Just have them sit on a parent's lap or, if they're old
> enough to make this awkward, on their own seat.  Intercity buses usually
> have seatbelts; the city and airport buses do not.
>

---

From: Sean Leonard <[email-masked]>
Date: Sun, 21 Jul 2019 00:23:38 -0700

Thanks all.

Due to a "travel document misunderstanding", I will be participating 
remotely until Wednesday. Guess it was a good thing I was lazy about 
buying up social tickets. :^) Sticking with the 747 bus seems good; it 
does not sound like there is any meaningfully faster or safer option.

Sean

On 7/20/2019 9:23 PM, Vittorio Bertocci wrote:
> estimates are in the order of the 25 minutes for the driver to even 
> arrive. Also, the first driver cancelled, delaying things further. 
> Make sure you have a lot of battery left :)
>
> On Fri, Jul 19, 2019 at 23:11 Jonathan Morton <[email-masked] 
> <mailto:[email-masked]>> wrote:
>
>     > On 19 Jul, 2019, at 7:37 pm, Sean Leonard <[email-masked]
>     <mailto:[email-masked]>> wrote:
>     >
>     Not immediately obvious from outside Montreal, the $10 ticket
>     required for the 747 bus is actually a 24-hour pass to the entire
>     STM system, including buses and metro.  So it makes sense to take
>     the 747 into the city, then another bus (if necessary) to lessen
>     the walking distance.  The 747's first stop out of the airport is
>     at a metro station.
>
>     Elsewhere in the system, you can buy single tickets for $3.50
>     which are valid for a shorter time.  Those are adult fares; there
>     is a child/OAP discounted fare as well as the the free-children
>     allowance mentioned.
>
>     As I'm staying elsewhere than the hotel, I found that the normal
>     city buses are not as well set up for heavy luggage as the 747
>     is.  If you can't easily lift a suitcase on top of the wheel-cover
>     luggage racks, you'll need to hold onto it by your seat.  But if
>     the 747 gets you close enough to walk comfortably, it's a good
>     option by itself.
>
>     Small children normally requiring an adapter seat in a car don't
>     need one on a bus or metro.  Just have them sit on a parent's lap
>     or, if they're old enough to make this awkward, on their own
>     seat.  Intercity buses usually have seatbelts; the city and
>     airport buses do not.
>
>     [email-masked] <mailto:[email-masked]>

---

From: Eric Burger <[email-masked]>
Date: Sun, 21 Jul 2019 10:40:32 +0000

Speaking of Uber, is there WiFi at YUL?

—
Sent from an auto-correcting device with its own mind, so please be kind to weird stuff.
Also sent from a government network. Assume everything is archived and reviewable, even if encrypted, as the key is likely to be in escrow. Finally, I haven’t figured out how to load my signing certificate, so it’s up to you to figure out if this message is really from me. I hope it is.

From: "Vittorio Bertocci" <Vittorio=[email-masked]<mailto:Vittorio=[email-masked]>>
Date: Sunday, July 21, 2019 at 12:24:28 AM
To: "Jonathan Morton" <[email-masked]<mailto:[email-masked]>>
Cc: "[email-masked]" <[email-masked]<mailto:[email-masked]>>, "Sean Leonard" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [105attendees] YUL ground transportation, with kids

Just landed - FYI: it’s probably because of the hour, but the Uber estimates are in the order of the 25 minutes for the driver to even arrive. Also, the first driver cancelled, delaying things further. Make sure you have a lot of battery left :)

On Fri, Jul 19, 2019 at 23:11 Jonathan Morton <[email-masked]<mailto:[email-masked]>> wrote:
> On 19 Jul, 2019, at 7:37 pm, Sean Leonard <[email-masked]<mailto:[email-masked]>> wrote:
>

 - Jonathan Morton

--
105attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/105attendees<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_105attendees&d=DwMFaQ&c=y0h0omCe0jAUGr4gAQ02Fw&r=TVv87_J0HtGjAqT4ua-SSf8nowB3zfC3-urSJLIruLg&m=lh6JpC7jsbjBU0CF8OAmmSFF0kQ4bWTjJLg7nko7aoU&s=4x-hbveq1MKpNhTPxmeDhf8cbbn64On4-jfVg5xGNF4&e=>

---

From: Danny Alex Lachos Perez <[email-masked]>
Date: Sun, 21 Jul 2019 07:44:47 -0300

Yes, there is Internet free connection at YUL.

Best regards,

Danny Lachos

On Sun, Jul 21, 2019 at 7:41 AM Eric Burger <Eric.Burger=
[email-masked]> wrote:

> Also sent from a government network. Assume everything is archived and
> reviewable, even if encrypted, as the key is likely to be in escrow.
> Finally, I haven’t figured out how to load my signing certificate, so it’s
> up to you to figure out if this message is really from me. I hope it is.
>
> *From: *"Vittorio Bertocci" <Vittorio=[email-masked]>
> *Date:* Sunday, July 21, 2019 at 12:24:28 AM
> *To: *"Jonathan Morton" <[email-masked]>
> *Cc: *"[email-masked]" <[email-masked]>, "Sean Leonard" <
> [email-masked]>
> *Subject:* Re: [105attendees] YUL ground transportation, with kids
>
>> Not immediately obvious from outside Montreal, the $10 ticket required
>> for the 747 bus is actually a 24-hour pass to the entire STM system,
>> including buses and metro.  So it makes sense to take the 747 into the
>> city, then another bus (if necessary) to lessen the walking distance.  The
>> 747's first stop out of the airport is at a metro station.
>>
>> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_105attendees&d=DwMFaQ&c=y0h0omCe0jAUGr4gAQ02Fw&r=TVv87_J0HtGjAqT4ua-SSf8nowB3zfC3-urSJLIruLg&m=lh6JpC7jsbjBU0CF8OAmmSFF0kQ4bWTjJLg7nko7aoU&s=4x-hbveq1MKpNhTPxmeDhf8cbbn64On4-jfVg5xGNF4&e=>
>>
> --

---

From: "Jiankang Yao" <[email-masked]>
Date: Sun, 21 Jul 2019 19:06:27 +0800 (GMT+08:00)

Yes, I used it for calling uber a year ago in YUL.

Jiankang Yao

-----原始邮件-----
发件人:"Eric Burger" <Eric.Burger=[email-masked]>
发送时间:2019-07-21 18:40:32 (星期日)
收件人: "[email-masked]" <[email-masked]>
抄送:
主题: [105attendees] YUL WiFi

—

From: "Vittorio Bertocci" <Vittorio=[email-masked]>
Date: Sunday, July 21, 2019 at 12:24:28 AM
To: "Jonathan Morton" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "Sean Leonard" <[email-masked]>
Subject: Re: [105attendees] YUL ground transportation, with kids

 - Jonathan Morton

---

From: Jim Reid <[email-masked]>
Date: Sun, 21 Jul 2019 14:23:56 +0100

> On 21 Jul 2019, at 11:40, Eric Burger <Eric.Burger=[email-masked]> wrote:
> 

Yes. Though you have to agree to be spammed by the airport. Sigh.

---

From: Chris Morrow <[email-masked]>
Date: Sun, 21 Jul 2019 10:09:02 -0400

> Yes. Though you have to agree to be spammed by the airport. Sigh.

wait, you put your real email address into the airport wifi portal?

---

From: Jared Mauch <[email-masked]>
Date: Sun, 21 Jul 2019 10:13:02 -0400

> wait, you put your real email address into the airport wifi portal?

nobody@ tends to go to /dev/null and is a suitable address.  Some of the
systems do validate the address is accurate by requiring you to enter
some information in exchange for their free service.

	the usual rules of if you aren't paying for it, you are the product
apply, as well as if you can be charged for something, expect it to be the
case.  (high-end hotels charge for wifi, low-end don't for example).

	- jared

-- 
Jared Mauch  | pgp key available via finger from [email-masked]
clue++;      | http://puck.nether.net/~jared/  My statements are only mine.

---

From: Jared Mauch <[email-masked]>
Date: Sun, 21 Jul 2019 10:14:28 -0400

On Sun, Jul 21, 2019 at 12:23:38AM -0700, Sean Leonard wrote:
> remotely until Wednesday. Guess it was a good thing I was lazy about buying
> up social tickets. :^) Sticking with the 747 bus seems good; it does not
> sound like there is any meaningfully faster or safer option.

	The taxi is flat rate, and if you wear an IETF shirt the
chances are you might be able to identify someone else going to the same
destination to the fairmont.

	sorry you had travel document issues.

	- jared

---

From: Lixia Zhang <[email-masked]>
Date: Sun, 21 Jul 2019 07:15:15 -0700

about Uber: I landed after midnight, Uber claimed the rate would be 150%, so I ended up paying a total of CA$55.69 for a YUL to Fairmont ride (about 24min)

Lixia

> On Jul 21, 2019, at 3:40 AM, Eric Burger <Eric.Burger=[email-masked]> wrote:
> 
> From: "Vittorio Bertocci" <Vittorio=[email-masked] <mailto:Vittorio=[email-masked]>>
> To: "Jonathan Morton" <[email-masked] <mailto:[email-masked]>>
> Cc: "[email-masked] <mailto:[email-masked]>" <[email-masked] <mailto:[email-masked]>>, "Sean Leonard" <[email-masked] <mailto:[email-masked]>>

---

From: Chris Lemmons <[email-masked]>
Date: Sun, 21 Jul 2019 10:15:50 -0400

@example.net was happily accepted by the portal and is also guaranteed
not to spam any actual people. :)

---

From: Keith Mitchell <[email-masked]>
Date: Sun, 21 Jul 2019 10:26:59 -0400

On 7/21/19 10:13 AM, Jared Mauch wrote:

> case.

This of course, also applies to immigration prioritization programmes,
the cost of all that line-cutting convenience is not just the membership
fees but also having your personal data hoarded by yet more state agencies.

Having said that, got my eyeballs eyeballed for Nexus last time I was in
Montreal, and have to say it worked very well indeed, less than an hour
from aircraft gate to hotel check-in desk, major improvement over
previous Montreal trips.

Keith

---

From: Jared Mauch <[email-masked]>
Date: Sun, 21 Jul 2019 10:29:17 -0400

> about Uber: I landed after midnight, Uber claimed the rate would be 150%, so I ended up paying a total of CA$55.69 for a YUL to Fairmont ride (about 24min)

	This is 25% higher than the flate rate fare from the cab fyi.

	- jared

---

From: Jared Mauch <[email-masked]>
Date: Sun, 21 Jul 2019 10:33:03 -0400

> fees but also having your personal data hoarded by yet more state agencies.

	When you cross international borders different rules tend to apply.

	I've lost this years ago, my data is known to be compromised
and I have the letters from the US OPM to detail that.

> from aircraft gate to hotel check-in desk, major improvement over

	Yes, I landed around 2308 and was out by 2317 with NEXUS (no checked
bags).

	- Jared

---

From: Jim Reid <[email-masked]>
Date: Sun, 21 Jul 2019 15:37:29 +0100

> On 21 Jul 2019, at 15:09, Chris Morrow <morrowc=[email-masked]> wrote:
> 

Of course not! I used yours. :-)

---

From: Jim Reid <[email-masked]>
Date: Sun, 21 Jul 2019 15:41:44 +0100

> On 21 Jul 2019, at 15:13, Jared Mauch <[email-masked]> wrote:
> 

Some airports don't charge (or spam) for wifi - Schiphol for instance. I think they've decided you've already paid for through the fees that are included in your ticket.

---

From: Jim Reid <[email-masked]>
Date: Sun, 21 Jul 2019 15:47:08 +0100

> On 21 Jul 2019, at 15:26, Keith Mitchell <[email-masked]> wrote:
> 

Same here - though I didn't register for Nexus or anything like that. Last night, there was no queue for the machines which scan your passport, take a (biometric?) photo and give you a printout for the border goon as you leave. That was my experience last year too.

---

From: Eric Burger <[email-masked]>
Date: Sun, 21 Jul 2019 15:00:24 +0000

Good news: you don’t have to check the box to spam the good folks at example.com

Bad news: you are still the product - there is CA hacking going on, so assume TLS connections are being intercepted.

—

From: "Jim Reid" <[email-masked]<mailto:[email-masked]>>
Date: Sunday, July 21, 2019 at 10:38:05 AM
To: "Chris Morrow" <morrowc=[email-masked]<mailto:morrowc=[email-masked]>>
Cc: "[email-masked]" <[email-masked]<mailto:[email-masked]>>
Subject: Re: [105attendees] YUL WiFi

--
105attendees mailing list
[email-masked]
https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_105attendees&d=DwICAg&c=y0h0omCe0jAUGr4gAQ02Fw&r=TVv87_J0HtGjAqT4ua-SSf8nowB3zfC3-urSJLIruLg&m=3rCCh5Y6-LFZa_4ypkIWPWDDsX6-OfWlnq-LloIotvw&s=JEt7LaEILru5Hv0sqSHYTL0ziyUv5T0V04fYA45QGGA&e=

---

From: Erik Nygren <[email-masked]>
Date: Sun, 21 Jul 2019 12:01:20 -0400

Most airlines will let you gate-check car seats for free.
There are some light and cheap ones from Cosco that are really good
for travel and then you can plug them into latch connectors in a taxi.

One thing we discovered to be aware of is that most of the Metro stations
lack elevators, or even if they have some elevators they don't go to all
lines.
The green line is particularly bad on this front.
This makes safely navigating the subway with a stroller or wheelchair
problematic to impossible.

   Erik

On Fri, Jul 19, 2019 at 7:34 PM Sean Leonard <[email-masked]> wrote:

> There is the express bus (which I have taken before) but I do not know how
> the fares will add up with a family (including kids).
>

---

From: Sandra Murphy <[email-masked]>
Date: Mon, 22 Jul 2019 17:27:39 -0400

ran into that today.  they want a verification code sent to your email address to use the wifi.

And if your phone service’s Canadian add-on is not working somehow, you can’t get the code.

—Sandy

> On Jul 21, 2019, at 10:13 AM, Jared Mauch <[email-masked]> wrote:
> 
>>