Subject: [105attendees] is Technology Deep Dive being steamed?

From: Ronald van der Pol <[email-masked]>
Date: Tue, 23 Jul 2019 14:12:53 +0200

I get
The requested URL /ietf105/tdd/ was not found on this server.
on
https://www.meetecho.com/ietf105/tdd/

    rvdp

---

From: Ronald van der Pol <[email-masked]>
Date: Tue, 23 Jul 2019 14:14:49 +0200

streamed :-)

Yes, I heard it's hot there...

    rvdp

---

From: Warren Kumari <[email-masked]>
Date: Tue, 23 Jul 2019 08:33:40 -0400

Due to a screw up by one to the organizers (me!) we didn't organize
proposer remote participation for this (we'd thought that it was a
"normal" session because it was on the agenda, but it was classified
as a side-meeting, etc..)

Because Meetecho folk are awesome, they have done magic and we now have:
http://www.meetecho.com/ietf105/placeducanada

W

On Tue, Jul 23, 2019 at 8:13 AM Ronald van der Pol
<[email-masked]> wrote:
> --
> 105attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/105attendees

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf

---

From: Ronald van der Pol <[email-masked]>
Date: Tue, 23 Jul 2019 14:37:04 +0200

> http://www.meetecho.com/ietf105/placeducanada

Great!! thanks! This is working for me.

    rvdp

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 23 Jul 2019 08:44:44 -0400

So will there be a recording this time (as opposed to, apparently, last time)?

Grüße, Carsten

---

From: Warren Kumari <[email-masked]>
Date: Tue, 23 Jul 2019 09:07:43 -0400

On Tue, Jul 23, 2019 at 8:44 AM Carsten Bormann <[email-masked]> wrote:
>
> So will there be a recording this time
>
I believe so, yes. (it's being recorded, but because I requested
support late I need to make sure it won't get overwritten by the next
session)...

>(as opposed to, apparently, last time)?

Last time *was* recorded -- the recording is here:
https://www.youtube.com/watch?v=CqTC9uLvoR4 (linked form the IETF104
agenda - https://datatracker.ietf.org/meeting/104/agenda/ )

W

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 23 Jul 2019 09:23:06 -0400

On Jul 23, 2019, at 09:07, Warren Kumari <[email-masked]> wrote:
> session)…

Great…
> agenda - https://datatracker.ietf.org/meeting/104/agenda/ )

Even better!  
My search-fu had not been sufficient, so I assumed that this had been missed.

Grüße, Carsten

---

From: Rukshani Athapathu <[email-masked]>
Date: Tue, 23 Jul 2019 18:14:18 +0530

Thanks. Is it possible to see the slides as well? I can only see the video.

---

From: Ronald van der Pol <[email-masked]>
Date: Tue, 23 Jul 2019 15:32:07 +0200

> Thanks. Is it possible to see the slides as well? I can only see the video.

Have you chosen "Presentation Mode" at the top right of your MeetEcho page?

Slides URL is also in the agenda.

    rvdp

---

From: Rukshani Athapathu <[email-masked]>
Date: Tue, 23 Jul 2019 19:21:13 +0530

Yes. Got it sorted out. Thanks.