Subject: [105attendees] I have 2 extra tickets for the social

From: Jeff Osborn <[email-masked]>
Date: Tue, 23 Jul 2019 14:01:55 +0000 (UTC)

Text me at +1 408 455 8258.

Jeff

-- 
Jeff Osborn
President
Internet Systems Consortium

---

From: "Zhengguangying (Walker)" <[email-masked]>
Date: Tue, 23 Jul 2019 14:14:10 +0000

hi，whether I can buy one?

--------------------------------------------------
郑光迎 Walker
Mobile: +86-13914705799<tel:+86-13914705799>
Email: [email-masked]<mailto:[email-masked]>
发件人：Jeff Osborn <[email-masked]>
收件人：[email-masked] <[email-masked]>
时间：2019-07-23 10:02:23
主 题：[105attendees] I have 2 extra tickets for the social

Jeff

--
105attendees mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/105attendees

---

From: Jeff Osborn <[email-masked]>
Date: Tue, 23 Jul 2019 14:18:50 +0000 (UTC)

And they're both gone.

----- Original Message -----
> From: "Jeff Osborn" <[email-masked]>
> To: [email-masked]
> Sent: Tuesday, July 23, 2019 10:01:55 AM
> Subject: [105attendees] I have 2 extra tickets for the social