Subject: [105attendees] Note: Dual Etherpads at IETF 105

From: Stuart Cheshire <[email-masked]>
Date: Wed, 24 Jul 2019 14:09:59 -0400

If you go to the IETF agenda page <https://datatracker.ietf.org/meeting/105/agenda/> and find (just to pick an example) the TEEP meeting, and click on the “Etherpad for note-takers” button, it takes you to:

<https://etherpad.ietf.org/p/notes-ietf-105-teep>

If you go to the TEEP agenda page <https://datatracker.ietf.org/meeting/105/materials/agenda-105-teep-03> it tells you the Etherpad page is this:

<https://etherpad.tools.ietf.org/p/notes-ietf-105-teep>

Notice the “tools” in the middle of the ietf.org domain name in the second link.

If you click on the two Etherpad links above, you will see there are two *different* versions of the Etherpad notes for that meeting.

Many of the individual working group agenda pages list an Etherpad URL with “tools” in the middle of the host name, so perhaps this was a last-minute change that didn’t propagate to all the individual working group agenda pages?

When using Etherpad to take shared notes for a meeting, take care to use the right one.

I assume the “right” one is the one listed on the IETF agenda page, without “tools” in the middle of the host name.

Stuart Cheshire

---

From: Sarah Banks <[email-masked]>
Date: Wed, 24 Jul 2019 14:16:36 -0400

FWIW, that wasn't my experience in TAPS; I reached the ether pad link from the Agenda page, and along with another notetaker, we were competing with dueling cursor flights :) Perhaps YMMV?

/S

> On Jul 24, 2019, at 2:09 PM, Stuart Cheshire <[email-masked]> wrote:
> 
> -- 
> 105attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/105attendees

---

From: Lou Berger <[email-masked]>
Date: Wed, 24 Jul 2019 14:52:48 -0400

this is totally annoying - we had two different etherpads for the same 
WG running for a bit yesterday before we noticed and combined.

Is there any reason to have two instances?  If not, it would be great if 
one redirected to the other.

Lou

---

From: Stuart Cheshire <[email-masked]>
Date: Thu, 25 Jul 2019 17:06:27 -0400

> FWIW, that wasn't my experience in TAPS; I reached the ether pad link from the Agenda page, and along with another notetaker, we were competing with dueling cursor flights :) Perhaps YMMV?

I don’t believe I mentioned TAPS.

For another example, go to the overall IETF agenda page <https://datatracker.ietf.org/meeting/105/agenda/> and find the 6tisch meeting. The “Etherpad for note-takers” button takes you to: <https://etherpad.ietf.org/p/notes-ietf-105-6tisch>

The 6tisch meeting agenda page itself <https://datatracker.ietf.org/meeting/105/materials/agenda-105-6tisch-03> tells you the Etherpad page is: <https://etherpad.tools.ietf.org/p/notes-ietf-105-6tisch>

If you click the second link you’ll see someone has helpfully added text saying that you’re on the wrong page.

Stuart Cheshire

---

From: Sarah Banks <[email-masked]>
Date: Thu, 25 Jul 2019 23:24:36 -0400

Hi,
   You didn’t mention TAPS; I did, as another point of curious behavior regarding ether pad, that’s all :)

Thanks
Sarah

> On Jul 25, 2019, at 5:06 PM, Stuart Cheshire <[email-masked]> wrote:
>