Subject: [105attendees] Want to help remote attendees? Please consider jabber-scribing.

From: Dan York <[email-masked]>
Date: Mon, 22 Jul 2019 04:31:39 +0000

IETF 105 attendees,

Would you like to help out remote attendees who could not join us here in Montreal? 

For each working group session, there is a group chatroom using XMPP[1] on the IETF’s jabber.ietf.org server. Working group chairs ask for a “jabber scribe” who can monitor the chatroom and see if there are any questions from remote attendees that need to be asked at the microphone.  

With the increasing usage of Meetecho, many remote participants can ask their questions directly through Meetecho (and we can see and hear them through the displays in the rooms). 

But some remote participants are not able to use Meetecho (they may listen to the audio streams instead), and may need another way to ask their questions.

Being a “jabber scribe” at the simplest level involves connecting to the jabber chat room for a working group session and watching for any questions and then relaying them to the microphone. Some jabber scribes may write other info into the chatroom (such as the names of the people in the room asking questions), but at a minimum the request is to relay questions.

Over the years I’ve found being a jabber scribe to be a great way to learn about the activities of different working groups, and to get to know some of the people involved. (I also do it as it keeps me focused on paying attention, instead of getting distracted by email or social media, etc.)

It is something anyone can do, even newcomers who may be here for the first time.

All you need is an account on a jabber/XMPP server. If you don’t have one, you can create an account on one of the many public XMPP servers (see lists at https://list.jabber.at/ and https://xmpp.net/directory.php ).[2]  Some of those servers may have a web-based chat client - or you may need to install a jabber client: https://xmpp.org/software/clients.html

Then you just connect to the group chatroom for the working group session. Generally they are “<groupname>@jabber.ietf.org”, as in “[email-masked]”. You can see the list at https://datatracker.ietf.org/meeting/agenda/ - just hover over the lightbulb icon.

And that’s it… you can then just be there to help out relaying questions if needed.

Thank you for considering this,
Dan  (who attended remotely for a few years and greatly appreciated the help of jabber scribes)

P.S. If you want to learn more about the jabber scribe role, Peter St. Andre and I wrote about it a few years back: https://tools.ietf.org/html/rfc7649

[1] “Jabber” was the original 1999 name of the messaging protocol before it was brought to the IETF and standardized as XMPP in 2004 (RFCs 3920, 3921, 3922, 3923). We just continue to talk about the “jabber server” and “jabber scribes”.

[2] Or, of course, you could set up your own Jabber server if you really want to: https://xmpp.org/software/servers.html

---

From: Mikael Abrahamsson <[email-masked]>
Date: Mon, 22 Jul 2019 12:26:24 +0200 (CEST)

On Mon, 22 Jul 2019, Dan York wrote:

> All you need is an account on a jabber/XMPP server.

My recommendation is to just jabber scribe through Meetecho. The chat 
window in Meetecho is the jabber room. This avoid having to do anything 
apart from opening a (modern) browser and joining the meetech session. No 
other prerequisites exist really, no special jabber client, no jabber 
account, nothing. The only thing you need is your IETF registration ID 
number.

When I jabber scribe (and I've jabber scribed probably 30-50 sessions) I 
sit down next to the front microphone and as people come up to the mic and 
start talking, I read their name tag and write this into the Meetecho chat 
session. This means there is an audio/visual/text binding between the name 
of the speaker and the sound of the speaker. This also helps the minute 
taker to get the names right.

Being a jabber scribe is easy this way, and for me it makes it easier to 
remember people's names.

-- 
Mikael Abrahamsson    email: [email-masked]

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 22 Jul 2019 14:05:46 +0000

> other prerequisites exist really, no special jabber client, no jabber account,
> nothing. The only thing you need is your IETF registration ID number.
> 
> When I jabber scribe (and I've jabber scribed probably 30-50 sessions) I sit
> down next to the front microphone and as people come up to the mic and

Just be absolutely sure you know how to and make every attempt to mute your laptop speaker __before__ doing this.
Barbara