Subject: [105attendees] Posting slides for side meetings

From: Robert Moskowitz <[email-masked]>
Date: Mon, 22 Jul 2019 11:34:00 -0400

Is there a 'standard' approved place to post slides related to a side 
meeting?

One that has a non-wg mailing list?

This is for tm-rid today during PM3 slot.

thanks

-- 
Standard Robert Moskowitz
Owner
HTT Consulting
C:248-219-2059
F:248-968-2824
E:[email-masked]

There's no limit to what can be accomplished if it doesn't matter who 
gets the credit

---

From: Joseph Lorenzo Hall <[email-masked]>
Date: Mon, 22 Jul 2019 11:37:58 -0400

If there is a 105 session assigned you should be able to log in to
Datatracker, find the session URL like this and upload a "suggested" deck
that chairs can approve:

https://datatracker.ietf.org/meeting/105/session/pearg

On Mon, Jul 22, 2019 at 11:34 AM Robert Moskowitz <[email-masked]>
wrote:

> Robert Moskowitz
> C:      248-219-2059
> F:      248-968-2824
> E:      [email-masked]
>
> There's no limit to what can be accomplished if it doesn't matter who gets
> the credit
> --
> 105attendees mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/105attendees
>

-- 
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked], p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 22 Jul 2019 11:41:03 -0400

This side meeting is not related to any scheduled session, so that is 
not an option.

It is just a small effort for me to put them on my server and provide 
the URL.  I just would like something within the IETF for these.

On 7/22/19 11:37 AM, Joseph Lorenzo Hall wrote:
> Datatracker, find the session URL like this and upload a "suggested" 
> deck that chairs can approve:
>
> On Mon, Jul 22, 2019 at 11:34 AM Robert Moskowitz 
> <[email-masked] <mailto:[email-masked]>> wrote:
>
>     Is there a 'standard' approved place to post slides related to a
>     side meeting?
>
>     E: [email-masked] <mailto:[email-masked]>
>
>     There's no limit to what can be accomplished if it doesn't matter
>     who gets the credit
>     -- 
>     [email-masked] <mailto:[email-masked]>
> e: [email-masked] <mailto:[email-masked]>, p: 202.407.8825, pgp: 
> https://josephhall.org/gpg-key

---

From: "Roni Even (A)" <[email-masked]>
Date: Mon, 22 Jul 2019 16:00:39 +0000

+1
Roni

From: 105attendees [mailto:[email-masked]] On Behalf Of Robert Moskowitz
Sent: Monday, July 22, 2019 6:41 PM
To: Joseph Lorenzo Hall
Cc: 105 attendees
Subject: Re: [105attendees] Posting slides for side meetings

This side meeting is not related to any scheduled session, so that is not an option.

It is just a small effort for me to put them on my server and provide the URL.  I just would like something within the IETF for these.
On 7/22/19 11:37 AM, Joseph Lorenzo Hall wrote:
If there is a 105 session assigned you should be able to log in to Datatracker, find the session URL like this and upload a "suggested" deck that chairs can approve:

On Mon, Jul 22, 2019 at 11:34 AM Robert Moskowitz <[email-masked]<mailto:[email-masked]>> wrote:
Is there a 'standard' approved place to post slides related to a side meeting?

thanks

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit
--
105attendees mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/105attendees

--
Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked]<mailto:[email-masked]>, p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

--
Robert Moskowitz
Owner
HTT Consulting
C:      248-219-2059
F:      248-968-2824
E:      [email-masked]<mailto:[email-masked]>

There's no limit to what can be accomplished if it doesn't matter who gets the credit

---

From: <[email-masked]>
Date: Mon, 22 Jul 2019 11:01:32 -0500

Just to +1 on Bob’s note. I have slides for an unofficial side meeting that I would love to have posted on the IETF webspace.

mark

Mark McFadden

Principal Consultant

 <mailto:[email-masked]> [email-masked]

From: 105attendees <[email-masked]> On Behalf Of Robert Moskowitz
Sent: Monday, July 22, 2019 10:41 AM
To: Joseph Lorenzo Hall <[email-masked]>
Cc: 105 attendees <[email-masked]>
Subject: Re: [105attendees] Posting slides for side meetings

On Mon, Jul 22, 2019 at 11:34 AM Robert Moskowitz <[email-masked] <mailto:[email-masked]> > wrote:

thanks

-- 

Joseph Lorenzo Hall
Chief Technologist, Center for Democracy & Technology [https://www.cdt.org]
1401 K ST NW STE 200, Washington DC 20005-3497
e: [email-masked] <mailto:[email-masked]> , p: 202.407.8825, pgp: https://josephhall.org/gpg-key
Fingerprint: 3CA2 8D7B 9F6D DBD3 4B10  1607 5F86 6987 40A9 A871

---

From: "Paul Hoffman" <[email-masked]>
Date: Mon, 22 Jul 2019 12:36:27 -0400

On 22 Jul 2019, at 12:01, [email-masked] wrote:

> Just to +1 on Bob’s note. I have slides for an unofficial side 
> meeting that I would love to have posted on the IETF webspace.

Please, no.

Side meetings are side meetings. They have evolved from "the IETF 
doesn't help them happen at all" to *just* "the IETF might let them use 
an unused meeting room". There should be no other expectation of 
support.

We all know how to post files on the interwebs and how to determine the 
URLs of those posted files to tell others in the meeting.

--Paul Hoffman

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 22 Jul 2019 12:53:24 -0400

And I was asking IF there was something semi not official.

If there is none, then I have my own server for postings.

No biggie.

Bob

On 7/22/19 12:36 PM, Paul Hoffman wrote:
> doesn't help them happen at all" to *just* "the IETF might let them 
> use an unused meeting room". There should be no other expectation of 
> support.
>
> We all know how to post files on the interwebs and how to determine 
> the URLs of those posted files to tell others in the meeting.
>
> --Paul Hoffman
>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 22 Jul 2019 13:06:05 -0400

I think it would make sense to add a wiki page. 

Sent from my iPhone

> On Jul 22, 2019, at 12:53 PM, Robert Moskowitz <[email-masked]> wrote:
> 
>> Side meetings are side meetings. They have evolved from "the IETF doesn't help them happen at all" to *just* "the IETF might let them use an unused meeting room". There should be no other expectation of support. 
>> 
>> We all know how to post files on the interwebs and how to determine the URLs of those posted files to tell others in the meeting. 
>> 
>> --Paul Hoffman 
>> 
> 
> -- 
> Robert Moskowitz
> Owner
> HTT Consulting
> C:      248-219-2059
> F:      248-968-2824

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 23 Jul 2019 05:18:55 +1200

> I think it would make sense to add a wiki page.

https://trac.ietf.org/trac/ietf/meeting/wiki/105sidemeetings appears to be editable.

    Brian

> 
> Sent from my iPhone
> 
> On Jul 22, 2019, at 12:53 PM, Robert Moskowitz <[email-masked] <mailto:[email-masked]>> wrote:
>

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 22 Jul 2019 13:43:11 -0400

Yes.  Just as I edited it to put in our side meeting.  But it does not 
provide an IETF place for slides.  Only announcement of side meetings 
and room reservation.

Kudos to the team in putting this together.

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 22 Jul 2019 13:57:49 -0400

> I think it would make sense to add a wiki page. 

So I did:

https://trac.ietf.org/trac/ietf/meeting/wiki/105side-slides

Grüße, Carsten

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 22 Jul 2019 14:06:41 -0400

File size limit of 2MB which is not hard to exceed with a couple images 
in the slides.  One I want to upload is only 2.8MB...

---

From: Ted Lemon <[email-masked]>
Date: Mon, 22 Jul 2019 14:09:47 -0400

On 7/22/19 1:57 PM, Carsten Bormann wrote:
> On Jul 22, 2019, at 13:06, Ted Lemon <[email-masked]> <mailto:[email-masked]> wrote:
> https://trac.ietf.org/trac/ietf/meeting/wiki/105side-slides <https://trac.ietf.org/trac/ietf/meeting/wiki/105side-slides>
> 
> Grüße, Carsten
Vielen Dank!

On Jul 22, 2019, at 2:06 PM, Robert Moskowitz <[email-masked]> wrote:
> 
> File size limit of 2MB which is not hard to exceed with a couple images in the slides.  One I want to upload is only 2.8MB...

If you want to provide slides, you probably need to just put in a link to the slides.   But this would be a good place to put it. :)

---

From: Brian E Carpenter <[email-masked]>
Date: Tue, 23 Jul 2019 06:28:39 +1200

On 23-Jul-19 05:43, Robert Moskowitz wrote:
> Yes.  Just as I edited it to put in our side meeting.  But it does not provide an IETF place for slides.  Only announcement of side meetings and room reservation.

You can put the URL of your slides in the "meeting description" column, whether it's your own URL or one on Carsten's page.

However, when you update that in the wiki, it doesn't seem to get updated in the Google calendar entry, at least not immediately.

   Brian

---

From: Robert Moskowitz <[email-masked]>
Date: Mon, 22 Jul 2019 14:44:59 -0400

The update to the Google calendar is delayed by some hours.  I 
encountered this some weeks ago.

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 22 Jul 2019 17:25:12 -0400

On Jul 22, 2019, at 14:06, Robert Moskowitz <[email-masked]> wrote:
> File size limit of 2MB

Henrik just told me he has increased that — please try again.

Grüße, Carsten

---

From: Wangi Peter <[email-masked]>
Date: Tue, 23 Jul 2019 15:05:08 +0300

Good afternoon Carsten/team

I joined off certain things that started happening to me in my life. Im
just being honest here so if u have time hopefully can someone have a
conversation with me by phone/WhatsApp or maybe talk in person?  Not really
100 percent sure what this about but is anyone in new Africa if they can
better explain this to me in person? Cause i want to have a better
understanding.

Thanks
Peter +19736715054