Subject: Re: [16NG] RE: WG Decision: WGLC : draft-ietf-16ng-ps-goals-00

From: gabriel montenegro <[email-masked]>
Date: Mon, 29 Jan 2007 02:23:23 -0800 (PST)

Any idea when the new version will be available?

thanks,

-gabriel

----- Original Message ----
From: Junghoon Jee <[email-masked]>
To: Daniel Park <[email-masked]>; [email-masked]
Sent: Tuesday, December 26, 2006 11:12:20 PM
Subject: [16NG] RE: WG Decision: WGLC : draft-ietf-16ng-ps-goals-00

Daniel,
Sorry for the delay.
The updated PS I-D will be available soon along with the related
discussion if necessary.

Junghoon 

> -----Original Message-----
> From: Daniel Park [mailto:[email-masked]] 
> Sent: Wednesday, December 27, 2006 1:58 PM
> To: [email-masked]
> Cc: ???
> Subject: WG Decision: WGLC : draft-ietf-16ng-ps-goals-00
> 
> 
> Folks, 
> 
> The WGLC expired long time ago, but WG does not think it is 
> passed successfully. In order words, the authors need more 
> works on the revision to increase the quality of this 
> document. Once updating it including two experts review (DJ 
> and Phil) as well as a new set of terms. We will solicit one 
> more short WGLC to be ready for the IESG at that time. 
> 
> Junghoon, please update it as soon as possible, then submit 
> it to the IETF secretariate. 
> 
> Thanks, 
> 
> Daniel (Soohong Daniel Park)
> Mobile Convergence Laboratory, SAMSUNG Electronics.
> 
> ----- Original Message -----
> From: "Soohong Daniel Park" <[email-masked]>
> To: <[email-masked]>
> Sent: Tuesday, October 17, 2006 9:19 AM
> Subject: [16ng] WGLC : draft-ietf-16ng-ps-goals-00
> 
> 
> > Folks,
> > 
> > This is a two week WGLC on draft-ietf-16ng-ps-goals-00.
> > 
> > Please review the I-D and submit your comments to the authors or
to
> > the list directly. The WGLC will exipre on October 31 
> (Pacific Time).
> > 
> > o I-D: 
> http://www.ietf.org/internet-drafts/draft-ietf-16ng-ps-goals-00.txt
> > 
> > o Intended publication: Informational RFC
> > 
> > 
> > -- 
> > 
> > 
> > Daniel (Soohong Daniel Park)
> > Mobile Convergence Laboratory, SAMSUNG Electronics.
> > _______________________________________________
> > 16ng mailing list
> > [email-masked]
> > http://eeca16.sogang.ac.kr/mailman/listinfo/16ng
> > 
> >

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

---

From: "Jee, Junghoon" <[email-masked]>
Date: Tue, 30 Jan 2007 09:03:51 +0900

Hello Gabriel,

The PS update reflecting the DJ and Phil's comments have been undertaken and
still ongoing.

The main reason of the unexpected delay was that proposed comments are more
than editorial and requires structural and major enhancement from the
current version.

I expect that new version should be available before the lunar new year's
day.

I hope this works for the WG's agenda.

Best Regards,

Junghoon

  _____  

From: gabriel montenegro [mailto:[email-masked]] 
Sent: Monday, January 29, 2007 7:23 PM
To: Junghoon Jee; Daniel Park; [email-masked]
Subject: Re: [16NG] RE: WG Decision: WGLC : draft-ietf-16ng-ps-goals-00

thanks,

-gabriel

----- Original Message ----
From: Junghoon Jee <[email-masked]>
To: Daniel Park <[email-masked]>; [email-masked]
Sent: Tuesday, December 26, 2006 11:12:20 PM
Subject: [16NG] RE: WG Decision: WGLC : draft-ietf-16ng-ps-goals-00

Daniel,
Sorry for the delay.

Junghoon 

to