Subject: Re: [16NG] approving the ps-goals document

From: gabriel montenegro <[email-masked]>
Date: Fri, 21 Dec 2007 11:50:59 -0800 (PST)

Looks good.

----- Original Message ----
From: Jari Arkko <[email-masked]>
To: gabriel montenegro <[email-masked]>
Cc: Daniel Park <[email-masked]>; [email-masked]; "Romascanu, Dan (Dan)" <[email-masked]>
Sent: Friday, December 21, 2007 10:46:19 AM
Subject: Re: [16NG] approving the ps-goals document

gabriel montenegro kirjoitti:
> I did change the section 3 title before ver 4 came out, so this
 editor
> note is not needed:

Ah. But the note is about changing the ack for Dave's work on the
overview section. However, you've already changed it... but as I look
 at
-04, there's still an incorrect section pointer in the ack. It should
say Section 3, not Section 4.

> As for the MIB, I have a couple of observations. There is already
> plenty of MIB work going on in 802.16.
> My suggestion is to liaise with 802.16 in order to have 16ng review
> and comment on those (bringing in
> the proper MIB doctor support). Upon rechartering, we can decide if
> the work can continue to live in 802.16.
> After all, the IETF has lately pushed MIB work to the owners of
> underlying technologies, so some MIBs have
> gone back to IEEE.
>
> Because of this, I'd reword the management goal as:
>
>     Goal #6. Review management requirements and specifically the
>     interfaces and specific management model (objects) for IP
>     over 802.16 in collaboration with IEEE 802.16.
Right. Thanks for this observation.

Here's the updated RFC Editor notes:

  In the Abstract, please change "running the IETF IP protocols
  over IEEE 802.16" to "running IP over 802.16".

  In Section 1, please change the first occurrence of "BS" to
  "Base Station (BS)". Similarly, change the first occurrence
  of "SS" to "Subscriber Station (SS)".

  Also in Section 1, please change "within the current 16ng WG scope"
  to "within the current scope of IETF efforts".

  In Section 4,1, please change "within the scope of 16ng" to
  "within the scope of ongoing IETF work".

  In Section 4.1, please change "not to wake up sleep/idle
  [IEEE802.16e] SSs" to "SSs which are in the sleep/idle mode
  [IEEE802.16e]".

  In Section 4.3, please change "the problem of waking up the
  sleep/idle [IEEE802.16e] SSs" to "the problem of waking up SSs
  which are in sleep/idle mode [IEEE802.16e]".

  In Section 4.4, please add the following to the end:

    Goal #6. Review management requirements and specifically the
    interfaces and specific management model (objects) for IP
    over 802.16 in collaboration with IEEE 802.16.

  In Section 7, please change "16ng WG" to "IETF 16ng Working Group".

  In Section 8, please change as follows:

  OLD:
    section 4
  NEW:
    section 3

_______________________________________________
16NG mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/16ng

---

From: "Daniel Park" <[email-masked]>
Date: Sat, 22 Dec 2007 09:33:17 +0900

My suggestion was "clarify" instead of "define". I am still prefer
"clarify" to "review". But the change is also ok for me.

Daniel Park

On Dec 22, 2007 4:50 AM, gabriel montenegro
<[email-masked]> wrote:
> > I did change the section 3 title before ver 4 came out, so this editor
> > note is not needed:
>
> overview section. However, you've already changed it... but as I look at