Subject: [25years] T-shirt gallery

From: Anne-Marie Eklund-Löwinder <[email-masked]>
Date: Wed, 4 Jan 2012 21:59:56 +0100

Hi,

Earlier today I came across the T-shirt gallery from the 25th year anniversary of IETF from http://www.ietf.org/ietf25/gallery.py and I was going to show my daughter that she was representing IETF 75 in Stockholm, but now trying again I get the reply:

403: Forbidden

The URL you have requested could not be processed.

You requested: http://www.ietf.org/ietf25/gallery.py

That URL can not currently be processed on the IETF website. We have recently rearranged and redesigned our website, so things have changed.

If it is in your ability, I would really like to see it again.

Kind regards,

Anne-Marie Eklund Löwinder
Quality & Security Manager, .SE (The Internet Infrastructure Foundation)
Direct: +46(8)-452 35 17 | Mobile: +46(73)-43 15 310 PO Box 7399,
SE-103 91 Stockholm, Sweden
Visitors: Ringvägen 100
http://www.iis.se/en/

---

From: Alexa Morris <[email-masked]>
Date: Wed, 4 Jan 2012 13:04:32 -0800

Hi Anne-Marie,

Your timing is quite amazing! :-) Just this morning, we moved the t-shirt gallery to a new location, simply because we are no longer actively celebrating IETF@25. The t-shirt gallery can now be found at: http://www.ietf.org/meeting/gallery/gallery.py. 

Apologies for the confusion.

Regards,
Alexa

On Jan 4, 2012, at 12:59 PM, Anne-Marie Eklund-Löwinder wrote:

> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
>  
> Hi,
>  
> -----BEGIN PGP SIGNATURE-----
> Version: 9.8.3 (Build 4028)
> Charset: utf-8
>  
> wj8DBQFPBL3MpdzwAUKxz5QRAiDeAKDFL7WY8IKyo4Ccz17I/6WwrOM+WACgjCpZ
> k6nPNh86TzvZWl4/qi+KQTg=
> =7sw4
> -----END PGP SIGNATURE-----
>  
>  
> _______________________________________________
> 25years mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/25years

----------
Alexa Morris / Executive Director / IETF
48377 Fremont Blvd., Suite 117, Fremont, CA  94538
Phone: +1.510.492.4089 / Fax: +1.510.492.4001
Email: [email-masked]

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>

---

From: Anne-Marie Eklund-Löwinder <[email-masked]>
Date: Wed, 4 Jan 2012 22:41:12 +0100

What an odd coincident! Thank you for your prompt answer! I wish you a happy and prosperous 2012.

Kind regards,

Anne-Marie

-----Ursprungligt meddelande-----
Från: Alexa Morris [mailto:[email-masked]] 
Skickat: den 4 januari 2012 22:05
Till: Anne-Marie Eklund-Löwinder
Kopia: [email-masked]
Ämne: Re: [25years] T-shirt gallery

Hi Anne-Marie,

Regards,
Alexa

	
	-----BEGIN PGP SIGNED MESSAGE-----
	Hash: SHA1
	 
	Hi,

	403: Forbidden

	 

	Kind regards,

	 
	-----END PGP SIGNATURE-----

----------

Managed by Association Management Solutions (AMS)
Forum Management, Meeting and Event Planning
www.amsl.com <http://www.amsl.com/>  <http://www.amsl.com/>