Subject: [68ATTENDEES] Transportation to Hilton

From: "McCandless, Kevin" <[email-masked]>
Date: Tue, 27 Feb 2007 11:24:01 -0600

Has there been any recommendation on transportation from the Prague
airport to the Hilton hotel?

Kevin 

_______________________________________________
68ATTENDEES mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/68attendees

---

From: Jiri Kuthan <[email-masked]>
Date: Wed, 28 Feb 2007 10:02:00 +0100

regular taxi from the airport should be, I guess, about 600 CZK.
just make sure it is yellow cab labeled "taxi" and not "transportation
service" which does not fall under cab regulation and may be arbitrarily
expensive.

If on shorter budget, use public transportation: bus from the airport to
underground, transport yourself to the the underground station "Florenc",
walk from there.

-jiri

At 18:24 27/02/2007, McCandless, Kevin wrote:
>Content-class: urn:content-classes:message
>Content-Type: multipart/alternative;
>        boundary="----_=_NextPart_001_01C75A94.1BA2527D"
>
>Has there been any recommendation on transportation from the Prague airport to the Hilton hotel?
> 
>Kevin 
> 

--
Jiri Kuthan            http://iptel.org/~jiri/