Subject: [6lo] I-D Action: draft-ietf-6lo-btle-01.txt

From: [email-masked]
Date: Thu, 01 May 2014 21:55:45 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 over Networks of Resource-constrained Nodes Working Group of the IETF.

        Title           : Transmission of IPv6 Packets over BLUETOOTH(R) Low Energy
        Authors         : Johanna Nieminen
                          Teemu Savolainen
                          Markus Isomaki
                          Basavaraj Patil
                          Zach Shelby
                          Carles Gomez
	Filename        : draft-ietf-6lo-btle-01.txt
	Pages           : 15
	Date            : 2014-05-01

Abstract:
   Bluetooth Smart is the brand name for the low energy feature in the
   Bluetooth specification defined by the Bluetooth Special Interest
   Group.  The standard Bluetooth radio has been widely implemented and
   available in mobile phones, notebook computers, audio headsets and
   many other devices.  The low power version of Bluetooth is a
   specification that enables the use of this air interface with devices
   such as sensors, smart meters, appliances, etc.  The low power
   variant of Bluetooth is standardized since the revision 4.0 of the
   Bluetooth specifications, although version 4.1 or newer is required
   for IPv6.  This document describes how IPv6 is transported over
   Bluetooth Low Energy using 6LoWPAN techniques.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6lo-btle/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-6lo-btle-01

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-6lo-btle-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Savolainen Teemu (Nokia-CTO/Tampere)" <[email-masked]>
Date: Fri, 2 May 2014 05:03:39 +0000

Hi all,

Here is the next revision of IPv6 over Bluetooth LE. This version includes at least:
- Changed to use Connection Oriented Channels instead of fixed L2CAP Channel Identifier, and all it implies
- Fixed branding related feedback in how Bluetooth trademarked name is to be used
- Fixed several comments received outside of 6lo WG list
- Fixed header compression section, but I think that needs further work..
- Attempted to fix Dave Thaler's recent feedback on this list

All comments & questions welcome.

Best regards,

	Teemu

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of ext [email-masked]
Sent: 2. toukokuuta 2014 7:56
To: [email-masked]
Cc: [email-masked]
Subject: [6lo] I-D Action: draft-ietf-6lo-btle-01.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo