Subject: [6lo] IETF 90 6lo meeting and Call for presentations

From: Samita Chakrabarti <[email-masked]>
Date: Wed, 28 May 2014 22:51:08 +0000

Hello All:

Ulrich and I requested 90 minute time-slot for 6lo WG sessions for Toronto  IETF meeting.

If you like to present your drafts in the 6lo meeting, please  send a request for presentation to [email-masked]<mailto:[email-masked]>  with the following information:

1.       Draft-name and URL

2.       Presenter's name

3.       Approximate time for the presentation

4.       A brief summary of the presentation

Note the following important dates for IETF 90:

  *   2014-06-27 (Friday): Final agenda to be published.

  *   2014-07-04 (Friday): Internet Draft submission cut-off (for all drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool<https://datatracker.ietf.org/submit/>.

-Samita

---

From: Ulrich Herberg <[email-masked]>
Date: Wed, 28 May 2014 15:56:11 -0700

Small correction: we requested 2.5 hours, not 90 minutes slot

Ulrich

On Wed, May 28, 2014 at 3:51 PM, Samita Chakrabarti
<[email-masked]> wrote:
> If you like to present your drafts in the 6lo meeting, please  send a
> request for presentation to [email-masked]  with the following
> information:
>
>
>
> 1.       Draft-name and URL
>
> 2.       Presenter’s name
>
> 2014-06-27 (Friday): Final agenda to be published.
>
> 2014-07-04 (Friday): Internet Draft submission cut-off (for all drafts,
> including -00) by UTC 23:59, upload using IETF ID Submission Tool.
>
>
>
> -Samita