Subject: [6lo] Slot requests

From: Ulrich Herberg <[email-masked]>
Date: Mon, 23 Jun 2014 11:36:11 -0700

Hi,

the 6lo meeting has been scheduled (preliminarily):

6lo Session 1 (2:30:00)
    Thursday, Morning Session I 0900-1130
    Room Name: Tudor 7/8

Please send your requests for slots.

Thanks
Ulrich

---

From: "Popa, Daniel" <[email-masked]>
Date: Tue, 24 Jun 2014 15:27:35 +0000

Hello Ulrich, 

In case this did not make it the first time, I resend it. 

Regards,
Daniel

-----Message d'origine-----
De : 6lo [mailto:[email-masked]] De la part de Ulrich Herberg
Envoyé : Monday, June 23, 2014 8:36 PM
À : [email-masked]
Objet : [6lo] Slot requests

Hi,

6lo Session 1 (2:30:00)

Thanks
Ulrich

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo

Subject: RE: [6lo] IETF 90 6lo meeting and Call for presentations
From: "Popa, Daniel" <[email-masked]>
To: Samita Chakrabarti <[email-masked]>, Ulrich Herberg <[email-masked]>
Cc: "'Jonathan hui ([email-masked])'" <[email-masked]>
Date: Fri, 6 Jun 2014 10:54:21 +0000

Hello Samita, Ulrich,

I request for a time-slot to present the draft "draft-popa-6lo-6loplc-ipv6-over-ieee19012-networks-00.txt".

Attached is the information you requested about the presentation.

What is the dead-line to submit a first revision of the slides?

Regards,
Daniel

-----Message d'origine-----
De : 6lo [mailto:[email-masked]] De la part de Ulrich Herberg
Envoyé : jeudi 29 mai 2014 00:56
À : Samita Chakrabarti
Cc : [email-masked]
Objet : Re: [6lo] IETF 90 6lo meeting and Call for presentations

Small correction: we requested 2.5 hours, not 90 minutes slot

Ulrich

On Wed, May 28, 2014 at 3:51 PM, Samita Chakrabarti <[email-masked]> wrote:
> Hello All:
>
>
>
> Ulrich and I requested 90 minute time-slot for 6lo WG sessions for
> Toronto IETF meeting.
>
>
>
> If you like to present your drafts in the 6lo meeting, please  send a
> request for presentation to [email-masked]  with the
> following
> information:
>
>
>
> 1.       Draft-name and URL
>
> 2.       Presenter’s name
>
> 3.       Approximate time for the presentation
>
> 4.       A brief summary of the presentation
>
>
>
>
>
> Note the following important dates for IETF 90:
>
> 2014-06-27 (Friday): Final agenda to be published.
>
> 2014-07-04 (Friday): Internet Draft submission cut-off (for all
> drafts, including -00) by UTC 23:59, upload using IETF ID Submission Tool.
>
>
>
> -Samita

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo