Subject: Re: [6lo] FW: WG Adoption for draft-mariager-6lo-v6over-dect-ule-03

From: Peter Mariager <[email-masked]>
Date: Thu, 12 Jun 2014 08:04:21 +0000

Hi Samita

Thanks for the feedback.
We will update the draft with your comments and re-submit to the WG.

Best regards,
RTX A/S
Wireless Wisdom

Peter Mariager, CTO
Phone: +45 9632 2423
Mobile: +45 2068 3008

From: Samita Chakrabarti [mailto:[email-masked]]
Sent: 29. maj 2014 17:39
To: [email-masked]; [email-masked]
Subject: [6lo] FW: WG Adoption for draft-mariager-6lo-v6over-dect-ule-03

Dominique,
I am forwarding this message to 6lo list on your behalf.

Thanks,
-Samita

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]]
Sent: Wednesday, May 28, 2014 10:47 PM
To: Samita Chakrabarti
Subject: RE: WG Adoption for draft-mariager-6lo-v6over-dect-ule-03

Hello Samita, all,

I'm in favour of adopting this document as a WG document.
Bringing this to an RFC will enable acceptance and deployment of IPv6 solutions over a technology that is well adopted for Home Automation, Assisted Living and e-Health.
Best regards

Dominique

De : 6lo [mailto:[email-masked]] De la part de Samita Chakrabarti
Envoyé : jeudi 29 mai 2014 00:32
À : [email-masked]<mailto:[email-masked]>
Objet : [6lo] WG Adoption for draft-mariager-6lo-v6over-dect-ule-03

Hello 6lo WG:

draft-mariager-6lo-v6over-dect-ule has been around and presented at the 6lo WG before. The recent version (03) http://tools.ietf.org/html/draft-mariager-6lo-v6over-dect-ule-03 has detail information about running IPv6 over DECT-ULE network.

There are at least two comments in the list on the deployment of such implementation. The document is well in the scope of 6lo charter.

The WG-chairs would like to propose to adopt this document as a WG draft given the interest in this document in the WG.
The adoption call ends at June 11, 2014.

If there is no objection on adopting this as a WG document, the draft-mariager-6lo-v6over-dect-ule-03 should be submitted as a 00 WG document after the adoption call.

Thank you.

-Samita

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc

pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler

a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,

Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;

they should not be distributed, used or copied without authorisation.

If you have received this email in error, please notify the sender and delete this message and its attachments.

As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.

Thank you.

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 12 Jun 2014 10:07:55 +0200

Hi,

I have no objections against the document. I am just wondering how
widely DECT ULE is used or what the likely future of that technology is.

I hear a lot of talk about Bluetooth Smart for pretty much everything
and 15.4 for some areas.

Ciao
Hannes

On 06/12/2014 10:04 AM, Peter Mariager wrote:
> *RTX A/S  *
> /Wireless Wisdom**/*
> *                            
> *From:*Samita Chakrabarti [mailto:[email-masked]]
> *Sent:* 29. maj 2014 17:39
> *To:* [email-masked]; [email-masked]
> *Subject:* [6lo] FW: WG Adoption for draft-mariager-6lo-v6over-dect-ule-03
> 
>  
> 
> Dominique,
> 
> *From:[email-masked]
> <mailto:[email-masked]> [mailto:[email-masked]]
> *Sent:* Wednesday, May 28, 2014 10:47 PM
> *To:* Samita Chakrabarti
> *Subject:* RE: WG Adoption for draft-mariager-6lo-v6over-dect-ule-03
> 
>  
> 
> Hello Samita, all,
> 
>  
> 
> I’m in favour of adopting this document as a WG document.
> 
> Bringing this to an RFC will enable acceptance and deployment of IPv6
> solutions over a technology that is well adopted for Home Automation,
> Assisted Living and e-Health.
> 
> Best regards
> 
>  
> 
> Dominique
> 
>  
> 
> *De :*6lo [mailto:[email-masked]] *De la part de* Samita Chakrabarti
> *Envoyé :* jeudi 29 mai 2014 00:32
> *À :* [email-masked] <mailto:[email-masked]>
> *Objet :* [6lo] WG Adoption for draft-mariager-6lo-v6over-dect-ule-03
> 
>  
> 
> Hello 6lo WG:
> 
>  
> 
> draft-mariager-6lo-v6over-dect-ule has been around and presented at the
> 6lo WG before. The recent version (03)
> http://tools.ietf.org/html/draft-mariager-6lo-v6over-dect-ule-03 has
> detail information about running IPv6 over DECT-ULE network.
> 
>  
> 
> There are at least two comments in the list on the deployment of such
> implementation. The document is well in the scope of 6lo charter.
> 
>  
> 
> The WG-chairs would like to propose to adopt this document as a WG draft
> given the interest in this document in the WG.
> 
> If there is no objection on adopting this as a WG document, the
> draft-mariager-6lo-v6over-dect-ule-03 should be submitted as a 00 WG
> document after the adoption call.
> 
>  
> 
> Thank you.
> 
>  
> 
> -Samita
> 
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>

---

From: "van de Logt, Marco" <[email-masked]>
Date: Thu, 12 Jun 2014 08:42:51 +0000

Hi Hannes,

I think that we will have several different bearers within the IoT arena to fulfill the related user stories.
Important from my point of view is, that they are all able to handle IP-packages.  

Regarding DECT ULE for me the "big points" are range and dedicated frequencies, so no interference.

Btw. every Gateway/Router with DECT included can be updated towards an DECT ULE device by just software
adaption. So, a low hanging fruit for Internet Provider/Operators.

Best regards
Marco      

-----Ursprüngliche Nachricht-----
Von: 6lo [mailto:[email-masked]] Im Auftrag von Hannes Tschofenig
Gesendet: Donnerstag, 12. Juni 2014 10:08
An: Peter Mariager; Samita Chakrabarti
Cc: [email-masked]
Betreff: Re: [6lo] FW: WG Adoption for draft-mariager-6lo-v6over-dect-ule-03

Hi,

I have no objections against the document. I am just wondering how widely DECT ULE is used or what the likely future of that technology is.

I hear a lot of talk about Bluetooth Smart for pretty much everything and 15.4 for some areas.

Ciao
Hannes

On 06/12/2014 10:04 AM, Peter Mariager wrote:
> *De :*6lo [mailto:[email-masked]] *De la part de* Samita 
> Chakrabarti *Envoyé :* jeudi 29 mai 2014 00:32 *À :* [email-masked] 
> <mailto:[email-masked]> *Objet :* [6lo] WG Adoption for 
> draft-mariager-6lo-v6over-dect-ule-03
> 
>  
> 
> Hello 6lo WG:
> 
>  
> 
> draft-mariager-6lo-v6over-dect-ule has been around and presented at 
> the 6lo WG before. The recent version (03)
> The WG-chairs would like to propose to adopt this document as a WG 
> draft given the interest in this document in the WG.
> 
> ______________________________________________________________________
> ___________________________________________________
> 
>  
> 
> Ce message et ses pieces jointes peuvent contenir des informations 
> confidentielles ou privilegiees et ne doivent donc
> 
> pas etre diffuses, exploites ou copies sans autorisation. Si vous avez 
> recu ce message par erreur, veuillez le signaler
> 
> a l'expediteur et le detruire ainsi que les pieces jointes. Les 
> messages electroniques etant susceptibles d'alteration,
> 
> This message and its attachments may contain confidential or 
> privileged information that may be protected by law;
>

---

From: Hannes Tschofenig <[email-masked]>
Date: Thu, 12 Jun 2014 11:16:15 +0200

Thanks for your feedback, Marco.

> adaption. So, a low hanging fruit for Internet Provider/Operators.

This would indeed be a convincing argument since other technologies
struggle with getting the necessary infrastructure deployed. Of course,
DECT devices might not be easy to update to support such functionality
in the real world for a number of reasons but certainly worth a try.

At the recent (unofficial) ACE interim meeting I gave a presentation
about the different IoT design patterns I saw and in my research I
unfortunately did not ran into any products that supported DECT ULE with
IP access. (That does not mean it will not happen.)

Maybe you are aware of some products that could help me understand what
companies are trying to accomplish.

Ciao
Hannes

---

From: Niclas Granqvist <[email-masked]>
Date: Thu, 12 Jun 2014 11:31:19 +0200

DECT is interesting as it is nowadays many times is embedded
together with e.g. VDSL(or similar) and  WiFi. The penetration
is not large but e.g. Fritzbox(?) is doing this, to name brand that seems 
to be pretty popular.
DECT has an excellent range thanks to the frequency.

Bluetooth is interesting for other reasons. We will see
what the adoption will be. Bluetooth LE is also going to be
much improved over the years to come so I think that
technology has a bright future.

Kind Regards,
________________________________
Mr. Niclas Granqvist
Director, R&D Switzerland
Tel:          +41 (0)32 862 9050
Direct:     +41 (0)32 862 9068
Fax:         +41 (0)32 862 9055
Mob:        +41 (0)79 814 9161
Skype:    niclas_granqvist_work
Email:      [email-masked]
Address:                 Polar Electro Europe BV, Fleurier Branch
Av. D.-Jeanrichard 2a, CH-2114 Fleurier, Switzerland
Web: www.polar.com

From:
Hannes Tschofenig <[email-masked]>
To:
Peter Mariager <[email-masked]>, Samita Chakrabarti 
<[email-masked]>, 
Cc:
"[email-masked]" <[email-masked]>
Date:
12.06.2014 10:10
Subject:
Re: [6lo] FW: WG Adoption for draft-mariager-6lo-v6over-dect-ule-03
Sent by:
"6lo" <[email-masked]>

Hi,

Ciao
Hannes

> *De :*6lo [mailto:[email-masked]] *De la part de* Samita 
Chakrabarti
> 
> a l'expediteur et le detruire ainsi que les pieces jointes. Les messages 
electroniques etant susceptibles d'alteration,
> This message and its attachments may contain confidential or privileged 
information that may be protected by law;
> As emails may be altered, Orange is not liable for messages that have 
been modified, changed or falsified.

[attachment "signature.asc" deleted by Niclas Granqvist/RD/PESW1/PEG] 
_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo

---

From: "van de Logt, Marco" <[email-masked]>
Date: Thu, 12 Jun 2014 09:37:58 +0000

Hi Hannes,

for devices incl. DECT ULE and IP, have a look at (sorry partly German links):

Gigaset elements:
https://www.gigaset-elements.com/en/

Deutsche Telekom:
http://telematik-markt.de/telematik/deutsche-telekom-und-dsp-group-starten-dect-ule-f%C3%BCr-smart-home-solutions#.U5lyMHZmPJs

AVM Fritz:
http://www.avm.de/de/Presse/Informationen/2012/2012_03_06_smarthome.php3

and for sure there are more to come ...

Cheers
Marco

-----Ursprüngliche Nachricht-----
Von: Hannes Tschofenig [mailto:[email-masked]] 
Gesendet: Donnerstag, 12. Juni 2014 11:16
An: van de Logt, Marco; Peter Mariager; Samita Chakrabarti
Cc: [email-masked]
Betreff: Re: [6lo] FW: WG Adoption for draft-mariager-6lo-v6over-dect-ule-03

On 06/12/2014 10:42 AM, van de Logt, Marco wrote:
> Btw. every Gateway/Router with DECT included can be updated towards an 
> DECT ULE device by just software adaption. So, a low hanging fruit for Internet Provider/Operators.

This would indeed be a convincing argument since other technologies struggle with getting the necessary infrastructure deployed. Of course, DECT devices might not be easy to update to support such functionality in the real world for a number of reasons but certainly worth a try.

At the recent (unofficial) ACE interim meeting I gave a presentation about the different IoT design patterns I saw and in my research I unfortunately did not ran into any products that supported DECT ULE with IP access. (That does not mean it will not happen.)

Maybe you are aware of some products that could help me understand what companies are trying to accomplish.

Ciao
Hannes

---

From: Samita Chakrabarti <[email-masked]>
Date: Tue, 17 Jun 2014 02:41:04 +0000

Hello all:

We definitely have interests in the WG regarding this work and there have been comments and discussions on the draft-mariager-6lo-v6over-dect-ule-03 document.  Since adoption call ended on June 11th and there is no objection , the 6lo-chairs like the co-authors of the above document to submit it as a 6lo WG item.

Thank you.
-Samita

Hello 6lo WG:

Thank you.

-Samita

---

From: Carsten Bormann <[email-masked]>
Date: Tue, 17 Jun 2014 06:49:00 +0200

> Regarding DECT ULE for me the "big points" are range and dedicated frequencies, so no interference.

This is a point that is often overlooked, so let me reiterate:

DECT comes with its own spectrum, 20 MHz of prime estate in much of the world, 10 MHz and more in other places.
(While the spectrum is not entirely harmonized worldwide, the various patches are within a narrow region, so there is little problem in building universal hardware.)

For IoT applications that are not just icing on the cake, but can benefit from the predictability of allocated spectrum, this is a major boon.  With a billion (non-ULE) DECT devices out there both in the home and business spaces, growing by 100 M/yr, DECT ULE might become an important addition to the IoT toolkit.  I’m looking forward to working on this document.

Grüße, Carsten