Subject: [6lo] FW: New Version Notification for draft-thubert-6lo-rfc6775-update-reqs-00.txt

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 19 Jun 2014 09:07:02 +0000

Dear all:

Samita suggested that I prepare a draft to discuss proposed updates to 6LoWPAN ND (RFC 6775) in the light of work at 6MAN and 6TiSCH.
I put the reference draft together, please read on. 

Dear chairs:

I'd wish to have a slot in Toronto to introduce the matter if time permits.

Cheers,

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: jeudi 19 juin 2014 10:59
To: Pascal Thubert (pthubert); Pascal Thubert (pthubert)
Subject: New Version Notification for draft-thubert-6lo-rfc6775-update-reqs-00.txt

A new version of I-D, draft-thubert-6lo-rfc6775-update-reqs-00.txt
has been successfully submitted by Pascal Thubert and posted to the IETF repository.

Name:		draft-thubert-6lo-rfc6775-update-reqs
Revision:	00
Title:		Requirements for an update to 6LoWPAN ND
Document date:	2014-06-19
Group:		Individual Submission
Pages:		11
URL:            http://www.ietf.org/internet-drafts/draft-thubert-6lo-rfc6775-update-reqs-00.txt
Status:         https://datatracker.ietf.org/doc/draft-thubert-6lo-rfc6775-update-reqs/
Htmlized:       http://tools.ietf.org/html/draft-thubert-6lo-rfc6775-update-reqs-00

Abstract:
   Work presented at the 6TiSCH and 6MAN working groups suggest a number
   of enhancements to the 6LoWPAN ND mechanism.  This document
   elaborates on such requirements.

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Samita Chakrabarti <[email-masked]>
Date: Tue, 24 Jun 2014 01:34:06 +0000

Thank you Pascal for putting together this draft.

I'll read and provide comments if any. I'll encourage the WG to please read this draft and comment/add any more ideas/suggestions  that you might have experienced with RFC 6775 implementations or usage scenarios.

Thanks,
-Samita

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Thursday, June 19, 2014 2:07 AM
To: [email-masked]
Subject: [6lo] FW: New Version Notification for draft-thubert-6lo-rfc6775-update-reqs-00.txt

Dear all:

Dear chairs:

Cheers,

Pascal

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] 
Sent: jeudi 19 juin 2014 10:59
To: Pascal Thubert (pthubert); Pascal Thubert (pthubert)
Subject: New Version Notification for draft-thubert-6lo-rfc6775-update-reqs-00.txt

Abstract:

The IETF Secretariat

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo