Subject: [6lo] Fwd: New Version Notification for draft-sarikaya-6lo-cga-nd-00.txt

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 1 Jul 2014 13:09:51 -0500

A new version of I-D, draft-sarikaya-6lo-cga-nd-00.txt
has been successfully submitted by Behcet Sarikaya and posted to the
IETF repository.

Name:           draft-sarikaya-6lo-cga-nd
Revision:       00
Title:          Lightweight and Secure Neighbor Discovery for
Low-power and Lossy Networks
Document date:  2014-07-01
Group:          Individual Submission
Pages:          12
URL:
http://www.ietf.org/internet-drafts/draft-sarikaya-6lo-cga-nd-00.txt
Status:         https://datatracker.ietf.org/doc/draft-sarikaya-6lo-cga-nd/
Htmlized:       http://tools.ietf.org/html/draft-sarikaya-6lo-cga-nd-00

Abstract:
   Modifications to 6lowpan Neighbor Discovery protocol are proposed in
   order to secure the neighbor discovery for low-power and lossy
   networks.  This document defines lightweight and secure version of
   the neighbor discovery for low-power and lossy networks.  The nodes
   generate a Cryptographically Generated Address, register the
   Cryptographically Generated Address with a default router and
   periodically refresh the registration.  Cryptographically generated
   address and digital signatures are calculated using elliptic curve
   cryptography, so that the cryptographic operations are suitable for
   low power devices.

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

---

From: Hosnieh Rafiee <[email-masked]>
Date: Wed, 2 Jul 2014 07:42:11 +0000

Hello,

Since the CGA original document does not use ECC and you are using mixing the idea in CGA with SSAS. IMHO, you need also to include SSAS as one of your references.
I didn't have time to update it
http://tools.ietf.org/html/draft-rafiee-6man-ssas-08

Best,
Hosnieh

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of Behcet Sarikaya
Sent: Tuesday, July 01, 2014 8:10 PM
To: [email-masked]
Subject: [6lo] Fwd: New Version Notification for draft-sarikaya-6lo-cga-nd-00.txt

A new version of I-D, draft-sarikaya-6lo-cga-nd-00.txt has been successfully submitted by Behcet Sarikaya and posted to the IETF repository.

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

The IETF Secretariat

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo

---

From: Behcet Sarikaya <[email-masked]>
Date: Mon, 21 Jul 2014 12:58:45 -0500

On Wed, Jul 2, 2014 at 2:42 AM, Hosnieh Rafiee
<[email-masked]> wrote:
> Hello,
>
> Since the CGA original document does not use ECC

Correct.

>and you are using mixing the idea in CGA with SSAS. IMHO, you need also to include SSAS as one of your references.

OK. In the next revision.

Regards,

Behcet