Subject: [6lo] Fwd: [OPSAWG] Coman Drafts v02

From: Ulrich Herberg <[email-masked]>
Date: Wed, 23 Jul 2014 10:40:26 -0400

Hi,

please be aware that two drafts related to management of constrained
devices are currently in WGLC in the opsawg (see below). I think this
is relevant to us since one charter item is:

"Information and data models (e.g., MIB modules) for these adaptation
layers for basic monitoring and troubleshooting."

Best regards
Ulrich

---------- Forwarded message ----------
From: Warren Kumari <[email-masked]>
Date: Tue, Jul 8, 2014 at 4:30 PM
Subject: Re: [OPSAWG] Coman Drafts v02
To: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>,
"[email-masked]" <[email-masked]>,
"[email-masked]" <[email-masked]>

Dear OpsAWG WG,

The authors of draft-ietf-opsawg-coman-probstate-reqs-02 and
draft-ietf-opsawg-coman-use-cases-02 have indicated that they believe
that the document is
ready, and have asked for Working Group Last Call.

The draft is available here:
https://datatracker.ietf.org/doc/draft-ietf-opsawg-coman-probstate-reqs-02/
and here: https://datatracker.ietf.org/doc/draft-ietf-opsawg-coman-use-cases/

Please review this draft to see if you think it is ready for publication
and send comments to the list, **clearly** stating your view.

IETF90 is Toronto is nearly upon us, and so folk are busy / may have
questions about this document. Because of this we are doing an
extended (3 week) WGLC  - It ends Tue 29-Jul-2014.

Thanks,
Warren Kumari
(as OpsAWG WG co-chair)

On Fri, Jul 4, 2014 at 5:01 PM, Ersue, Mehmet (NSN - DE/Munich)
<[email-masked]> wrote:
> Dear OPSAWG Chairs,
>
> we submitted v02 of the Coman drafts.
>
> As discussed in IETF #89, the authors think that the two documents are ready
> for WGLC.
> Please consider to start the WGLC procedure. Thank you.
>
> Management of Networks with Constrained Devices: Problem Statement and
> Requirements
> http://tools.ietf.org/html/draft-ietf-opsawg-coman-probstate-reqs-02
>
> Management of Networks with Constrained Devices: Use Cases
> http://tools.ietf.org/html/draft-ietf-opsawg-coman-use-cases-02
>
> Regards,
> Mehmet
>
>
>
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>

_______________________________________________
OPSAWG mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/opsawg

---

From: Thomas Watteyne <[email-masked]>
Date: Wed, 23 Jul 2014 10:46:54 -0400

Ulrich, thanks for the reminder. Adding the 6TiSCH ML.

On Wed, Jul 23, 2014 at 10:40 AM, Ulrich Herberg <[email-masked]>
wrote:

> and here:
> https://datatracker.ietf.org/doc/draft-ietf-opsawg-coman-use-cases/
>
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>