Subject: [6lo] I-D Action: draft-ietf-6lo-ghc-04.txt

From: [email-masked]
Date: Mon, 08 Sep 2014 14:06:56 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 over Networks of Resource-constrained Nodes Working Group of the IETF.

        Title           : 6LoWPAN Generic Compression of Headers and Header-like Payloads
        Author          : Carsten Bormann
	Filename        : draft-ietf-6lo-ghc-04.txt
	Pages           : 23
	Date            : 2014-09-08

Abstract:
   This short specification provides a simple addition to 6LoWPAN Header
   Compression that enables the compression of generic headers and
   header-like payloads, without a need to define a new header
   compression scheme for each new such header or header-like payload.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6lo-ghc/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-6lo-ghc-04

A diff from the previous version is available at:
http://www.ietf.org/rfcdiff?url2=draft-ietf-6lo-ghc-04

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Carsten Bormann <[email-masked]>
Date: Mon, 8 Sep 2014 23:14:09 +0200

> http://www.ietf.org/rfcdiff?url2=draft-ietf-6lo-ghc-04

For those following the IESG processing here:

This version simply has two minor editorial fixes suggested by the GEN-ART reviewer, Vijay K. Gurbani (thanks!) and better text (expanded abbreviation) for one IANA consideration as suggested by the IANA review.

Now it’s on to the AD to give his go-ahead and then to the IESG for review, followed by discussion in a telechat.

Grüße, Carsten