Subject: [6lo] about the 6lo plugfest after IETF93

From: Michael Richardson <[email-masked]>
Date: Mon, 14 Sep 2015 14:12:08 -0400

I was looking at:
  http://www.etsi.org/news-events/events/1003-6lo-plugtests

and realized that it 802.15.4 6lo was not considered important here.
The focus is on: bacnet, dect, btle and nfc.

While we haven't updated the base 6lo/802.15.4 specifications yet
(IPHC/NHC/etc. discussion not yet completed), I think that we have
things like Efficient-ND which have not yet been subject to plugfests.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 14 Sep 2015 18:53:43 +0000

Hello Michael 

The Backbone router draft is now a 6lo draft but it is scheduled for plug test with 6TiSCH next summer.

This is close to efficient ND though it does not perform registration on the backbone Ethernet where the method is still debated at 6MAN...

All the best,

Pascal

> Le 14 sept. 2015 à 20:12, Michael Richardson <[email-masked]> a écrit :
> 
> 
> I was looking at:
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo

---

From: Samita Chakrabarti <[email-masked]>
Date: Mon, 14 Sep 2015 23:25:24 +0000

Hi Michael and Pascal:

I have discussed with Miguel  on the writeup which does not clearly state about IEEE802.15.4 part of 6lo testing a few weeks ago  and requested to clarify on the mailing list.

Indeed, IEEE 802.15.4 or 6lowpan stack should be part of the testcases and interop.

Let me touch base with Miguel again and let us setup a interop-test prep meeting with Miguel and relevant participants to clarify the testcases.

Thanks,
-Samita

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of Pascal Thubert (pthubert)
Sent: Monday, September 14, 2015 11:54 AM
To: Michael Richardson
Cc: [email-masked]; 6lo
Subject: Re: [6lo] about the 6lo plugfest after IETF93

Hello Michael 

All the best,

Pascal