Subject: [6lo] WG Call for adoption: draft-chairs-6lo-dispatch-iana-registry

From: Brian Haberman <[email-masked]>
Date: Wed, 4 Nov 2015 19:53:18 -0500

All,
     This starts a 6lo Working Group adoption call for
draft-chairs-6lo-dispatch-iana-registry.

https://datatracker.ietf.org/doc/draft-chairs-6lo-dispatch-iana-registry/

     Please send your opinion (for or against) to the mailing list on
adopting this document as a 6lo WG document. This call will end at 00:00
UTC on November 20, 2015.

Regards,
Brian

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 9 Nov 2015 08:50:23 +0000

I support the adoption. This is long-needed clarification to RFCs 4944 and 6282.

If we move forward, I suggest we discuss:
- cost: Ext requires 2 octets per header. When there are multiple such headers, the mechanism becomes more expensive than the page system.
- applicability: Ext is easy to use for non IETF activities. We can cut it in ranges and hand them out. C/Should we dedicate it for that?
- NALP: indicating that it is currently defined only as the first octet, meaning that non-6lowpan stuff is not expected in the middle of 6lowpan stuff.

Cheers,

Pascal

> -----Original Message-----
> From: 6lo [mailto:[email-masked]] On Behalf Of Brian Haberman
> Sent: jeudi 5 novembre 2015 01:53
> To: [email-masked]
> Subject: [6lo] WG Call for adoption: draft-chairs-6lo-dispatch-iana-registry
> 
> All,
>      This starts a 6lo Working Group adoption call for draft-chairs-6lo-
> dispatch-iana-registry.
> 
>      Please send your opinion (for or against) to the mailing list on adopting
> this document as a 6lo WG document. This call will end at 00:00 UTC on
> November 20, 2015.
> 
> Regards,
> Brian

---

From: Shahid Raza <[email-masked]>
Date: Mon, 9 Nov 2015 10:38:47 +0100

This is much needed. I vote for adoption.

/Shahid

> On 05 Nov 2015, at 01:53, Brian Haberman <[email-masked]> wrote:
> 
> All,
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo

---

From: Yong-Geun Hong <[email-masked]>
Date: Mon, 9 Nov 2015 21:55:35 +0900

I support the adoption.

It is needed for 6lo.

Best regards.

Yong-Geun.

---

From: LAVENU Cedric <[email-masked]>
Date: Mon, 16 Nov 2015 15:45:41 +0000

Hi,
I vote for adoption also,
Kind regards,
Cédric Lavenu

De : [email-masked] [mailto:[email-masked]]
Envoyé : lundi 9 novembre 2015 13:56
À : [email-masked]
Cc : [email-masked]
Objet : Re: [6lo] WG Call for adoption: draft-chairs-6lo-dispatch-iana-registry

I support the adoption.

It is needed for 6lo.

Best regards.

Yong-Geun.

On Thu, Nov 5, 2015 at 9:53 AM, Brian Haberman <[email-masked]<mailto:[email-masked]>> wrote:
All,
     This starts a 6lo Working Group adoption call for
draft-chairs-6lo-dispatch-iana-registry.

Regards,
Brian

_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo

Ce message et toutes les pièces jointes (ci-après le 'Message') sont établis à l'intention exclusive des destinataires et les informations qui y figurent sont strictement confidentielles. Toute utilisation de ce Message non conforme à sa destination, toute diffusion ou toute publication totale ou partielle, est interdite sauf autorisation expresse.

Si vous n'êtes pas le destinataire de ce Message, il vous est interdit de le copier, de le faire suivre, de le divulguer ou d'en utiliser tout ou partie. Si vous avez reçu ce Message par erreur, merci de le supprimer de votre système, ainsi que toutes ses copies, et de n'en garder aucune trace sur quelque support que ce soit. Nous vous remercions également d'en avertir immédiatement l'expéditeur par retour du message.

Il est impossible de garantir que les communications par messagerie électronique arrivent en temps utile, sont sécurisées ou dénuées de toute erreur ou virus.
____________________________________________________

This message and any attachments (the 'Message') are intended solely for the addressees. The information contained in this Message is confidential. Any use of information contained in this Message not in accord with its purpose, any dissemination or disclosure, either whole or partial, is prohibited except formal approval.

If you are not the addressee, you may not copy, forward, disclose or use any part of it. If you have received this message in error, please delete it and all copies from your system and notify the sender immediately by return message.

E-mail communication cannot be guaranteed to be timely secure, error or virus-free.

---

From: Robert Cragie <[email-masked]>
Date: Tue, 17 Nov 2015 12:56:19 +0000

I support adoption of this draft.

Robert

---

From: Brian Haberman <[email-masked]>
Date: Sun, 22 Nov 2015 11:55:04 -0500

I saw no opposition to adoption and significant support for adoption.
The authors should publish the next version as a 6lo WG draft.

Regards,
Brian