Subject: [6lo] Call for adoption for MLE documents

From: Gabriel Montenegro <[email-masked]>
Date: Tue, 10 Nov 2015 00:11:37 +0000

All,

This starts a 6lo Working Group adoption call for the following two drafts:

Mesh Link Establishment

https://datatracker.ietf.org/doc/draft-kelsey-6lo-mesh-link-establishment/

An Extension to Mesh Link Establishment (MLE) for Host Identity Protocol Diet Exchange (HIP DEX)

https://datatracker.ietf.org/doc/draft-ohba-6lo-mle-hip-dex/

MLE has been around for a number of years, and recent presentations have shown some interest with upcoming deployments that could benefit from a stable reference, e.g., the presentation last week mentioned Zigbee NAN and Thread.

The intended status of these documents is *Experimental* (so they are not standards-track).

NOTE: MLE currently says informational, so it will change to experimental if adopted going forward.

Please send your opinion ("Yes" or "No") to the mailing list on adopting these documents as a 6lo WG document.

This call will end at 00:00 UTC on November 23, 2015.

Regards,

Chairs

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 10 Nov 2015 09:05:55 +0000

I support the adoption, considering real world needs and deployments.

If the drafts aim at experimental, I'd suggest we fast track them (at least MLE), taking no change that would alter the match to existing implementations. E.g. complete last call this calendar year.

Cheers,

Pascal

From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: mardi 10 novembre 2015 01:12
To: [email-masked]
Subject: [6lo] Call for adoption for MLE documents

All,

Mesh Link Establishment

Regards,

Chairs

---

From: peter van der Stok <[email-masked]>
Date: Wed, 11 Nov 2015 01:01:32 +0100

+1
Peter

Pascal Thubert (pthubert) schreef op 2015-11-10 10:05:
> If the drafts aim at experimental, I'd suggest we fast track them (at
> least MLE), taking no change that would alter the match to existing
> implementations. E.g. complete last call this calendar year.
> 
> Cheers,
> 
> Pascal
> 
> FROM: 6lo [mailto:[email-masked]] ON BEHALF OF Gabriel
> Montenegro
> SENT: mardi 10 novembre 2015 01:12
> TO: [email-masked]
> SUBJECT: [6lo] Call for adoption for MLE documents
> 
> All,
> 
> MLE has been around for a number of years, and recent presentations
> have shown some interest with upcoming deployments that could benefit
> from a stable reference, e.g., the presentation last week mentioned
> Zigbee NAN and Thread.
> 
> The intended status of these documents is *EXPERIMENTAL* (so they are
> not standards-track).
> 
> Please send your opinion ("Yes" or "No") to the mailing list on
> adopting these documents as a 6lo WG document.
> 
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo

---

From: Randy Turner <[email-masked]>
Date: Tue, 10 Nov 2015 20:01:07 -0500

+1, applied to both MLE and HIP-DEX extension (since it’s relatively simple)

Randy

> On Nov 10, 2015, at 4:05 AM, Pascal Thubert (pthubert) <[email-masked]> wrote:
> 
> If the drafts aim at experimental, I’d suggest we fast track them (at least MLE), taking no change that would alter the match to existing implementations. E.g. complete last call this calendar year.
>  
> Cheers,
>  
> Pascal
>  
> From: 6lo [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Gabriel Montenegro
> To: [email-masked] <mailto:[email-masked]>
> https://datatracker.ietf.org/doc/draft-kelsey-6lo-mesh-link-establishment/ <https://datatracker.ietf.org/doc/draft-kelsey-6lo-mesh-link-establishment/>
>  
> https://datatracker.ietf.org/doc/draft-ohba-6lo-mle-hip-dex/ <https://datatracker.ietf.org/doc/draft-ohba-6lo-mle-hip-dex/>
>  
> Please send your opinion (“Yes” or “No”) to the mailing list on adopting these documents as a 6lo WG document.
>  
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/6lo <https://www.ietf.org/mailman/listinfo/6lo>

---

From: Robert Cragie <[email-masked]>
Date: Wed, 11 Nov 2015 17:22:49 +0000

+1 - I support adoption of both drafts.

Robert

On 10 November 2015 at 00:11, Gabriel Montenegro <
[email-masked]> wrote:

> MLE has been around for a number of years, and recent presentations have
> shown some interest with upcoming deployments that could benefit from a
> stable reference, e.g., the presentation last week mentioned Zigbee NAN and
> Thread.
>
>
>
> The intended status of these documents is **Experimental** (so they are
> not standards-track).
>
>
>

---

From: Gabriel Montenegro <[email-masked]>
Date: Tue, 24 Nov 2015 17:51:58 +0000

Based on responses to this call, the WG is adopting the two documents below.

Authors, please submit your next version as WG documents, i.e., as

draft-ietf-6lo-mesh-link-establishment

draft-ietf-6lo-mle-hip-dex

thanks,

chairs

From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: Monday, November 9, 2015 16:12
To: [email-masked]
Subject: [6lo] Call for adoption for MLE documents

All,

Mesh Link Establishment

https://datatracker.ietf.org/doc/draft-kelsey-6lo-mesh-link-establishment/<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fdatatracker.ietf.org%2fdoc%2fdraft-kelsey-6lo-mesh-link-establishment%2f&data=01%7c01%7cGabriel.Montenegro%40microsoft.com%7c64724fd755b04376bf1708d2e96384b0%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=oKOYVxNfSs3uTFKcmRnD47U7Ar4Lsp%2bYB0Y8HAtYnho%3d>

https://datatracker.ietf.org/doc/draft-ohba-6lo-mle-hip-dex/<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fdatatracker.ietf.org%2fdoc%2fdraft-ohba-6lo-mle-hip-dex%2f&data=01%7c01%7cGabriel.Montenegro%40microsoft.com%7c64724fd755b04376bf1708d2e96384b0%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=h8Fg8xFQiM2O%2f8Dj6WYKVIqim%2fEmahNMeilm5%2by8Cj4%3d>

Regards,

Chairs