Subject: Re: [6lo] Call for adoption on draft-thubert-6lo-backbone-router-03 extended to Dec 11th, 2015

From: Samita Chakrabarti <[email-masked]>
Date: Fri, 4 Dec 2015 01:51:34 +0000

Hello everyone:

Since we have announced the IPR statement location on Nov 24th   (US Thanksgiving holiday week), we would like to  give the WG one more week to review the IPR statement and review the draft as well .

So we are extending the adoption for one more  week ending on Friday Dec 11th.

Please send your preference for adoption - we only have a couple of responses.

Best regards,
-Samita

From: Samita Chakrabarti
Sent: Tuesday, November 24, 2015 12:02 PM
To: [email-masked]
Cc: Gabriel Montenegro ([email-masked])
Subject: RE: Call for adoption on draft-thubert-6lo-backbone-router-03

In addition, the chairs like to point out that this document has an IPR associated with it [ submitted Aug 24, 2015]  and  it is viewable at  http://datatracker.ietf.org/ipr/2663/

Best regards,
-Samita

From: Samita Chakrabarti
Sent: Tuesday, November 17, 2015 11:33 PM
To: [email-masked]<mailto:[email-masked]>
Cc: Gabriel Montenegro ([email-masked]<mailto:[email-masked]>)
Subject: Call for adoption on draft-thubert-6lo-backbone-router-03

Hello All:

This is an  WG adoption call for draft-thubert-6lo-backbone-router-03 that  adds extension to RFC 6775 for a particular topology which creates a large multi-link subnet and the backbone router serves as the 6lowpan Border Router.

The document has been around for a while and recently 6tisch WG needs this solution for a deployment architecture.

The document is located at https://tools.ietf.org/html/draft-thubert-6lo-backbone-router-03. This document is intended as standards-track.

Please review the document carefully and provide feedback. Please respond[ yes/no] to the WG alias  whether you support the document as a WG document in 6lo.

The adoption call ends on December 2, 2015.

Best regards,
-Samita

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 10 Dec 2015 06:09:16 +0100

Samita, Gabriel,

I have read draft-thubert-6lo-backbone-router-03 in detail, and support its
adoption. The draft introduces techniques which allow for nodes to move
between LLNs without requiring re-addressing, which is powerful. This
technique has been discussed at length in 6TiSCH, and this drafts answers
these needs.

I annotated the draft as I was reading. Attached is my review; please use
diff to see what changed, as I edited the text directly. My high-level
(editorial) comments are:
- the draft could be written in a simpler less-verbose way. There is a lot
of discussion in-between the bits and bytes of the proposed techniques,
which makes it hard to follow
- the draft, at least while it's a draft, should contain an appendix which
indicates how this compares/complements/replaces previous drafts by the
same authors. I have been reading (and implemented!) several draft,
including draft-thubert-6lo-rfc6775-update-reqs and
draft-chakrabarti-nordmark-6man-efficient-nd.

Thomas

On Fri, Dec 4, 2015 at 7:22 PM, Samita Chakrabarti <
[email-masked]> wrote:

>
>
> I have been told that  6tish WG should be also copied for the review of
> the document and comments.
>
>
>
> If  you like to comment on the adoption call  and not on the 6lo list,
> please make sure first sign up in the 6lo list and then  respond.
>
>
>
> Thanks,
>
> -Samita
>
>
>
> *From:* 6lo [mailto:[email-masked] <[email-masked]>] *On
> Behalf Of *Samita Chakrabarti
> *Sent:* vendredi 4 décembre 2015 02:52
> *To:* [email-masked]
> *Cc:* Gabriel Montenegro ([email-masked]) <
> [email-masked]>
> *Subject:* Re: [6lo] Call for adoption on
> draft-thubert-6lo-backbone-router-03 extended to Dec 11th, 2015
>
>
>
> Hello everyone:
>
>
>
> Since we have announced the IPR statement location on Nov 24th   (US
> Thanksgiving holiday week), we would like to  give the WG one more week to
> review the IPR statement and review the draft as well .
>
>
>
> Please send your preference for adoption – we only have a couple of
> responses.
>
>
>
> Best regards,
>
> -Samita
>
>
>
> *From:* Samita Chakrabarti
> *Sent:* Tuesday, November 24, 2015 12:02 PM
> *To:* [email-masked]
> *Cc:* Gabriel Montenegro ([email-masked])
> *Subject:* RE: Call for adoption on draft-thubert-6lo-backbone-router-03
>
>
>
> In addition, the chairs like to point out that this document has an IPR
> associated with it [ submitted Aug 24, 2015]  and  it is viewable at
> http://datatracker.ietf.org/ipr/2663/
>
>
>
> Best regards,
>
> -Samita
>
>
>
> *From:* Samita Chakrabarti
> *Sent:* Tuesday, November 17, 2015 11:33 PM
> *To:* [email-masked]
> *Cc:* Gabriel Montenegro ([email-masked])
> *Subject:* Call for adoption on draft-thubert-6lo-backbone-router-03
>
>
>
> Hello All:
>
>
>
> This is an  WG adoption call for draft-thubert-6lo-backbone-router-03
> that  adds extension to RFC 6775 *for a particular topology* which
> creates a large multi-link subnet and the backbone router serves as the
> 6lowpan Border Router.
>
>
>
> The document is located at
> https://tools.ietf.org/html/draft-thubert-6lo-backbone-router-03. This
> document is intended as standards-track.
>
>
>
> Please review the document carefully and provide feedback. Please respond[
> yes/no] to the WG alias  whether you support the document as a WG document
> in 6lo.
>
>
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

---

From: "S.V.R.Anand" <[email-masked]>
Date: Thu, 24 Dec 2015 16:14:30 +0530

Hi Samita and Gabriel,

Sorry for my delayed response! I support the adoption of the draft.

There is one comment I would like to make with respect to an additional
functionality that might have to go into 6BBRs specifically in the 
context of
6TiSCH. This requirement comes from the need to handle bandwidth demands of
inter-LLN traffic by way of chunk/track management over 6TiSCH network 
spanning
across LLNs. For this, the 6BBR has certain design choices to make for 
such a
inter-LLN resource management, either on-demand or provisioning. The 
mobility
scenario brings with it, its own demands. Admission control is another
responsibility the 6BBR may have to exercise if there are not enough 
resources
available on the destination LLN. In some sense, 6BBRs can be loosely 
mapped to
cell base stations!

The above text is only an attempt to convey a problem that the draft can
perhaps mention a word or two about, specifically for 6TiSCH. Hope I am 
making
sense.

Anand

On Friday 04 December 2015 11:52 PM, Samita Chakrabarti wrote:
>  > > > I have been told that  6tish WG should be also copied for the 
review of the document and comments. > > > > If  you like to comment on 
the adoption call  and not on the 6lo list, please make sure first sign 
up in the 6lo list and then  respond. > > > > Thanks, > > -Samita > > > 
 > From: 6lo [mailto:[email-masked]] On Behalf Of Samita 
Chakrabarti > Sent: vendredi 4 décembre 2015 02:52 > To: [email-masked] > 
Cc: Gabriel Montenegro ([email-masked]) 
<[email-masked]> > Subject: Re: [6lo] Call for 
adoption on draft-thubert-6lo-backbone-router-03 extended to Dec 11th, 
2015 > > > > Hello everyone: > > > > Since we have announced the IPR 
statement location on Nov 24th   (US Thanksgiving holiday week), we 
would like to  give the WG one more week to review the IPR statement and 
review the draft as well . > > > > So we are extending the adoption for 
one more  week ending on Friday Dec 11th. > > > > Please send your 
preference for adoption  we only have a couple of responses. > > > > 
Best regards, > > -Samita > > > > From: Samita Chakrabarti > Sent: 
Tuesday, November 24, 2015 12:02 PM > To: [email-masked] > Cc: Gabriel 
Montenegro ([email-masked]) > Subject: RE: Call for 
adoption on draft-thubert-6lo-backbone-router-03 > > > > In addition, 
the chairs like to point out that this document has an IPR associated 
with it [ submitted Aug 24, 2015]  and  it is viewable at  
http://datatracker.ietf.org/ipr/2663/ > > > > Best regards, > > -Samita 
 > > > > From: Samita Chakrabarti > Sent: Tuesday, November 17, 2015 
11:33 PM > To: [email-masked] > Cc: Gabriel Montenegro 
([email-masked]) > Subject: Call for adoption on 
draft-thubert-6lo-backbone-router-03 > > > > Hello All: > > > > This is 
an  WG adoption call for draft-thubert-6lo-backbone-router-03 that  adds 
extension to RFC 6775 for a particular topology which creates a large 
multi-link subnet and the backbone router serves as the 6lowpan Border 
Router. > > > > The document has been around for a while and recently 
6tisch WG needs this solution for a deployment architecture. > > > > The 
document is located at 
https://tools.ietf.org/html/draft-thubert-6lo-backbone-router-03. This 
document is intended as standards-track. > > > > Please review the 
document carefully and provide feedback. Please respond[ yes/no] to the 
WG alias  whether you support the document as a WG document in 6lo. > > 
 > > The adoption call ends on December 2, 2015. > > > > Best regards, > 
 > -Samita > > > > > _______________________________________________ > 
6tisch mailing list > [email-masked] > 
https://www.ietf.org/mailman/listinfo/6tisch

-- 
This message has been scanned for viruses and
dangerous content by MailScanner, and is
believed to be clean.