Subject: [6lo] progressing 6LoRH

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 10 Dec 2015 14:01:09 +0000

Dear chairs and all:

As part of the adoption process we got a number of suggestions for correction and improvement.
We also got the suggestion to split the draft, to separate the page system from the 6LoRH itself.

Suggestion is to publish a 01 with the corrections and then split it, taking away the page system in a separate document.

Is that what the group expects?

Cheers,

Pascal

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 10 Dec 2015 16:06:09 +0100

Pascal Thubert (pthubert) wrote:
> separate the page system from the 6LoRH itself

Great idea; I don't want my name on an ISO 2022 lookalike :-)

Grüße, Carsten

---

From: Xavier Vilajosana <[email-masked]>
Date: Thu, 10 Dec 2015 18:56:29 +0100

I support that as well. It seems a very clean approach.

kind regards,
Xavi

2015-12-10 16:06 GMT+01:00 Carsten Bormann <[email-masked]>:

> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>

---

From: Gabriel Montenegro <[email-masked]>
Date: Thu, 10 Dec 2015 21:22:09 +0000

There seems to be support for this in the WG.

So, yes, please go ahead Pascal, your plan of action sounds good.

Thanks,

Gabriel

From: [email-masked] [mailto:[email-masked]] On Behalf Of Xavier Vilajosana
Sent: Thursday, December 10, 2015 9:56
To: Carsten Bormann <[email-masked]>
Cc: Pascal Thubert (pthubert) <[email-masked]>; [email-masked]; [email-masked]
Subject: Re: [6lo] progressing 6LoRH

kind regards,
Xavi

2015-12-10 16:06 GMT+01:00 Carsten Bormann <[email-masked]<mailto:[email-masked]>>:

Grüße, Carsten

_______________________________________________
6lo mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6lo<https://na01.safelinks.protection.outlook.com/?url=https%3a%2f%2fwww.ietf.org%2fmailman%2flistinfo%2f6lo&data=01%7c01%7cGabriel.Montenegro%40microsoft.com%7c5b1bf19880814ef6a9a008d3018b3d31%7c72f988bf86f141af91ab2d7cd011db47%7c1&sdata=F7TAkZK3%2bpkxTyCh7ayhojCiqzED7oXrchiWTRr8zeM%3d>

---

From: Samita Chakrabarti <[email-masked]>
Date: Thu, 10 Dec 2015 21:52:14 +0000

Agree, Support the separation.

-Samita

From: Gabriel Montenegro [mailto:[email-masked]]
Sent: Thursday, December 10, 2015 1:22 PM
To: Xavier Vilajosana; Carsten Bormann
Cc: Pascal Thubert (pthubert); [email-masked]; [email-masked]
Subject: RE: [6lo] progressing 6LoRH

Thanks,

Gabriel

From: [email-masked]<mailto:[email-masked]> [mailto:[email-masked]] On Behalf Of Xavier Vilajosana
Sent: Thursday, December 10, 2015 9:56
To: Carsten Bormann <[email-masked]<mailto:[email-masked]>>
Cc: Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [6lo] progressing 6LoRH

kind regards,
Xavi

Grüße, Carsten