Subject: [6lo] Call for 6lo Deployment Scenario Document phone meeting

From: Samita Chakrabarti <[email-masked]>
Date: Sat, 14 May 2016 00:28:03 +0000

Hello All:

At Buenos Aires, we had a very productive discussion on updating https://datatracker.ietf.org/doc/draft-hong-6lo-use-cases/
In order to use it more for guidance to other IETF WGs and external SDO as to how 6lo WG technologies might be useful to yet another L2 networks that are serving constrained devices.
The document already discusses different parameters for different technologies  and typical deployment.

The goal is to improve the document  and present it as an 6lo Applicability document for others to know how to use this technology.

Yong-Geun is heading this effort and  he might need some extra hands to help him out.

I plan to arrange a phone meeting next week (Wed/Thurs) @7am PDT to discuss:

*         Outline proposal of the updated document

*         Nail down the usecase scenarios

Thanks,

-Samita

PS: Please update the Doodle poll for your preference on attendance.

http://doodle.com/poll/y9akcyphnrtvwusa

---

From: Samita Chakrabarti <[email-masked]>
Date: Wed, 18 May 2016 01:18:24 +0000

Hello All:

The Doodle poll has logged  more participants on Wed than Thurs as of now.
Due to the short notice, we have only a handful participants. We will take a note and distribute to the list for further discussions.

So, let's have the meeting on Wed at 7am PDT.

I have sent the conf-call information to the participants. If any of you who did not sign up yet but still like to join the call, please contact me directly.

Thanks for participating in the poll.

-Samita

From: Samita Chakrabarti
Sent: Friday, May 13, 2016 5:28 PM
To: Yong-Geun Hong ([email-masked]); [email-masked]; Thomas Watteyne ([email-masked]); [email-masked]; Carsten Bormann ([email-masked]); Mohit Sethi M; [email-masked]; 'Das, Subir'; [email-masked]'; [email-masked]'; Alexander Pelov ([email-masked]); Gabriel Montenegro ([email-masked])
Cc: [email-masked]
Subject: Call for 6lo Deployment Scenario Document phone meeting

Hello All:

Thanks,

-Samita