Subject: Re: [6lo] Call for 6lo Deployment Scenario Document phone meeting

From: Samita Chakrabarti <[email-masked]>
Date: Sat, 14 May 2016 00:40:36 +0000

PS: Please update the Doodle poll for your preference on attendance. [ for next week]

http://doodle.com/poll/y9akcyphnrtvwusa

Please reply only to [email-masked]'.  [ Else the mail administrator complains about too many recipients]

Thanks,

-Samita

From: Samita Chakrabarti
Sent: Friday, May 13, 2016 5:28 PM
To: Yong-Geun Hong ([email-masked]); [email-masked]; Thomas Watteyne ([email-masked]); [email-masked]; Carsten Bormann ([email-masked]); Mohit Sethi M; [email-masked]; 'Das, Subir'; [email-masked]'; [email-masked]'; Alexander Pelov ([email-masked]); Gabriel Montenegro ([email-masked])
Cc: [email-masked]
Subject: Call for 6lo Deployment Scenario Document phone meeting

Hello All:

At Buenos Aires, we had a very productive discussion on updating https://datatracker.ietf.org/doc/draft-hong-6lo-use-cases/
In order to use it more for guidance to other IETF WGs and external SDO as to how 6lo WG technologies might be useful to yet another L2 networks that are serving constrained devices.
The document already discusses different parameters for different technologies  and typical deployment.

The goal is to improve the document  and present it as an 6lo Applicability document for others to know how to use this technology.

Yong-Geun is heading this effort and  he might need some extra hands to help him out.

I plan to arrange a phone meeting next week (Wed/Thurs) @7am PDT to discuss:

*         Outline proposal of the updated document

*         Nail down the usecase scenarios

Thanks,

-Samita

PS: Please update the Doodle poll for your preference on attendance.

http://doodle.com/poll/y9akcyphnrtvwusa

---

From: AbdurRashidSangi <[email-masked]>
Date: Tue, 17 May 2016 09:37:10 +0000

Hi Yong-Geun,

As per my understanding after quick review, following are some editorial and further explanation of some details you mentioned in the draft:

1.  3.2. first para: better further define IPSS or completely exclude it.
2.  3.3. third para: "Portable Parts (PP) attached" - instead of - "PP attached".
3.  4. Design Space. first and second para: incorrect reference of "RFC 6558" - instead of - "RFC 6568"
4.  5.1. first para: suitably rephrasing "However, the person data" to let suppose "However, the personal data, which pose serious issues if mishandled while transferred in wireless domain, can be securely transferred by NFC technology".
5.  5.3. Reliability & QoS: "Latency of SENSOR READINGS" should be low for".
6.  5.4. first para: "communications" - instead of - "communicatios".
7.  5.5. first para: "Therefore, the use case of LTE MTC could be used in LPWAN" - instead of - "Therefore, the use....".
8.  5.5. example: if you are referring to connectivity between end device and LPWAN gateway, how about using the term "fronthaul" instead of "backhaul"?
9.  5.5. example: "star of star topology" - instead of - "star of stat topology".
10. 5.5. example: Maximum data rate is mentioned for LoRa; keeping the consideration of bandwidth aggregation recently proposed in "draft-qin-lpwan-dau-00" would be better.

Afterward, we can keep rephrasing the sentence that requires some modifications.

Hope you find the suggestions, useful.

Thanks.
Rashid Sangi,
Huawei, Beijing, China.

From: 6lo [mailto:[email-masked]] On Behalf Of Samita Chakrabarti
Sent: 2016年5月14日 8:41
To: [email-masked]
Subject: Re: [6lo] Call for 6lo Deployment Scenario Document phone meeting

Please reply only to ‘[email-masked]’.  [ Else the mail administrator complains about too many recipients]

Thanks,

-Samita

From: Samita Chakrabarti
Sent: Friday, May 13, 2016 5:28 PM
To: Yong-Geun Hong ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; Thomas Watteyne ([email-masked]<mailto:[email-masked]>); [email-masked]<mailto:[email-masked]>; Carsten Bormann ([email-masked]<mailto:[email-masked]>); Mohit Sethi M; [email-masked]<mailto:[email-masked]>; 'Das, Subir'; [email-masked]'; [email-masked]'; Alexander Pelov ([email-masked]<mailto:[email-masked]>); Gabriel Montenegro ([email-masked]<mailto:[email-masked]>)
Cc: [email-masked]<mailto:[email-masked]>
Subject: Call for 6lo Deployment Scenario Document phone meeting

Hello All:

・         Outline proposal of the updated document

・         Nail down the usecase scenarios

Thanks,

-Samita

---

From: Yong-Geun Hong <[email-masked]>
Date: Tue, 17 May 2016 23:20:45 +0900

Dear Rashid Sangi.

Thanks for your valuable comments.

I think that the comments are reasonable and they are useful.

In the revision of the draft, I will reflect the comments.

Best regards.

Yong-Geun.

On Tue, May 17, 2016 at 6:37 PM, AbdurRashidSangi <[email-masked]>
wrote:

> Hi Yong-Geun,
>
>
>
> As per my understanding after quick review, following are some editorial
> and further explanation of some details you mentioned in the draft:
>
>
>
> 4.  5.1. first para: suitably rephrasing "However, the person data" to let
> suppose "However, the personal data, which pose serious issues if
> mishandled while transferred in wireless domain, can be securely
> transferred by NFC technology".
>
> 5.  5.3. Reliability & QoS: "Latency of *SENSOR READINGS*" should be low
> for".
>
> 7.  5.5. first para: "Therefore, the use case of LTE MTC could be used in
> LPWAN" - instead of - "Therefore, the use....".
>
> 8.  5.5. example: if you are referring to connectivity between end device
> and LPWAN gateway, how about using the term "fronthaul" instead of
> "backhaul"?
>
> 10. 5.5. example: Maximum data rate is mentioned for LoRa; keeping the
> consideration of bandwidth aggregation recently proposed in
> "draft-qin-lpwan-dau-00" would be better.
>
>
>
> *From:* 6lo [mailto:[email-masked]] *On Behalf Of *Samita
> Chakrabarti
> *Sent:* 2016年5月14日 8:41
> *To:* [email-masked]
> *Subject:* Re: [6lo] Call for 6lo Deployment Scenario Document phone
> meeting
>
>
>
>
>
> *From:* Samita Chakrabarti
> *Sent:* Friday, May 13, 2016 5:28 PM
> *To:* Yong-Geun Hong ([email-masked]); [email-masked];
> Thomas Watteyne ([email-masked]); [email-masked]; Carsten
> Bormann ([email-masked]); Mohit Sethi M; [email-masked];
> 'Das, Subir'; [email-masked]'; [email-masked]';
> Alexander Pelov ([email-masked]); Gabriel Montenegro (
> [email-masked])
> *Cc:* [email-masked]
> *Subject:* Call for 6lo Deployment Scenario Document phone meeting
>
>
>
> Hello All:
>
>
>
> At Buenos Aires, we had a very productive discussion on updating
> https://datatracker.ietf.org/doc/draft-hong-6lo-use-cases/
>
> In order to use it more for guidance to other IETF WGs and external SDO as
> to how 6lo WG technologies might be useful to yet another L2 networks that
> are serving constrained devices.
>
> The goal is to improve the document  and present it as an 6lo
> Applicability document for others to know how to use this technology.
>
>
>
> ·         Outline proposal of the updated document
>
> ·         Nail down the usecase scenarios
>
>
>
> Thanks,
>
> -Samita
>
>
>
>
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>
>