Subject: [6lo] Working Group adoption call for draft-thubert-6lo-rfc6775-update

From: Gabriel Montenegro <[email-masked]>
Date: Sat, 3 Dec 2016 01:02:26 +0000

All,

Following up on the WG hum for support in Seoul, this starts a 6lo Working Group adoption call for draft-thubert-6lo-rfc6775-update-01.

https://datatracker.ietf.org/doc/draft-thubert-6lo-rfc6775-update/

Please send your opinion (for or against) to the mailing list on adopting this document as a 6lo WG document. This call will end at 00:00 UTC on December 16, 2016.

Regards,

Gabriel

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 5 Dec 2016 15:30:51 +0000

As editor I support the adoption ;

This draft is extracted from a WG document for a better separation of roles, updating RFC 6775 vs. new backbone router (6BBR) operations.
There were discussions on the new text about the link model, these are now resolved by saying that the link model is not changed but the (positive) consequences are better understood.
Also a backward compatibility section was added that was missing in the 6BBR WG doc from which this text is extracted.

This split clarifies greatly the situation for the updates on ND that are being done at 6lo with backbone router and AP ND, and componentizes the work that is left to be done.

Cheers,

Pascal

From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: samedi 3 décembre 2016 02:02
To: [email-masked]
Cc: Samita Chakrabarti <[email-masked]>
Subject: [6lo] Working Group adoption call for draft-thubert-6lo-rfc6775-update

All,

Regards,

Gabriel

---

From: Xavier Vilajosana <[email-masked]>
Date: Wed, 7 Dec 2016 07:08:07 +0100

Hi,
my support to this document, the split was necessary as the BBR draft was
too long with two very differentiated parts.

regards,
Xavi

2016-12-05 16:30 GMT+01:00 Pascal Thubert (pthubert) <[email-masked]>:

> This draft is extracted from a WG document for a better separation of
> roles, updating RFC 6775 vs. new backbone router (6BBR) operations.
>
> There were discussions on the new text about the link model, these are now
> resolved by saying that the link model is not changed but the (positive)
> consequences are better understood.
>
> Also a backward compatibility section was added that was missing in the
> 6BBR WG doc from which this text is extracted.
>
>
>
> This split clarifies greatly the situation for the updates on ND that are
> being done at 6lo with backbone router and AP ND, and componentizes the
> work that is left to be done.
>
>
>
> Cheers,
>
>
>
> Pascal
>
>
>
>
>
> *From:* 6lo [mailto:[email-masked]] *On Behalf Of *Gabriel
> Montenegro
> *Sent:* samedi 3 décembre 2016 02:02
> *To:* [email-masked]
> *Cc:* Samita Chakrabarti <[email-masked]>
> *Subject:* [6lo] Working Group adoption call for
> draft-thubert-6lo-rfc6775-update
>
>
>
> All,
>
>
>
> Following up on the WG hum for support in Seoul, this starts a 6lo Working
> Group adoption call for draft-thubert-6lo-rfc6775-update-01.
>
>
>
> Please send your opinion (for or against) to the mailing list on adopting
> this document as a 6lo WG document. This call will end at 00:00 UTC on
> December 16, 2016.
>
>
>
> Regards,
>
>
>
> Gabriel
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>
>

---

From: Mališa Vučinić <[email-masked]>
Date: Fri, 16 Dec 2016 14:21:20 +0100

Hello, 

I support the adoption of this draft. It simplifies the registration of link-local addresses that we use in 6TiSCH during the bootstrapping stage.

Regards,
Mališa Vučinić

> On 07 Dec 2016, at 07:08, Xavier Vilajosana <[email-masked]> wrote:
> 
> Hi,
> my support to this document, the split was necessary as the BBR draft was too long with two very differentiated parts.
> 
> regards,
> Xavi
> 
> 2016-12-05 16:30 GMT+01:00 Pascal Thubert (pthubert) <[email-masked] <mailto:[email-masked]>>:
> From: 6lo [mailto:[email-masked] <mailto:[email-masked]>] On Behalf Of Gabriel Montenegro
> To: [email-masked] <mailto:[email-masked]>
> Cc: Samita Chakrabarti <[email-masked] <mailto:[email-masked]>>
> https://datatracker.ietf.org/doc/draft-thubert-6lo-rfc6775-update/ <https://datatracker.ietf.org/doc/draft-thubert-6lo-rfc6775-update/>
>  
> 
> [email-masked] <mailto:[email-masked]>
> https://www.ietf.org/mailman/listinfo/6lo <https://www.ietf.org/mailman/listinfo/6lo>
> 
>

---

From: Gabriel Montenegro <[email-masked]>
Date: Thu, 22 Dec 2016 23:48:06 +0000

This Call for Adoption was over on December 16.

I saw 2 expressions of support (not counting authors) from
o            Xavier Vilajosana [email-masked]
o            Mališa Vučinić [email-masked]

...and nothing against.

This, coupled with the strong favorable hum in Seoul we interpret as positive WG support, so this document is now adopted by the WG.

Authors, please issue your next revision as draft-ietf-6lo-rfc6775-update

Thanks,

Gabriel

From: 6lo [mailto:[email-masked]] On Behalf Of Gabriel Montenegro
Sent: Friday, December 2, 2016 17:02
To: [email-masked]
Cc: Samita Chakrabarti <[email-masked]>
Subject: [6lo] Working Group adoption call for draft-thubert-6lo-rfc6775-update

All,

Regards,

Gabriel