Subject: [6lo] Mirja Kühlewind's No Objection on draft-ietf-6lo-dect-ule-08: (with COMMENT)

From: "Mirja Kuehlewind" <[email-masked]>
Date: Tue, 13 Dec 2016 05:57:30 -0800

Mirja Kühlewind has entered the following ballot position for
draft-ietf-6lo-dect-ule-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-6lo-dect-ule/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

One tiny comment:
This sounds like a summary of what's specified in TS102.939-1 and
therefore should probably not use normative language in this doc:
"In DECT protocol domain the PP SHALL specify the <<IWU-
   ATTRIBUTES>> in a service-change (other) message before sending a
   service-change (resume) message as defined in [TS102.939-1].  The
   <<IWU-ATTRIBTES>> SHALL define the ULE Application Protocol
   Identifier to 0x06 and the MTU size to 1280 octets or larger.  The FP
   sends a service-change-accept (resume) that MUST contain a valid
   paging descriptor.  The PP MUST be pageable.  Following this,
   transmission of IPv6 packets can start."

---

From: Jens Toftgaard Petersen <[email-masked]>
Date: Thu, 15 Dec 2016 22:05:20 +0000

Hi Mirja,

Many thanks for your review. 
Regarding your comment, the DECT protocol standard describes several options, so I believe we need to describe in a normative way what is being used. However, the wording is changes slightly in next revision -09.

Best regards,
  Jens

-----Original Message-----
From: Mirja Kuehlewind [mailto:[email-masked]] 
Sent: 13. december 2016 14:58
To: The IESG <[email-masked]>
Cc: [email-masked]; Samita Chakrabarti <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Mirja Kühlewind's No Objection on draft-ietf-6lo-dect-ule-08: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

One tiny comment:
This sounds like a summary of what's specified in TS102.939-1 and therefore should probably not use normative language in this doc: