Subject: [6lo] Stephen Farrell's No Objection on draft-ietf-6lo-dect-ule-08: (with COMMENT)

From: "Stephen Farrell" <[email-masked]>
Date: Tue, 13 Dec 2016 18:00:43 -0800

Stephen Farrell has entered the following ballot position for
draft-ietf-6lo-dect-ule-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-6lo-dect-ule/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

section 3, last para: "PP node MUST NOT play the role of a
6LoWPAN Router (6LR)." I reckon that's a bogus MUST NOT.
I think what you mean is that this spec doesn't define how
a PP can be a 6LR. But a bit of h/w and s/w can clearly do
both no matter how many MUST NOTs we write. (That may be a
difference to the usual DECT setup, not sure.)

---

From: Jens Toftgaard Petersen <[email-masked]>
Date: Thu, 15 Dec 2016 22:06:14 +0000

Hi Stephen,

Many thanks for your review. I see your point. The wording is changed in the next revision -09.

Best regards,
  Jens

-----Original Message-----
From: Stephen Farrell [mailto:[email-masked]] 
Sent: 14. december 2016 03:01
To: The IESG <[email-masked]>
Cc: [email-masked]; Samita Chakrabarti <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Stephen Farrell's No Objection on draft-ietf-6lo-dect-ule-08: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

section 3, last para: "PP node MUST NOT play the role of a 6LoWPAN Router (6LR)." I reckon that's a bogus MUST NOT.
I think what you mean is that this spec doesn't define how a PP can be a 6LR. But a bit of h/w and s/w can clearly do both no matter how many MUST NOTs we write. (That may be a difference to the usual DECT setup, not sure.)