Subject: [6lo] Kathleen Moriarty's No Objection on draft-ietf-6lo-dect-ule-08: (with COMMENT)

From: "Kathleen Moriarty" <[email-masked]>
Date: Tue, 13 Dec 2016 19:09:03 -0800

Kathleen Moriarty has entered the following ballot position for
draft-ietf-6lo-dect-ule-08: No Objection

When responding, please keep the subject line intact and reply to all
email addresses included in the To and CC lines. (Feel free to cut this
introductory paragraph, however.)

Please refer to https://www.ietf.org/iesg/statement/discuss-criteria.html
for more information about IESG DISCUSS and COMMENT positions.

The document, along with other ballot positions, can be found here:
https://datatracker.ietf.org/doc/draft-ietf-6lo-dect-ule/

----------------------------------------------------------------------
COMMENT:
----------------------------------------------------------------------

I support Alissa's comment on privacy 

The SecDir review didn't get a response as far as I can tell.  Simon had
a question and a nit.  I think the draft is okay on those points, but a
response for the review would be good.
https://mailarchive.ietf.org/arch/msg/secdir/3E1g-Ccfeq6U0fWcxc5kQ3FL_3w

---

From: Jens Toftgaard Petersen <[email-masked]>
Date: Thu, 15 Dec 2016 22:06:40 +0000

Hi Kathleen,

Thanks for your review. 
I have addressed the comments from Simon in a separate response today.

Best regards,
  Jens

-----Original Message-----
From: Kathleen Moriarty [mailto:[email-masked]] 
Sent: 14. december 2016 04:09
To: The IESG <[email-masked]>
Cc: [email-masked]; Samita Chakrabarti <[email-masked]>; [email-masked]; [email-masked]; [email-masked]
Subject: Kathleen Moriarty's No Objection on draft-ietf-6lo-dect-ule-08: (with COMMENT)

When responding, please keep the subject line intact and reply to all email addresses included in the To and CC lines. (Feel free to cut this introductory paragraph, however.)

The SecDir review didn't get a response as far as I can tell.  Simon had a question and a nit.  I think the draft is okay on those points, but a response for the review would be good.
https://mailarchive.ietf.org/arch/msg/secdir/3E1g-Ccfeq6U0fWcxc5kQ3FL_3w