Subject: [6lo] I-D Action: draft-ietf-6lo-rfc6775-update-03.txt

From: [email-masked]
Date: Thu, 27 Apr 2017 02:24:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the IPv6 over Networks of Resource-constrained Nodes of the IETF.

        Title           : An Update to 6LoWPAN ND
        Authors         : Pascal Thubert
                          Erik Nordmark
                          Samita Chakrabarti
	Filename        : draft-ietf-6lo-rfc6775-update-03.txt
	Pages           : 30
	Date            : 2017-04-27

Abstract:
   This specification updates RFC 6775 - 6LoWPAN Neighbor Discovery, to
   clarify the role of the protocol as a registration technique,
   simplify the registration operation in 6LoWPAN routers, and provide
   enhancements to the registration capabilities, in particular for the
   registration to a Backbone Router for proxy ND operations.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6lo-rfc6775-update/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-6lo-rfc6775-update-03
https://datatracker.ietf.org/doc/html/draft-ietf-6lo-rfc6775-update-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-6lo-rfc6775-update-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 27 Apr 2017 09:37:43 +0000

Dear all;

Text was added to resolve tickets 20 and 21 on removing administrative rejection, allowing multiple addresses, and documenting the induced threats and mitigation in the security section. 

>From those discussions, came the need to differentiate the case of a 6LR NCE saturation that can be retried with another 6LR, and the case where the 6LBR is saturated, which cannot.
Also, as part of the security section discussion, a proposal is made to handle the case of a node registering a number of addresses that can be considered as a DOS attack, using LRU to discard old temporary addresses. Maybe this could be debated further? Should the 6LR send an async NA(EARO Status = removed)?

Please review the diffs (link below) and comment;

Pascal

-----Original Message-----
From: 6lo [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: jeudi 27 avril 2017 11:24
To: [email-masked]
Cc: [email-masked]
Subject: [6lo] I-D Action: draft-ietf-6lo-rfc6775-update-03.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
6lo mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6lo