Subject: [6lo] IETF 103 6lo Agenda ( first draft) is available

From: "Chakrabarti, Samita" <[email-masked]>
Date: Thu, 25 Oct 2018 01:53:30 -0400

Hi 6lo group:
6lo agenda has been uploaded based on the requests received so far.
https://datatracker.ietf.org/meeting/103/materials/agenda-103-6lo-00

Please take a look and let me know if any corrections are needed.
Cheers,
-Samita

---

From: Gabriel Montenegro <[email-masked]>
Date: Thu, 1 Nov 2018 06:36:09 +0000

Folks,

Our meeting is on Monday. If you’re presenting, please send any slides you’ll be using to the chairs. Please do so by Saturday night.

[Thanks, Pascal for sending them early!]

Gabriel

From: 6lo <[email-masked]> On Behalf Of Chakrabarti, Samita
Sent: 25 October, 2018 12:54
To: [email-masked]
Subject: [6lo] IETF 103 6lo Agenda ( first draft) is available

Hi 6lo group:
6lo agenda has been uploaded based on the requests received so far.
https://datatracker.ietf.org/meeting/103/materials/agenda-103-6lo-00<https://na01.safelinks.protection.outlook.com/?url=https%3A%2F%2Fdatatracker.ietf.org%2Fmeeting%2F103%2Fmaterials%2Fagenda-103-6lo-00&data=02%7C01%7CGabriel.Montenegro%40microsoft.com%7C8506047057ec4386c3f908d63a3e68ae%7C72f988bf86f141af91ab2d7cd011db47%7C1%7C0%7C636760437061918946&sdata=cliko1ZAirJ%2BFlR8xMg8m26BqSAqM2xeIl0akns79o8%3D&reserved=0>