Subject: [6lo] IETF 105 - Call for agenda items

From: "Shwetha Bhandari (shwethab)" <[email-masked]>
Date: Mon, 24 Jun 2019 10:22:22 +0000

As you may have noticed, in the preliminary agenda we have been assigned
a 2-hour slot in IETF 105 (1330-1530  Afternoon Session I, MONDAY, July 22, 2019)

Please send your request to present updates on active drafts, new proposal or updates to the
existing individual drafts to the list by July 9th 2019.
Please include:
-------------------------------------
Draft name and a short description:
Presenter name:
Purpose of the presentation:
Time needed for presentation:
Presenter in-room/Remote :
-------------------------------------

Thanks,
Carles & Shwetha

Note: The draft cut-off date for all Internet Drafts is 2019-07-8 (July 8th) UTC 23:59

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 24 Jun 2019 15:06:44 +0000

Hello Shwetha:

I’d like to solicit presentation opportunities in 6Lo at IETF 105.

Presenter name:                              Pascal Thubert
Presenter in-room/Remote :       in-room

Draft name                                                         Time needed     Purpose of the presentation
---------------                                                         -----------------      -----------------------------------------------------------------------
draft-thubert-6man-ipv6-over-wireless                 10mn     Present the proposed maintenance scheme for RFC 8505
draft-thubert-6lo-unicast-lookup                                5mn     Assess interest in 6lo. Should we move to 6MAN?
<6lo Fragmentation drafts>                                                         10mn     Status

All the best,

Pascal

From: 6lo <[email-masked]> On Behalf Of Shwetha Bhandari (shwethab)
Sent: lundi 24 juin 2019 12:22
To: [email-masked]
Subject: [6lo] IETF 105 - Call for agenda items

Thanks,
Carles & Shwetha