Subject: [6lowapp] Fwd: New Version Notification for draft-shelby-6lowapp-coap-00

From: Zach Shelby <[email-masked]>
Date: Thu, 24 Dec 2009 00:30:14 +0200

Just in case anybody needs something to read over the holidays ;-) Some background work on the CoAP work item of the WG proposal, we hope this is helpful to get things started.

http://www.ietf.org/id/draft-shelby-6lowapp-coap-00.txt

Merry Christmas!
Zach

Begin forwarded message:

> From: IETF I-D Submission Tool <[email-masked]>
> Date: December 24, 2009 0:25:59 GMT+02:00
> To: [email-masked]
> Cc: [email-masked],[email-masked],[email-masked],[email-masked]
> Subject: New Version Notification for draft-shelby-6lowapp-coap-00 
> 
> 
> A new version of I-D, draft-shelby-6lowapp-coap-00.txt has been successfuly submitted by Zach Shelby and posted to the IETF repository.
> 
> Filename:	 draft-shelby-6lowapp-coap
> Revision:	 00
> Title:		 CoAP Feature Analysis
> Creation_date:	 2009-12-24
> WG ID:		 Independent Submission
> Number_of_pages: 16
> 
> Abstract:
> This document considers the requirements and resulting features
> needed for the design of the Constrained Application Protocol (CoAP).
> Starting from requirements for energy and building automation
> applications, the basic features are identified along with an
> analysis of possible realizations.  The goal of the document is to
> provide a basis for protocol design and related discussion.
> 
> Status of this Memo
> 
> This Internet-Draft is submitted to IETF in full conformance with the
> provisions of BCP 78 and BCP 79.
> 
> Internet-Drafts are working documents of the Internet Engineering
> Task Force (IETF), its areas, and its working groups.  Note that
> other groups may also distribute working documents as Internet-
> Drafts.
> 
> Internet-Drafts are draft documents valid for a maximum of six months
> and may be updated, replaced, or obsoleted by other documents at any
> time.  It is inappropriate to use Internet-Drafts as reference
> material or to cite them other than as "work in progress."
> 
> The list of current Internet-Drafts can be accessed at
> http://www.ietf.org/ietf/1id-abstracts.txt.
> 
> The list of Internet-Draft Shadow Directories can be accessed at
> http://www.ietf.org/shadow.html.
> 
> This Internet-Draft will expire on June 27, 2010.Copyright Notice
> 
> Copyright (c) 2009 IETF Trust and the persons identified as the
> document authors.  All rights reserved.
> 
> This document is subject to BCP 78 and the IETF Trust's Legal
> Provisions Relating to IETF Documents
> (http://trustee.ietf.org/license-info) in effect on the date of
> publication of this document.  Please review these documents
> carefully, as they describe your rights and restrictions with respect
> to this document.  Code Components extracted from this document must
> include Simplified BSD License text as described in Section 4.e of
> the Trust Legal Provisions and are provided without warranty as
> described in the BSD License.
> 
> This document may contain material from IETF Documents or IETF
> Contributions published or made publicly available before November
> 10, 2008.  The person(s) controlling the copyright in some of this
> material may not have granted the IETF Trust the right to allow
> modifications of such material outside the IETF Standards Process.
> Without obtaining an adequate license from the person(s) controlling
> the copyright in such materials, this document may not be modified
> outside the IETF Standards Process, and derivative works of it may
> not be created outside the IETF Standards Process, except to format
> it for publication as an RFC or to translate it into languages other
> than English.
> 
> 
> 
> The IETF Secretariat.
> 
> 

-- 
http://www.sensinode.com
http://zachshelby.org - My blog "On the Internet of Things"
http://6lowpan.net - New book - "6LoWPAN: The Wireless Embedded Internet"
Mobile: +358 40 7796297

Zach Shelby
Head of Research
Sensinode Ltd.
Kidekuja 2
88610 Vuokatti, FINLAND

This e-mail and all attached material are confidential and may contain legally privileged information. If you are not the intended recipient, please contact the sender and delete the e-mail from your system without producing, distributing or retaining copies thereof.

---

From: Vlad Trifa <[email-masked]>
Date: Thu, 24 Dec 2009 00:38:09 +0100

Congrats folks, this is fantastic (and a fantastic christmas present).  
Blogged on WoT, and looking forward to make it real! Looking forward  
to see what's next!

Merry christmas to all of you!

Vlad

On Dec 23, 2009, at 11:30 PM, Zach Shelby wrote:

> Just in case anybody needs something to read over the holidays ;-)  
> Some background work on the CoAP work item of the WG proposal, we  
> hope this is helpful to get things started.
>
>> Cc:  
>> [email-masked],[email-masked],[email-masked],[email-masked]
>> A new version of I-D, draft-shelby-6lowapp-coap-00.txt has been  
>> successfuly submitted by Zach Shelby and posted to the IETF  
>> repository.
>>
> This e-mail and all attached material are confidential and may  
> contain legally privileged information. If you are not the intended  
> recipient, please contact the sender and delete the e-mail from your  
> system without producing, distributing or retaining copies thereof.
>
>
>
>
> _______________________________________________
> 6lowapp mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lowapp