Subject: [6lowpan] IETF meeting (Paris) agenda for this working group

From: "Das, Sujit R" <[email-masked]>
Date: Mon, 6 Jun 2005 15:34:52 -0500

Hi,
 
Does this working group have a published agenda for the forthcoming meeting in Paris?
 
Regards,
Sujit Das

Senior Research Engineer 
Embedded Systems and Communication 
Innovation Center 
Eaton Corporation 
4201 N 27th St. 
Milwaukee, WI 53216 
USA 

_______________________________________________
6lowpan mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/6lowpan

---

From: "Soohong Daniel [email-masked]" <[email-masked]>
Date: Tue, 07 Jun 2005 12:15:20 +0900

Hi folks,

This mailing list seems a calm sea since no discussion happened
from the last meeting. I think goals and transmission over 15.4 
documents should be published as working group items as soon
as possible. Also, adhoc protocols and some related stuffs
should be discussed to raise folks interest before coming
meeting. 

As one of participant of 6lowpan, I'd like to see more 
aggressive reaction to move 6lowpan forward within this list.

Regards.
---------------------------------------------
Daniel (Soohong Daniel Park)
Mobile Platform Laboratory, SAMSUNG Electronics.