Subject: Re: [6tisch-security] 2014-03-17: 6tisch security call

From: Michael Richardson <[email-masked]>
Date: Thu, 20 Mar 2014 09:55:31 -0400

<[email-masked]> wrote:
    > If a separate provisioning network is not used and a “proxy” is used for
    > unauthenticated nodes instead of end-to-end routing to carry
    > authentication
    > traffic to a central server, it seems WirelessHART model is the same as
    > ZigBee
    > IP model besides authentication protocols used for the two models.  Or
    > am I missing something?

I don't understand the comparsion.
Are you talking about the trust model?

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting for hire =-

---

From: Michael Richardson <[email-masked]>
Date: Thu, 20 Mar 2014 10:08:48 -0400

<[email-masked]> wrote:
    > I meant by "separate" to use a PAN-ID different from that is used for
    > the network where provisioned node will join.

Yes, from the point of L2 ID, the join network is separate.

    >> Does WirelessHART model requires a separate provisioning network?  If
    >> so, it can be a deployment issue.

    > Define "separate"

---

From: Michael Richardson <[email-masked]>
Date: Sun, 23 Mar 2014 21:37:15 -0400

1) pro/con discussion of EAP-TLS based system join vs
   seperate JOIN network.
   30 minutes.

2) 1x vs PANA for layer-2.
   15 minutes.

---

From: Michael Richardson <[email-masked]>
Date: Sun, 30 Mar 2014 14:38:28 -0400

To re-iterate:

Michael Richardson <[email-masked]> wrote:
    > I'd like to cancel the 2014-03-17 call, and do a call on the 24th, and
    > then April 7th, 14th. The 21st is a holiday for many, so we skip that.
    > By the 21st, I'd like to have a document that, while it may have
    > controversial and/or undecided pieces, the pieces should be understood
    > by all.  By the 28th, I'd like to have a discussion to resolve whatever
    > issues may still exist.

So, this means:
1) no call 2014-03-31.
2)    call 2014-04-07.
3)    call 2014-04-14.
4) no call 2014-04-21.
5)    call 2014-04-28.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Maik Seewald (maseewal)" <[email-masked]>
Date: Sun, 30 Mar 2014 18:43:51 +0000

Thanks for the clarification.
Mike