Subject: [6tisch-security] agenda for 2014-04-07 6tisch security call

From: Michael Richardson <[email-masked]>
Date: Sun, 06 Apr 2014 22:56:43 -0400

1) We will continue with the pro/con discussion from the 24th.

2) remember that the call is recorded, and the NoteWell applies.

3) The URL to access the webex, which will we use for audio only:
  https://cisco.webex.com/cisco/j.php?MTID=m2fe139bf876cea3ec62750cd580b7908

4) we will resume with the etherpad at:
  http://etherpad.tools.ietf.org:9000/p/notes-ietf-89-6tisch-security

I'm at +1 613 276-6809, IM: [email-masked] or [email-masked],
if you need more than that to get in.

-- 
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Michael Richardson <[email-masked]>
Date: Sun, 13 Apr 2014 22:57:40 -0400

1) we will review the minutes from the previous calls.

2) we will consider how to write up the results into an ID
   that captures our goals; what we think we have consensus on
   and what we are still open issues (many, I'm sure)

-- remember that the call is recorded, and the NoteWell applies.

-- The URL to access the webex, which will we use for audio only:
  https://cisco.webex.com/cisco/j.php?MTID=m2fe139bf876cea3ec62750cd580b7908

-- we will resume with the etherpad at:
  http://etherpad.tools.ietf.org:9000/p/notes-ietf-89-6tisch-security

I'm at +1 613 276-6809, IM: [email-masked] or [email-masked],
if you need more than that to get in.
Please make sure your audio works, and that you mute when not talking.

---

From: Rene Struik <[email-masked]>
Date: Mon, 14 Apr 2014 15:19:08 +0200

Hi Michael:

The communication tools I have today do not seem to allow me to use WebEx
or skype, as I witnessed this morning in Paris (zut alors) -- my apologies.
Happy to volunteer on condensing efforts. Btw1: I sent out a note on TLS
and piggybacking: any feedback appreciated. Btw2: I put together material
on join protocol and definitions/properties. Once I have fine tuned this
somewhat more I could share this with all.

Have a good call.

Rene
Sent from smart phone
On Apr 14, 2014 4:57 AM, "Michael Richardson" <[email-masked]> wrote:

> _______________________________________________
> 6tisch-security mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch-security
>
>

---

From: Michael Richardson <[email-masked]>
Date: Sun, 27 Apr 2014 20:18:14 -0400

1) we will review the minutes from the previous calls/
      hard limit of 10 minutes, because we really went over
      some things multiple times before.

2) we need to come to some consensus; please indicate by email
   reply to this message if you have a position that wish to
   advocate.

====

---

From: Rene Struik <[email-masked]>
Date: Mon, 28 Apr 2014 10:44:58 -0400

Dear colleagues:

The attached paper on crypto implementation cost may be of potential 
interest.

This ties into the discussion re communication and computational cost on 
the IETF ACE WG list (Feb 7, 2014): see 
http://www.ietf.org/mail-archive/web/ace/current/msg00228.html
With hardware-assisted implementations, DoS attacks based on energy 
deprivation may become relatively moot.

Best regards, Rene

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363