Subject: Re: [6tisch-security] getting closer on draft

From: "Michael Behringer (mbehring)" <[email-masked]>
Date: Tue, 29 Apr 2014 15:25:09 +0000

Michael,

We can describe that option as well. I am on pto this week, will take care of it when i am back.

Michael
________________________________
From: Michael Richardson<mailto:[email-masked]>
Sent: ‎29/‎04/‎2014 00:46
To: [email-masked]<mailto:[email-masked]>
Cc: Michael Behringer (mbehring)<mailto:[email-masked]>; Max Pritikin (pritikin)<mailto:[email-masked]>
Subject: Re: getting closer on draft

Michael Richardson <[email-masked]> wrote:
    > The steps that bootstrapping-keyinginfrastructure are either named
    > wrong, or I don't understand them, because I think that I've shoved it
    > all into step two, and you see I have little beyond that.  Please
    > advise.

okay, I know. I don't know like 4.3.3's dependancy upon the MASA.
While going online to a MASA to claim devices is okay, and the token is
appropriate, I don't want to depend upon that.  It should be possible to
receive a USB key, floppy disk, QR code/etc. containing a set of certificates
that prove that ACME Widgets owns the new devices.

--
Michael Richardson <[email-masked]>, Sandelman Software Works
-= IPv6 IoT consulting =-

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 29 Apr 2014 15:47:18 +0000

That would be excellent Michael!

Cheers,

Pascal

From: 6tisch-security [mailto:[email-masked]] On Behalf Of Michael Behringer (mbehring)
Sent: mardi 29 avril 2014 17:25
To: Michael Richardson; [email-masked]
Cc: Max Pritikin (pritikin)
Subject: Re: [6tisch-security] getting closer on draft

Michael,

Michael

--
Michael Richardson <[email-masked]<mailto:[email-masked]>>, Sandelman Software Works
-= IPv6 IoT consulting =-