Subject: [6tisch-security] yesterday (19th) meeting

From: Michael Richardson <[email-masked]>
Date: Fri, 20 May 2016 10:13:09 -0400

Did you have it without me?
7am EST time, and I spaced it as I was up late at a conference, and feel
asleep on the couch.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Francesca Palombini <[email-masked]>
Date: Fri, 20 May 2016 14:17:11 +0000

Hi Michael,

Was a meeting planned for yesterday?
I did not see any information here, so (if there even was a meeting) I didn't attend.

Are 6tisch-security meetings weekly?

Francesca

-----Original Message-----
From: 6tisch-security [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: den 20 maj 2016 16:13
To: [email-masked]
Subject: [6tisch-security] yesterday (19th) meeting

Did you have it without me?
7am EST time, and I spaced it as I was up late at a conference, and feel asleep on the couch.

_______________________________________________
6tisch-security mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch-security