Subject: [6tisch-security] reminder -- meeting today - 2016-10-28

From: Michael Richardson <[email-masked]>
Date: Tue, 25 Oct 2016 07:34:17 -0400

(You can now "join in browser" and use WebRTC for audio, but apparently, no
IPv6 support...)

10am EDT, 1400 UTC.

http://etherpad.tools.ietf.org:9000/p/6tischSecurity?useMonospaceFont=true

https://ietf.webex.com/ietf/j.php?MTID=m64b407a7cdbb11b8c41f8ce0cfb3a6d6

Access code: 644 081 620
Meeting password: animalhouse

1-877-668-4493 Call-in toll free number (US/Canada)
1-650-479-3208 Call-in toll number (US/Canada)

Agenda:
0) Note Well
1) draft:
https://tools.ietf.org/html/draft-richardson-6tisch-dtsecurity-secure-join-01

2) things still missing from draft:
   a) EDHOC
   b) DTLS
   c) system-keychain
   d) CoAP POST of ownership voucher, vs DTLS authorization extension
      containing voucher?
   e) more work on privacy considerations

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 25 Oct 2016 12:44:34 +0000

Hello Michael: Today or 10/28?

-----Original Message-----
From: 6tisch-security [mailto:[email-masked]] On Behalf Of Michael Richardson
Sent: mardi 25 octobre 2016 13:34
To: 6tisch-security <[email-masked]>
Subject: [6tisch-security] reminder -- meeting today - 2016-10-28

10am EDT, 1400 UTC.

Access code: 644 081 620

Agenda:
0) Note Well
1) draft:

--
Michael Richardson <[email-masked]>, Sandelman Software Works  -= IPv6 IoT consulting =-

---

From: Francesca Palombini <[email-masked]>
Date: Tue, 25 Oct 2016 14:04:52 +0000

Hi Pascal,

Today, it is starting.

Francesca

> From: 6tisch-security [mailto:[email-masked]] On Behalf Of
> Pascal Thubert (pthubert)
> Sent: den 25 oktober 2016 14:45
> To: Michael Richardson <[email-masked]>; 6tisch-security <6tisch-
> [email-masked]>
> Subject: Re: [6tisch-security] reminder -- meeting today - 2016-10-28
> 
> _______________________________________________
> 6tisch-security mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch-security

---

From: Michael Richardson <[email-masked]>
Date: Tue, 25 Oct 2016 10:06:48 -0400

> (You can now "join in browser" and use WebRTC for audio, but apparently, no

Sorry, but this was a typo in the  subject, it should be TODAY, the 25th.

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [