Subject: Re: [6tisch-security] bar bof at IETF101, Re: enrollment roadmap

From: Michael Richardson <[email-masked]>
Date: Tue, 13 Feb 2018 15:10:45 -0500

{see inline.  Please scream at me if this CC is also too wide}

peter van der Stok <[email-masked]> wrote:
    > bar-boffin is a bit too much for me.
    > Prefer wine to beer, but can bring my own bottle (glass).

    > Is the suggestion to connect all this to IoT-T2TRG keying cycles work?

oh.  Is T2TRG an appropriate place for enrollment-roadmap?
please tell me; I've been unable to spend much time on T2TRT.

Right now putting it into a wiki seems to be the best suggestion for keeping
track of the status of the work.  Writing an applicability comparison seems
like a document that has value to publish, but not until the work is done.

I've put it here: https://trac.ietf.org/trac/int/wiki/EnrollmentRoadmap

(why "int" and not iotdir, I don't know.  It's what the link on the DT
page says the wiki is...)

--
Michael Richardson <[email-masked]>, Sandelman Software Works
 -= IPv6 IoT consulting =-

---

From: Kent Watsen <[email-masked]>
Date: Tue, 13 Feb 2018 22:28:19 +0000

Hi Michael,

I think that your description of NETCONF Zerotouch is inaccurate,
or at least misleading.  For sure the Use Cases in Section 1.1
clearly call out the need to support e.g., private networks, and
the draft delivers.

The SVG looks nice! - too bad RFCs won't take color...

A bof @ 101 could be a good idea  ;)

Kent

===== original message =====