Subject: Re: [6tisch] call for reviewers for draft-piro-6tisch-security-issues-01

From: Ines Robles <[email-masked]>
Date: Wed, 8 Jan 2014 03:09:02 -0200

Hi,

Thanks for this draft, Just a short comment,

The draft mentions
draft-ietf-roll-security-framework<https://datatracker.ietf.org/doc/draft-ietf-roll-security-framework/>
, This document was replaced by
draft-ietf-roll-security-threats<https://datatracker.ietf.org/doc/draft-ietf-roll-security-threats/>,
this one should be mentioned.

Thanks and Regards,

Ines Robles.

2014/1/7 <[email-masked]>

>
>
> ---------- Mensaje reenviado ----------
> From: Thomas Watteyne <[email-masked]>
> To: "[email-masked]" <[email-masked]>
> Cc:
> Date: Mon, 6 Jan 2014 19:15:47 -0800
> Subject: [6tisch] call for reviewers for
> draft-piro-6tisch-security-issues-01
> Dear 6TiSCH list,
>
> I hope everyone had a wonderful time off. We have a very exciting number
> of weeks ahead of us for preparing IETF89, discussing the working group
> documents and advancing other discussions.
>
> One immediate need is to wrap up the discussion
> about draft-piro-6tisch-security-issues-01. Thanks to the authors for
> submitting it.
>
> With this e-mail, I'd like to call for reviewers of this draft. Please
> submit your reviews directly to this ML. Questions we need to answer
> include how this draft compares to draft-ohba-6tisch-security, and how it
> fits in 6TiSCH.
>
> Thomas
>
> ----
>
> http://tools.ietf.org/html/draft-piro-6tisch-security-issues-01
>
> Abstract:
> The aim of this Internet Draft is to define a standard compliant
> security framework for Low-power and Lossy Networks, in order to
> enable message encryption and authentication at the MAC layer. The
> framework is fully compatible with both IEEE 802.15.4 and IEEE
> 802.15.4e standards and supports a wide range of security features to
> network architectures developed within the 6TiSCH Working Group. In
> particular, it defines different kinds of security configurations
> and, for each of them, proposes lightweight mechanisms for the
> setting-up of a secure IEEE 802.15.4 domain and the negotiation of
> link keys among devices.
>
>
>
> ---------- Mensaje reenviado ----------
>

---

From: Giuseppe Piro <[email-masked]>
Date: Sat, 18 Jan 2014 18:07:01 +0100

Thanks Ines for the comment. I will update the reference accordingly.

Giuseppe

On Wed, Jan 8, 2014 at 6:09 AM, Ines Robles
<[email-masked]>wrote:

> The draft mentions draft-ietf-roll-security-framework<https://datatracker.ietf.org/doc/draft-ietf-roll-security-framework/>
> , This document was replaced by draft-ietf-roll-security-threats<https://datatracker.ietf.org/doc/draft-ietf-roll-security-threats/>,
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

-- 
*Giuseppe Piro, PhD*
Post Doc Researcher
DEI, Politecnico di Bari
via Orabona 4 - 70125 (Bari), Italy.
email: [email-masked]
phone: +39 080 5963301
web: telematics.poliba.it/piro