Subject: [6tisch] I-D Action: draft-ietf-6tisch-6top-interface-00.txt

From: [email-masked]
Date: Thu, 27 Mar 2014 06:33:37 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
 This draft is a work item of the IPv6 over the TSCH mode of IEEE 802.15.4e Working Group of the IETF.

        Title           : 6TiSCH Operation Sublayer (6top) Interface
        Authors         : Qin Wang
                          Xavier Vilajosana
                          Thomas Watteyne
	Filename        : draft-ietf-6tisch-6top-interface-00.txt
	Pages           : 29
	Date            : 2014-03-27

Abstract:
   This document defines a generic data model for the 6TiSCH Operation
   Sublayer (6top), using the YANG data modeling language.  This data
   model can be used for future network management solutions defined by
   the 6TiSCH working group.  This document also defines a list commands
   internal to the 6top sublayer.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-6tisch-6top-interface/

There's also a htmlized version available at:
http://tools.ietf.org/html/draft-ietf-6tisch-6top-interface-00

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 27 Mar 2014 13:40:58 +0000

Dear all

Confirming the call for adoption made on March 12th that ended on March 20th; and as announced at the weekly call, draft-ietf-6tisch-6top-interface is now a 6TiSCH WG document.

This document corresponds to a chartered item:

 " 2. Produce an Information Model containing the management requirements
  of a 6TiSCH node. This includes describing how an entity can manage the
  TSCH schedule on a 6TiSCH node, and query timeslot information from that
  node."

The WG has a milestone to deliver by November 2014 an initial submission of 6top draft(s) to the IESG. As it goes, this milestone should be covered by this draft only. 

Cheers,

Pascal

-----Original Message-----
From: 6tisch [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: jeudi 27 mars 2014 14:34
To: [email-masked]
Cc: [email-masked]
Subject: [6tisch] I-D Action: draft-ietf-6tisch-6top-interface-00.txt

Abstract:

Please note that it may take a couple of minutes from the time of submission until the htmlized version and diff are available at tools.ietf.org.

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch