Subject: Re: [6tisch] plugfest slides

From: Tengfei Chang <[email-masked]>
Date: Wed, 5 Mar 2014 10:29:57 -0800

Hi Xavi,

How's going?

One quick question,  should I submit the slides for the demo? I can do that
if there is no slides for the demo yet. Thanks.

Tengfei

On Fri, Feb 28, 2014 at 8:42 AM, Xavier Vilajosana <
[email-masked]> wrote:

> Dear plugfest participants.
>
>  I would like to ask you to prepare 1-2 slides about what you will be
> presenting at the plugfest. As you know the last 30minutes of the plugfest
> will be used to arrange a presentation to be presented during the 6tisch WG
> meeting.
>
> Please bring the slides with you at the plugfest and send them to me or
> push them at the bitbucket repository (plugfest folder).
>
> thanks and see you in London!!!
> Xavi
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

---

From: Xavier Vilajosana <[email-masked]>
Date: Thu, 6 Mar 2014 01:39:43 +0100

Hi Tengfei, yes please, send the slides to me and Thomas.

cheers!
xavi

2014-03-05 19:29 GMT+01:00 Tengfei Chang <[email-masked]>:

> Hi Xavi,
>
> How's going?
>
> One quick question,  should I submit the slides for the demo? I can do
> that if there is no slides for the demo yet. Thanks.
>
> Tengfei
>
>

---

From: Thomas Watteyne <[email-masked]>
Date: Thu, 6 Mar 2014 00:40:11 +0000

Tengfei,
Yes, please send your slides directly to Xavi, CC'ing me.
Thomas