Subject: [6tisch] plugfest pictures

From: Xavier Vilajosana <[email-masked]>
Date: Fri, 7 Mar 2014 08:42:30 +0100

Hi everyone,

I would like to thank all plugfest participants for the effort on carrying
many many motes and devices to London as well as the time and dedication to
make it happen. It was great to see all that toys together!!

I put some pictures here
https://dl.dropboxusercontent.com/u/4743441/plugfest%20pictures.zip

thanks to Dominique for being our Reporter!

I will remove them in 2 weeks.
See you soon!
Xavi

---

From: Qin Wang <[email-masked]>
Date: Mon, 10 Mar 2014 08:11:44 -0700 (PDT)

Hi Xavi,

Many thanks for the photos. But I just can not find the last photo which included everybody standing in the front of room, taken at the end of plugfest. 

Thanks
Qin

On Friday, March 7, 2014 3:42 PM, Xavier Vilajosana <[email-masked]> wrote:
 
Hi everyone,

I would like to thank all plugfest participants for the effort on carrying many many motes and devices to London as well as the time and dedication to make it happen. It was great to see all that toys together!!

I put some pictures here

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch

---

From: Thomas Watteyne <[email-masked]>
Date: Mon, 10 Mar 2014 19:16:01 +0100

Same here. I have used the picture in the slides in the meantime (
https://bitbucket.org/6tisch/meetings/src/904cd3c2c54358372044fbf65112b98f0bc3274c/140306_ietf89_london/6tisch_ietf89_london.ppt?at=master
).

Xavi, is there a way for you to update the zip?

On Monday, March 10, 2014, Qin Wang <[email-masked]> wrote:

> Hi Xavi,
>
> Many thanks for the photos. But I just can not find the last photo which
> included everybody standing in the front of room, taken at the end of
> plugfest.
>
> Thanks
> Qin
>
>
>   On Friday, March 7, 2014 3:42 PM, Xavier Vilajosana <
> [email-masked]<javascript:_e(%7B%7D,'cvml',[email-masked]');>>
> wrote:
>  Hi everyone,
>
> [email-masked] <javascript:_e(%7B%7D,'cvml',[email-masked]');>

---

From: Xavier Vilajosana <[email-masked]>
Date: Mon, 10 Mar 2014 20:33:24 +0100

All, I updated the zip file adding the new picture.
Also you can download it here:

https://dl.dropboxusercontent.com/u/4743441/P1110272.JPG

regards,
Xavi

2014-03-10 19:16 GMT+01:00 Thomas Watteyne <[email-masked]>:

>> [email-masked]> wrote:
>>  Hi everyone,
>>
>> I would like to thank all plugfest participants for the effort on
>> carrying many many motes and devices to London as well as the time and
>> dedication to make it happen. It was great to see all that toys together!!
>>
>> I put some pictures here