Subject: Re: [6tisch] weekly call reorg

From: Tom Phinney <[email-masked]>
Date: Thu, 27 Mar 2014 15:15:10 -0700

+1

===

On 2014.03.27 09:50, Pascal Thubert
(pthubert) wrote:

Dear all:

The 6TiSCH WG has been holding weekly
call on Friday 8am PDT. Presented material, minutes,
recordings and attendance are published on the ML, and
archived at https://bitbucket.org/6tisch/.

Over the recent month, the way we work
at 6TiSCH has evolved and in order to adapt to the new needs
of the group,  the chairs reconsidering the way we manage our
work sessions. Specifically, this e-mail thread is a proposal
for reorganizing the format of the Friday webex call. This is
a really important point,  so we encourage all
participants and followers to reply to this thread with your
opinion.

A number of parallel efforts have
started within 6TiSCH, dedicated to a particular aspect, such
as security, 6top-to-6top communication, OTF scheduling,
6LoWPAN ND / RPL integration, and possibly others in the
future. Dedicated calls (weekly or bi-weekly) have already
been scheduled on these efforts, independent from the Friday
6TiSCH call, and we expect them to continue till maturity,
with periodic reports to the group over calls and ML. The
Security effort, lead by Michael Richardson, is showing the
way with now an official Design Team, an archived IETF mailing
list and a weekly call. These calls incur additional overhead
on the participants and draft authors.

These focused efforts/calls have been a
success, and the chairs feel like this is an experiment worth
continuing. To lower the pressure on the participants, we are
proposing to turn the weekly Friday call into a bi-weekly call
(i.e. every 2 weeks), and to slightly change its format. To
ensure that those calls are focused on "discussing" rather
than "presenting", we propose that, during the call, after a
quick overview of the advancement of the different efforts, we
dedicate each call to 1-2 in-depth technical discussions
around aspect having been heavily discussed on the ML.

Outside of the bi-weekly Friday 6TiSCH
calls, the chairs would like to strongly encourage focused
discussions on specific topics, as listed above. The chairs
can set up webex sessions as needed, either in an ad-hoc
fashion, or during the timeslot that the Friday 6TiSCH call
would now free every other week.

If there is consensus on the ML, the
proposal is to pilot this new format for 3 months, and decide
during whether to keep this format or revert to be weekly
calls at IETF90 Toronto. The call tomorrow is maintained. We
will discuss this new organization and the operation of the
Task Groups.

Cheers,

Pascal & Thomas

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Thu, 27 Mar 2014 19:20:05 -0300

Dear all,
            I do agree with the proposed changes.
Thanks,

                       Diego

2014-03-27 19:15 GMT-03:00 Tom Phinney <[email-masked]>:

>  +1
> ===
>
> On 2014.03.27 09:50, Pascal Thubert (pthubert) wrote:
>
>  Dear all:
>
>  The 6TiSCH WG has been holding weekly call on Friday 8am PDT. Presented
> material, minutes, recordings and attendance are published on the ML, and
> Over the recent month, the way we work at 6TiSCH has evolved and in order
> to adapt to the new needs of the group,  the chairs reconsidering the way
> we manage our work sessions. Specifically, this e-mail thread is a proposal
> for reorganizing the format of the Friday webex call. This is a really
> important point,  *so we encourage all participants and followers to
> reply to this thread with your opinion*.
>
>
>
> A number of parallel efforts have started within 6TiSCH, dedicated to a
> particular aspect, such as security, 6top-to-6top communication, OTF
> scheduling, 6LoWPAN ND / RPL integration, and possibly others in the
> future. Dedicated calls (weekly or bi-weekly) have already been scheduled
> on these efforts, independent from the Friday 6TiSCH call, and we expect
> them to continue till maturity, with periodic reports to the group over
> calls and ML. The Security effort, lead by Michael Richardson, is showing
> the way with now an official Design Team, an archived IETF mailing list and
> a weekly call. These calls incur additional overhead on the participants
> and draft authors.
>
>
>
> These focused efforts/calls have been a success, and the chairs feel like
> this is an experiment worth continuing. To lower the pressure on the
> participants, we are proposing to turn the weekly Friday call into a
> bi-weekly call (i.e. every 2 weeks), and to slightly change its format. To
> ensure that those calls are focused on "discussing" rather than
> "presenting", we propose that, during the call, after a quick overview of
> the advancement of the different efforts, we dedicate each call to 1-2
> in-depth technical discussions around aspect having been heavily discussed
> on the ML.
>
>
>
> Outside of the bi-weekly Friday 6TiSCH calls, the chairs would like to
> strongly encourage focused discussions on specific topics, as listed above.
> The chairs can set up webex sessions as needed, either in an ad-hoc
> fashion, or during the timeslot that the Friday 6TiSCH call would now free
> every other week.
>
>
>
> If there is consensus on the ML, the proposal is to pilot this new format
> for 3 months, and decide during whether to keep this format or revert to be
> weekly calls at IETF90 Toronto. The call tomorrow is maintained. We will
> discuss this new organization and the operation of the Task Groups.
>
>
>
> Cheers,
>
>
>
> Pascal & Thomas
>
>
> 6tisch mailing [email-masked]://www.ietf.org/mailman/listinfo/6tisch
>
>
>

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Qin Wang <[email-masked]>
Date: Thu, 27 Mar 2014 16:16:13 -0700 (PDT)

+1

Qin

On Friday, March 28, 2014 6:20 AM, Prof. Diego Dujovne <[email-masked]> wrote:
 
Dear all,

Thanks,

                       Diego

+1
>>The 6TiSCH WG has been holding weekly call on Friday 8am PDT. Presented material, minutes, recordings and attendance are published on the ML, and archived at https://bitbucket.org/6tisch/.
>> 
>>Over the recent month, the way we work at 6TiSCH has evolved and in order to adapt to the new needs of the group,  the chairs reconsidering the way we manage our work sessions. Specifically, this e-mail thread is a proposal for reorganizing the format of the Friday webex call. This is a really important point,  so we encourage all participants and followers to reply to this thread with your opinion.
>> 
>>A number of parallel efforts have started within 6TiSCH, dedicated to a particular aspect, such as security, 6top-to-6top communication, OTF scheduling, 6LoWPAN ND / RPL integration, and possibly others in the future. Dedicated calls (weekly or bi-weekly) have already been scheduled on these efforts, independent from the Friday 6TiSCH call, and we expect them to continue till maturity, with periodic reports to the group over calls and ML. The Security effort, lead by Michael Richardson, is showing the way with now an official Design Team, an archived IETF mailing list and a weekly call. These calls incur additional overhead on the participants and draft authors.
>> 
>>These focused efforts/calls have been a success, and the chairs feel like this is an experiment worth continuing. To lower the pressure on the participants, we are proposing to turn the weekly Friday call into a bi-weekly call (i.e. every 2 weeks), and to slightly change its format. To ensure that those calls are focused on "discussing" rather than "presenting", we propose that, during the call, after a quick overview of the advancement of the different efforts, we dedicate each call to 1-2 in-depth technical discussions around aspect having been heavily discussed on the ML.
>> 
>>Outside of the bi-weekly Friday 6TiSCH calls, the chairs would like to strongly encourage focused discussions on specific topics, as listed above. The chairs can set up webex sessions as needed, either in an ad-hoc fashion, or during the timeslot that the Friday 6TiSCH call would now free every other week.
>> 
>>If there is consensus on the ML, the proposal is to pilot this new format for 3 months, and decide during whether to keep this format or revert to be weekly calls at IETF90 Toronto. The call tomorrow is maintained. We will discuss this new organization and the operation of the Task Groups. 
>> 
>>Cheers,
>> 
>>Pascal & Thomas
>>
>>
6tisch mailing list [email-masked] https://www.ietf.org/mailman/listinfo/6tisch

---

From: <[email-masked]>
Date: Fri, 28 Mar 2014 07:15:42 +0000

+1
Pouria

On 28 Mar 2014, at 00:16, "Qin Wang" <[email-masked]<mailto:[email-masked]>> wrote:

+1

Qin

On Friday, March 28, 2014 6:20 AM, Prof. Diego Dujovne <[email-masked]<mailto:[email-masked]>> wrote:
Dear all,
            I do agree with the proposed changes.
Thanks,

                       Diego

2014-03-27 19:15 GMT-03:00 Tom Phinney <[email-masked]<mailto:[email-masked]>>:
+1
===

Cheers,

Pascal & Thomas

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

--
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl/>
(56 2) 676 8125

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

---

From: Nicola Accettura <[email-masked]>
Date: Fri, 28 Mar 2014 10:31:00 +0100

I agree too.

Nicola

2014-03-28 8:15 GMT+01:00 <[email-masked]>:

>  +1
> Pouria
>
> On 28 Mar 2014, at 00:16, "Qin Wang" <[email-masked]> wrote:
>
>   +1
>
>  Qin
>
>

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Fri, 28 Mar 2014 12:25:45 +0000

I am in favor to adopt the NEW CALL format.
BR,
Maria Rita

From: 6tisch [mailto:[email-masked]] On Behalf Of [email-masked]
Sent: Friday, March 28, 2014 8:16 AM
To: [email-masked]
Cc: [email-masked]; [email-masked]; [email-masked]
Subject: Re: [6tisch] weekly call reorg

+1
Pouria

Qin

Cheers,

Pascal & Thomas

6tisch mailing list

---

From: Géraldine TEXIER <[email-masked]>
Date: Fri, 28 Mar 2014 14:18:25 +0100

+1

Geraldine

Le 28 mars 2014 à 13:25, Maria Rita PALATTELLA a écrit :

> The 6TiSCH WG has been holding weekly call on Friday 8am PDT. Presented material, minutes, recordings and attendance are published on the ML, and archived athttps://bitbucket.org/6tisch/.
>  

-- 
Geraldine TEXIER

Associate Professor
IRISA/ Reop Team
Institut Mines-Télécom ; TELECOM Bretagne  ;
RSM Department
2 rue de la Châtaigneraie - CS 17607
35576 Cesson Sevigné Cedex- France
Tel: +33 299 127 038 - Fax: +33 299 127 030

---

From: <[email-masked]>
Date: Fri, 28 Mar 2014 13:15:53 +0000

The new call format also works for me
Dominique

De : 6tisch [mailto:[email-masked]] De la part de Géraldine TEXIER
Envoyé : vendredi 28 mars 2014 14:18
À : Maria Rita PALATTELLA
Cc : [email-masked]; [email-masked]; [email-masked]; [email-masked]; [email-masked]
Objet : Re: [6tisch] weekly call reorg

+1

Geraldine

From: 6tisch [mailto:[email-masked]<mailto:[email-masked]>] On Behalf Of [email-masked]<mailto:[email-masked]>
Sent: Friday, March 28, 2014 8:16 AM
To: [email-masked]<mailto:[email-masked]>
Cc: [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>; [email-masked]<mailto:[email-masked]>
Subject: Re: [6tisch] weekly call reorg

+1
Pouria

Qin

Cheers,

Pascal & Thomas

6tisch mailing list

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.