Subject: [6tisch] Call for WG adoption for draft-wang-6tisch-6top-interface

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Wed, 12 Mar 2014 13:16:05 +0000

Dear all:

Confirming the rough consensus at the WG meeting in London, we are now calling for adoption of draft-wang-6tisch-6top-interface as a 6TiSCH WG document.

This document corresponds to a chartered item:

 " 2. Produce an Information Model containing the management requirements
  of a 6TiSCH node. This includes describing how an entity can manage the
  TSCH schedule on a 6TiSCH node, and query timeslot information from that
  node."

The WG has a milestone to deliver by Movember 2014 an initial submission of 6top draft(s) to the IESG.

The call for adoption starts immediately and will close Thursday March 20th. 

Pascal & Thomas

---

From: Xavier Vilajosana <[email-masked]>
Date: Wed, 12 Mar 2014 14:22:06 +0100

I approve the adoption of the draft as working group document.

regards,
Xavi

2014-03-12 14:16 GMT+01:00 Pascal Thubert (pthubert) <[email-masked]>:

> Dear all:
>
> Confirming the rough consensus at the WG meeting in London, we are now
> calling for adoption of draft-wang-6tisch-6top-interface as a 6TiSCH WG
> document.
>
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>

---

From: Alfredo Grieco <[email-masked]>
Date: Wed, 12 Mar 2014 14:31:36 +0100

+1
cheers

Alfredo
Il 3/12/2014 2:22 PM, Xavier Vilajosana ha scritto:
> 2014-03-12 14:16 GMT+01:00 Pascal Thubert (pthubert) 
> <[email-masked] <mailto:[email-masked]>>:
>
>     Dear all:
>
>     Confirming the rough consensus at the WG meeting in London, we are
>     now calling for adoption of draft-wang-6tisch-6top-interface as a
>     6TiSCH WG document.
>
>     [email-masked] <mailto:[email-masked]>

-- 
Luigi Alfredo Grieco, PhD
Assistant Professor
Dep. of Electrical and Information Engineering (DEI)
Politecnico di Bari
Via Orabona, 4
70125 - Bari - Italy
Phone: +39 080 5963 911
url: telematics.poliba.it
mail: [email-masked]

---

From: Qin Wang <[email-masked]>
Date: Wed, 12 Mar 2014 06:59:13 -0700 (PDT)

+1

Thanks
Qin

On Wednesday, March 12, 2014 9:31 PM, Alfredo Grieco <[email-masked]> wrote:
 
+1
cheers

Alfredo

>>Confirming the rough consensus at the WG meeting in London,
            we are now calling for adoption of
            draft-wang-6tisch-6top-interface as a 6TiSCH WG document.
>>The WG has a milestone to deliver by Movember 2014 an
            initial submission of 6top draft(s) to the IESG.
>>The call for adoption starts immediately and will close
            Thursday March 20th.
6tisch mailing list [email-masked] https://www.ietf.org/mailman/listinfo/6tisch

---

From: Pat Kinney <[email-masked]>
Date: Wed, 12 Mar 2014 09:14:34 -0500

Regards, Pat

Pat Kinney
Kinney Consulting LLC
IEEE 802.15 WG vice chair, TG chair
ISA100.11a WG chair
O: +1.847.960.3715
[email-masked]

On Mar 12, 2014, at 8:16 AM, Pascal Thubert (pthubert) <[email-masked]> wrote:

Dear all:

Pascal & Thomas

---

From: "Prof. Diego Dujovne" <[email-masked]>
Date: Wed, 12 Mar 2014 11:27:22 -0300

I approve the adoption of the draft as a working group document.

Thanks,

                          Diego

-- 
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl
(56 2) 676 8125

---

From: Maria Rita PALATTELLA <[email-masked]>
Date: Wed, 12 Mar 2014 16:11:26 +0000

I also believe that the draft can be adopt as working group document.
Best Regards,
Maria Rita

From: 6tisch [mailto:[email-masked]] On Behalf Of Prof. Diego Dujovne
Sent: Wednesday, March 12, 2014 3:27 PM
To: Pat Kinney
Cc: Thomas Watteyne; Thubert Pascal; [email-masked]; Ted Lemon ([email-masked])
Subject: Re: [6tisch] Call for WG adoption for draft-wang-6tisch-6top-interface

2014-03-12 11:14 GMT-03:00 Pat Kinney <[email-masked]<mailto:[email-masked]>>:
I approve the adoption of the draft as working group document.
Regards, Pat

Pat Kinney
Kinney Consulting LLC
IEEE 802.15 WG vice chair, TG chair
ISA100.11a WG chair
O: +1.847.960.3715<tel:%2B1.847.960.3715>
[email-masked]<mailto:[email-masked]>

On Mar 12, 2014, at 8:16 AM, Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>> wrote:

Dear all:

Pascal & Thomas

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

_______________________________________________
6tisch mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/6tisch

--
DIEGO DUJOVNE
Académico Escuela de Ingeniería en Informática y Telecomunicaciones
Facultad de Ingeniería UDP
www.ingenieria.udp.cl<http://www.ingenieria.udp.cl>
(56 2) 676 8125

---

From: Tom Phinney <[email-masked]>
Date: Wed, 12 Mar 2014 13:26:50 -0700

+1 also

Tom

====

On 2014.03.12 06:59, Qin Wang wrote:

+1

Thanks

Qin

On
Wednesday, March 12, 2014 9:31 PM, Alfredo Grieco
<[email-masked]> wrote:

+1

cheers

Alfredo

Il
3/12/2014 2:22 PM, Xavier Vilajosana ha scritto:

I approve the adoption of the
draft as working group document.

regards,

Xavi

2014-03-12
14:16 GMT+01:00 Pascal Thubert (pthubert) <[email-masked]>:

Dear all:

Confirming the rough consensus at the WG
meeting in London, we are now calling for
adoption of
draft-wang-6tisch-6top-interface as a
6TiSCH WG document.

This document corresponds to a chartered
item:

" 2. Produce an Information Model
containing the management requirements

of a 6TiSCH node. This includes
describing how an entity can manage the

TSCH schedule on a 6TiSCH node, and
query timeslot information from that

node."

The WG has a milestone to deliver by
Movember 2014 an initial submission of
6top draft(s) to the IESG.

The call for adoption starts immediately
and will close Thursday March 20th.

Pascal & Thomas

6tisch mailing list

[email-masked]

6tisch mailing list

[email-masked]

---

From: <[email-masked]>
Date: Thu, 13 Mar 2014 09:05:34 +0000

+1
Pouria

From: 6tisch [mailto:[email-masked]] On Behalf Of Tom Phinney
Sent: Wednesday, March 12, 2014 9:27 PM
To: [email-masked]
Subject: Re: [6tisch] Call for WG adoption for draft-wang-6tisch-6top-interface

+1 also
Tom
====

Thanks
Qin

On Wednesday, March 12, 2014 9:31 PM, Alfredo Grieco <[email-masked]><mailto:[email-masked]> wrote:
+1
cheers

Alfredo

regards,
Xavi

2014-03-12 14:16 GMT+01:00 Pascal Thubert (pthubert) <[email-masked]<mailto:[email-masked]>>:
Dear all:

Pascal & Thomas

6tisch mailing list

--

Assistant Professor

Politecnico di Bari

Via Orabona, 4

70125 - Bari - Italy

Phone: +39 080 5963 911

mail: [email-masked]<mailto:[email-masked]>

6tisch mailing list