Subject: [6tisch] weekly call reorg

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 27 Mar 2014 16:50:39 +0000

Dear all:

The 6TiSCH WG has been holding weekly call on Friday 8am PDT. Presented material, minutes, recordings and attendance are published on the ML, and archived at https://bitbucket.org/6tisch/.

Over the recent month, the way we work at 6TiSCH has evolved and in order to adapt to the new needs of the group,  the chairs reconsidering the way we manage our work sessions. Specifically, this e-mail thread is a proposal for reorganizing the format of the Friday webex call. This is a really important point,  so we encourage all participants and followers to reply to this thread with your opinion.

A number of parallel efforts have started within 6TiSCH, dedicated to a particular aspect, such as security, 6top-to-6top communication, OTF scheduling, 6LoWPAN ND / RPL integration, and possibly others in the future. Dedicated calls (weekly or bi-weekly) have already been scheduled on these efforts, independent from the Friday 6TiSCH call, and we expect them to continue till maturity, with periodic reports to the group over calls and ML. The Security effort, lead by Michael Richardson, is showing the way with now an official Design Team, an archived IETF mailing list and a weekly call. These calls incur additional overhead on the participants and draft authors.

These focused efforts/calls have been a success, and the chairs feel like this is an experiment worth continuing. To lower the pressure on the participants, we are proposing to turn the weekly Friday call into a bi-weekly call (i.e. every 2 weeks), and to slightly change its format. To ensure that those calls are focused on "discussing" rather than "presenting", we propose that, during the call, after a quick overview of the advancement of the different efforts, we dedicate each call to 1-2 in-depth technical discussions around aspect having been heavily discussed on the ML.

Outside of the bi-weekly Friday 6TiSCH calls, the chairs would like to strongly encourage focused discussions on specific topics, as listed above. The chairs can set up webex sessions as needed, either in an ad-hoc fashion, or during the timeslot that the Friday 6TiSCH call would now free every other week.

If there is consensus on the ML, the proposal is to pilot this new format for 3 months, and decide during whether to keep this format or revert to be weekly calls at IETF90 Toronto. The call tomorrow is maintained. We will discuss this new organization and the operation of the Task Groups.

Cheers,

Pascal & Thomas

---

From: Michael Richardson <[email-masked]>
Date: Thu, 27 Mar 2014 13:27:30 -0400

Pascal Thubert (pthubert) <[email-masked]> wrote:
    > These focused efforts/calls have been a success, and the chairs feel
    > like this is an experiment worth continuing. To lower the pressure on
    > the participants,
    > we are proposing to turn the weekly Friday call into a bi-weekly call
    > (i.e. every 2 weeks), and to slightly change its format. To ensure that
    > those calls  are focused on "discussing" rather than "presenting", we
    > propose that, during
    > the call, after a quick overview of the advancement of the different
    > efforts,
    > we dedicate each call to 1-2 in-depth technical discussions around aspect
    > having been heavily discussed on the ML.

Good.
Please frame the question by noon UTC the day before, so that people have a
chance to catch up on what the "dispute" is.

    > calls at IETF90 Toronto. The call tomorrow is maintained. We will
    > discuss this new organization and the operation of the Task Groups.

So, after the call on the 29th, the following call will be on the 12th?
(My regrets for the call on the 29th)

--
]               Never tell me the odds!                 | ipv6 mesh networks [
]   Michael Richardson, Sandelman Software Works        | network architect  [
]     [email-masked]  http://www.sandelman.ca/        |   ruby on rails    [

---

From: Xavier Vilajosana <[email-masked]>
Date: Thu, 27 Mar 2014 19:00:29 +0100

Hi Pascal,

I think that this format will enhance our productivity. Having focused
meetings proved to be very useful and I think that having the bi-weekly
Friday slot will enable richer presentations and deep discussion about our
matters.

So I completely support this proposal.

talk tomorrow ;)
X

2014-03-27 17:50 GMT+01:00 Pascal Thubert (pthubert) <[email-masked]>:

>  Dear all:
>
>  The 6TiSCH WG has been holding weekly call on Friday 8am PDT. Presented
> material, minutes, recordings and attendance are published on the ML, and
> archived at https://bitbucket.org/6tisch/.
>
>
>
> Over the recent month, the way we work at 6TiSCH has evolved and in order
> to adapt to the new needs of the group,  the chairs reconsidering the way
> we manage our work sessions. Specifically, this e-mail thread is a proposal
> for reorganizing the format of the Friday webex call. This is a really
> important point,  *so we encourage all participants and followers to
> reply to this thread with your opinion*.
>
>
>
> A number of parallel efforts have started within 6TiSCH, dedicated to a
> particular aspect, such as security, 6top-to-6top communication, OTF
> scheduling, 6LoWPAN ND / RPL integration, and possibly others in the
> future. Dedicated calls (weekly or bi-weekly) have already been scheduled
> on these efforts, independent from the Friday 6TiSCH call, and we expect
> them to continue till maturity, with periodic reports to the group over
> calls and ML. The Security effort, lead by Michael Richardson, is showing
> the way with now an official Design Team, an archived IETF mailing list and
> a weekly call. These calls incur additional overhead on the participants
> and draft authors.
>
>
>
> These focused efforts/calls have been a success, and the chairs feel like
> this is an experiment worth continuing. To lower the pressure on the
> participants, we are proposing to turn the weekly Friday call into a
> bi-weekly call (i.e. every 2 weeks), and to slightly change its format. To
> ensure that those calls are focused on "discussing" rather than
> "presenting", we propose that, during the call, after a quick overview of
> the advancement of the different efforts, we dedicate each call to 1-2
> in-depth technical discussions around aspect having been heavily discussed
> on the ML.
>
>
>
> Outside of the bi-weekly Friday 6TiSCH calls, the chairs would like to
> strongly encourage focused discussions on specific topics, as listed above.
> The chairs can set up webex sessions as needed, either in an ad-hoc
> fashion, or during the timeslot that the Friday 6TiSCH call would now free
> every other week.
>
>
>
> If there is consensus on the ML, the proposal is to pilot this new format
> for 3 months, and decide during whether to keep this format or revert to be
> weekly calls at IETF90 Toronto. The call tomorrow is maintained. We will
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>