Subject: [6tisch] draft-piro-6tisch-security-issues vs. draft-ietf-6tisch-tsch

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Mon, 26 May 2014 16:20:30 +0000

Dear all,

During the last biweekly, Michael attracted out attention on the fact that  draft-piro (section 6) contains a lot of good information on the way a standard 802.15.4 network is bootstrapped. This information is descriptive of other standards as opposed to a standard of its own, and it appears that it would fit well within pir WG dioc draft-ietf-6tisch-tsch.

What do you think?

Pascal

---

From: Rene Struik <[email-masked]>
Date: Mon, 26 May 2014 13:53:01 -0400

Hi Pascal:

I did review this draft Tue last week (May 20, 2014), after the 6tisch 
security conf call, when Michael Richardson suggested to give this a 
look. {Please see 
http://www.ietf.org/mail-archive/web/6tisch-security/current/msg00091.html} 
for brief review. Based on this review, I cannot really support the 
current draft (and esp. Section 6).

I would expect the authors to weigh-in on 6tisch security discussions 
during the conf call created for this specific purpose. As such, I am 
surprised that this has been brought up outside the specifically created 
vehicle for security-specific discussions.

Best regards, Rene

On 5/26/2014 12:20 PM, Pascal Thubert (pthubert) wrote:
> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch

-- 
email: [email-masked] | Skype: rstruik
cell: +1 (647) 867-5658 | US: +1 (415) 690-7363

---

From: Rene Struik <[email-masked]>
Date: Mon, 26 May 2014 14:03:10 -0400

[now also sent to 6TiSCH security mailing list]

On 5/26/2014 1:53 PM, Rene Struik wrote:
> surprised that this has been brought up outside the specifically 
> created vehicle for security-specific discussions.
>
> Best regards, Rene
>
>> During the last biweekly, Michael attracted out attention on the fact 
>> that  draft-piro (section 6) contains a lot of good information on 
>> the way a standard 802.15.4 network is bootstrapped. This information 
>> is descriptive of other standards as opposed to a standard of its 
>> own, and it appears that it would fit well within pir WG dioc 
>> draft-ietf-6tisch-tsch.
>>
>> What do you think?
>>
>> Pascal
>>