Subject: [6tisch] XML2RFC

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Thu, 22 May 2014 14:28:23 +0000

Dear all,

For those using xml.resource.org on line to compile their I-Draft, the site is unreachable but http://xml2rfc.tools.ietf.org/ is available with the new beta.
If you prefer to use the currently released version, you can go to the old xml2rfc<http://xml2rfc.tools.ietf.org/old.html> page.

Cheers

Pascal

---

From: Carsten Bormann <[email-masked]>
Date: Thu, 22 May 2014 16:32:17 +0200

On 22 May 2014, at 16:28, Pascal Thubert (pthubert) <[email-masked]> wrote:

> If you prefer to use the currently released version, you can go to the old xml2rfc page.

You probably also need to fix all the entity references by replacing xml.resource.org with xml2rfc.tools.ietf.org in your XML.

If you are using kramdown-rfc2629 to build your drafts, I have pushed version 1.0.12 with an emergency fix:

	gem update kramdown-rfc2629 

if you need this; no further hacking required.

Grüße, Carsten