Subject: [6tisch] spacing slots in minimal

From: Xavier Vilajosana <[email-masked]>
Date: Tue, 13 May 2014 05:35:38 +0200

Dear all,

I`m going to modify the minimal draft so slots are spaced uniformly in the
slotframe as we discussed last friday. I propose to publish a v01 with that
change. Do I have consensus to do that?

thanks!
Xavi

---

From: "Pascal Thubert (pthubert)" <[email-masked]>
Date: Tue, 13 May 2014 11:37:53 +0000

I agree that this change is valuable, Xavi;

let us get feedback from the ML and I’ll create an issue if we get to a rough consensus…

Cheers,

Pascal

From: 6tisch [mailto:[email-masked]] On Behalf Of Xavier Vilajosana
Sent: mardi 13 mai 2014 05:36
To: [email-masked]
Subject: [6tisch] spacing slots in minimal

Dear all,

I`m going to modify the minimal draft so slots are spaced uniformly in the slotframe as we discussed last friday. I propose to publish a v01 with that change. Do I have consensus to do that?

thanks!
Xavi

---

From: Tom Phinney <[email-masked]>
Date: Tue, 13 May 2014 06:43:10 -0700

Any approach that spreads the slots in a predicable way so that they
don't all bunch up consecutively is of value for many reasons.

+1

===

On 2014.05.13 04:37, Pascal Thubert
(pthubert) wrote:

I
agree that this change is valuable, Xavi;

let
us get feedback from the ML and I’ll create an issue if we
get to a rough consensus…

Cheers,

Pascal

From:
6tisch [mailto:[email-masked]]
On Behalf Of Xavier Vilajosana

To: [email-masked]

Dear all,

I`m going to modify the minimal draft
so slots are spaced uniformly in the slotframe as we
discussed last friday. I propose to publish a v01 with
that change. Do I have consensus to do that?

thanks!

Xavi

_______________________________________________
6tisch mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/6tisch

---

From: Qin Wang <[email-masked]>
Date: Tue, 13 May 2014 21:24:51 -0700 (PDT)

+1

Qin

On Tuesday, May 13, 2014 9:43 PM, Tom Phinney <[email-masked]> wrote:
 
Any approach that spreads the slots in a predicable way so that they don't all bunch up consecutively is of value for many reasons.
+1
===

On 2014.05.13 04:37, Pascal Thubert (pthubert) wrote:

>From:6tisch [mailto:[email-masked]] On Behalf Of Xavier Vilajosana
6tisch mailing list [email-masked] https://www.ietf.org/mailman/listinfo/6tisch