Subject: [6tisch] updated agenda 6TiSCH WG meeting IETF90 Toronto

From: Thomas Watteyne <[email-masked]>
Date: Fri, 11 Jul 2014 13:41:58 -0700

All,

Per the webex today, you will find the updated agenda for the 6TiSCH WG
meeting at IETF90 Toronto at:
http://www.ietf.org/proceedings/90/agenda/agenda-90-6tisch

Please check that we didn't forget anything,

Thomas

---

From: Xavier Vilajosana <[email-masked]>
Date: Sat, 12 Jul 2014 05:15:35 +0200

Thomas,

thanks for your work! a minor think only

 <draft-ietf-6tisch-minimal-01>

it is

 <draft-ietf-6tisch-minimal-02>

:)

X

2014-07-11 22:41 GMT+02:00 Thomas Watteyne <[email-masked]>:

> _______________________________________________
> 6tisch mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6tisch
>
>

---

From: Thomas Watteyne <[email-masked]>
Date: Fri, 11 Jul 2014 22:32:40 -0700

Xavi,
Thanks for seeing this!
I updated http://www.ietf.org/proceedings/90/agenda/agenda-90-6tisch.
Thomas