Subject: [6tisch] summary I-D updates for IETF90

From: Thomas Watteyne <[email-masked]>
Date: Sat, 5 Jul 2014 11:50:06 -0700

All,

FYI, the following Internet drafts have been updated in preparation for the
IETF90 meeting:

   - WG docs:
      - http://tools.ietf.org/html/draft-ietf-6tisch-6top-interface
      - http://tools.ietf.org/html/draft-ietf-6tisch-architecture
      - http://tools.ietf.org/html/draft-ietf-6tisch-coap
      - http://tools.ietf.org/html/draft-ietf-6tisch-minimal
      - http://tools.ietf.org/html/draft-ietf-6tisch-terminology
      - http://tools.ietf.org/html/draft-ietf-6tisch-tsch
      - Related active documents
      - http://tools.ietf.org/html/draft-dujovne-6tisch-on-the-fly-03.txt
      -
      http://tools.ietf.org/html/draft-richardson-6tisch--security-6top-01.txt
      -
      http://tools.ietf.org/html/draft-richardson-6tisch-table-of-contents-02.txt
      -
      http://tools.ietf.org/html/draft-struik-6tisch-security-architecture-elements-00.txt
      - http://tools.ietf.org/html/draft-wang-6tisch-6top-coapie-00.txt
      - http://tools.ietf.org/html/draft-wang-6tisch-6top-sublayer-01.txt

Thomas

---

From: Thomas Watteyne <[email-masked]>
Date: Sat, 5 Jul 2014 12:51:09 -0700

All,

An updated list. Apologies for forgetting a draft, it wasn't on purpose.

   - WG docs:
      - http://tools.ietf.org/html/draft-piro-6tisch-security-issues-02.txt

Thomas

On Sat, Jul 5, 2014 at 11:50 AM, Thomas Watteyne <[email-masked]
> wrote:

> All,
>
> FYI, the following Internet drafts have been updated in preparation for
> the IETF90 meeting:
>
>    - WG docs: