Subject: Re: [6tisch] [6lo] Fwd: [OPSAWG] Coman Drafts v02

From: Thomas Watteyne <[email-masked]>
Date: Wed, 23 Jul 2014 10:46:54 -0400

Ulrich, thanks for the reminder. Adding the 6TiSCH ML.

On Wed, Jul 23, 2014 at 10:40 AM, Ulrich Herberg <[email-masked]>
wrote:

> Hi,
>
> please be aware that two drafts related to management of constrained
> devices are currently in WGLC in the opsawg (see below). I think this
> is relevant to us since one charter item is:
>
> "Information and data models (e.g., MIB modules) for these adaptation
> layers for basic monitoring and troubleshooting."
>
> Best regards
> Ulrich
>
>
> ---------- Forwarded message ----------
> From: Warren Kumari <[email-masked]>
> Date: Tue, Jul 8, 2014 at 4:30 PM
> Subject: Re: [OPSAWG] Coman Drafts v02
> To: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
> Cc: "[email-masked]" <[email-masked]>,
> "[email-masked]" <[email-masked]>,
> "[email-masked]" <[email-masked]>
>
>
> Dear OpsAWG WG,
>
> The authors of draft-ietf-opsawg-coman-probstate-reqs-02 and
> draft-ietf-opsawg-coman-use-cases-02 have indicated that they believe
> that the document is
> ready, and have asked for Working Group Last Call.
>
> The draft is available here:
> https://datatracker.ietf.org/doc/draft-ietf-opsawg-coman-probstate-reqs-02/
> and here:
> https://datatracker.ietf.org/doc/draft-ietf-opsawg-coman-use-cases/
>
> Please review this draft to see if you think it is ready for publication
> and send comments to the list, **clearly** stating your view.
>
> IETF90 is Toronto is nearly upon us, and so folk are busy / may have
> questions about this document. Because of this we are doing an
> extended (3 week) WGLC  - It ends Tue 29-Jul-2014.
>
>
> Thanks,
> Warren Kumari
> (as OpsAWG WG co-chair)
>
> On Fri, Jul 4, 2014 at 5:01 PM, Ersue, Mehmet (NSN - DE/Munich)
> <[email-masked]> wrote:
> > Dear OPSAWG Chairs,
> >
> > we submitted v02 of the Coman drafts.
> >
> > As discussed in IETF #89, the authors think that the two documents are
> ready
> > for WGLC.
> > Please consider to start the WGLC procedure. Thank you.
> >
> > Management of Networks with Constrained Devices: Problem Statement and
> > Requirements
> > http://tools.ietf.org/html/draft-ietf-opsawg-coman-probstate-reqs-02
> >
> > Management of Networks with Constrained Devices: Use Cases
> > http://tools.ietf.org/html/draft-ietf-opsawg-coman-use-cases-02
> >
> > Regards,
> > Mehmet
> >
> >
> >
> >
> > _______________________________________________
> > OPSAWG mailing list
> > [email-masked]
> > https://www.ietf.org/mailman/listinfo/opsawg
> >
>
> _______________________________________________
> OPSAWG mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/opsawg
>
> _______________________________________________
> 6lo mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/6lo
>

---

From: Thomas Watteyne <[email-masked]>
Date: Sat, 26 Jul 2014 22:32:14 -0700

All,

The OPSWAG chairs have kindly agreed to extend the WGLC period for the
following drafts [1] to August 11:

http://tools.ietf.org/html/draft-ietf-opsawg-coman-use-cases-02
http://tools.ietf.org/html/draft-ietf-opsawg-coman-probstate-reqs-01

Pascal and myself believe those two drafts to be important for the ongoing
work on managing a 6TiSCH network, and directly in line with
e.g. draft-ietf-6tisch-coap. We therefore ask authors
of draft-ietf-6tisch-coap, draft-ietf-6tisch-6top-interface, and any other
6TiSCH WG member to send reviews of this document to OPSAWG ML [2].

Thomas

[1] http://www.ietf.org/mail-archive/web/6tisch/current/msg02465.html
[2] https://www.ietf.org/mailman/listinfo/opsawg

---------- Forwarded message ----------
From: Warren Kumari <[email-masked]>
Date: Fri, Jul 25, 2014 at 3:03 PM
Subject: Re: [coman] FW: [OPSAWG] Coman Drafts v02
To: "Ersue, Mehmet (NSN - DE/Munich)" <[email-masked]>
Cc: "[email-masked]" <[email-masked]>, "[email-masked]"
<[email-masked]>

Hi all.

With apologies to the authors...

The chairs of 6LoWPAN and 6TSCH have asked if we can delay the end of
this WGLC so that their communities can review and comment on these 2
documents.

As we have not received very much feedback, this seems relevant to
their WGs, and they asked nicely, we have decided to extend the
deadline to August 11th.

Now, many folk will be traveling back to their homes over the next few
days - this probably means a few, or many hours on an airplane. May I
suggest copying these documents on your computer or reading device of
choice and reviewing the documents on the way home?

Thanks,
W